15:36:46 <bshum> #startmeeting
15:36:46 <pinesol_green> Meeting started Tue Jan 17 15:36:46 2012 US/Eastern.  The chair is bshum. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:36:46 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:37:15 <bshum> #link Agenda: http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2011-12-14-agenda
15:37:37 <jenny> Thanks for attending, everyone - and for re-arranging your schedules to accommodate a change in plans!
15:39:33 <jenny> #topic On to agenda item 2: reviewing past minutes
15:39:54 <bshum> #chair jenny
15:39:54 <pinesol_green> Current chairs: bshum jenny
15:40:02 <jenny> #info past minutes can be found http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2011-11-09
15:40:32 <jenny> Any comments on/corrections to the minutes?
15:41:18 <bshum> Looks fine to me.
15:41:42 <jenny> Cool - anyone else?
15:41:43 <tspindler> Missed the last meeting so can't comment
15:41:51 <Shae> me too
15:42:33 <jenny> We can probably consider them good enough.
15:42:55 <jenny> #info minutes passed
15:43:27 <chtrotter> hey y'all, sorry i'm late...busy day at the desk!
15:43:31 <jenny> #topic agenda item 3.I. Documentation
15:43:48 <jenny> chtrotter: thanks for joining us!
15:44:02 <jenny> we're just moving on to discussing documentation.
15:44:29 <jenny> #info the documentation for reports was moved over from 2.0 to 2.1
15:45:12 <bshum> jenny++
15:45:13 <jenny> Has anyone seen any pieces that need to be corrected? Or pieces that are needed...and/or pieces they are working on?
15:46:08 <jenny> as always, just let me know if you notice any holes.
15:46:19 <jenny> I'll relay the info to DIG.
15:46:30 <tspindler> i had walked through the documentation, and the process looks good but I think longterm more explanation of what specific data sources represent would be helpful
15:46:43 <jenny> tspindler: agreed.
15:46:51 <chtrotter> definitely.
15:47:09 <jenny> has anyone worked on this?  I feel under qualified to write this, personally
15:47:32 <tspindler> i think i could eventually but may not get to it for another 6 months
15:47:49 <jenny> #help Need people to review 2.1 documentation further
15:48:05 <Shae> jenny: I can review it further and look at how the data sources are described.
15:48:16 <jenny> thanks, shae!
15:48:18 <chtrotter> we just upgraded to 2.1 this weekend!
15:48:31 <jenny> How did it go chtotter?
15:48:58 <chtrotter> So far, so good.
15:49:04 <bshum> 2.1, yay!
15:49:28 <jenny> #action Shae to review 2.1 documentation further and look at how the data sources are described.
15:50:20 <jenny> #action tspindler to look at data source descriptions at a later date (6 months, or so)
15:51:21 <jenny> tspindler: thanks for the offer of future help!
15:51:33 <jenny> and good news on 2.1 - hooray!
15:51:41 <jenny> Anything else on documentation?
15:53:02 <jenny> #info also remember that if you have documentation that doesn't quite fit the DIG documentation, you can post it on the DocuWiki page, as chtrotter has done!
15:54:01 <jenny> The docuwiki page is http://evergreen-ils.org/dokuwiki/doku.php
15:54:48 <jenny> Hearing only crickets, let's move on.
15:55:06 <jenny> #topic JasperReports - do we have an update?
15:56:22 * bshum pokes jeff
15:57:14 <jeff> sorry, was stuck in email and brief meeting.
15:57:40 <jenny> no worries, jeff
15:57:44 <jeff> TADL continues to use JasperReports, and we're training additional staff on creating reports. The self-service interface is starting to get some good use.
15:58:17 <jeff> Assuming I'm able to make it to the conference (still verifying a few things there), it sounds like I'll be presenting on JasperReports there.
15:58:26 <jenny> jeff++
15:58:31 <jeff> TADL also plans to have a JasperReports demo instance up, but I don't have an ETA.
15:59:03 <jeff> I'll be reaching out to some folk running Evergreen demo servers with data, to see if we can report against their sample data, as well as having some sample data of our own.
15:59:47 <jenny> #info TADL is up and running on JasperReports.
16:00:38 <jenny> #action jeff to keep us posted on Evergreen Conference presentation, JasperReports demo instance, and further testing
16:00:43 <jenny> thanks, Jeff!
16:00:50 <jeff> If anyone has some favorite reports they'd like to see represented in the JasperServer demo instance, or if anyone has a challenging report they'd like to see tackled, please pass the ideas my way.
16:00:58 <jeff> you're welcome!
16:01:35 <jenny> Sounds great - I hope you can travel to the conference: it sounds like your presentation will be great!
16:01:53 <jenny> #action send ideas for demo reports to jeff
16:02:41 <jenny> This kind of leads us naturally to the next topic (EG conference), unless there are any other updates
16:03:15 <jenny> #topic Evergreen reports-related activities at the Evergreen Annual Conference
16:03:47 <bshum> Does anyone know when the reports interest group is meeting at the conference?  I assume it's some time on Hackfest opening day?
16:03:55 <jenny> #info unfortunately, we won't be able to have an SQL training event at the conference.
16:04:29 <Shae> I believe Shauna is sending out program acceptances today - I just got one so hopefully the program is coming soon.
16:05:07 * dbs busts in to note that Jim Corridan of Evergreen Indiana had told the Oversight Board today to expect the program by the end of the week
16:05:37 <jenny> dbs: thanks
16:05:38 <jeff> bshum: from 1:00 to 4:30 on Wed, with a "snack break" from 2:30-2:45
16:07:06 <jenny> jeff: I think what I saw - and now cannot locate - implied that our group would meet either before or after the "snack break"
16:07:58 <jeff> got it.
16:08:01 <jeff> thanks.
16:08:22 <jenny> #info the reports interest group will meet sometime between 1:00 and 4:30 on Wed - we've traditionally had ~2 hours allotted
16:08:45 <jenny> does anyone have any "agenda items" for our in-person meeting?
16:08:56 <mrpeters-isl> emails about programs just went out
16:09:00 <jenny> last year we had about 50 people attend
16:09:01 <mrpeters-isl> for those that were accepted
16:10:04 <mrpeters-isl> give some time for them to trickle out, of course, because i think shauna is emailing individuals
16:11:09 <jenny> mrpeters-isl: thanks!
16:12:16 <jenny> Ok, does anyone have any ideas for the interest group meeting at conference?  Last year we had about 50 people attend - which was WAY more than I'd planned on.  Attendees were from all backgrounds.  Some investigating EG, some live...libraries of all sizes...
16:13:15 <Shae> jenny: I def think mentioning the work on JasperReports is a good topic and that could direct folks to the program being offered at the conference
16:13:29 <jenny> Shae: good idea!
16:13:32 <Shae> jenny: what were some of the agenda items last year that got people excited?
16:15:08 <dbs> jenny et al: you might want to get people to plot out interest items on the mailing list in advance and maybe enable people to divide up by areas of interest?
16:15:11 <Shae> jenny: could also highlight the general report templates that are available for download. I know they were fairly new last year so people might have more questions now.
16:15:26 <jenny> shae: I pretty much had to throw my whole plan out of the window last year...didn't have a projector and had about 40 more people than anticipated. So, we just did small group sharing about what we wished EG reports would do - either real or - in the case of libraries looking to move to EG - potential.  I'd have to dig to find out what I had originally planned on.
16:15:32 <tspindler> dbs: i was thinking the same thing
16:15:40 <jenny> dbs: good idea
16:15:53 <jenny> shae: also good idea
16:16:02 <dbs> idea stolen from http://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Hackfests_.26_Workshops
16:16:18 <jeff> jenny: do i remember correctly that there was a document that came out of last year's interest group?
16:16:23 <jenny> Does anyone want to volunteer to work with me on this?
16:16:30 <jenny> jeff: yes, our wishlist
16:16:48 <jenny> http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:taskforce_wish_lists
16:17:15 <Shae> jenny: when I find out more about my travel plans, if I'm there in time, I'm happy to work with you on the interest group and agenda....
16:17:27 <jeff> jenny: got it!
16:17:31 <jenny> shae: that would be great!
16:17:33 <Shae> and I love wishlists - especially when it comes to reports :)
16:18:30 <chtrotter> I'm sorry I will be missing it this year.  Jenny, are you going to bring enough cookies this time?
16:18:35 <jenny> #action jenny - and potentially Shae - to work on agenda for interest group meeting at Evergreen
16:20:00 <jenny> chtrotter: I think I will pass on bringing cookies this year - if I could take a train and bake them at home, I could afford it.  But buying cookies in bulk is a challenge...plus, we get a "snack break" this year!
16:20:05 <jenny> :)
16:20:49 <jenny> #action everyone continue sending jenny ideas for the reports interest group meeting in Indianapolis!
16:21:31 <jenny> Ok, all, I have another meeting in 10 minutes, so time to move this along...
16:21:49 <jenny> #topic Any thing from past meetings that I missed in the agenda?
16:21:53 <dbs> jenny: maybe the hackfest & all the interest groups could sort things out in one wiki page or something. maybe too anarchic
16:21:57 * dbs shuts up
16:22:13 <jenny> dbs: another good idea - thanks
16:23:02 <jenny> #info hearing nothing, moving on...
16:23:19 <jenny> #topic New Business
16:23:28 <jenny> Any new business, anyone?
16:23:36 <Shae> not from me
16:24:02 <bshum> I thought it was nice that tspindler started using the reports list to talk about templates, etc.
16:24:03 <tspindler> none here
16:24:10 <chtrotter> none here.
16:24:17 <jenny> bshum: agreed!
16:24:19 <bshum> We should send more folks there to discuss further.
16:24:35 <bshum> I'm poking one of my coworkers who does most of our template construction to join us.
16:24:45 <tspindler> bshum: thanks, i don't think i got much response unfortunately, forgot about it
16:24:53 <jenny> #action everyone nudge people towards the evergreen-reports list!
16:26:09 <jenny> does February 8 work for our next meeting?  Theoretically we can go back to our regularly scheduled time
16:26:22 <bshum> #topic Set next meeting date
16:26:44 <tspindler> jenny: looks like it works for me
16:26:44 <jenny> the normal time is 2:30 ET
16:26:59 <chtrotter> msg/ tspindler: I've been so busy preparing for upgrade, i missed your message...will go look for it.
16:27:02 <Shae> jenny: 2:30 on the 8th works for me.
16:27:03 <bshum> I will probably not be able to attend, traveling that week.
16:27:39 <chtrotter> That time works for me.
16:27:45 <jenny> bshum: we'll miss you, but it sounds like 2:30 on Feb. 8 it is!
16:27:48 <bshum> But go ahead if it works for the majority of everyone.
16:28:00 <bshum> Don't forget to info that for the notes!
16:28:03 <bshum> :)
16:28:24 <jenny> #action jenny to convene next meeting at 2:30pm ET, Feb. 8 on IRC
16:28:36 <jenny> Ok, everyone - thanks for coming!
16:28:56 <jenny> #endmeeting