16:01:21 <jenny> #startmeeting The Evergreen Reports Taskforce will begin in a moment.  The agenda is posted: http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2012-2-08-agenda
16:01:21 <pinesol_green> Meeting started Mon Mar  5 16:01:21 2012 US/Eastern.  The chair is jenny. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:21 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:40 <jenny> #topic Introductions and a volunteer for minutes
16:02:57 * jenny is Jenny Turner, PALS
16:03:13 * afterl is Amy Terlaga, Bibliomation
16:03:42 <jess_ven> * jess_ven is Jessica Venturo, Bibliomation
16:05:18 <chtrotter> hi all, i am here for the reports meeting
16:05:28 <jenny> Hi Amy and Jessica.  As others join, please jump in and introduce yourselves.  And hi chtrotter!
16:05:35 <jenny> we are just getting started.
16:05:53 * bshum is Ben Shum, Bibliomation :)
16:06:08 <jenny> #topic Review of the January meeting minutes: http://evergreen-ils.org/meetings/evergreen/2012/evergreen.2012-01-17-15.36.html
16:07:04 <jenny> is there anything missing from the MeetBot notes?
16:07:13 <JennBielewski> Hi, Its jenn from LYRASIS
16:08:41 * chtrotter chtrotter is Cristina Trotter, Oconee Regional Library System (PINES)
16:09:05 <jenny> Hi JennBielewski and bshum.  We're just getting started by reviewing the January minutes.  Any thing to add?
16:09:30 <bshum> Looks good to me, jenny++ #meetbot_mastery
16:09:36 <JennBielewski> same here
16:09:59 <jenny> Good deal...moving on...
16:11:16 <jenny> #topic Documentation - has anyone had a chance to review the exisiting documentation.  Shae was going to look at 2.1 documentation and at improving the documentation for data source descriptions.
16:12:07 <jenny> The last I'd heard, she hadn't had a chance to look at anything in detail.
16:13:03 <jenny> Does anyone else have anything else to share as far as work on documentation for reports in 2.0+?
16:13:07 <asmodai> interesting piece: http://www.aljazeera.com/indepth/opinion/2012/02/2012227143813304790.html
16:14:48 <jenny> also, tspindler was going to look at data source descriptions, but not for a few months still.  I am sure anyone would be welcome to join in the effort!
16:15:05 <chtrotter> I don't have anything.  We just upgraded to 2.1  in January, and I am just now getting back to working with reports.
16:17:14 <jess_ven> I have not had much of a chance to look at the documentation for 2.0 and beyond, but I would like to help with that effort where I can.
16:17:31 <JennBielewski> me neither. I have seen some doc here and there but need to revisit
16:17:55 <jenny> thanks, all!  #info If there's nothing else, I'll just put in my usual plug to send documentation my way, as possible - I can get it added to the official documentation.  Or link documentation to the DocuWiki, if it is site-specific and not easily integrated in to DIG's work.
16:18:16 <jenny> #info the DocuWiki page is: http://evergreen-ils.org/dokuwiki/doku.php
16:19:03 <jenny> #topic JasperReports update, if any
16:19:20 <jenny> Is jeff around?
16:22:42 <jenny> #info At our last meeting, we decided if there were sample reports we would like to see in a demo of JasperReports.  So maybe I
16:22:52 <jenny> will just plug that
16:23:40 <jenny> #topic Evergreen reports-related activities at Evergreen Annual Conference
16:24:34 <jenny> #info I haven't received any input for ideas for the Reports Interest Group meeting at the conference, but I did start a draft agenda/outline: http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2012-04-25-agenda
16:25:15 <jenny> #action Please add ideas or send them to me/the Evergreen Reports discussion list.
16:25:28 <mrpeters-isl> jenny: ill send that out here to solicit suggestions.  which method of contact do you prefer?
16:25:46 <JennBielewski> email or the listserv
16:25:53 <mrpeters-isl> whats your email?
16:25:54 <afterl> Jenny, I must admit I haven't been following the reports taskforce closely recently, so could you tell me if there's been any more discussion involving the sharing of report templates?
16:26:45 <jenny> mrpeters-isl: either this email:  reports@evergreen-ils.org (which goes to me) or the general list is fine - I'll see it in either place!
16:26:58 <mrpeters-isl> 10-4.  Consider it doen.
16:27:14 <jenny> afterl: no, I haven't heard anything more about the sharing or report templates.
16:27:36 <jenny> I think those of us that participate have more questions than answers on this...
16:27:47 <afterl> Okay, I'd want that added to the reports agenda for the EG conference then.
16:27:53 <jenny> sounds good.
16:27:58 <afterl> Maybe we could get Galen to pop in for that discussion
16:29:21 <jenny> we can try...the problem, as at past conferences, is that the developers are in the Develper hackfest at the same time as our meeting. But I can ask Galen to be our special guest star...especially if we can schedule this discussion at the beginning of our meeting
16:30:02 <jenny> #action jenny to add template sharing to reports agenda for the conference and contact Galen to see if he can attend some of our meeting
16:30:19 <afterl> yay, thank you, jenny
16:32:13 <JennBielewski> yes, thx  jenny
16:32:22 <jenny> Least year we had quite a few attendees that were not on live Evergreen systems that attended our meeting...which kind of made discussions a challenge.  Would it be a good idea to split into two groups, if this happens?  1 group could discuss Evergreen reports in a general/intro sense, while the other dives into some outstanding issues/questions?
16:33:07 * denials is Dan Scott, Laurentian University, and strongly recommends many sub-hackfests for all of the areas. Divide and conquer! And report back :)
16:33:14 <jenny> I would be willing to talk to the "Evergreen investigators," but would then need someone else to guide the rest of the group...
16:33:34 <jenny> denials: exactly my thought :)
16:34:01 * chtrotter wishes she was going to be there to help.
16:34:52 <jess_ven> I can help, Jenny.
16:35:01 <afterl> Go, Jessica!
16:35:03 <jenny> I have a spot on the agenda for "Divide into topical discussion groups."  If you are willing to lead a discussion group, would you sign up under this section, so that I have an idea of how many subgroups we can accomodate?
16:35:09 <jenny> jess_ven++
16:35:26 <afterl> Jenny, did you know that Jessica has written practically all of the report templates for Bibliomation's libraries?
16:35:43 <jenny> I did not know this!  jess_ven++++++++++++++++++ :)
16:35:44 <afterl> How many have you written, Jessica?
16:35:45 <jess_ven> *blushes*
16:35:53 <JennBielewski> wow! great work!
16:36:02 <jess_ven> I lost count :)
16:36:35 <jenny> :)
16:38:07 <jenny> #action jess_ven, jenny, and other willing persons: sign up on the agenda under #3 (http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2012-04-25-agenda), if you will be able to lead a small group at our taskforce meeting.
16:38:58 <jess_ven> Is there a link anywhere to what was discussed at last year's task force meeting?
16:40:10 <jenny> I can try to find it...
16:40:52 <jenny> Under past meetings (April of last year): http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2011-04-27
16:41:17 <jess_ven> Fantastic!  Thanks, Jenny.
16:41:38 <afterl> Jenny, is it too late to tell you here another topic for the meeting at the EG conference?
16:42:03 <jenny> The bottom Q section were issues that people raised that we didn't have answers for.
16:42:07 <jenny> afterl: of course not
16:42:10 <afterl> I'm curious to see how many sites are writing their own SQL reports
16:42:23 <jenny> I will entertain topics up until the day of the meeting! :)
16:42:31 <jenny> Good idea, afterl
16:44:37 <b_bonner> sorry, lurking while in other meetings -- bradley bonner from KCLS.  I do most of our stuff in sql
16:44:39 <jenny> #info added SQL survey/question to the agenda for the Interest Group meeting
16:45:17 <afterl> So awhile back I put some SQL reports up on the evergreen wiki
16:45:24 <afterl> I wanted others to add to it.
16:45:39 <afterl> I think I was premature.  Maybe it's time to revisit that idea
16:46:26 <b_bonner> agreed, although mine is a mixture of sql and vb, so not totally sharable (I'm a windows db guy)
16:46:44 <jenny> b_bonner and afterl: I'm thinking SQL reports folks could be one of the discussion groups at the conference
16:46:46 <afterl> ah, that sounds fancy
16:47:22 <afterl> sure, jenny.  I'd lead it but I'm no expert.
16:47:37 <afterl> Does the leader have to be well versed in it?
16:47:59 <jenny> afterl: great!  I don't think so...I manage to convene this group without being a reports expert!
16:48:07 <b_bonner> nor I, i tend to tie together a bunch of simple queries with programming logic, easier (for me) than complex subqueries, etc
16:48:53 <jenny> We just need people to be willing to guide conversation, take notes (or find a volunteer), and report back (or find a volunteer)
16:49:05 <afterl> okay, so I'll add my name to the list.
16:49:12 <jenny> afterl++
16:50:29 <jenny> Our discussion groups might change, depending on who shows up to the meeting, but it's good to have some ideas of what they might be.  So, please note these ideas on the wiki agenda.  I'll make a space for this kind of brainstorming.
16:50:57 <jenny> #action afterl sign up to lead a Reports Interest Group Meeting subgroup
16:51:23 <jenny> #action jenny organize the wiki to include spaces for group lead volunteers to sign up and for topic brainstorming
16:52:16 <jenny> I think it is time to move on, but please add ideas to the agenda/brainstorming space: http://open-ils.org/dokuwiki/doku.php?id=evergreen-reports:meetings:2012-04-25-agenda
16:52:38 <jenny> #topic Anything else from past meetings?
16:53:48 <jenny> #topic Any new business/discussion?
16:55:36 <jenny> Our next meeting is currently scheduled for next week, March 14, since this is a rescheduled meeting from Feb.  Next Wed is probably too soon to meet again - and I am going to be at a conference - but I would like to touch base with folks once more before the conference.
16:56:34 <jenny> Wed, April 11 is a "normal meeting date" for our group (second Wed. of the month).  Does that work for people?
16:58:05 <jess_ven> What time?
16:58:20 <jenny> 2:30 Eastern is our normal time.
16:58:52 <afterl> +1
17:00:53 <jess_ven> AM is better for me on Wednesdays, but I'll be there.
17:01:55 <jenny> I can send out a Doodle Poll, if that would be better - it might be time to re-evaluate our meeting time, based on past attendence.  Thoughts?
17:03:57 <chtrotter> 2:30 is my regular lunch time, so I would love if we could reconsider the time.
17:04:15 <afterl> Okay, Doodle Poll sounds good
17:04:27 <afterl> Must run
17:04:52 <jess_ven> Sounds good to me, too.
17:05:24 <jenny> Ok
17:05:43 <jenny> #action jenny to send out Doodle poll for future meeting(s)
17:05:49 <jenny> thanks, all!
17:06:47 <jenny> Stay tuned for the doodle poll.  If I don't get it send out this week, watch for it in a couple of weeks (vacation and then a conference between now and then).
17:07:29 <jenny> I think that is everything.  have a great evening, everyone - and remember to post conference meeting ideas to the wiki page!
17:07:40 <bshum> jenny++
17:07:41 <jess_ven> Thanks, Jenny!
17:08:24 <jenny> #endmeeting