#evergreen: 2012-03-19 - Developer Meeting

Meeting started by bshum at 13:02:46 US/Eastern (full logs).

Meeting summary

  1. Who's here? (bshum, 13:03:49)
    1. Ben Shum, Bibliomation (bshum, 13:04:07)
    2. Jason Etheridge, Equinox (phasefx_, 13:04:15)
    3. Michael Peters, Evergreen Indiana (mrpeters-isl, 13:04:16)
    4. Jason Stephenson, MVLC (Dyrcona, 13:04:22)
    5. Thomas Berezansky, MVLC (tsbere, 13:04:28)
    6. Bill Erickson, Equinox (berick, 13:04:37)
    7. Dan Scott, Laurentian University (denials, 13:04:42)
    8. Rob Walsh, Excalibur Solutions (rwalsh, 13:04:50)
    9. Kathy Lussier, MassLNC (kmlussier, 13:05:26)
    10. Tim Spindler, CW MARS (tspindler, 13:06:00)
    11. Lebbeous Fogle-Weekley, Equinox (senator, 13:06:02)

  2. Review past action items (bshum, 13:06:30)
    1. Agenda: http://evergreen-ils.org/dokuwiki/doku.php?id=dev:meetings:2012-03-19 (bshum, 13:06:50)
    2. I went through the action items and everything looked to be done except for some questions about DIG's involvement with the release team. (bshum, 13:07:25)
    3. ACTION: denials to respond to rsoulliere with some ideas about DIG participation in release process. (bshum, 13:23:02)
    4. ACTION: bshum to help update the release checklist page: http://evergreen-ils.org/dokuwiki/doku.php?id=dev:evergreen:release_checklist (bshum, 13:23:23)

  3. Evergreen 2.2 (bshum, 13:23:46)
    1. By March 26, have new features setup as LP pullrequests for final review/testing. This will lead to cutting Evergreen 2.2 beta1 on April 2. (bshum, 13:38:47)

  4. Bug tracking (bshum, 13:46:22)
    1. Leave bugs at "fix committed" until a stable release is actually released for any given development series. (bshum, 13:56:50)
    2. ACTION: tsbere to cut 2.2 Beta1 on April 2 (bshum, 14:03:20)


Meeting ended at 14:03:59 US/Eastern (full logs).

Action items

  1. denials to respond to rsoulliere with some ideas about DIG participation in release process.
  2. bshum to help update the release checklist page: http://evergreen-ils.org/dokuwiki/doku.php?id=dev:evergreen:release_checklist
  3. tsbere to cut 2.2 Beta1 on April 2


Action items, by person

  1. bshum
    1. bshum to help update the release checklist page: http://evergreen-ils.org/dokuwiki/doku.php?id=dev:evergreen:release_checklist
  2. denials
    1. denials to respond to rsoulliere with some ideas about DIG participation in release process.
  3. tsbere
    1. tsbere to cut 2.2 Beta1 on April 2


People present (lines said)

  1. bshum (68)
  2. denials (45)
  3. Dyrcona (43)
  4. mrpeters-isl (16)
  5. eeevil (12)
  6. kmlussier (8)
  7. tsbere (5)
  8. pinesol_green (4)
  9. dbwells (4)
  10. tspindler (3)
  11. phasefx_ (2)
  12. jamesrf (1)
  13. rwalsh (1)
  14. berick (1)
  15. senator (1)


Generated by MeetBot 0.1.4.