#evergreen: 2012-04-02 - Developer Meeting

Meeting started by eeevil at 14:10:49 US/Eastern (full logs).

Meeting summary

    1. eeevil is Mike Rylander, ESI (eeevil, 14:11:21)
    2. tsbere is Thomas Berezansky, MVLC (tsbere, 14:11:44)
    3. kivilahtio is Olli-Antti Kivilahti, Library of Joensuu (kivilahtio1, 14:11:50)
    4. phasefx is Jason Etheridge, ESI (phasefx, 14:11:58)
    5. jeff is Jeff Godin, Traverse Area District Library (TADL) (jeff, 14:12:06)
    6. dbwells is Dan Wells, Calvin College (dbwells, 14:12:09)
    7. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:12:24)
    8. bshum is Ben Shum, Bibliomation (bshum, 14:12:30)
    9. swills is Steve Wills (swills_, 14:12:31)
    10. berick is Bill Erickson, Equinox (berick, 14:12:37)
    11. Agenda: http://evergreen-ils.org/dokuwiki/doku.php?id=dev:meetings:2012-04-02 (eeevil, 14:12:55)
    12. jamesrf is James Fournie, BC Libraries Cooperative (jamesrf, 14:13:27)

  1. denials to respond to rsoulliere with some ideas about DIG participation in release process (eeevil, 14:15:24)
    1. denials still needs to do that (denials, 14:16:18)

  2. bshum to help update the release checklist page (eeevil, 14:16:41)
    1. bshum defers to next meeting to work on that further. (bshum, 14:17:03)

  3. tsbere to cut 2.2 Beta1 on April 2 (eeevil, 14:17:27)
    1. YOU'RE SOAKING IN IT (eeevil, 14:17:42)
    2. tsbere is in the middle of that but should be done shortly (tsbere, 14:18:09)

  4. JSPAC deprecation and removal: schedule proposal (eeevil, 14:18:31)
    1. AGREED: Deprecate JSPAC at 2.2+1, remove at 2.2+2 (eeevil, 14:23:59)

  5. Preparing for the Evergreen Conference hackfest (eeevil, 14:26:59)
    1. ACTION: denials will publicize the "EG2012 hackfest project list" on the mailing list (eeevil, 14:30:04)

  6. announcements/general (eeevil, 14:31:37)


Meeting ended at 14:36:57 US/Eastern (full logs).

Action items

  1. denials will publicize the "EG2012 hackfest project list" on the mailing list


Action items, by person

  1. denials
    1. denials will publicize the "EG2012 hackfest project list" on the mailing list


People present (lines said)

  1. eeevil (37)
  2. bshum (13)
  3. denials (10)
  4. kivilahtio1 (9)
  5. mrpeters-isl (7)
  6. tsbere (6)
  7. jeff (5)
  8. kmlussier (3)
  9. phasefx (3)
  10. dbwells (3)
  11. pinesol_green (2)
  12. berick (1)
  13. jamesrf (1)
  14. swills_ (1)


Generated by MeetBot 0.1.4.