#evergreen: 2012-05-23 - Developer Meeting

Meeting started by denials at 14:11:02 US/Eastern (full logs).

Meeting summary

    1. http://evergreen-ils.org/dokuwiki/doku.php?id=dev:meetings:2012-05-23 is the agenda (denials, 14:11:22)

  1. Documentation in the code repository (denials, 14:12:23)
    1. Dan Scott has been discussing the idea with Robert Soulliere and Yamil Suarez since the EG Conference, working out some of the workflows, etc (denials, 14:13:18)
    2. AGREED: We will merge the docs into the master branch of the Evergreen code repository (denials, 14:23:02)
    3. ACTION: tsbere to figure out how to restrict commits to a subdirectory (docs/) of a given branch for given committers (denials, 14:23:32)

  2. Release notes entries (denials, 14:24:24)
    1. AGREED: berick will codify "adding a release notes entry into the release_notes_next dir" (denials, 14:42:26)

  3. Github pull requests (denials, 14:43:00)
    1. http://cdn.memegenerator.net/instances/400x/20848813.jpg (hopkinsju, 14:43:07)
    2. ACTION: denials to post a branch with a modified HACKING file to the -dev list (denials, 14:48:44)

  4. bug 925776 - grey bibs in the staff client (denials, 14:49:01)
    1. AGREED: those passionate about grey bibs in the staff client will continue discussion in bug 925776 (denials, 14:56:42)

  5. GSoC project updates (denials, 14:57:16)
  6. Evergreen 2.2.0 (denials, 15:11:09)
    1. ACTION: Dyrcona (and others) to help target and mark importance for bugs against 2.2.0 milestone. (bshum, 15:24:54)

  7. Proposed 2.3 Release Schedule (bshum, 15:26:37)
    1. http://libmail.georgialibraries.org/pipermail/open-ils-dev/2012-May/008263.html (bshum, 15:26:44)
    2. ACTION: berick to reply to 2.3 vs. GSOC schedule (bshum, 15:42:07)

  8. Releases (bshum, 15:43:05)
    1. See agenda for details regarding OpenSRF releases. (bshum, 15:43:21)

  9. Open Time (bshum, 15:47:12)
    1. ACTION: bshum to post something to lists about denials suggestion to have an in-person dev meeting before the next EG conference. (bshum, 15:51:55)


Meeting ended at 15:53:42 US/Eastern (full logs).

Action items

  1. tsbere to figure out how to restrict commits to a subdirectory (docs/) of a given branch for given committers
  2. denials to post a branch with a modified HACKING file to the -dev list
  3. Dyrcona (and others) to help target and mark importance for bugs against 2.2.0 milestone.
  4. berick to reply to 2.3 vs. GSOC schedule
  5. bshum to post something to lists about denials suggestion to have an in-person dev meeting before the next EG conference.


Action items, by person

  1. berick
    1. berick to reply to 2.3 vs. GSOC schedule
  2. bshum
    1. bshum to post something to lists about denials suggestion to have an in-person dev meeting before the next EG conference.
  3. denials
    1. denials to post a branch with a modified HACKING file to the -dev list
    2. bshum to post something to lists about denials suggestion to have an in-person dev meeting before the next EG conference.
  4. tsbere
    1. tsbere to figure out how to restrict commits to a subdirectory (docs/) of a given branch for given committers


People present (lines said)

  1. denials (88)
  2. eeevil (54)
  3. bshum (49)
  4. berick (35)
  5. jeff (24)
  6. senator (18)
  7. tsbere (14)
  8. gmcharlt (10)
  9. pinesol_green (9)
  10. phasefx (9)
  11. eby (5)
  12. hopkinsju (3)
  13. ldwhalen (2)
  14. swills_ (1)


Generated by MeetBot 0.1.4.