14:03:06 <yboston> #startmeeting 2012-07-05 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting. The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20120705-agenda
14:03:06 <pinesol_green> Meeting started Thu Jul  5 14:03:06 2012 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:06 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:19 <yboston> #topic Introductions
14:03:28 <yboston> Please feel free to start introducing yourselves...
14:03:36 * jenny is Jenny Turner, PALS
14:03:40 * rsoulliere is Robert Soulliere, Mohawk College
14:04:01 * yboston Yamil Suarez - Berklee College of Music
14:04:48 <yboston> I don't expect many people today because of the US holiday :(
14:05:01 * fortin is Sally Fortin, Equinox Software
14:05:36 <yboston> moving on(?)
14:06:01 <yboston> #topic Updates from Content Coordinators
14:06:04 <glen_> Hi, I am Glen from Ann Arbor, Michigan.  We are not using Evergreen but we are watching its progress.
14:06:26 <rsoulliere> I can go first
14:06:32 <rsoulliere> #info Conversion Coordinator Report
14:06:32 <yboston> Btw, I want to continue experiment with having the content corrdinators try out the "#info" Meetbot command for their reports
14:06:34 <yboston> So content coordinators, please use "#info" for every chat post
14:06:45 <yboston> rsoulliere++
14:06:47 <rsoulliere> Documentation for 2.2 now pulling and processing from code repository master branch
14:06:57 <yboston> hold on Robert
14:07:16 <yboston> please type "#info" for every post/line
14:07:37 <yboston> #topic this is a test report first post/line
14:07:40 <yboston> #topic this is a test report second post/line
14:07:46 <yboston> sorry, go on...
14:07:49 <rsoulliere> #info I plan to  create an outline for the EG 2.3 documentation in the next week for us to update in regards to what can be merged from 2.2.
14:08:04 <rsoulliere> #info At this point, only developers might have the answers until others get a chance to play with 2.3.
14:08:21 <rsoulliere> #info I submitted a pull request via launchpad a few weeks ago related to an update to the upgrade instructions for 2.2. See: https://bugs.launchpad.net/evergreen/+bug/1015248
14:08:21 <pinesol_green> Launchpad bug 1015248 in Evergreen "update Evergreen upgrade instructiosn for 2.2.0" (affected: 1, heat: 6) [Undecided,New]
14:08:41 <rsoulliere> #info I was hoping for some checking and pulling or some feedback. I didn’t get any. :-(
14:09:06 <rsoulliere> #info I would like to get the upgrade instructions fixed up a bit for the latest edition of 2.2.0.
14:09:24 <yboston> I will try to give you feedback, once I have the right git and RSA key set up, as soon as I can
14:09:24 <rsoulliere> #info I was also wondering of the install page could point the the official docs chapter on upgrading -- if it is fixed and cleaned up?
14:09:58 <rsoulliere> yboston++
14:10:08 <rsoulliere> #info Another question is whether we should have a section for upgrading from 2.1 to 2.2 and a separate for going from 2.0 to 2.2 since many might be jumping directly from 2.0 to 2.2?
14:10:48 <jenny> that sounds like a good idea.  I know we decided to skip 2.1 entirely.
14:11:04 <yboston> #help rsoulliere says: Another question is whether we should have a section for upgrading from 2.1 to 2.2 and a separate for going from 2.0 to 2.2 since many might be jumping directly from 2.0 to 2.2?
14:12:00 <rsoulliere> yboston: should I give more time for feedback or continue?
14:12:02 <yboston> #help rsoulliere says: I was hoping for some checking and pulling or some feedback. I didn’t get any. [on] upgrade instructions for 2.2. See: https://bugs.launchpad.net/evergreen/+bug/1015248
14:12:02 <pinesol_green> Launchpad bug 1015248 in Evergreen "update Evergreen upgrade instructiosn for 2.2.0" (affected: 1, heat: 6) [Undecided,New]
14:12:53 <yboston> sorry for my meetbot, experimentation. Today, lets do feedback on your report at the end, sorry for jumping the gun
14:13:05 <rsoulliere> #info I am hoping to do some doc work in the next few weeks to fill in some 2.2 gaps.
14:13:29 <rsoulliere> #info Are Devs. Comfortable with me doing lots of commits in the docs folder on the master or rel_2_2 branches in the next 2 weeks?  I’ll try to follow proper procedure for commits.
14:14:28 <rsoulliere> That is all I had for my report, but I might send more question on the lists in the next few weeks.
14:14:40 <yboston> #help rsoulliere says: Are Devs. Comfortable with me doing lots of commits in the docs folder on the master or rel_2_2 branches in the next 2 weeks? I’ll try to follow proper procedure for commits.
14:14:58 <yboston> thanks Robert; any comments on Robert's report?
14:15:12 <jenny> rsoulliere++
14:16:09 <yboston> who would like to give the next content coordinator report?
14:16:16 <jenny> I can go
14:16:33 <yboston> go ahead.. (remember to use #info at every line)
14:16:35 <jenny> #info Reports Coordinator Report
14:17:09 <hopkinsju> So meta
14:17:16 <yboston> :)
14:17:27 <jenny> #info I reviewed the functional documentation for reports from 2.1 (folders, templates, outputs) and gave rsoulliere the go-ahead to move those to 2.2
14:17:50 <jenny> #info I need volunteers to review the admin side of reporting
14:18:27 <yboston> #help jenny says: I need volunteers to review the admin side of reporting
14:18:53 <jenny> and that's about it.
14:19:03 <jenny> rsoulliere: did you get my email message?
14:19:07 <rsoulliere> Jenny++
14:19:11 <rsoulliere> Thanks for the the documentation you submitted, I hope to convert it to asciidoc in the next few weeks.
14:19:24 <yboston> jenny: thanks for your report
14:19:27 <jenny> rsoulliere: thanks!
14:19:37 <yboston> any comments?
14:20:44 <yboston> any other person that wants to give a report can do so at this time (remember to use #info at every line)
14:20:58 <yboston> unless it is a comment
14:21:00 <yboston> 'etc
14:22:28 <yboston> rsoulliere: did you want to say anything more about rour report or ask anyone here any other questions?
14:23:17 <rsoulliere> If any devs were around I would like some info on the process to merge the ocs folder from master to rel_2_2?
14:23:23 <rsoulliere> "docs"
14:23:47 <rsoulliere> If not, I can send a question on the dev list.
14:24:40 <yboston> rsoulliere: did you send an email to the dev list about your Git branch/launchpad post?
14:24:56 <yboston> ... to specifically ask for feedback?
14:25:03 <yboston> (you might have, I just don't remember)
14:25:19 <rsoulliere> not yet, I got bogged down on my upgrade of EG so did not get a chance to properly follow up. I will soon...
14:25:54 <rsoulliere> In the few days I hope.
14:26:04 <yboston> no problems, just wondering.  Also, like I said earlier, I want to give you feedback on your changes though I have no experience with running an upgrade. I will do my best when I can
14:27:02 <yboston> rsoulliere: I was thinking that we might want to collaboratively right a letter to the DIG list mentioning the transition to 2.3, even if it is preliminary so we can get more feedback
14:27:19 <yboston> s/right/write/
14:28:13 <yboston> #idea to rsoulliere and others: I was thinking that we might want to collaboratively write a letter to the DIG list mentioning the transition to 2.3, even if it is preliminary so we can get more feedback
14:29:05 <rsoulliere> Good idea. I hope post a few Q's in the next week to move things along.
14:30:17 <yboston> #action rsoulliere & yboston (& others) will write letters to DIG list to solicit comments and share ideas of how to handle the 2.3 transition
14:30:27 <rsoulliere> #idea I might also point out some of the critical 2.2 gaps we need to fill in a posting.
14:30:54 <yboston> #action rsoulliere & yboston (& others) will write letters to DEV list to solicit help & ideas of how to handle the 2.3 transition
14:32:52 <yboston> we have reached the 30 minute mark. Perhaps we can wrap up early today because of sparse attendance, but I am willing to coontiue
14:33:01 <yboston> (continue)
14:33:41 <yboston> #action new content outline has to be created for EG 2.3
14:34:11 <yboston> anything else for now?
14:35:01 <yboston> NOTE: following our meeting schedule the next meeting will be Thursday, August 2nd
14:36:54 <yboston> OK, it looks like we could finish early today. Talk to you all in a month at the latest
14:36:58 <jenny> yboston++
14:37:08 <rsoulliere> yboston++
14:37:09 <fortin> yboston++
14:37:09 <jenny> rsoulliere++
14:37:16 <yboston> rsoulliere++
14:37:33 <yboston> #endmeeting