13:00:08 <gmcharlt> #startmeeting
13:00:08 <pinesol_green> Meeting started Fri Sep 14 13:00:08 2012 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:08 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:16 <gmcharlt> greetings, folks
13:00:18 <gmcharlt> #topic Evergreen Community Meeting - Agenda at http://evergreen-ils.org/dokuwiki/doku.php?id=community:meetings:2012-09
13:00:24 <gmcharlt> welcome to the Evergreen community meeting
13:00:37 <gmcharlt> as the topic indicates, the full agenda is at http://evergreen-ils.org/dokuwiki/doku.php?id=community:meetings:2012-09
13:00:49 <gmcharlt> we have a lot to discuss, so I'm going to be holding to the allotted times pretty strictly
13:00:56 <gmcharlt> first, let's start with introductions
13:01:03 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox
13:01:14 <bshum> #info bshum = Ben Shum, Bibliomation
13:01:15 <csharp> #info is Chris Sharp, GPLS
13:01:15 <berick> #info berick = Bill Erickson, Equinox
13:01:17 <moodaepo> #info moodaepo == Anoop Atre, Equinox
13:01:17 <LBA> #info LBA = Lori Ayre, The Galecia Group
13:01:23 * jBond is Jeffrey Bond, Catalyst IT Services
13:01:30 <kmlussier> #info kmlussier = Kathy Lussier, MassLNC
13:01:31 <alexlazar> #info alexlazar = Alexey Lazar, PALS
13:01:37 <Rogan_> #info is Rogan Hamby, SCLENDS
13:01:43 <jdouma> #info jdouma = Justin Douma, Catalyst IT Services
13:01:51 <Meliss> #info is Melissa Lefebvre, Bibliomation
13:01:58 <tsbere> #info tsbere is Thomas Berezansky, MVLC
13:02:35 <acoomes_> #info /me is Andrew Coomes, Catalyst IT Services
13:02:44 <jimcraner> #info jimcraner is Jim Craner, Galecia Group, Web Team
13:02:46 <eeevil> #info eeevil is Mike Rylander, Equinox
13:02:52 * davidboyle is <David Boyle> <Catalyst IT Services>
13:02:53 * mcarlson is Matt Carlson, KCLS
13:02:54 <gmcharlt> @tweet #egils community is NOW
13:02:55 <pinesol_green> gmcharlt: The operation succeeded.
13:03:50 <gmcharlt> thank you - folks can feel free to continue to introduce themselves as them come in, but let's move on
13:03:53 <gmcharlt> #topic Web Team update and prototype new website
13:03:53 <bradl> #info is Brad LaJeunesse, Equinox
13:04:18 <alexlazar> For the past two years, members of the Evergreen Community Web Team have been working on planning for the future of the Evergreen website.  We've conducted community surveys, analyzed the existing website's usage statistics, consulted with key community groups such as developers and oversight board members, and issued requests for feedback, comments, and volunteer assistance.
13:04:37 <swills_> .
13:04:47 <alexlazar> You can learn more about the work that we've done, as well as see the results of our surveys and documentation efforts, at the Evergreen Web Team page:
13:04:47 <alexlazar> http://www.evergreen-ils.org/dokuwiki/doku.php?id=webteam
13:05:01 <hopkinsju> #info is Justin Hopkins, MOBIUS
13:05:12 * afterl is Amy Terlaga, Bibliomation
13:05:24 <alexlazar> Most recently, we've been working on a prototype website, located at http://drupal.evergreen-ils.org/, which we'll use as a foundation for building the future Evergreen website.  This prototype is based on the very popular Drupal content management system, chosen because of its broad feature set, widespread support, and existing Drupal skill set in the Web Team.
13:05:43 <senator> #info senator is Lebbeous Fogle-Weekley, Equinox
13:06:09 <alexlazar> Right now, we're building a website that will help community members find the information they need easily.  On the back end, we're building a system that will allow as many community members as possible to become active contributors and easily keep Evergreen info up-to-date.  We're also exploring systems that will allow community members to communicate and collaborate with each other via the website.
13:06:30 <gmcharlt> #info prototype of new Drupal website is at http://drupal.evergreen-ils.org/
13:06:46 <yboston> #info yboston is Yamil Suarez - Berklee College if Music in Boston, MA USA
13:07:30 <alexlazar> In the past few months, we discussed some of the issues with the current Evergreen web presence, and how we might want to start addressing those issues with the new site. For example, we want to eliminate orphaned content and make sure that content is updated and maintained in a timely way. To help achieve that, we agreed to create the role of "Content Editor" to:
13:07:30 <alexlazar> * Actively seek out and/or add content for their sections
13:07:30 <alexlazar> * Assist folks who want to contribute
13:07:30 <alexlazar> * Keep an eye on any updates to their section and, as needed, improve any updates supplied by another contributor
13:07:30 <alexlazar> * Handle any periodic or time-sensitive updates (for example, the person or persons who edit the downloads section would be on point whenever a release is cut)
13:07:30 <alexlazar> (Galen, thanks for formulating the role)
13:07:31 <alexlazar> We also agreed that any new features will be dependent on availability of volunteers to maintain those features.
13:08:08 <keynote2k> #info keynote2k is Tony Sebro, General Counsel, Software Freedom Conservancy.
13:08:28 <wlayton> #info wlayton is Warren Layton, here on his own account (but has a day job at the Library of Parliament)
13:08:33 * keynote2k is lurking; if you have specific questions about the TM policy, I'm available
13:08:56 <alexlazar> Our next step is to firm up a roll-out date for the initial (we are calling it "Phase 1") release of the new site and recruit some volunteers to help with migrating content and other work. What we can deliver in the end will depend on how many volunteers we get and what we can reasonably accomplish within the time period.  We think that it is feasible to populate the new site with content from the current site, review and update th
13:10:07 <kmlussier> alexlazar: Your last post got cut off "review and udpate th"
13:10:41 <alexlazar> … review and update that content (with some exceptions) and have the new site go live in April of 2013.
13:11:30 <gmcharlt> #info current proposed go-live for new website is April 2013
13:11:43 <StephenGWills> #info Steve Wills is /me
13:12:12 <alexlazar> For our Phase 1 rollout (hopefully in time for the conference), we are shooting for having the following areas ready:
13:12:13 <alexlazar> * Design: colors, graphics, typography, layout. What you see on the current prototype is just a pre-canned template that ships with Drupal, not our recommendation. Alexey Lazar agreed to be primary on that, will work closely Jim Craner for Drupal-specific needs.
13:12:13 <alexlazar> * Content: all the basic landing pages and any sub-pages that have content already written on the current site.  In other words, no new content.
13:12:13 <alexlazar> * Features: news/blog aggregator, possibly the calendar, site search.
13:12:16 <cledford> #info cledford is Corey Ledford, Catalyst IT Services
13:13:22 <alexlazar> We need your help!  If you are currently responsible for maintaining any of the areas we want to tackle for Phase 1, or are new and want to get involved, or just have some wishes or ideas, use the Web Team mailing list to let us know how/where you would like to help:
13:13:22 <alexlazar> http://list.evergreen-ils.org/cgi-bin/mailman/listinfo/evergreen-web-team
13:13:52 <LBA> Also, everyone is invited to check out the new website and provide feedback about anything you think about it or any specific pages using the feedback button in the lower right corner of each page.
13:14:09 <alexlazar> Questions? Thoughts? Suggestions? Concerns?
13:14:21 <LBA> Volunteers?
13:14:29 <gmcharlt> #info community members are invited to check out the prototype website and encouraged to get involved
13:14:33 <alexlazar> I was just about to add that.
13:14:53 <alexlazar> Volunteers?
13:15:05 <afterl> #info afterl is Amy Terlaga, Bibliomation
13:15:21 <afterl> And yes, I'm volunteering
13:15:33 <jimcraner> Yay, Amy :-)
13:16:27 <LBA> Any comments.....anything at all?
13:17:40 * gmcharlt would just like to thank the web team for their work and reiterate the call for interested folks who may already be involved with the existing website or the wiki to take a good look at the Drupal prototype
13:18:06 * bshum suggests posting the full text again in a general list mailing thread for further community review / finding volunteers.
13:18:19 <alexlazar> bshum: will do
13:18:23 <gmcharlt> since one of the goals is to make it easier for everybody to add content, the more eyes looking at it, the better
13:18:58 <kmlussier> webteam++
13:19:10 <LBA> Exactly....we are hoping to make the site a truly community resource - built for and by and all that
13:19:26 <kmlussier> Quick question.
13:19:36 <LBA> And, by the way, we are counting the current web people to continue to participate in their web activities!
13:19:51 <kmlussier> Where will the web site be hosted? Will it be moved to the GPLS server where the current site is hosted?
13:20:42 <alexlazar> kmlussiter: that's the current plan. Are there other ideas?
13:20:47 <LBA> We haven't discussed that yet but The Galecia Group is willing to continue to provide basic maintenance on the Drupal site (keep it updated and secure and backed up) but that doesn't mean is HAS to be on our servers.  But it could be.
13:21:05 <StephenGWills> Jim is hosting the prototype… I didn't think we had a final home yet?
13:21:09 <csharp> I'll speak up and say that GPLS has plans to host a community VM server that would include the web server, git, email list server, etc
13:21:39 <bshum> csharp: And we'll appreciate that, because there's other web infrastructure that doesn't have a home in Drupal yet.  Like pinesol_green.
13:21:39 <kmlussier> OK - no other ideas, just curious about who would support it.
13:21:55 <csharp> in the meantime, we will continue to host those assets on the shared GPLS resources
13:22:00 <gmcharlt> ok, it sounds like a plan, or a notion of a plan, is shaping up -- but we need to move on to the next agenda; I encourage the infrastructure question to be finalized via email
13:22:11 <bshum> #action item?
13:22:30 <moodaepo> Also we'll have to visit access issues sometime since right now Jim is the only one with root access (?)
13:22:33 <LBA> #action Galecia Group will talk with GPLS folks about website infrastructure and support and come up with a plan.
13:23:18 <moodaepo> Well if it gets moved to GPLS that's different I guess.
13:23:27 <gmcharlt> my preference would be that such discussions be held openly -- particularly regarding access issues to contributros
13:23:31 <gmcharlt> but we need to move on
13:23:32 <LBA> Yes,  that's just for the prototype.  Doesn't have to be that way for the production site.
13:23:38 <gmcharlt> thanks again to the Web Team
13:23:39 <gmcharlt> #topic Development - Evergreen 2.3 update
13:23:43 <gmcharlt> berick: ^^
13:23:56 <berick> 2.3 release candidate #1 was released Wed Sept. 5th.  So far, nothing shocking.
13:24:02 <berick> 2.3.0 is scheduled to be released next Wed. 19th.  I'm not currently anticipating any delays.
13:24:10 <berick> You can see outstanding bugs (about 24 of them) at https://launchpad.net/evergreen/+milestone/2.3.0 -- Testers, please report your bugs to Launchpad!
13:24:14 <gmcharlt> #info 2.3 RC1 release 5 September
13:24:22 <berick> Any bugs that don't make the cut, will be candidates for 2.3.1 (and beyond).
13:24:25 <berick> The timing of 2.3.1, which will be solely a bug fix release, will depend primarily on testing and feedback of 2.3.0.
13:24:31 <gmcharlt> #info 2.3.0 to be released 9/198; no delays anticipated
13:24:48 <berick> now that I've completed my prepared statements ;) questions?
13:25:05 <berick> dev/general mailing lists are great for questions too, as always
13:25:11 <gmcharlt> #action testers encourage to report bugs
13:25:18 <gmcharlt> #info list of 2.3.0 bugs can be found at https://launchpad.net/evergreen/+milestone/2.3.0
13:25:51 <gmcharlt> berick++
13:26:04 <kmlussier> berick++ for a timely 2.3 release! It's been great to see this new process.
13:26:27 <gmcharlt> hearing no immediate questions, we'll move on
13:26:28 <gmcharlt> #topic Development - Planning next release of Evergreen
13:26:50 <LBA> berick ++
13:26:53 <moodaepo> berick++
13:26:54 <bshum> berick++
13:27:01 <LBA> What does 2.3.0 to be release 9/198 mean exactly?
13:27:15 <gmcharlt> LBA: it means I can't type
13:27:22 <gmcharlt> #info 2.3.0 to be released 9/19
13:27:39 <LBA> Thanks!  I thought it was some IRC secret code.
13:27:44 <berick> re: 2.4, i think we can hash a lot of that out at the hackaway (w/ external input, of course)
13:28:02 <bshum> @quote add <LBA> Thanks! I thought it was some IRC secret code.
13:28:02 <pinesol_green> bshum: The operation succeeded.  Quote #32 added.
13:28:09 <csharp> bshum++
13:28:12 <kmlussier> bshum++
13:28:15 <gmcharlt> so regarding planning the next release of Evergreen .. is there anything that folks want to say about it now (beyond the obvious that some planning should take place soon?)
13:28:42 <jcamins> #info jcamins = Jared Camins-Esakov, C & P Bibliography Services
13:28:48 <jcamins> (sorry for the late sign-in)
13:28:58 <alexlazar> gmcharlt: there was discussion about version numbering a while back
13:29:05 <eeevil> I'll toss my hat in the ring as a potential release manager for 2.4
13:29:14 <csharp> eeevil++
13:29:20 <bshum> Oh yeah, 2.4 or the big 3.0!
13:29:21 <jcamins> It is my hope that the Koha and EG communities will be able to work together to have a shared QP module in time for EG 2.4.0. Not sure if that's what you were asking about, but there it is.
13:29:32 <gmcharlt> #info Mike Rylander volunteering to be RM for 2.4
13:29:34 <bshum> But eh
13:29:42 <bshum> jcamins++
13:29:49 <csharp> jcamins++
13:29:52 <csharp> koha++
13:29:59 <moodaepo> koha++
13:30:01 * tararobertson is Tara Robertson, 2013 conference chair
13:30:05 <gmcharlt> how about this ... shall we plan on a dev meeting to discuss this and finalize schedules, etc. for the next release?
13:30:07 <moodaepo> jcamins++
13:30:14 <berick> gmcharlt: +1
13:30:21 <gmcharlt> perhaps around the time of the hackaway
13:30:38 <eeevil> gmcharlt: +1 to the plan and the timing
13:30:53 <gmcharlt> ok - any immediate objections?  if not
13:31:16 <LBA> Can someone promise to report out on the hackaway so the rest of us can hear how fabulous it was and all the things that got done?
13:31:21 <gmcharlt> #action Developer meeting to occur in October during Hack-a-way to plan next release
13:31:31 <eeevil> LBA: I'm sure someone can :)
13:31:41 <gmcharlt> great
13:31:43 <gmcharlt> moving on
13:31:50 <gmcharlt> #topic Oversight Board report
13:32:01 <eeevil> LBA: I'm planning to try to mini-blog at the end of each day
13:32:07 <LBA> #action someone will report to general communty about activities undertaken during hackaway (am I allowed to create action items?)
13:32:20 <LBA> eevil++
13:32:21 <gmcharlt> so, a couple items from the latest board meeting
13:32:30 <gmcharlt> #info As of two days ago, the projects has $21,701.00 in funds
13:32:37 <gmcharlt> #info The Oversight Board has been working with SFC attorney Tony Sebro on the trademark policy -- more on that later in the agenda
13:32:37 <gmcharlt> #info
13:32:52 <gmcharlt> any other updates from Oversight Board members before we move on?
13:33:22 <kmlussier> I can't think of anything else.
13:33:24 <afterl> none from me
13:33:28 <gmcharlt> if not, /me continues on relentlessly
13:33:30 <gmcharlt> #topic DIG update
13:33:39 <yboston> #info 1) DIG is still deciding wether to officially only focus on working on EG 2.2. versus EG 2.3 documentation at this point in time, but as the release of 2.3 is imminent, this question will become moot very soon
13:33:39 <gmcharlt> yboston et al ^^
13:33:42 <csharp> gmcharlt++ # iron fist
13:33:49 <yboston> #info 2) DIG trying to put together a full day DIG hack-a-way of our own inspired by the developer hack-a-way. So far we will host it at Berklee College of Music in Boston, MA and we have a Doodle poll out (http://doodle.com/igr8dscwzg7fuurw) to try to find the best time to meet. So far with 5 votes, October 5th is winning.
13:33:57 <yboston> #info 2.1) Here is where I will propose that we hash out the agenda for the DIG hack-a-way http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_hack-a-way
13:34:07 <yboston> #info 2.2) One potential goal for the hack-a-way that has been discussed by DIG is to work on migrating older documentation that would (mostly) work "as is" in the EG 2.2/2.3 docs
13:34:19 <yboston> that is all for DIG
13:34:25 <LBA> DIGGERS++
13:34:29 <gmcharlt> yay!
13:34:30 <yboston> questions or comments? (assuming there is time)
13:34:30 <bshum> DIG++
13:34:35 <kmlussier> yboston++
13:34:43 <yboston> #info Finally, if you want to volunteer with DIG, here is our recruitment presentation from last year's EG conference with information on how to join us http://prezi.com/c27n-ut-nr2x/dig-lightning-talk/
13:35:27 <gmcharlt> great
13:35:29 <gmcharlt> onward...
13:35:32 <gmcharlt> #topic 2013 conference update
13:35:34 <gmcharlt> tararobertson: ^^
13:35:41 <tararobertson> please register
13:35:46 <tararobertson> please submit session proposals
13:36:08 <bshum> tararobertson++
13:36:08 <moodaepo> yboston++
13:36:13 <gmcharlt> #info EG2013 needs YOU... to register and submit session proposals
13:36:14 <tararobertson> #info thanks to awesome sponsors: http://eg2013.sitka.bclibraries.ca/sponsorships/
13:36:16 <moodaepo> tararobertson++
13:36:19 <tararobertson> that's it. any questions?
13:36:25 <gmcharlt> tararobertson: what's the deadline for session proposals?
13:36:30 <LBA> #info  conference website at http://eg2013.evergreen-ils.org/
13:36:32 <csharp> tararobertson++
13:36:48 <yboston> tararobertson++
13:36:50 <tararobertson> #info deadline for session proposals is the end of the month: http://eg2013.sitka.bclibraries.ca/call-for-proposals/
13:37:19 <tararobertson> any other Qs?
13:37:22 <afterl> question for tararobertson - do you know when the schedule is going up?
13:37:48 <tararobertson> #info schedule will be going up in the next few weeks
13:37:49 <LBA> Tara, we should probably stick to the eg2013.evergreen-ils.org domain when sharing the address of the conference info
13:37:58 <gmcharlt> +1
13:38:01 <tararobertson> #info aim to announce sessions by mid-October
13:38:28 <tararobertson> they go to the same place, sorry lazy copy/paste mistake
13:38:41 <gmcharlt> OK, thanks
13:38:43 <gmcharlt> moving on
13:38:46 <gmcharlt> #topic Reports Taskforce Update
13:39:06 <tararobertson> bye!
13:39:17 <bshum> Hmm
13:39:25 * bshum looks for a link
13:40:18 <bshum> #info Next Reports taskforce meeting is Sept 20 at 2:30 pm EST.
13:40:28 <gmcharlt> bshum++
13:40:29 <bshum> I think they're looking for a new leader too.
13:40:36 <bshum> jenny++ but she's gone now :(
13:40:47 <afterl> I think we may have found one
13:41:00 <afterl> I need to confirm it though
13:41:04 <gmcharlt> afterl: cool
13:41:21 <moodaepo> jenny++
13:41:32 <gmcharlt> ok, moving on to the next big topic
13:41:34 <gmcharlt> #topic Evergreen trademark policy
13:41:36 <yboston> jenny++
13:41:41 <gmcharlt> #info current proposed policy is at http://evergreen-ils.org/dokuwiki/doku.php?id=governance:trademark-policy
13:41:59 <gmcharlt> and my email with some additional background is at http://libmail.georgialibraries.org/pipermail/open-ils-general/2012-September/007437.html
13:42:37 <gmcharlt> Software Freedom Conservancy counsel Tony Sebro (keynote2k) has kindly joined us to answer questions about the policy
13:43:53 <gmcharlt> #info today starts a 4-week community review period for the policy, ending October 13th
13:44:10 <gmcharlt> I strongly encourage all community, but users of the trademark in particular, to look at it
13:44:17 <hopkinsju> keynote2k++
13:44:33 <gmcharlt> #info after the community review period, the Oversight Board will hold a vote on adopting the policy
13:45:04 <gmcharlt> #info after policy is adopted, Oversight Board will work with people and entities to resolve any current deviations from the policy
13:45:08 <gmcharlt> so ...
13:45:12 <gmcharlt> questions, concerns, or comments?
13:45:19 <gmcharlt> I realize it's a lot to adjust
13:45:45 <gmcharlt> I also want to thank keynote2k for his patience working with the Board ... we kind of inundated him with questions
13:45:47 <gmcharlt> keynote2k++
13:46:02 <moodaepo> keynote2k++
13:46:04 <csharp> keynote2k++
13:46:22 <bshum> Evergreen++ is not permitted?  Meaning in the title of something?  Not giving it karma in this channel :)
13:46:40 <gmcharlt> bshum: exactly :)
13:46:47 <bshum> Cool.
13:46:51 <alexlazar> gmcharlt: I haven't had the chance to read the policy yet. Any quick examples of changes that would necessary of policy is adopted?
13:47:32 <bshum> So, based on this, I suppose we would need to alter the copyright statements employed in both Evergreen software and the websites too?
13:47:41 <gmcharlt> alexlazar: for the vast majority of people and libraries -- no change whatsoever.  Entities that use Evergreen in their name or as the name of their consortium product may have to make changes to their use of the Evergreen logo in their graphical identity
13:47:51 <gmcharlt> bshum: copyright statements, no
13:48:04 <gmcharlt> bshum: properly referring to the trademark on the website and written materials, yes
13:48:06 <bshum> Okay, I think I'm getting it better now.
13:48:15 <gmcharlt> trademark != copyright
13:48:56 <gmcharlt> any other questions, particularly for keynote2k?
13:49:14 <gmcharlt> going once, going twice
13:49:24 <hopkinsju> gmcharlt: We talked via PM
13:49:43 <gmcharlt> hopkinsju: ok
13:50:00 <gmcharlt> ok, so moving on
13:50:02 <gmcharlt> #topic Development Hack-a-Way update
13:50:06 <gmcharlt> Rogan_: eeevil ^^
13:50:07 <eeevil> alright folks!
13:50:12 <eeevil> listen up ... :)
13:50:21 <Rogan_> lol
13:50:33 <eeevil> so, in order to secure rooms at a good rate, we REALLY need your info
13:50:34 <eeevil> soon
13:50:37 <Rogan_> OK, we are in good shape.
13:50:55 <Rogan_> I am waiting for the final count of attendees.
13:51:15 <Rogan_> I will send that out by email as soon as we have it but rooms are capped at $50 a night and most attendees are staying the full four days.
13:51:21 <eeevil> so, please get your info (dates of arival and departure) to gdunbar@esilibrary.com by tuesday
13:51:53 <Rogan_> We decided to back off from soliciting sponsorships because we didn't want to step on the toes of the conference.
13:52:11 <gmcharlt> #info Hack-a-way attendees should send travel info (dates of arrival/departure) to Grace Dunbar <gdunbar@esilibrary.com> by Tuesday, 9/18
13:52:23 <gmcharlt> (do not make us have to break out the mind probes!)
13:52:30 <csharp> as a potential attendee who wouldn't need housing, would I still need to register somewhere?
13:52:32 <eeevil> #info the hack-a-way hotel is: Hyatt Place 3530 Venture Parkway Northwest, Duluth, GA 30096.
13:52:45 <gdunbar> csharp: Yes, please register
13:52:48 <eeevil> csharp: great question! yes: Please register for the conference at http://www.planetreg.com/E8108472214594
13:52:50 <Rogan_> So, full report will be out in the next few weeks and pay attention to the info being posted.
13:53:02 * keynote2k is leaving the chat.  If anyone has any other questions about the TM policy, feel free to PM me.
13:53:04 <eeevil> #info Please register for the hack-a-way at http://www.planetreg.com/E8108472214594
13:53:07 <csharp> gdunbar: eeevil: thanks
13:53:09 * afterl is jealous of the Hack-a-Way-ers
13:53:25 <gmcharlt> ok, moving on
13:53:29 <gmcharlt> #topic Transition of mailing lists from old open-ils-* to lists.evergreen-ils.org?
13:53:58 <gmcharlt> csharp: you're the one floating this idea?
13:54:03 <hopkinsju> Mailman 3 is getting really close to a release...
13:54:45 * eeevil shudders at the thought of rebuilding all those filters in gmail...
13:55:25 <bshum> I think csharp mentioned it awhile back when the new list server began life, but we never actually made any movement to change existing old lists over.
13:55:37 <bshum> There had been some initial discussion about conformity of lists or something.
13:55:45 * gmcharlt agrees that adjusting filters will be a bit of a pain, but is +1 for the idea in the interest of using the project domain names consistently
13:56:07 <hopkinsju> I'll also +1
13:56:14 <alexlazar> +1
13:56:21 <kmlussier> +1
13:56:22 <csharp> sorry - was registering for hackaway ;-)
13:56:29 <eeevil> reluctant +1
13:56:31 <eeevil> csharp++
13:57:15 <gmcharlt> ok
13:57:17 <csharp> my thought was that we would create new lists (general, dev, docs) and leave the archives for the Open-ILS lists as is
13:57:38 <gmcharlt> csharp: I assume the subscriptions can be brought over?
13:57:44 <csharp> gmcharlt: yes
13:58:11 <csharp> so what would be a good time to make the change?
13:58:17 <alexlazar> csharp: create new lists and leave the archives +1
13:58:44 <csharp> change = create new lists
13:58:44 <gmcharlt> csharp: I don't think any date is particularly better or worse -- it just needs a lot of (repeated) announcements before D-Day
13:59:05 <csharp> I wouldn't think we'd need to deactivate the existing lists for a while
13:59:12 <alexlazar> * still dreaming of a dedicated sysadmin list *
13:59:25 <bshum> alexlazar: It exists.  And has for awhile :)
13:59:25 <StephenGWills> what happens when someone replies to an old thread?
13:59:25 <gmcharlt> csharp: I'd be concerned about splitting traffic in that case
13:59:27 <tsbere> I believe we can make the old ones reject all attempts to post with a "Please go use the new version" message once we start using the new ones too
13:59:39 <alexlazar> bshum: I tried to subscribe, but no luck
13:59:43 * csharp defers to jeff on eg admin list
13:59:55 * bshum stares at jeff
13:59:55 <gmcharlt> so, I think we have
13:59:59 <csharp> gmcharlt: tsbere: yeah - that works
14:00:23 <gmcharlt> #agreed new lists.evergreen-ils.org lists to be created, old list.georgialibraries.org lists closed
14:00:46 <gmcharlt> #action csharp and other folks to set a date for the transition and make it so </picard_maneuver>
14:00:56 <alexlazar> * wanted to ask about *** SPAM *** appended to certain messages on list
14:01:02 <alexlazar> is there a cure?
14:01:25 <csharp> alexlazar: constant additions to the spam software's whitelist
14:01:47 <bshum> csharp: Improved with more list admins helping out I assume.
14:02:05 <gmcharlt> indeed
14:02:15 <csharp> however, the new list server is not hosting email for anything else, so we probably wouldnt need spam software
14:02:24 * csharp says naively
14:02:26 <gmcharlt> but because of time constraints, moving on to the final two agenda items
14:02:33 <gmcharlt> csharp: you're adorable ;)
14:02:41 <csharp> :-D
14:02:43 <gmcharlt> #topic What are our plans for nominating and adding new core committers?
14:02:58 <gmcharlt> who's topic was this?
14:03:05 <bshum> senator's
14:03:15 <senator> yeah
14:03:27 <senator> it's been a long time since we added any
14:03:35 <senator> and we've had some new contributors lately
14:03:53 <senator> showing themselves as competent bugfixers and testers and signer offers
14:04:18 <senator> do we want to solicit nominations soon?
14:04:42 <gmcharlt> senator: I think so
14:04:47 <LBA> Can't any core developer nominate someone whenever they feel someone has risen to the occasion?
14:04:51 <gmcharlt> shall we put it on the agenda of the next dev meeting?
14:04:59 <moodaepo> +1
14:05:25 <senator> well, i have people in mind now, why don't i just go ahead?
14:05:28 <senator> bshum and Dyrcona
14:05:42 <moodaepo> senator++
14:05:45 <senator> we can vote on 'em later / next time if people want time to think about it
14:05:50 <kmlussier> sentaor++
14:05:59 <Meliss> senator ++
14:06:12 <afterl> senator++
14:06:13 <berick> LBA: yes
14:06:31 <LBA> senator ++ although I defer these decisions to the core committers themselves
14:06:37 <gmcharlt> indeed
14:06:48 <csharp> senator++
14:07:01 <phasefx_> senator++
14:07:16 <gmcharlt> #action Committers to decide/act on current and potential upcoming core committer nominations soon - by next dev meeting, at latest
14:07:26 <gmcharlt> senator++
14:07:29 <gmcharlt> and final topic
14:07:31 <gmcharlt> #topic Catalyst and documenting code project
14:07:42 <LBA> I'd like to introduce the folks from Catalyst who will be working with the IMLS grant partners to document some of the modules they've learned about in Evergreen as part of their development efforts. And I'd like feedback from developers as to what they think would be the higher prioirity modules for getting documented.
14:07:49 <cledford> Hello
14:07:54 <acoomes_> Hello!
14:07:59 <jBond> Hello all :)
14:08:12 <LBA> We can do this offline but I'd like to know who, from the developers, would be willing to be our point person.
14:08:48 <gmcharlt> LBA: I strongly think that "point perosn" should be discussion on open-ils-dev
14:08:51 <LBA> to help with priorities and protocol
14:09:01 <cledford> Let's let Jeff be the point man, defer anything he can't answer to me.
14:09:21 <bshum> +1 to dev list
14:09:46 * gmcharlt also invites the Catalyst folks to hang out on #evergreen
14:09:46 <cledford> You mean out of the devs at Catalyst, correct?
14:09:50 <LBA> Okay, we can take it to the dev list.
14:10:20 <gmcharlt> LBA++ # inviting new devs
14:10:20 <LBA> I was looking for an Evergreen developer who could be the primary contact for Catalyst to get started.
14:10:26 <yboston> Quick thought, as a member of DIG I would like to make sure we do not duplicate our efforts. How can I learn more about this project?
14:10:31 <LBA> But I guess you can all work that out on the dev list.
14:11:31 <gmcharlt> #action Catalyst et al to discuss code documentation project on mailing lists
14:11:34 <LBA> Good question, yboston, not sure if this is documentation that DIG would be working on.  It is inside the code documentation of Perl modules.
14:11:49 <yboston> Cool
14:11:55 <LBA> And Catalyst++ for their generous donation to the upcoming conference!
14:12:11 <alexlazar> LBA: looking forward to that documentation
14:12:48 <LBA> Thanks, that's it for me.
14:13:01 <gmcharlt> OK, so that brings us to the end of the meeting -- we're out of time, so there's no time for any last-minute additions to the agenda, but folks can of course continue to talk here
14:13:15 <gmcharlt> thanks to everybody for attending ... let's do this again soon!
14:13:17 <hopkinsju> but… but… but..
14:13:18 <bshum> gmcharlt++ whip_of_power++
14:13:20 <moodaepo> gmcharlt++
14:13:28 <hopkinsju> iron_fist++
14:13:30 <gmcharlt> #endmeeting