#evergreen: 2012-09-28 Evergreen Reports Task Force

Meeting started by jventuro at 14:31:10 US/Eastern (full logs).

Meeting summary

  1. Review and approval of minutes from 2012-06-21 (jventuro, 14:41:40)
    1. Notes are here: http://evergreen-ils.org/meetings/evergreen/2012/evergreen.2012-06-21-14.31.html (jventuro, 14:42:07)

  2. Development (jventuro, 14:45:33)
    1. Elizabeth McKinney, PINES Program Director, is managing the reports development project on the PINES end (csharp, 14:47:04)
    2. Elizabeth: "We halted the project last year due to budget cuts and will resume the project with the beginning of the federal fiscal year on October 1. Emerald Data will be working with us on this. They are currently working to schedule a meeting with us to organize and plan the project." (csharp, 14:47:52)
    3. wireframes: http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-reports:reports_wireframes (csharp, 14:50:24)
    4. ACTION: Chris Sharp will investigate whether the wireframes would be used in building reports as well as running them (csharp, 14:52:14)
    5. Bibliomation will be developments that would alphabetize report templates and report parameters. More information will be available as the project progresses. (jventuro, 14:56:53)
    6. *sponsoring (jventuro, 14:57:13)

  3. Anything else from past meetings? (jventuro, 14:59:36)
    1. ACTION: chtrotter will add development section to reports wiki page (chtrotter, 15:02:18)

  4. Documentation (jventuro, 15:04:03)
  5. Possible name change (jventuro, 15:18:54)
    1. ACTION: jventuro will create a survey to poll members about the possible name change. (jventuro, 15:26:34)

  6. New meeting schedule (jventuro, 15:27:53)
    1. The majority of members seem to favor a bimonthly meeting schedule, with a break in the summer. (jventuro, 15:28:51)
    2. ACTION: jventuro will poll the membership to determine the date of the next meeting. (jventuro, 15:35:16)


Meeting ended at 15:42:35 US/Eastern (full logs).

Action items

  1. Chris Sharp will investigate whether the wireframes would be used in building reports as well as running them
  2. chtrotter will add development section to reports wiki page
  3. jventuro will create a survey to poll members about the possible name change.
  4. jventuro will poll the membership to determine the date of the next meeting.


Action items, by person

  1. chtrotter
    1. chtrotter will add development section to reports wiki page
  2. jventuro
    1. jventuro will create a survey to poll members about the possible name change.
    2. jventuro will poll the membership to determine the date of the next meeting.


People present (lines said)

  1. jventuro (72)
  2. chtrotter (43)
  3. csharp (43)
  4. pinesol_green (2)
  5. jeff (2)
  6. jlamos (1)
  7. tsbere (1)


Generated by MeetBot 0.1.4.