14:01:19 <yboston> #startmeeting 2012-11-01 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting. The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20120906-agenda
14:01:19 <pinesol_green> Meeting started Thu Nov  1 14:01:19 2012 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:19 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:38 <yboston> #topic Introductions
14:01:53 <yboston> Please start introducing yourselves...
14:01:55 <krvmga> Jim Keenan, C/W MARS
14:02:45 * kmlussier is Kathy Lussier, MassLNC
14:02:52 * yboston Yamil Suarez - Berklee College of Music
14:03:54 <krvmga> fyi, tspindler is on vacation
14:04:01 <yboston> :(
14:05:36 <yboston> this might be a sparsely attended meeting for some reason, I will  move on
14:06:04 <yboston> #topic Updates from Content Coordinators
14:06:18 <yboston> Btw, we will continue to experiment with having the content coordinators try out the "#topic" AND "#info" Meetbot commands for their reports
14:06:19 <yboston> So content coordinators, please use "#topic" for the first post/line of your report
14:06:19 <yboston> then use "#info" for every other chat post/line of your report.
14:06:26 <yboston> for example...
14:06:33 <yboston> #topic this is a test report first post/line
14:06:39 <yboston> #info this is a test report second post/line
14:06:47 <yboston> who who like to go first?
14:08:04 <krvmga> #patron documentation for tpac, want to hear
14:08:09 <krvmga> ?
14:08:17 <kmlussier> #topic End User/OPAC Content Coordinator Report
14:08:25 <kmlussier> Oh, sorry krvmga
14:08:34 <krvmga> kmlussier: :)
14:09:01 <yboston> krvmga: did you have a question or a report to give?
14:09:01 <kmlussier> #info I don't have much to report, but  I saw some nice tpac tip sheets from krvmga yesterday that I'm hoping he contributes to the docs.
14:09:32 <krvmga> i wanted to know if this was the right time to update everyone on what i've been doing for end user tpac docs
14:09:38 <kmlussier> #info I'm still looking for any end-user tpac documentation
14:10:21 <kmlussier> That's it for me.
14:10:28 <yboston> krvmga: lets wait for kathy to be done, and we will answer you shortly
14:10:48 <yboston> thanks kmlussier
14:11:27 <yboston> krvmga: traditionally at the DIG monthly meetings
14:11:44 <yboston> we have the "DIG content coordinators" give reports, then
14:12:01 <yboston> we move to others to give reports if they want to, but this is not a rule set in stone
14:12:11 <krvmga> yboston: thanks :)
14:12:47 <yboston> I don't think we have any other content coordinators right now, so you can gives us a report or ask questions
14:13:03 <yboston> now if you would like
14:13:22 <krvmga> #info at our mini-marathon meeting at berklee, i took on the task of creating end user docs for the tpac
14:13:51 <krvmga> #info i have been doing this in two stages. the first stage is to generate the C/W MARS-specific docs
14:14:08 <krvmga> #info the second stage is to convert those to generic docs
14:14:29 <krvmga> #info in addition, i have been developing cheat sheets for each area
14:15:05 <krvmga> #info at this point, i've worked on basic search, intro to my account, lists, holds
14:15:20 <krvmga> #info i plan to do advanced search soon
14:15:43 <krvmga> #info my approach is like "visual introduction to"
14:15:56 <krvmga> #info designed for relative newbies but comprehensive
14:16:08 <krvmga> That's it for me.
14:16:25 <yboston> thanks krvmga
14:17:59 <yboston> those anyone have any quick comments or questions before we talk about new business like the DIG hack-a-way
14:18:18 <yboston> sorry meant to say "does anyone..."
14:19:05 <krvmga> i've started sharing drafts of the docs i've been producing and asking for feedback. if anyone would like to see them, let me know.
14:19:36 <krvmga> kmlussier: i have improved the search cheat sheet since you last saw it.
14:19:37 <yboston> krvmga: good to know, I would be interested in them
14:20:02 * denials waves from the midst of reference, will try ot keep an eye on the DIG meeting
14:20:52 <yboston> I guess we can switch to talk about the DIG hack-a-way, but perhaps we should do it on the mailing or the next meeting to have more eyeballs. What do you guys think?
14:21:51 <yboston> #topic DIG hack-a-way (quick) recap
14:22:22 <yboston> In the meantime here is the paragraph I submitted to the EG newsletter about it for the record...
14:22:23 <krvmga> #info it was a great day
14:22:55 <yboston> #info from what was posted to the EG newsletter:
14:22:55 <yboston> On Friday October 5th, six members of DIG got together at Berklee College of Music in Boston, for what we hope will be become an at least annual opportunity to collaborate face to face outside of the EG conference. The main achievement of our gathering on Friday was to do an inventory of what documentation sections exist in older official documentation (EG 1.6, 2.0, 2.1, 2.2), but not in the 2.3 documentation. As well as tracking down what has mad
14:22:55 <yboston> to the 2.3 documentation already. One key issue that came up and that we tried to research is that we would all like to find an automated way, instead of the current manual way, to covert the older documentation that is formatted in the DocBook format to the current AsciiDoc format. In attendance we had Ben S., Kathy, James, Tim, June, and Yamil.
14:22:56 <yboston> 
14:23:52 <krvmga> where was June from?
14:23:54 <kmlussier> It was a great day for organizing things, but I would love to see more regularly-scheduled times when we can work on docs from our own locations.
14:24:16 <yboston> kmlussier: I agree,I thought it was a good first try
14:24:23 <kmlussier> I know I could do it on my own, but I usually let other things come first if I don't have a scheduled time.
14:24:45 <kmlussier> yboston: Yes, definitely. It built a solid foundation from which we can work.
14:25:24 <krvmga> kmlussier: even if once a month, outside of this type of meeting, we could share everything we've gotten done
14:25:26 <yboston> in the short term, I hope that we can build on this first time and apply lessons to the EG conference DIG hack fest
14:25:56 <krvmga> yboston: the one in april?
14:26:03 <yboston> yes
14:26:16 <yboston> we can still shoot for other gatherings, but that one
14:26:19 <krvmga> kmlussier: are we talking about DIG anything for the Mass conference?
14:26:37 <yboston> is on the conference schedule alreday, at least I hope it is
14:26:40 <kmlussier> krvmga: No
14:27:33 <yboston> I was referring to the main conference in April, sorry for any confusion
14:28:33 <krvmga> i know it would be an incentive for me if i knew i would have to report out documentation on a regular basis
14:28:48 <krvmga> i was trying to get more done in advance of this meeting
14:29:07 <yboston> krvmga: I know the feeling
14:29:51 <krvmga> kmlussier: i just sent you what i sent yboston
14:30:10 <krvmga> i'd be happy for any comments
14:30:15 <yboston> should we post our thoughts on the hack-a-way to the list to share with others and get some feedback for future gatherings?
14:30:33 <yboston> or the next meting when there are more people attending?
14:30:47 <krvmga> i wonder when we'll hear about the docsprint
14:30:51 <kmlussier> yboston: The list will probably reach more people.
14:31:26 <krvmga> yboston: the list will definitely reach more people.
14:31:38 <yboston> to be honest, I totally forgot about the Doc sprint since I cannot attend, I am glad we have that on the pipeline
14:32:27 <yboston> I guess we can also make a very informal back up plan to meet on our own if we are not selected for around the same time
14:32:54 <yboston> (not selected for the doc sprint)
14:33:13 <krvmga> if we are selected, it will be a big thing for all of us.
14:33:40 <yboston> #action start a mailing thread on our observations/thoughts on the October 2012 DIG hack-away to share with DIG
14:35:10 <yboston> did we want to talk a bit about the doc sprint for a bit? talk about something else, or wrap up for now ?
14:35:15 <krvmga> what have other people done creating documentation?
14:36:50 <krvmga> <chirp, chirp>
14:36:59 <yboston> krvmga: do you mean what workflow they used or what software or both?
14:37:02 <denials> krvmga: can you be more specific?
14:37:03 <yboston> or neither
14:37:34 <krvmga> yboston: i'm really interested to see other people's docs.
14:38:18 <krvmga> yboston: i learn something or see a way to improve my own documentation every time i see someone else's.
14:38:30 <yboston> if you look at the archives for the DIG mailing list
14:38:41 <krvmga> yboston: thanks
14:38:43 <yboston> you can see what others submitted in the past
14:39:10 <yboston> I am sure there might be stuff that still needs to be included into the official docs
14:40:05 <yboston> Here is a link to an Indiana library site with lots of their documentation http://www.in.gov/library/3380.htm
14:40:17 <krvmga> yboston: thanks!
14:40:39 <yboston> any other questions (as we have hit the 40 minute mark)?
14:40:43 <krvmga> as far as process and software goes: are people coding by hand or using docbook-ish software to generate docs?
14:41:13 <krvmga> asciidocs
14:41:19 <kmlussier> Sorry, I was pulled away for a few minutes. krvmga, there is also this doc in the wild page that could lead you to other docs. http://evergreen-ils.org/dokuwiki/doku.php?id=existing-docs:existing-docs
14:41:35 <krvmga> kmlussier: thanks!
14:41:42 <yboston> as far as I know, most people are not using any special tools/editors to create documentation
14:42:15 <yboston> I specially don't think anyone is writing DocBook at this point
14:42:24 <krvmga> i'm okay with doing it by hand. i have used xmlmind
14:42:27 <kmlussier> I'm just doing ascii doc by hand using notepad++
14:42:47 <yboston> I have normally seen MS Word docs, and I use something like notepad++, but for the mac
14:42:49 <krvmga> and oXygen
14:43:24 <Dyrcona> developers prefer ascii doc.
14:43:26 <krvmga> the things i just sent to you and kmlussier, i generated in publisher and printed to cutepdf
14:43:59 <Dyrcona> It is very simple: http://www.methods.co.nz/asciidoc/
14:44:13 <yboston> krvmga: was not familiar with oXygen, bookmarked
14:44:22 <kmlussier> I like asciidoc because I can just focus on the content and not worry about the style or formatting.
14:44:48 <krvmga> yes, asciidoc is very nice. that's what i'm referring to when i say "do it by hand".
14:46:22 <yboston> any other questions on this topic or other topics?
14:47:03 <kmlussier> With so few people here, I suggest that we adjourn.
14:47:14 <krvmga> i'm glad i could be here with you all.
14:47:32 <yboston> OK by me, how about the others?
14:47:38 <krvmga> okay by me
14:47:54 * Dyrcona is just a tourist at this point. :)
14:48:09 <krvmga> Dyrcona is way too modest.
14:48:57 <yboston> OK, thanks everybody. If we stick to the usual schedule, the next meeting will be December 6th
14:49:06 <krvmga> thanks all!
14:49:21 <yboston> #endmeeting