14:01:45 <yboston> #startmeeting 2013-02-07 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting. The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20130207-agenda
14:01:45 <pinesol_green> Meeting started Thu Feb  7 14:01:45 2013 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:45 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:02 <yboston> #topic Introductions
14:02:15 <yboston> Please feel free to start introducing yourselves...
14:02:35 * yboston is Yamil Suarez @ Berklee college of Music
14:02:48 * rsoulliere is Robert Soulliere, Mohawk College
14:02:49 * edoceo David Busby of Edoceo - Coder, Lurker
14:03:40 * denials is Dan Scott, Laurentian (on reference)
14:03:59 * phasefx is Jason Etheridge, ESI (lurking mostly)
14:04:59 * paxed is Pasi Kallinen, Regional Library of Joensuu (also mostly lurking)
14:05:57 <yboston> I will move on for now, folks can continue introduce themselves as we go on
14:06:21 <yboston> #topic Updates from Content Coordinators
14:06:33 <yboston> We will continue having the content corrdinators try out the "#topic" AND "#info" Meetbot commands for their reports
14:06:33 <yboston> So content coordinators, please use "#topic" for the first post/line of your report
14:06:33 <yboston> then use "#info" for every other chat post/line of your report.
14:06:34 <yboston> for example...
14:06:34 <yboston> #topic this is a test report first post/line
14:06:34 <yboston> #info this is a test report second post/line
14:06:44 <yboston> Again, for everyone else participating in the meeting, don't worry about using any Meetbot commands, participate normally
14:07:01 <rsoulliere> I can go first.
14:07:02 <yboston> Robert, I guess we only have you
14:07:11 <rsoulliere> #topic Conversion Coordinator Report
14:07:17 <rsoulliere> #info Updated the docs for upgrading EG to 2.3.3 and 2.2.5.
14:07:23 <rsoulliere> Other than that, I have not been able to do much because of other projects.
14:08:00 <rsoulliere> That is all I have.
14:08:03 <yboston> thanks
14:09:12 <yboston> since there are no other content coordinators today, does any one have any quick questions before I go on to other topics?
14:09:20 <yboston> (or comments)
14:11:22 <yboston> I will give a quick report
14:11:40 <yboston> #topic initial report on Berklee intern DIG project (proposed by Yamil)
14:11:48 <yboston> Berklee was granted an MLS student intern from Simmons College (Boston) to help me move old official EG docs to the 2.3/2.4 manual if appropriate
14:11:55 <yboston> this includes converting from DocBook to AsciiDoc, and hopefully updating some screenshots
14:12:03 <yboston> we are just getting started, and so far started training her on AsciiDoc and we have started to analyze/compare the content in the different versions of the EG manual (1.6 - 2.3)
14:13:38 <yboston> at this point I am still not very comfortable with using the master EG Git repo, so I will be asking the community for help when we have content to update
14:13:49 <yboston> that is all on this topic
14:14:13 <denials> yboston++
14:14:15 <phasefx> that's pretty awesome
14:14:15 <rsoulliere> yboston++
14:14:52 <yboston> thanks
14:15:09 <yboston> I was hoping kmlussier could make it so we could talk about her recent email to the DIG list about content coordinators
14:15:53 <yboston> since we are so few here now, I am hesitant to have a full blown meeting today. What do you folks think?
14:16:11 <denials> totally random, but a few weeks ago I was doing some experiments with asciidoc HTML transform trying to chunk sections together (e.g. one page per topic, rather than one page per h1 / h2 / h3 if you know what I mean) but haven't got anywhere conclusive
14:16:20 <kmlussier> Sorry! I'm hear. I just forgot and was wrapped up in something else.
14:17:00 <kmlussier> s/hear/here
14:18:27 <yboston> denials: keep us posted if you figure something out. I'll keep an eye on it too
14:18:51 <yboston> kmlussier: did you want to talk a bit about your recent letter?
14:19:30 <kmlussier> Sure. I started thinking about this because we seem to have more DIG roles than we have active volunteers at the moment.
14:20:35 <kmlussier> The roles are at http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:digparticipants. At the time the reports coordinator role was vacant, but krvmga has stepped up to take that role. And I'm hoping to bow out of the staff tasks content coordinator role.
14:20:52 <kmlussier> I was wondering if it made sense to just have one content coordinator.
14:22:13 <kmlussier> That's really all that I was thinking, but I was much more wordy in the e-mail. :)
14:22:23 <rsoulliere> I think it makes sense given the number of volunteers  we have.
14:22:29 <yboston> kmlussier: I liked what you wrote, your idea make sense to have a single content coordinator
14:23:16 <rsoulliere> I liked the plan as well. It seems like a good time to review the roles.
14:23:37 <yboston> one simple tweak could be to put the same name in all of the open roles for now, and if in the future more open show up to volunteer we can add them accordingly
14:23:45 <yboston> yes, overall review would not hurt
14:23:54 <kmlussier> I don't know if krvmga really wants to take on all content coordination, but I would be willing to try to find somebody to take it on.
14:24:57 <yboston> also, I fully support kmlussier taking over release coordinator. YOu are already doing what I always hoped should be done
14:25:54 <kmlussier> yboston: Thanks! It's ties closely to what I'm already doing, so I think I can make a better contribution there than I did as content coordinator.
14:26:07 <yboston> kmlussier++
14:26:25 <krvmga> i apologize for arriving late. i was in another meeting that i couldn't get out of.
14:26:27 <kmlussier> And if everyone's happy with how I defined that role in my e-mail http://markmail.org/message/5kc3d7uoldqv6acz then I think we can take that item off the agenda.
14:26:36 <kmlussier> I know it's been sitting on the agena for a few months. :)
14:26:59 <yboston> fine by me
14:27:07 <rsoulliere> +1
14:28:16 <yboston> any quick thoughts on how to proceed with a review of roles? an email to the list?
14:29:58 <yboston> #agreed Kathy kmlussier will take over DIG Release Coordinator role
14:30:31 <yboston> I can put it on the agenda for next meeting
14:30:34 <kmlussier> yboston: If I sent an e-mail out, it would probably say the same thing my last e-mail said.
14:30:51 <kmlussier> Minus the release coordination stuff.
14:31:00 <yboston> make sense
14:32:22 <yboston> I'll put it in the agenda for next time
14:32:29 <yboston> for now
14:33:11 <yboston> #action add to next meeting agenda a discussion on reviewing DIG roles
14:34:35 <yboston> we have one remaining old agenda item
14:34:46 <yboston> Brainstorm on DIG activities at 2013 EG conference (proposed by Yamil)
14:34:56 <yboston> #topic Brainstorm on DIG activities at 2013 EG conference (proposed by Yamil)
14:35:33 <yboston> #link here is a link to last years page for ideas so we can add new ideas http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_hackfest
14:36:32 <kmlussier> Heh, I guess we can remove 2.2 Release Notes from that list.
14:37:33 <yboston> that is under 2012, and not 2013. not sure how to add extra vertical space
14:37:51 <yboston> I can also create a separate page
14:37:52 <denials> If there are DIG / Developer crossovers desired for the hackfest, I can try to facilitate
14:38:02 <yboston> denials++
14:38:50 <kmlussier> I think it's good to collect the ideas ahead of time, but it might be good to set aside maybe 10 minutes at the end of the DIG meeting to brainstorm ideas in person.
14:39:15 <kmlussier> Some ppl may come to the conference with a specific documentation project in mind, but might not take the time to add it to the wiki ahead of time.
14:39:41 <yboston> you mean that whenever some/most of us get to meet in person, we should always take the opportunity to brianstorm?
14:40:17 <kmlussier> sure
14:41:23 <yboston> denials: do you know what early plans there are at this point for the hackfest? will there be any informal training or projects to be tackled?
14:43:11 <yboston> or is there a place where ideas might be written down to be pondered?
14:43:36 <yboston> I guess I can check the dev meeting logs for ideas of what the devs might be thinking
14:43:37 <denials> yboston: last year we just put a wiki page together and invited people to brainstorm in advance
14:43:55 <denials> this year I'll be working with Mark Jordan to try and coordinate a bit
14:44:26 <yboston> cool
14:45:26 <yboston> I will keep an eye out for that wiki page when it is ready (if it is not already active)
14:46:23 <yboston> any other comments or questions? (as we hit the 46 minute mark)
14:46:27 <denials> http://evergreen-ils.org/dokuwiki/doku.php?id=dev:hackfest:eg2012 was last years' wiki page, I'll drop something in the eg2013 slot
14:47:04 <yboston> #link http://evergreen-ils.org/dokuwiki/doku.php?id=dev:hackfest:eg2012
14:48:16 <yboston> should we end a little early today or do we want to discuss other topics or continue with this one?
14:49:03 <denials> http://evergreen-ils.org/dokuwiki/doku.php?id=dev:hackfest:eg2013 is live
14:49:42 <yboston> denials++
14:49:55 <yboston> #link http://evergreen-ils.org/dokuwiki/doku.php?id=dev:hackfest:eg2013
14:51:32 <yboston> we are at the 50 minute mark, any lingering thoughts or questions?
14:52:07 <kmlussier> Nothing from me
14:52:13 <krvmga> nor from me
14:52:15 <kmlussier> yboston++
14:52:20 <krvmga> yboston++
14:53:17 <yboston> ok everyone, thanks for participating. until next  meeting, which following our usual schedule will be March 7th
14:53:33 <yboston> #endmeeting