#evergreen Meeting

Meeting started by gmcharlt at 15:00:59 US/Eastern (full logs).

Meeting summary

    1. Agenda is at http://evergreen-ils.org/dokuwiki/doku.php?id=dev:meetings:2013-02-12 (gmcharlt, 15:01:14)

  1. Introductions (gmcharlt, 15:01:18)
    1. gmcharlt = Galen Charlton, Equinox Software (gmcharlt, 15:01:25)
    2. jeff is Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:01:44)
    3. bshum = Ben Shum, Bibliomation (bshum, 15:01:45)
    4. tsbere = Thomas Berezansky, MVLC (tsbere, 15:01:49)
    5. csharp = Chris Sharp, GPLS (at Code4Lib, so not fully engaged) (csharp, 15:01:51)
    6. senator = Lebbeous Fogle-Weekley, Equinox Software (senator, 15:02:10)
    7. berick Bill Erickson, Equinox (berick, 15:02:12)
    8. dbwells = Dan Wells, Calvin College (dbwells, 15:02:13)
    9. remingtron = Remington Steed, Calvin College (remingtron, 15:03:25)

  2. Action items from Last Meeting (gmcharlt, 15:03:47)
  3. Dojo 1.6 test server (gmcharlt, 15:03:57)
    1. Steve Wills Balsam Consortium (StephenGWills, 15:04:26)
    2. eeevil = Mike Rylander / Equinox Software (not driving this week) (eeevil, 15:04:52)
    3. Dyrcona = Jason Stephenson, Merrimack Valley Library Consortium (Dyrcona, 15:05:43)
    4. ktomita = Kyle Tomita Catalyst IT Services (ktomita, 15:06:05)
    5. smyers_ = Scott Myers Catalyst IT Services (smyers_, 15:07:09)
    6. http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/tsbere/dojo_1.6_maybe (bshum, 15:07:15)
    7. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:07:47)
    8. acoomes is Andrew Coomes, Catalyst IT Services (acoomes, 15:08:33)
    9. paxed = Pasi Kallinen, Regional Library of Joensuu (paxed, 15:08:55)
    10. ACTION: See if anybody has cycles to spare on (or funding to apply to) Dojo modernizatio (gmcharlt, 15:13:56)

  4. eeevil to continue to prod folks about jspac removal blockers (gmcharlt, 15:15:25)
    1. AGREED: JSPac will be (at least in effect) removed from Evergreen in release 2.4 (gmcharlt, 15:27:00)
    2. ACTION: bshum will take charge of wrangling patches to remove JSPac (gmcharlt, 15:27:25)

  5. denials to add a mention in the docs about PHP & Android efforts (gmcharlt, 15:27:56)
  6. GSoC 2013 (gmcharlt, 15:30:44)
    1. Google Summer of Code 2013 has been announced (gmcharlt, 15:30:58)

  7. testing and test servers, particular testing.evergreen-ils.org (gmcharlt, 15:46:07)
    1. ACTION: ESI will recreate the testing.evergreen-ils.org VM (gmcharlt, 15:50:12)
    2. ACTION: jeff and Dyrcona will speak with denials about rebuidling the buildbot (gmcharlt, 15:50:32)

  8. OpenSRF release (gmcharlt, 15:51:05)
    1. There are a few branches of interest to be merged here for the next release. We should identify those and decide whether it's another patch release or something slightly more. (gmcharlt, 15:51:14)
    2. ACTION: gmcharlt to do some branch management with an eye towards an OpenSRF 2.2 release in the next few weeks (gmcharlt, 15:59:30)

  9. Next 2.2 and 2.3 point release scheduled for February 20. (gmcharlt, 15:59:45)
  10. Plans for 2.4 (gmcharlt, 16:02:18)
    1. 2.4 alpha at end of February (gmcharlt, 16:14:52)
    2. 2.4 beta around March 13th (gmcharlt, 16:15:02)
    3. 2.3.5 on March 20th (gmcharlt, 16:15:07)
    4. 2.4.0 most likely on April 3 (gmcharlt, 16:15:19)

  11. Plans for 2.5 (gmcharlt, 16:16:08)
    1. AGREED: 2.5 roles to be decided at time of the EG conference (gmcharlt, 16:19:40)


Meeting ended at 16:21:40 US/Eastern (full logs).

Action items

  1. See if anybody has cycles to spare on (or funding to apply to) Dojo modernizatio
  2. bshum will take charge of wrangling patches to remove JSPac
  3. ESI will recreate the testing.evergreen-ils.org VM
  4. jeff and Dyrcona will speak with denials about rebuidling the buildbot
  5. gmcharlt to do some branch management with an eye towards an OpenSRF 2.2 release in the next few weeks


Action items, by person

  1. bshum
    1. bshum will take charge of wrangling patches to remove JSPac
  2. Dyrcona
    1. jeff and Dyrcona will speak with denials about rebuidling the buildbot
  3. gmcharlt
    1. gmcharlt to do some branch management with an eye towards an OpenSRF 2.2 release in the next few weeks
  4. jeff
    1. jeff and Dyrcona will speak with denials about rebuidling the buildbot
  5. UNASSIGNED
    1. See if anybody has cycles to spare on (or funding to apply to) Dojo modernizatio
    2. ESI will recreate the testing.evergreen-ils.org VM


People present (lines said)

  1. gmcharlt (110)
  2. eeevil (51)
  3. bshum (27)
  4. jeff (19)
  5. Dyrcona (18)
  6. senator (12)
  7. berick (11)
  8. tsbere (10)
  9. StephenGWills (6)
  10. csharp (6)
  11. pinesol_green (5)
  12. dbwells (5)
  13. kmlussier (3)
  14. paxed (3)
  15. ktomita (2)
  16. remingtron (2)
  17. soozle_ (1)
  18. smyers_ (1)
  19. acoomes (1)


Generated by MeetBot 0.1.4.