#evergreen: Evergreen Developer Meeting, 1 May 2013

Meeting started by gmcharlt at 13:00:18 US/Eastern (full logs).

Meeting summary

    1. agenda is http://evergreen-ils.org/dokuwiki/doku.php?id=dev:meetings:2013-05-01 (gmcharlt, 13:00:25)

  1. usual round of introductions (gmcharlt, 13:00:37)
    1. gmcharlt = Galen Charlton, Equinox (gmcharlt, 13:00:42)
    2. eeevil = Mike Rylander, Equinox (eeevil, 13:01:02)
    3. dbs = Dan Scott, Laurentian University (dbs, 13:01:04)
    4. tsbere = Thomas Berezansky, MVLC (tsbere, 13:01:06)
    5. bshum = Ben Shum, Bibliomation (bshum, 13:01:14)
    6. Dyrcona = Jason Stephenson, MVLC (Dyrcona, 13:01:34)
    7. dbwells = Dan Wells, Calvin College (dbwells, 13:01:38)
    8. acoomes = Andrew Coomes, Catalyst IT Services (acoomes, 13:01:43)
    9. kmlussier = Kathy Lussier, MassLNC (kmlussier, 13:01:43)
    10. phasefx_ = Jason Etheridg - Equinox (phasefx_, 13:02:08)
    11. senator = Lebbeous Fogle-Weekley, Equinox (senator, 13:02:22)
    12. dboyle = David Boyle, Catalyst IT Services (dboyle, 13:02:23)
    13. fparks = Fredrick Parks, Catalyst IT Services (fparks, 13:03:06)
    14. rfrasur = Ruth Frasur, Evergreen Indiana (rfrasur, 13:03:14)

  2. Evergreen 2.5 release manager proposal (gmcharlt, 13:03:22)
    1. smyers_ = Scott Myers, Catalyst IT Services (smyers_, 13:03:37)
    2. Dan Wells' RM proposal is at http://libmail.georgialibraries.org/pipermail/open-ils-dev/2013-April/008960.html (gmcharlt, 13:04:58)
    3. Yamil Suarez - Berklee College of music (yboston, 13:05:37)
    4. dconnor = Daniel Connor, Catalyst IT Services (dconnor, 13:06:06)
    5. http://markmail.org/message/idbm4u57nedcxkk5 might be a nicer view (bshum, 13:07:30)
    6. Dan Pearl -- C/W MARS (DPearl, 13:22:13)
    7. VOTE: Voted on "Should Dan Wells be Release Manager for Evergreen 2.5?" Results are, Yes: 13 (gmcharlt, 13:34:49)
    8. AGREED: Dan Wells is elected Release Manager for Evergreen 2.5 (gmcharlt, 13:35:06)

  3. Evergreen 2.5 road map (gmcharlt, 13:35:47)
    1. Road map is at http://evergreen-ils.org/dokuwiki/doku.php?id=faqs:evergreen_roadmap:2.5 (gmcharlt, 13:35:55)
    2. ACTION: gmcharlt will put out another call for 2.5 road map items and start a 2.6 road map (gmcharlt, 13:49:06)

  4. Google Summer of Code update (gmcharlt, 13:49:21)
    1. Student applications due by this Friday May 3. (bshum, 13:50:13)

  5. Bug Tracking (gmcharlt, 13:54:20)
    1. bshum has been thinking about ways to reduce LP email churn via different use of milestones and series (gmcharlt, 13:57:42)
    2. ACTION: bshum to email lists about bug tracking changes (gmcharlt, 13:57:57)

  6. Evergreen 2.4 release (gmcharlt, 13:58:04)
    1. https://developer.mozilla.org/en-US/docs/E4X (dbs, 14:05:43)
    2. eeevil will cut 2.4.0 tomorrow (gmcharlt, 14:06:40)
    3. AGREED: 2.4.0 will stick with using XUL 14 (gmcharlt, 14:06:53)


Meeting ended at 14:08:16 US/Eastern (full logs).

Action items

  1. gmcharlt will put out another call for 2.5 road map items and start a 2.6 road map
  2. bshum to email lists about bug tracking changes


Action items, by person

  1. bshum
    1. bshum to email lists about bug tracking changes
  2. gmcharlt
    1. gmcharlt will put out another call for 2.5 road map items and start a 2.6 road map


People present (lines said)

  1. gmcharlt (67)
  2. bshum (33)
  3. eeevil (21)
  4. dbs (19)
  5. dbwells (19)
  6. pinesol_green (9)
  7. Dyrcona (8)
  8. kmlussier (5)
  9. jeff (4)
  10. eby (4)
  11. acoomes (4)
  12. rfrasur (4)
  13. paxed (3)
  14. dboyle (2)
  15. jcamins (2)
  16. jeff_ (2)
  17. phasefx_ (2)
  18. phasefx (2)
  19. DPearl (2)
  20. tsbere (2)
  21. senator (2)
  22. smyers_ (2)
  23. fparks (1)
  24. dconnor (1)
  25. jonadab (1)
  26. yboston (1)
  27. ktomita (1)


Generated by MeetBot 0.1.4.