#evergreen: Evergreen Web Team Meeting 2013-05-09

Meeting started by kmlussier at 14:03:22 US/Eastern (full logs).

Meeting summary

    1. Agenda is available at http://evergreen-ils.org/dokuwiki/doku.php?id=webteam:meetings:agenda:2013-05-09 (kmlussier, 14:03:58)

  1. Introductions (kmlussier, 14:04:24)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:04:34)
    2. bshum is Ben Shum, Bibliomation (bshum, 14:04:54)
    3. Rogan_ is Rogan Hamby, SCLENDS (Rogan_, 14:05:04)
    4. StephenGWills Balsam Consortium (StephenGWills, 14:05:10)
    5. moodaepo is Anoop Atre, ESI (moodaepo, 14:05:10)
    6. paxed is Pasi Kallinen, Regional Library of Joensuu, Finland (paxed, 14:05:29)
    7. jimcraner is Jim Craner, Galecia Group (jimcraner, 14:06:03)
    8. Lori Ayre, The Galecia Group (LBA, 14:06:06)
    9. Holly Brennan, Homer Public Library AK (hbrennan, 14:06:35)

  2. Status of conversion of static web pages to WordPress (kmlussier, 14:07:23)
    1. ACTION: bshum to start planning of transition to wiki.evergreen-ils.org (kmlussier, 14:25:32)
    2. ACTION: moodaepo to continue working on test site (kmlussier, 14:26:10)

  3. Recommendations from theĀ 2011 Web Site planĀ that we should be incorporating into the Evergreen web presence (kmlussier, 14:27:06)
    1. ACTION: StephenGWills to work on member directory/map for web site. (kmlussier, 14:46:15)

  4. The downloads page (kmlussier, 14:48:28)
    1. ACTION: hbrennan to work on layout/design issues for downloads page. (kmlussier, 15:00:22)
    2. ACTION: kmlussier to work on layout/design issues for downloads page. (kmlussier, 15:00:28)

  5. 2014 Conference Web Site (bshum, 15:05:49)
    1. Follow-up with our kind hosts to find out whether we need more server resources to handle conference website content long-term (bshum, 15:17:47)

  6. Next meeting? (bshum, 15:17:53)
    1. ACTION: kmlussier to start discussion about when to meet / how to meet / why to meet / and where to meet. (bshum, 15:19:17)


Meeting ended at 15:20:43 US/Eastern (full logs).

Action items

  1. bshum to start planning of transition to wiki.evergreen-ils.org
  2. moodaepo to continue working on test site
  3. StephenGWills to work on member directory/map for web site.
  4. hbrennan to work on layout/design issues for downloads page.
  5. kmlussier to work on layout/design issues for downloads page.
  6. kmlussier to start discussion about when to meet / how to meet / why to meet / and where to meet.


Action items, by person

  1. bshum
    1. bshum to start planning of transition to wiki.evergreen-ils.org
  2. hbrennan
    1. hbrennan to work on layout/design issues for downloads page.
  3. kmlussier
    1. kmlussier to work on layout/design issues for downloads page.
    2. kmlussier to start discussion about when to meet / how to meet / why to meet / and where to meet.
  4. moodaepo
    1. moodaepo to continue working on test site
  5. StephenGWills
    1. StephenGWills to work on member directory/map for web site.


People present (lines said)

  1. kmlussier (52)
  2. bshum (52)
  3. StephenGWills (21)
  4. kmlussier1 (18)
  5. jimcraner (17)
  6. Rogan_ (16)
  7. hbrennan (15)
  8. moodaepo (7)
  9. LBA (7)
  10. paxed (6)
  11. pinesol_green (5)
  12. rfrasur (2)
  13. jeff_ (1)
  14. dbs (1)


Generated by MeetBot 0.1.4.