14:00:23 <gmcharlt> #startmeeting Evergreen Oversight Board Meeting, 2013-05-16
14:00:23 <pinesol_green> Meeting started Thu May 16 14:00:23 2013 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:23 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:23 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__2013_05_16'
14:00:32 <gmcharlt> #topic Roll call
14:00:40 <gmcharlt> OK, let's first see who's here
14:00:49 <kmlussier> #info kmlussier is Kathy Lussier MassLNC
14:00:56 <gmcharlt> EOB members, please announce yourselves like kmlussier did
14:01:06 <sborger> #sborger is Shauna Borger ISL
14:01:06 <gmcharlt> #info gmcharlt is Galen Charlton, Equinox
14:01:08 <StephenGWills> #info Steve Wills Balsam Consortium
14:01:16 <bhyman> #info bhyman is Ben Hyman BC Libraries Co-op
14:01:20 <sborger> #info sborger is Shauna Borger
14:01:29 <abneiman> abneiman Andrea Buntz Neiman, Kent County Public Library
14:01:38 <montgoc1> #info montgoc1 is Chauncey Montgomery, Consortium of Ohio Libraries
14:01:46 <abneiman> oops #info abneiman Andrea Buntz Neiman, Kent County Public Library
14:01:51 <yboston> #info Yamil Suarez - Berklee College of Music
14:02:22 <abneiman> #info abneiman Andrea Buntz Neiman, Kent County Public Library
14:02:45 <gmcharlt> looks like EMcKinney is here as well
14:02:51 <yboston> #info yboston is Yamil Suarez - Berklee College of Music
14:03:46 <elfsts> elfstrand here
14:04:00 <gmcharlt> #info elfstrand is Stephen Elfstrand, PALS
14:04:11 <EMcKinney> #info EmcKinney is Elizabeth McKinney, Georgia Public Library Service
14:04:25 <gmcharlt> #info Agenda can be found at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-May/000486.html
14:04:32 <gmcharlt> so moving on
14:04:41 <gmcharlt> #topic Financial Report
14:04:58 <gmcharlt> I haven't had a chance to pull the numbers yet, but I'll do so later today
14:04:59 <gmcharlt> so
14:05:02 <gmcharlt> #action gmcharlt to email financial summary to EOB mailing list later today
14:05:23 <gmcharlt> they'll be a bit in flux, of course, until the books on the 2013 conference are closed
14:05:41 <gmcharlt> so, moving on
14:05:43 <gmcharlt> #topic Evergreen Web Team/Communications Committee Report
14:06:02 <gmcharlt> kmlussier: StephenGWills: can you give an update of recent goings on?
14:06:26 <kmlussier> Sure.
14:06:58 <kmlussier> We are working on moving our static pages over to Wordpress, so that they can be easier for more people to maintain.
14:07:16 <kmlussier> bshum has also been working on finding a Wordpress theme for these pages.
14:07:56 <kmlussier> StephenGWills was also going to begin work on a better way to maintain a member directory.
14:09:20 <kmlussier> I don't think I have much more to report. The transfer to Wordpress seems to be working well. For future discussions, I think we need to address getting people involved in keeping content fresh.
14:09:25 <gmcharlt> do you all need any additional folks or help frmo the EOB at the moment?
14:10:09 <StephenGWills> First of all, thanks to Kathy for getting us into one spot recently.  Anoop get me a tar ball of the current WP install.   I have that spun up and am working on member portal/directory/social feature for it.  I think there will be something to see  by next month.  As far as EOB goes….
14:10:50 <StephenGWills> As member data starts being collected we might want to consider policies around that?  but we aren't there yet.
14:10:57 <gmcharlt> #info Web team is working on moving the static website over to WordPress
14:11:23 <gmcharlt> StephenGWills: I think that depends on the purpose of the directory
14:11:32 <StephenGWills> nod.
14:11:47 <gmcharlt> is it (at least initially) aimed at simply being a directory of Evergreen libraries and installations?
14:12:00 <gmcharlt> or is the idea to also use it to keep track of voting members of the project?
14:12:50 <kmlussier> I was thinking the former, but the latter is an intriguing idea I hadn't thought of. It might be something to work towards.
14:14:28 <gmcharlt> for the latter, the polls from the two EOB elections can provide a seed list of people -- although obviously we'd want to be careful about hwo that data is published
14:15:07 <gmcharlt> but agreed, something to work towards -- having an easy way for libraries to simply list themselves would be a good start
14:15:23 <gmcharlt> any questions for kmlussier or StephenGWills (or other Web team members who are around)?
14:16:39 <gmcharlt> OK, moving on
14:16:41 <gmcharlt> #topic Evergreen 2014 Conference Committee Report
14:16:57 <elfsts> It would be cool if the directory entries could be tied to the stats about EG installations and the map that used to be maintained
14:18:09 <elfsts> remember this ? http://www.evergreen-ils.org/dokuwiki/doku.php?id=evergreen_libraries
14:18:37 <kmlussier> elfsts: There was talk of tying it to the map. I think StephenGWills was going to look into that.
14:18:52 <EMcKinney> ≠Like that idea!
14:19:14 <StephenGWills> right.  map is part of my effort
14:20:00 <gmcharlt> cool
14:20:06 <kmlussier> Should I move on to the conference report?
14:20:09 <gmcharlt> kmlussier: please
14:20:42 <kmlussier> #info The SFC is still negotiating on the contract for the conference. We hope to hear back soon on that.
14:21:13 <kmlussier> #info The local planning team met a couple of weeks ago to begin work on the conference web site, sponsorships and program planning.
14:21:28 <kmlussier> #info We hope to have a conference web site up by August 1.
14:22:06 <kmlussier> That's about it. Does anyone have any questions?
14:22:26 <bhyman> any regrets so far? ;)
14:22:41 <kmlussier> bhyman: Not yet, but ask me again in a few months. :)
14:22:48 <montgoc1> Is there a theme for the conference, or title?  Just curious.
14:22:49 <kmlussier> Everything seems very manageable now.
14:23:09 <kmlussier> montgoc1: We've been throwing around a few ideas but haven't decided on the final theme yet.
14:23:25 <montgoc1> OK.  Thanks.
14:24:35 <gmcharlt> OK, thanks
14:24:39 <gmcharlt> #topic Evergreen 2013 Conference Committee Report
14:25:00 <gmcharlt> bhyman: final stretch of the race for you, eh?
14:25:08 <bhyman> Planning team still in recovery mode ;) Survey feedback in - very positive, on the whole. Sponsorship funds secured in full now, I believe. Thanks to all who attended, sponsored and participated - so great to see you all here!
14:25:38 <bhyman> gmcharlt: indeed!
14:25:54 <bhyman> #action bhyman to forward conference survey feedback & post mortem to eg2014 crew this week.
14:26:00 <kmlussier> bhyman++ 2013conferenceteam++ for a fabulous conference!
14:26:14 * rfrasur agrees
14:27:19 <gmcharlt> bhyman: do you have a sense of how much remains in the way of invoices and the like to be finalized?
14:28:19 <bhyman> gmcharlt: I believe all invoices are now into SFC. Sent some itemization details to Tony on Monday that should be the end of it
14:28:43 <bhyman> kmlussier: thanks!
14:29:02 <gmcharlt> bhyman: thanks
14:29:06 <gmcharlt> any other questions for Ben?
14:30:16 <gmcharlt> #info All invoices for the 2013 conference are now into SFC.  Should be ready to close the books soon
14:30:48 <gmcharlt> #topic EOB positions
14:31:07 <gmcharlt> #info three EOB officer positions are defined: chair, vice chair, and secretary
14:31:43 <gmcharlt> currently, I'm chair and bhyman is vice chair, and the secretary position is vacant
14:32:31 <kmlussier> gmcharlt: Are you and bhyman staying on in your positions?
14:33:15 <gmcharlt> kmlussier: that is to be decided and formalized -- rules of governance state that the EOB shall nominate and vote on the positions, but doesn't specify a term
14:33:41 <gmcharlt> but of course it's sensible to decide the question each year
14:34:16 <gmcharlt> but to answer your question, yes, I'm interested in continuing as chair for one more year
14:34:51 <bhyman> and unless anyone covets the vc position, I am also interested in continuing as vc for one more year
14:35:50 <gmcharlt> so at this point, I'd like to ask a two-part question (a) are there other nominations for either position and (b) are we prepared to vote now, or wait until the next meeting
14:36:28 <kmlussier> I would support keeping gmcharlt and bhyman in their respective positions and could be willing to vote today.
14:36:40 <montgoc1> Agreed.
14:36:42 <kmlussier> The key question on the secretary question: we will continue to meet in IRC?
14:36:53 <kmlussier> That is, secretary position
14:37:27 <kmlussier> And, if we do meet in IRC, what exactly are the duties of secretary?
14:37:28 <bhyman> kmlussier: +1 re: continuing to meet in IRC
14:38:04 <gmcharlt> kmlussier: from the rules of gov: "The Secretary shall be responsible for keeping records of
14:38:04 <gmcharlt> Board actions, including overseeing the taking of minutes at all Board
14:38:04 <gmcharlt> meetings, sending out Board meeting announcements, distributing copies of
14:38:04 <gmcharlt> minutes and the agenda to each Board member, posting meeting minutes on the
14:38:05 <gmcharlt> Project's website, and assuring that the Board's records are properly
14:38:08 <gmcharlt> maintained."
14:38:41 <gmcharlt> so meetbot makes it easy to keep minutes, but  other functions like updating the website would still have to be done manually
14:40:06 <gmcharlt> OK, how about we break this down into pieces
14:40:28 <gmcharlt> #info Galen Charlton moves that nominations be taken for chair and vice chair and the vote be held today
14:41:11 <gmcharlt> any seconds?
14:41:21 <kmlussier> #info kmlussier seconds
14:41:54 <EMcKinney> +1 for Galen and Ben
14:42:09 <gmcharlt> OK, let's use +1, 0, or -1 to indicate preference for the motion
14:42:13 <gmcharlt> +1 = favor
14:42:15 <gmcharlt> 0 = abstain
14:42:20 <gmcharlt> -1 = not in favor
14:42:23 <elfsts> +1
14:42:26 <sborger> +1
14:42:28 <kmlussier> +1
14:42:33 <bhyman> 0
14:42:33 <montgoc1> +1
14:42:34 <StephenGWills> +1
14:42:36 <EMcKinney> Galen, Official Roberts Rules would dictate that the chair no make a motion. But we can agree not to be official too.
14:42:37 <yboston> +1
14:42:46 <abneiman> +1
14:43:42 <gmcharlt> EMcKinney: indeed -- then again, we currently aren't using Robert's technically speaking -- something to perhap decide later
14:43:58 <StephenGWills> #info point of procedure, StephenGWills will stand as having made Galens motion?  If that becomes necessary
14:44:13 <gmcharlt> StephenGWills: thanks
14:44:32 <gmcharlt> and since the motion has carried, for the purpose of the minutes, we can say this
14:44:53 <gmcharlt> #agreed nominations [will] be taken for chair and vice chair and the vote be held today
14:45:13 <kmlussier> Do you want the nominations separately or together?
14:45:44 <gmcharlt> kmlussier: separately, I think
14:45:58 <kmlussier> Are there any other nominations for chair?
14:46:48 <kmlussier> #info Kathy Lussier nominates Galen Charlton to serve as chair of the Evergreen Oversight Board.
14:47:44 <montgoc1> #info montgoc1 seconds
14:48:11 <bhyman> kmlussier +1 for Galen as Chair
14:48:39 <EMcKinney> So, do we need a motion? Or was the motion above for the nominations? I'm confused.
14:49:00 <gmcharlt> EMcKinney: I think at this point we're just calling for nominations
14:50:19 <gmcharlt> and to move this along, bhyman self-nominated as vice chair
14:50:35 <gmcharlt> are there any other nominations?
14:51:43 <EMcKinney> Can I make a motion then to accept the nominations for Ben as VC and Galen as Chair?
14:51:54 <StephenGWills> We still need a secretary to post meetbot to web?
14:52:12 <kmlussier> I think we're just dealing with the chair and vice chair positions for now.
14:52:20 <StephenGWills> ok
14:52:36 <StephenGWills> so 2nd
14:55:53 <gmcharlt_alt> sorry for the radio silience -- technical difficulty
14:57:36 <gmcharlt_alt> would somebody mind summarizing the last few minutes for me?
14:57:58 <kmlussier> gmcharlt_alt: EMcKinney made a motion to nominate you and Ben. StephenGWills seconded it.
14:58:01 <kmlussier> I think we just need to vote
14:58:52 <gmcharlt_alt> OK, so let's have it -- I guess +1/0/-1 for the question of accepting those two nominations
14:58:56 <kmlussier> +1
14:59:01 <bhyman> 0
14:59:06 <StephenGWills> +1
14:59:07 <sborger> +1
14:59:10 <yboston> +1
14:59:29 <abneiman> +1
14:59:33 <montgoc1> +1
14:59:44 <gmcharlt_alt> 0
15:02:24 <montgoc1> Unfortunately, I need to leave.  Have a good day.
15:02:31 <gmcharlt_alt> montgoc1: thanks
15:04:43 <kmlussier> #agreed Galen Charlton will serve as Chair and Ben Hyman will serve as Vice Chair of the Evergreen Oversight Board
15:05:27 <gmcharlt> thanks
15:05:31 * gmcharlt promises not to talk to gmcharlt_alt
15:05:33 <gmcharlt> OK, very briefly
15:05:40 <gmcharlt> is there anybody willing to nominate (or self-nominate) to be secretary?
15:06:15 <gmcharlt> if not, let's take that question to email
15:06:31 <kmlussier> #agreed Galen Charlton will serve as Chair and Ben Hyman will serve as Vice Chair of the Evergreen Oversight Board
15:06:54 <kmlussier> Sorry bshum informs me I didn't have the authority to do that last time, but I do now.
15:07:00 <kmlussier> And I'll self nominate.
15:07:20 <kmlussier> But if somebody else wants it, I won't argue. :)
15:09:08 <EMcKinney> I make a motion to accept KMLUSSIER as secretary.
15:11:07 <gmcharlt> we have a motion on the table.  Any seconds?
15:11:30 <yboston> I second the motion
15:11:47 <gmcharlt> OK, let's vote - +1/0/-1 for Kathy Lussier as EOB secretary
15:11:53 <sborger> +1
15:12:09 <kmlussier> 0
15:12:16 <yboston> +1
15:12:25 <gmcharlt> +1
15:12:27 <bhyman> +1
15:12:29 <abneiman> +1
15:12:33 <EMcKinney> +1
15:13:35 <gmcharlt> that's a majority, so
15:13:37 <gmcharlt> #agreed Kathy Lussier will serve as EOB Secretary
15:14:04 <gmcharlt> so moving on, since we're past an hour
15:14:05 <gmcharlt> #topic 2013/2014 goals
15:14:17 <gmcharlt> #info minutes of previous minute are at http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2013-4-12
15:14:44 <gmcharlt> #info at prevous meeting, EOB agreed to take on the following themes: Community Outreach and Improving Evergreen
15:15:39 <gmcharlt> one topic that Rogan (who couldn't attend today) had brought up was having the EOB more actively pursue grants
15:16:08 <gmcharlt> and there's been some interest regarding some of the QA projects that various community members are pursuing
15:17:23 <gmcharlt> any comments?  my inclination is to suggest that we begin a serious email conversation and follow it up at the next meeting in June
15:18:12 <kmlussier> gmcharlt: I think e-mail lends itself way to this type of discussion.
15:19:10 <kmlussier> s/way/well - sorry can't type
15:19:40 <gmcharlt> OK, then absent other EOB members jumping in now, let's kick that off in email
15:19:50 <bhyman> gmcharlt: agree that an email thread will work well
15:19:52 <gmcharlt> I think we also have a question to decide about the format of the next meeting
15:19:55 <gmcharlt> #info Next EOB meeting is scheduled for June 20th at 2 p.m. EDT
15:20:23 <gmcharlt> any last-minute announcements or queries that folks would like to make before we adjourn?
15:20:52 <kmlussier> none here
15:20:55 <bhyman> I'm unable to attend the next meeting, look forward to the one following. Best
15:21:18 <sborger> Nothing here
15:21:44 <yboston> gmcharlt++
15:21:53 <gmcharlt> thanks, everybody!
15:21:55 <gmcharlt> #endmeeting