14:05:35 <gmcharlt> #startmeeting Evergreen Oversight Board meeting, 18 July 2013
14:05:35 <pinesol_green`> Meeting started Thu Jul 18 14:05:35 2013 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:35 <pinesol_green`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:05:35 <pinesol_green`> The meeting name has been set to 'evergreen_oversight_board_meeting__18_july_2013'
14:05:43 <gmcharlt> #info agenda is at http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2013-7-18
14:06:08 <gmcharlt> #topic introductions (EOB board members please introduct yourselves using #info)
14:06:16 <gmcharlt> #info gmcharlt = Galen Charlton
14:06:22 <kmlussier> #info kmlussier = Kathy Lussier, MassLNC
14:06:24 <RoganH> #info RoganH = Rogan Hamby, sclends
14:06:29 <sborger> #info sborger = Shauna Borger, ISL
14:06:37 <yboston> #info ysboston - Yamil Suarez - Berklee College of Music
14:06:43 <dbwells> #info dbwells = Dan Wells, Hekman Library (Calvin College)
14:06:44 <StephenGWills> #info StephenGWills = himself, Maine Balsam
14:06:47 <montgoc1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:06:48 <rfrasur> #info rfrasur = Ruth Frasur, Hagerstown Library - Evergreen Indiana
14:06:49 <afterl> gmcharlt, small change to the agenda.  kmlussier will be giving the conference report, I'm just here for back up support
14:06:52 <Benhyman> #info Benhyman - Ben Hyman, Bc Libraries Co-op
14:06:59 <gmcharlt> afterl: thanks, noted
14:07:18 <afterl> #info afterl = Amy Terlaga, Bibliomation
14:07:21 <RoganH> as a point of note: past minutes often had me as rogan but I recently discovered that a fellow from South Africa has often been logging on using that so I've started using RoganH
14:07:55 <abneiman> #info abneiman = Andrea Buntz Neiman
14:07:58 <abneiman> sorry for being late
14:08:42 <gmcharlt> OK, at this point we have a quorum of EOB meetings, so I'll move on
14:08:49 <gmcharlt> #topic Financial report
14:09:00 <gmcharlt> #action gmcharlt will email current summary right after the EOB meeting
14:09:14 <gmcharlt> (sorry for not getting to it beforehand)
14:09:19 <gmcharlt> so
14:09:31 <gmcharlt> #topic Evergreen 2014 Conference Committee Report
14:09:39 <gmcharlt> kmlussier: afterl: take it away
14:10:17 <kmlussier> Sure, contract negotations with the hotel are still ongoing, but I think we're close to wrapping things up.
14:10:36 <kmlussier> We will be sending out a pre-planning survey shortly - probably next week at the latest.
14:11:11 <kmlussier> I also send out a proposed budget revision to the Board prior to the meeting that more accurately reflects what our costs will be.
14:11:32 <kmlussier> I think we have a good handle on our numbers now, so I don't expect to have future budget revisions to bring to the Board.
14:11:37 <kmlussier> gmcharlt: Can we link to that e-mail?
14:11:59 <gmcharlt> #info 2014 conference proposed budget revision is at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-July/000506.html
14:12:11 <kmlussier> gmcharlt++
14:12:27 <kmlussier> Does anyone have any questions about the proposed changes to the budget?
14:12:33 <yboston> I have a question
14:12:42 <gmcharlt> #info copy of the proposed budget is at https://docs.google.com/file/d/1sVsmN86aPHLThRs7jyiHYOw2N5tAFVy50LbKoqR8K9VaWgRUKZJGyLvU_QXX/edit?usp=sharing
14:13:15 <yboston> What is it that the conservancy is negotiating on our behalf, is it the format/woring of the contract, costs?
14:13:25 <yboston> (wording)
14:14:03 <kmlussier> At this point, I think they have been trying to work on some of the costs. The wireless fees have been a big topic of discussion.
14:14:15 <Emckinney> Kathy, are you asking sponsors to pay for reception?
14:14:55 <kmlussier> We do have an opportunity to sponsor a reception, but it doesn't cover all of the costs. Only helps to defray the costs.
14:15:20 <sborger> Just a general comment: +1 to the recording sponsorship. Good idea.
14:15:40 <kmlussier> yboston: I'm sure the SFC is working on wording too. But we don't have too many conversations about those issues.
14:16:07 <yboston> kmlussier:  thanks
14:16:13 <afterl> Have you all seen our sponsorship categories?
14:16:39 <kmlussier> afterl: I didn't sent that out. Should I upload a copy to Google docs?
14:16:52 <gmcharlt> please
14:16:56 <afterl> Yes, I think it would be good to share
14:18:29 <kmlussier> #info copy of draft sponsorship opportunities is at https://docs.google.com/document/d/1hUKYjp6W6yqfBE0tGq7cUvBZK-SXMBXJ-q2GlH6W66Y/edit?usp=sharing
14:19:02 <afterl> The SFC is looking it over now, subject to approval
14:19:16 <gmcharlt> another question -- are the estimates for the proposed session recording firm?
14:19:38 <afterl> Hmmm.... why do you ask?
14:20:16 <kmlussier> gmcharlt: They're still just estimates at this point. bshum and I have been an communication with an open source group that records open source conferences, but I'm waiting for a response on my last e-mail.
14:20:36 <afterl> kmlussier:  thanks for clarification
14:21:06 <rfrasur> As you nail down sponsors, will you update that document with how many are still available?
14:21:06 <kmlussier> But these numbers are based on information bshum previously got from this group.
14:21:09 <gmcharlt> thanks
14:21:12 <Benhyman> kmlussier: will the venue allow 3rd party equipment in re: streaming etc?
14:22:02 <kmlussier> Benhyman: Yes, I believe Tony verified that. I'll double check with him just to be sure.
14:22:10 <afterl> rfrasur:  yes, we will keep that updated so you can see our progress
14:22:29 <kmlussier> rfrasur: At some point, it will be posted on a web page too where the updates will happen.
14:22:42 <sborger> I see from the google doc that sponsors will receive a registration waiver depending on the level. Is that a precedent we want to set for future conferences?
14:23:00 <rfrasur> kmlussier: afterl: ty
14:23:08 <afterl> sborger:  it was done last year
14:23:13 <afterl> er, this year
14:23:15 <Benhyman> kmlussier: thanks - if the group that you and bshum are inquiring with falls through, poke me?
14:23:17 <sborger> I'm not against it but I know we didn't do this in 2012 and I think sponsors might expect it in the future if we begin allowing it.
14:23:24 <kmlussier> Benhyman: Absolutely
14:23:55 <afterl> sborger: to that, we are not including any registrations with exhibitor sign ups
14:24:01 <kmlussier> sborger: One of our thoughts was that the free registrations make the sponsorships more appealing and may result in a potential exhibitor upgrading to a sponsore.
14:24:17 <sborger> Sure. I understand that. Makes sense.
14:24:32 <montgoc1> I would think as long as the budget reflects the waivers we'd be OK.
14:24:32 <kmlussier> Sorry for the typos! :)
14:24:51 <gmcharlt> montgoc1: it does
14:25:26 <Benhyman> I move to approve the budget revision as circulated by kmlussier
14:26:14 <RoganH> I second.
14:26:22 <montgoc1> Is the ~7,000 gain typical for a conference?
14:26:53 <kmlussier> I don't know. Benhyman: What was the profit in Vancouver?
14:26:59 <sborger> 2012 was right around that if I remember correctly.
14:27:05 <montgoc1> OK
14:27:53 <Benhyman> 2013 should land between $5K and $7K, after tax rebates
14:28:03 <gmcharlt> any further discussion on the motion?
14:28:38 <montgoc1> Does the conference committee have authority to use that amount for unforeseen expenses?
14:29:03 <kmlussier> My recollection is that we have to return to the Board if the budget changes by 10% or more.
14:29:10 <gmcharlt> correct
14:29:14 <montgoc1> OK.
14:29:18 <montgoc1> Thanks.
14:29:22 <gmcharlt> OK, I'll call the vote
14:29:25 <gmcharlt> #startvote Does the EOB approve the revised 2014 conference budget?  Yes, No, Abstain
14:29:25 <pinesol_green> Begin voting on: Does the EOB approve the revised 2014 conference budget? Valid vote options are Yes, No, Abstain.
14:29:25 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:29:37 <RoganH> #vote Yes
14:29:42 <montgoc1> #vote yes
14:29:46 <StephenGWills> #vote Yes
14:29:47 <Emckinney> #vote yes
14:29:47 <sborger> #vote Yes
14:29:49 <yboston> #vote yes
14:29:49 <kmlussier> #vote Yes
14:29:52 <elfsts> #vote YES
14:29:54 <gmcharlt> #vote Yes
14:29:58 <abneiman> #vote yes
14:30:12 <Benhyman> yes
14:30:26 <Benhyman> sorry #vote yes
14:30:56 <gmcharlt> OK
14:30:58 <gmcharlt> #endvote
14:30:59 <pinesol_green> Voted on "Does the EOB approve the revised 2014 conference budget?" Results are
14:30:59 <pinesol_green> Yes (10): kmlussier, abneiman, yboston, StephenGWills, RoganH, montgoc1, gmcharlt, Emckinney, sborger, elfsts
14:31:07 <gmcharlt> motion carries
14:31:16 <gmcharlt> #info Ben Hyman voted to approve as well
14:31:34 <gmcharlt> any other questions for kmlussier and afterl?
14:32:02 <Benhyman> nice work you two!
14:32:12 <gmcharlt> OK, moving on
14:32:14 <afterl> thanks, all  :)
14:32:18 <gmcharlt> #topic Release manager update
14:32:21 <kmlussier> Thansk everyone!
14:32:52 <dbwells> #info The 'm2' commit push happened from 7/2-7/12 as planned.  Progress was very similar to the first round, reducing the outstanding pullrequests from 62 to 29, which should be considered a success.
14:33:13 <dbwells> #info More details at http://markmail.org/thread/zcxti4nkqkplo6uw
14:33:29 <dbwells> #info Next push ('alpha1') will be Aug. 2 through Aug. 9.
14:33:43 <dbwells> In summary, things are going as planned.
14:34:35 <gmcharlt> any questions for dbwells?
14:35:14 <kmlussier> No, just kudos for a process that seems to be running very smoothly!
14:35:18 <kmlussier> dbwells++
14:35:21 <RoganH> dbwells++
14:35:26 <gmcharlt> dbwells++
14:35:27 <yboston> dbwells++
14:35:51 <yboston> dbwells:  do you have comments or questions for the board?
14:35:51 <dbwells> thanks, all :)
14:36:21 <Benhyman> dbwells++
14:36:25 <gmcharlt> great
14:36:33 <gmcharlt> #topic Follow-up on support company list
14:36:41 <gmcharlt> #info Report on the community discussion is at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-July/000507.html
14:36:46 <dbwells> yboston: No.  Before these last two meetings, I wasn't really sure what the board did, so it has been pretty eye opening :)
14:37:41 <kmlussier> I don't have much to add to that thread other than, based on the feedback we received, I recommend essentially following the Koha model.
14:37:58 <kmlussier> The areas where there was the highest degree of consensus seem to be covered by the Koha guidelines.
14:38:18 <gmcharlt> #info Koha project support provider listing policy is at http://koha-community.org/support/paid-support/how-to-get-listed/
14:38:30 <RoganH> I think we should look at implementing a Koha like model and then we could discuss further expansion at a later time.
14:39:28 <montgoc1> I agree.
14:39:37 * rfrasur also agrees
14:39:41 <kmlussier> If there is general consensus to go in that direction, I would be happy to draw up an official Evergreen version of the policy for approval at the August meeting.
14:39:48 <montgoc1> I like the simplicity of the Koha model.
14:39:48 <kmlussier> I didn't have time to do it before today's meeting.
14:40:16 <abneiman> Also agreed.  Plus we don't want to put too much work on the web team in terms of vetting/registering/etc.
14:41:16 <RoganH> I agree.
14:42:26 <gmcharlt> are there any objections to kmlussier proceeding as she proposes?
14:42:52 <Benhyman> kmlussier++
14:42:54 <RoganH> No objection.  I'll make a motion if anyone feels that's needed but I think this should fall more under the auspice of the web committee.
14:43:03 <RoganH> Though I think it's good to have had this discussion.
14:43:07 <StephenGWills> nod. kmlussier++
14:43:53 <kmlussier> RoganH: I was thinking a vote could wait until we have a real policy to vote on.
14:44:08 <StephenGWills> it sounds if, if a motion is needed it would come next meeting?
14:44:14 <gmcharlt> yes
14:44:40 <gmcharlt> #action kmlussier will draw up an Evergreen version of Koha's support listing policy for consideration by the EOB by the August meeting
14:45:14 * gmcharlt notes, BTW, that Koha's webmaster uses a particular WordPress plugin, Connections, for managing the directory; has worked well so far
14:45:26 <gmcharlt> moving on
14:45:36 <gmcharlt> #topic Follow-up on testing meeting
14:45:38 * StephenGWills makes a note and runs to google
14:45:55 <gmcharlt> sborger: you have the follow
14:46:00 <gmcharlt> *floor
14:46:03 <gmcharlt> StephenGWills: http://connections-pro.com/
14:46:46 <sborger> I have notes from our conference call which I would like to share but wasn't sure what would be appropriate. Also, I don't have access to Google docs at work. Would the board like to review the notes from the meeting?
14:47:19 <sborger> Shall I email Galen or Kathy for them to quickly upload the minutes to Google docs so everyone can review?
14:47:25 <gmcharlt> sborger: please
14:48:39 <sborger> Since this was the first meeting, I spent much of the time asking questions to find out what has been done in the past and what is presently done in terms of testing Evergreen.
14:48:49 <gmcharlt> #info Minutes of the 2013-07-02 testing conference call are at https://docs.google.com/file/d/1ImfRJH4V_5xUhTmv_8ni4ekt7_J-4gBU_EGz_lrOI9renZEO26QpHCwZ3JRL/edit?usp=sharing
14:49:18 <sborger> We discussed collaboration with DIG since there certainly is an opportunity there and we don't want to recreate the wheel.
14:50:29 <gmcharlt> any questions for sborger?
14:50:33 <sborger> Moving forward, it was recommended that we plan another conference call and invite Yamil (DIG), a rep from Equinox (QA project) and a developer (Dan Scott).
14:50:48 <sborger> We will plan to reach out to these parties and plan a follow up conference call soon.
14:51:47 <gmcharlt> thanks for organizing this, sborger
14:51:54 <sborger> Lots more questions than answers at this point but I will keep everyone in the loop.
14:52:15 <gmcharlt> moving on
14:52:17 <yboston> sborger: looking forward to helping out
14:52:25 <kmlussier> Just a correction for the minutes. I think the MVLC should be replaced with MassLNC on page 3.
14:52:25 <gmcharlt> #topic Grants and fundraising
14:52:32 <gmcharlt> RoganH: you have the floor
14:52:58 <RoganH> OK, first grants.
14:53:21 <RoganH> Unfortunately during the last month Kathy and I have had trouble finding common time to chat about grants but we've finally nailed down next Tuesday morning.
14:53:39 <RoganH> We will chat in IRC but off the Evergreen channel and move forward so we have more to report next time.
14:53:47 <RoganH> One thing I did want to bring up now though is fundraising.
14:54:02 <RoganH> Eventually, if we succeed at finding friendly grants we will need matching resources.
14:54:16 <RoganH> I think we can find in kind donations of staff but at least some cash resources will be needed.
14:54:24 <RoganH> Most of what we have now we need for the conference.
14:55:08 <RoganH> Are there objections to the board seeking funds for a sort of hope chest for grants?
14:55:43 <RoganH> This is obviously a long term issue.
14:56:10 <gmcharlt> RoganH: a question -- what can we reasonable tell potential donors about the timeline for when their cash might turn into project deilverables of some sort?
14:56:11 <kmlussier> I would love to see more fundraising with Evergreen swag.
14:56:17 <RoganH> I'm not beneath hosting a bake sale at the conference btw.
14:56:28 <gmcharlt> pine tree cookies? :)
14:56:34 <RoganH> That will be determined by how friendly we find the gran institutions to be.
14:56:41 <RoganH> gmcharlt: yes!
14:56:41 <StephenGWills> Do most of these kinds of grants require the grantee to match the amount?
14:56:59 <RoganH> They vary but most require at least a partial match and most allow some to be in kind staff time.
14:57:08 <RoganH> Percentages vary widely.
14:57:42 <StephenGWills> but it can't be case by case because lead time would not allow time for raising matching funds ad-hoc?
14:57:55 <RoganH> Part of what Kathy and I will be discussing is those institutes that have a history of supporting libraries, open source and the size of projects and scopes they like to support.
14:57:56 <kmlussier> Our local library association uses the conference as an opportunity to do their major fundraiser for the year. In some years it's been an auction; other years have been trivia.
14:58:00 * StephenGWills showing how NOT a grant-writer he is?
14:58:25 <kmlussier> Maybe we should be looking to do something at the conference each year to raise extra monies.
14:58:33 <kmlussier> In addition to the swag.
14:58:48 <RoganH> We need to get out ahead of it.  If we get a major grant opportunity in say a year we could lose it if we can't say we have the ability to do the matching.
14:59:21 <sborger> Good idea, Kathy. A trivia night or some sort of social event/fundraiser would be well received I think.
14:59:30 <RoganH> I like the idea of doing something at the conference.  Selling t-shirts.  A banquet.  I'm not skilled at fund raising myself but it is important if we go this route.
14:59:45 <RoganH> I think that would be fun actually.
14:59:53 <StephenGWills> I'd be for maintaining an earmarked fund for matching except that SFC has pointed out in past that we don't have the buffer to do that.
14:59:57 <StephenGWills> is that still true?
15:00:11 <gmcharlt> kmlussier: is there space (physically and organizationally) to attempt a fundraiser at the 2014 conference?
15:00:12 <montgoc1> Diversity would be good. Some people may be more apt to buy a t-shirt vs attend an event.
15:00:27 <RoganH> We don't have the buffer now but the idea is to build that buffer.
15:00:36 <RoganH> montgoc1: I agree.
15:01:16 <kmlussier> gmcharlt: The space is really tight. We're using all the conference space available, and I think it would be too difficult to break down a room at the end of the day and then reconfigure it for a fundraiser.
15:01:21 <gmcharlt> StephenGWills: correct, we don't have the buffer yet, as what would be needed is enough to ensure against a conference that becomes a financial disaster (e.g., on the level of terminating hotel contracts)
15:01:31 <kmlussier> It might be something we could hold off site though. I would have to think on it.
15:02:07 <RoganH> And if 2014 doesn't work (and I know it may be too late) then I'm saying we look toward 2015 and other things at 2014 (like swag).
15:02:50 <StephenGWills> So if we have a fund raiser, would it not need to fund the buffer until it was sufficient and then start to fill a grant matching bucket?
15:03:04 <elfsts> sell the right to post your support company on the Evergreen web site instead of giving it away?
15:03:25 <Emckinney> Could we sell Evergreen tshirts on the website?  Put up a link to an online vendor.  EG gets a percentage from every sale?
15:03:37 * rfrasur wants t-shirts - LOTS of t-shirts
15:03:39 <RoganH> I think the community web site should be neutral but I like the idea of selling tshirts online.
15:04:03 <gmcharlt> Emckinney: RoganH: agreed re selling swag online as well
15:04:08 * StephenGWills apologizes but I have up against another meeting.  Do you still have a quorum w/o me?
15:04:10 <kmlussier> I would like to go beyond t-shirts. Some people don't like t-shirts, but might be willing to busy something else.
15:04:25 <rfrasur> agreed, kmlussier.
15:04:29 <kmlussier> That is, buy something else.
15:04:37 <RoganH> Perhaps we should start with selling swag online and then look at other opportunities as well.
15:04:43 <RoganH> Swag = tshirts and more
15:05:45 <kmlussier> RoganH: I also would like to give more thought to the idea of doing a fundraiser at the conference. Maybe the conference planning team can put our heads together on that one.
15:05:45 <RoganH> So, I would like approval to start looking at swag and selling it.
15:05:54 <RoganH> kmlussier++
15:06:42 <gmcharlt> any objection to RoganH proceeding with his swag investigation?  and any volunteers to work with him?
15:07:09 <StephenGWills> RoganH++
15:07:13 <kmlussier> RoganH: You might want to check with afterl to see if she is interested.
15:07:21 <StephenGWills> #info SGW thanks the awesome EOB and leaves the meeting.
15:07:24 <RoganH> Excellent suggestion, I will.
15:07:39 <montgoc1> RoganH: I can help.
15:07:57 <RoganH> Excellent.
15:08:12 <gmcharlt> gerat
15:08:17 <RoganH> I will do this - I'll send out a general email list announcement and ask for volunteers to gather email addresses and start following up.
15:08:20 <elfsts> Well guess we could have a neutral simple list on the web site and a place for  Vendor advertisements too
15:08:22 <Emckinney> If we sell stuff online, that doesn't necessarily require $$ up front.  Sell shirts and other merchandise to fund a larger initiatives that will need seed money.
15:08:26 <RoganH> And bring report at next meeting.
15:08:43 <gmcharlt> #action RoganH to pursue options for swag sales
15:09:36 <gmcharlt> so as the last agenda item
15:09:41 <gmcharlt> #topic Format of the EOB meetings
15:10:03 <RoganH> point of order: I did ask for a quick Hack A Way update but that can wait until afterwards.
15:10:23 <gmcharlt> RoganH: ah, right -- I'll let you do that at the very end
15:10:41 <gmcharlt> #info the past three (non-physical) EOB meetings have been held via IRC; prior to that they were held via conference call
15:12:03 <gmcharlt> elfsts has raised a question about the format for future meetings
15:12:06 <gmcharlt> any discussion?
15:12:52 <montgoc1> How was participation on the calls?
15:13:11 <elfsts> Well I didn't think that last two went very well. I thought that this format limits discussion and interaction. But this one was a lot better. I don't know if it's because we're all getting better at chatting or or for some other reason anyone else see issues with this format?
15:13:12 <kmlussier> The first IRC meeting wasn't ideal; I've found the last two fairly interactive.
15:13:13 <RoganH> I personally like IRC and have found this and the last one to have some of the best discussion I have seen in my term on the board.
15:13:19 <sborger> From my perspective, participation has been increasing on IRC as people get used to the format.
15:13:44 <kmlussier> I also like the transparency for IRC meetings.
15:13:52 <RoganH> kmlussier: agreed
15:14:00 <abneiman> sborger: agreed
15:14:02 <RoganH> I have had folks say that they know a lot more about what the board is and does now.
15:14:13 <abneiman> And kmlussier: agreed
15:14:40 <montgoc1> For myself, I know the first meeting was my first real exposure to IRC and I was more hesitant.
15:14:40 <Emckinney> I don't care for the IRC format.  I do prefer phone interaction but I also recognize the need to track our minutes.  I get the feeling folks are multi-tasking.
15:14:48 <gmcharlt> since we're a board of 11, I woudl posit that any real-time discussion mechanism is going to have issues, so I enter a plea for also increasing the use of the mailing list for discussions
15:14:59 <kmlussier> I like what dbwells said above, about getting a better idea of what the board does now that we are on IRC.
15:15:24 <RoganH> On the phone I think it's very easy to talk over each other.  Here it's much easier to see each person's comments.
15:15:27 <kmlussier> For the record, I'm willing to take minutes no matter what the meeting format. :)
15:15:41 <Emckinney> The last two meetings have been better and it is nice to see more folks participating.  Perhaps we could have the agreement that since this IS a meeting that we are 100% present for it?
15:15:47 <RoganH> I think that's beneficial.  Timid folks who don't want to be rude can be left unheard on the phone though maybe that's just my concern.
15:15:49 <montgoc1> I agree with RoganH.
15:15:54 <Benhyman> kmlussier: stop being so awesome ;)
15:15:55 <montgoc1> I find conference calls are OK with smaller groups but can become confusing when you have too many people on the line.
15:16:20 <gmcharlt> Emckinney: that's a reasonable request for all participants in this meeting
15:16:37 <kmlussier> Benhyman: Heh, if you worked with me in person you wouldn't be saying that. :)
15:16:38 <gmcharlt> (though I note that conference calls don't preclude multitasking either)
15:17:14 <elfsts> yes I agree with elizabeth but its oh so tempting to just take a peek at something else
15:17:17 <kmlussier> elfsts also mentioned the possibility of using Google Hangouts, which would be a good solution, but you can only have 10 people on a Hangout.
15:17:29 <kmlussier> I wish there were a Google Hangout -like option that supported more people.
15:17:55 <gmcharlt> kmlussier: me too (and which avoid the $$$ that I suspect most larger solutions require)
15:18:18 <RoganH> The better options are commercial in nature as far as I know and since IRC is used by DIG and the devs I like keeping the meetings here.
15:18:36 <RoganH> something like the citrix one is $50 a month
15:19:36 <montgoc1> Could we continue IRC for the near-term and all commit to focusing on the meeting and see how it goes, then readdress it if there is a problem with participation.
15:19:57 <RoganH> montgoc1: I would support that.
15:20:19 <eeevil> montgoc1: you get a +1 from the peanut gallery for that
15:20:20 <elfsts> yes  to continue with IRC anf focus
15:20:20 <Emckinney> I would support that as well.
15:20:33 <gmcharlt> +1
15:20:33 <abneiman> For transparency purposes, I would agree with staying in IRC.  Personally it was a bit of a learning curve but I'm getting more comfortable with it.
15:21:03 <Emckinney> Do you need that in the form of a +1?
15:21:30 <RoganH> +1
15:21:38 <kmlussier> +1
15:21:43 <Benhyman> +1
15:21:49 <elfsts> +1
15:21:55 <gmcharlt> OK, thanks
15:22:06 <gmcharlt> and since we're already running over
15:22:13 <gmcharlt> #topic Hack-a-saurus update
15:22:26 <RoganH> Registration has opened for the 2013 Hack-A-Way.  It is being hosted September 17-19th by Calvin College in Grand Rapids, Michigan.  Registration is open until 8/15.
15:22:33 <RoganH> Calvin has been very generous with their hosting.  In addition Equinox Software is sponsoring the event.
15:22:40 <RoganH> I would like to move that the board officially recognize that both Calvin College and Equinox Software be recognized by the board for their generous support of the annual developer's meeting.
15:22:53 <elfsts> +1
15:23:03 <kmlussier> +1
15:23:24 <yboston> +1
15:23:25 <Benhyman> +1
15:23:27 <montgoc1> +1
15:23:28 <abneiman> +1
15:24:12 <gmcharlt> RoganH: thanks for the update
15:24:24 <gmcharlt> #info Registration has opened for the 2013 Hack-A-Way.  It is being hosted September 17-19th by Calvin College in Grand Rapids, Michigan.  Registration is open until 8/15.
15:24:39 <gmcharlt> any questions for him or dbwells about the event?
15:24:48 <kmlussier> RoganH++ dbwells++
15:25:10 <elfsts> registration link is on Evergreen web site?
15:25:20 <RoganH> It's on the blog.
15:25:36 <RoganH> #info hackaway2013.eventbrite.com - registration site
15:26:13 <gmcharlt> thanks
15:26:31 <gmcharlt> any other brief udpates before we adjouirn?
15:27:34 <gmcharlt> thanks, everybody
15:27:35 <Emckinney> Thanks Galen
15:27:38 <gmcharlt> #endmeeting