14:02:33 <gmcharlt> #startmeeting Evergreen Oversight Board Meeting, 15 August 2013
14:02:33 <pinesol_green> Meeting started Thu Aug 15 14:02:33 2013 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:33 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:33 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__15_august_2013'
14:02:43 <gmcharlt> #info Agenda is at http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2013-8-15
14:02:50 <gmcharlt> #topic Introductions
14:03:05 <RoganH> #info RoganH = Rogan Hamby, SCLENDS
14:03:07 <gmcharlt> EOB members, please use #info to identify yourselves
14:03:14 <abneiman> #info abneiman Andrea Buntz Neiman, Kent County Public Library
14:03:15 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox
14:03:15 <yboston> #info yboston - Yamil Suarez - Berklee College of Music
14:03:31 <montgoc1> #info montgoc1= Chauncey Montgomery, Consortium of Ohio Libraries
14:03:35 <benhyman> #info benhyman Ben Hyman, BC Libraries Co-op / Sitka
14:03:44 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:03:51 <emckinney> #info emckinney = elizabeth mckinney
14:04:15 <elfsts> #info Step[hen Elfstrand PALS
14:04:30 <rfrasur> #info rfrasur is Ruth Frasur, Hagerstown Library/Evergreen Indiana
14:05:23 <gmcharlt> thanks, we have a quorum
14:05:34 <gmcharlt> #topic Action items from previous meeting
14:05:43 <abneiman> note -- apologies to the board, if I am distracted at first, I am still on desk!! >_<
14:06:06 <gmcharlt> all three action items listed at http://evergreen-ils.org/meetings/evergreen/2013/evergreen.2013-07-18-14.05.html were completed
14:06:18 <gmcharlt> the last two are the topics of agenda items
14:06:30 <afterl> #info afterl is Amy Terlaga, Bibliomation (guest)
14:06:31 <gmcharlt> while the financial summary was sent after the July meeting
14:06:36 <gmcharlt> so, moving on
14:06:41 <gmcharlt> #topic Financial summary
14:06:51 <gmcharlt> #info Current financial summary is at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-August/000530.html
14:06:56 <gmcharlt> #info No change to the bottom line since July
14:07:00 <gmcharlt> any questions?
14:07:09 <RoganH> None.
14:07:14 <yboston> none from me
14:07:30 <benhyman> Do we know if SFC successfully applied for tax rebates from egcon 2013?
14:08:24 <gmcharlt> benhyman: no, I do not know
14:08:42 <gmcharlt> #action gmcharlt will ask Conservancy regarding the status of tax rebates from the 2013 conference
14:09:15 <benhyman> gmcharlt: thanks - let me know if I can provide any docu
14:09:50 <gmcharlt> #topic Evergreen 2014 Conference Committee Report
14:10:11 <gmcharlt> kmlussier: afterl: your floor
14:10:18 <kmlussier> We have a signed contract, so it's official! The conference will be held from March 19 to 22 at the Boston Marriott Cambridge Hotel.
14:10:32 <afterl> Woo hoo!
14:10:42 <RoganH> Woot!
14:10:44 <kmlussier> We'll be right next door to M.I.T. and Google's Cambridge headquarters.
14:10:54 <RoganH> Do we get a tour of Google?
14:11:06 <gmcharlt> #info Contract with the conference hotel is signed
14:11:10 <gmcharlt> #info The conference will be held from March 19 to 22 2014 at the Boston Marriott Cambridge Hotel.
14:11:11 <afterl> The social activities committee spent the day on Tuesday scouting out fun locations for after activities
14:11:13 <kmlussier> RoganH: If you want a tour of Google, add it as a suggestiong on our pre-conference survey.
14:11:30 <rfrasur> RoganH++ #tour of Google
14:11:39 * rfrasur already submitted survey :-(
14:12:11 <RoganH> I did too and don't think we should double dip.  :(
14:12:13 <kmlussier> We have sent out a pre-conference survey to get feedback on session topics, schedules, and local activities.
14:13:11 <abneiman> kmlussier: have you had good response on the pre-conference survey so far?
14:13:21 <kmlussier> yboston, afterl are on local activities committee, so can probably bring back the suggestion to the larger committee. :)
14:13:30 <gmcharlt> #info pre-conference survey is at https://www.surveymonkey.com/s/7LXW35V.
14:13:33 <kmlussier> abneiman: I don't know. graced actually set up the survey for us.
14:13:37 <kmlussier> graced++
14:13:57 <kmlussier> I was planning to check in with her later in the week to see how the response was.
14:13:57 <graced> 27 responses so far
14:13:57 <afterl> The sponsorship categories have been approved by the SFC; we will be approaching potential sponsors later this month.
14:14:52 <kmlussier> The program committee has also be talking about the solicitation process. We're considering a more open process this year where the proposals are shared with the community who can then +1 the proposals that they like.
14:14:59 <kmlussier> As one criteria to be used in selection.
14:15:15 <abneiman> thanks graced++
14:15:34 <graced> np
14:15:56 <kmlussier> I think that's everything, unless afterl can think of anything that we may not have mentioned already.
14:16:06 <afterl> I don't think so.
14:16:19 <gmcharlt> any questions for kmlussier and afterl?
14:17:43 <gmcharlt> ok, moving on
14:17:43 <gmcharlt> #topic Discussion of support provider listing policy proposal
14:17:43 <gmcharlt> #info proposed support provider listing policy is at http://evergreen-ils.org/dokuwiki/doku.php?id=faqs:evergreen_companies:listing_policy
14:18:16 <RoganH> This is pretty much a clone of the Koha policy if I remember it correctly.  +1 to adopting this.
14:18:33 <gmcharlt> I'll interpret that as a motion to adopt it
14:18:36 <gmcharlt> is there a second?
14:18:42 <montgoc1> I'll second.
14:18:42 <abneiman> Second.  Very simple, clear, and easy to understand.
14:18:51 <gmcharlt> discussion before I call a vote?
14:19:01 <benhyman> second
14:19:24 <benhyman> doh. abneiman must be off the desk - fast!
14:20:01 <abneiman> haha I did finally get relieved from Ref at 215p :)
14:20:12 <gmcharlt> OK, no discussion, so ...
14:20:14 <gmcharlt> #startvote Should the proposed support provider listing policy be adopted? Yes, No, Abstain
14:20:14 <pinesol_green> Begin voting on: Should the proposed support provider listing policy be adopted? Valid vote options are Yes, No, Abstain.
14:20:14 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:20:28 <RoganH> #vote Yes
14:20:31 <emckinney> #vote YES
14:20:38 <montgoc1> #vote Yes
14:20:40 <abneiman> #vote yes
14:20:41 <benhyman> #vote Yes
14:20:43 <yboston> #vote Yes
14:20:45 <kmlussier> #vote Yes
14:20:46 <elfsts> +1
14:20:47 <elfsts> will we be discussing ideas about a paid advertising or "sponsorship" listing to raise miney
14:21:15 <elfsts> money I mean mot miney
14:21:33 <elfsts> #vote YES
14:21:55 <gmcharlt> #vote Yes
14:22:41 <gmcharlt> #endvote
14:22:41 <pinesol_green> Voted on "Should the proposed support provider listing policy be adopted?" Results are
14:22:41 <pinesol_green> Yes (9): kmlussier, yboston, RoganH, montgoc1, gmcharlt, emckinney, benhyman, elfsts, abneiman
14:23:00 <gmcharlt> #agreed The support provider listing policy at http://evergreen-ils.org/dokuwiki/doku.php?id=faqs:evergreen_companies:listing_policy is adopted
14:23:29 <gmcharlt> elfsts: to answer your question, if time permits before the meeting ends, we can discuss here
14:23:58 <gmcharlt> I have a question about implementing the policy -- do we wish to start with a blank slate?
14:24:11 <RoganH> I think so.
14:24:12 <kmlussier> gmcharlt: I've been thinking about that. I think so.
14:24:25 <elfsts> yes only fair way
14:24:32 <kmlussier> Maybe send out an e-mail with this new policy and give providers a deadline for sending an e-mail to the list.
14:24:48 <yboston> it would let us practice the addition process
14:25:42 <gmcharlt> kmlussier: no need for a deadline, per se, I think -- just set a date on which the list will be blanked and replaced by whoever has submitted listings
14:25:49 <abneiman> Agreed with blank slate.  Do we contact current providers individually or put it out to the list and let them respond?
14:26:13 <kmlussier> I'm inclined to just put it out on the list.
14:26:23 <yboston> kmlussier++
14:26:32 <RoganH> kmlussier: +1
14:26:38 <gmcharlt> kmlussier: +1
14:26:53 <RoganH> Any objections?
14:27:14 <montgoc1> No. Sounds good.
14:27:21 <abneiman> none here
14:27:36 <gmcharlt> OK, who will take care of setting a date and sending the email?
14:29:40 * kmlussier raises her hand.
14:29:43 <abneiman> I can, as long as I'm not stepping on Kathy's toes.
14:29:51 <abneiman> LOL.
14:29:53 <kmlussier> Oh, no, Feel free. Really
14:30:12 <kmlussier> My toes will never be stepped on. :)
14:30:18 <RoganH> Kathy has very small toes.
14:30:25 <RoganH> You'll miss them easily.
14:30:51 <gmcharlt> #agreed abneiman will set a date for clearing the provider list and issue a call for listing requests to the Evergreen mailing list
14:31:07 <abneiman> No problem.... :)  deadline, end of August?  or end of September?  I'm inclined to the former, but I know that it's summer vacation time for a lot of people.
14:31:07 <gmcharlt> #topic Grants and fundraising
14:31:35 <gmcharlt> abneiman: end of August gives a couple weeks, which suffices IMO
14:31:53 <StephenGWills> #info Steve Wills, Balsam Consortium is late
14:32:02 <RoganH> Well, Kathy and I have spent some time looking at grants that Evergreen as a community would qualify for.
14:32:40 <RoganH> I think there are some great opprotunities out there.
14:33:03 <RoganH> Including those that address patrons with adaptive and rural access needs.
14:33:30 <RoganH> However, those of any size will need some matching funds.  Some can be volunteered by in kind time but we will definitely need to build funds before we can apply for most of them.
14:34:04 <kmlussier> We've started tracking the grant opportunities in a Google spreadsheet. https://docs.google.com/spreadsheet/ccc?key=0Ar4gDMUDwDXqdFNOcllSNklDZHFxdnFuRk9BMndKUXc&usp=sharing
14:34:11 <RoganH> The fund raising will probably be a long term project we will need well underway before we can apply for grants of any significant size but they are out there from private and governmental sources.
14:34:56 <gmcharlt> #info List of potential grant opportunities for Evergreen is at https://docs.google.com/spreadsheet/ccc?key=0Ar4gDMUDwDXqdFNOcllSNklDZHFxdnFuRk9BMndKUXc&usp=sharing
14:34:59 <RoganH> For example: building on top of the Loblolly work done in GA would make us eligible for significant funds for special needs communities and information access while also benefiting a wide group of patrons.
14:35:55 <RoganH> Grants focused to rural users would benefit anyone who has to do outreach or has similar holds filling issues.  And those oriented towards low income populations we often would qualify as open source software and bringing new features in their reach.
14:36:25 <RoganH> I won't repeat what is in the spreadsheet but we think there are long term real possiblities.
14:37:29 <gmcharlt> RoganH: one omission that jumps out at me -- IMLS -- is that because it just hasn't been gotten around to yet or is there reason to believe that they wouldn't be an option?
14:37:32 <RoganH> Any questions?  This is really a research and very, very preliminary phase.
14:38:26 <RoganH> We have looked at the IMLS grants.  Most have very specific requirements.  I do think there are opportunities there but they will be dependent on tax filing status that we will need to talk to Tony about.
14:38:28 <kmlussier> gmcharlt: We weren't sure that Evergreen could apply for IMLS under the SFC. Seemed like something that would need to be done by individual libraries, consortia or state systems.
14:38:34 <emckinney> I also wondered about IMLS
14:38:48 <RoganH> Or we would have to become a library 501c3.  Which maybe we can.
14:38:59 <gmcharlt> kmlussier: thanks for clarifying
14:40:04 <RoganH> I think there are some opportunities for working with IMLS, especially their talking book programs that could be win / wins for everyone.
14:40:08 <RoganH> I think there are some opportunities for working with IMLS, especially their talking book programs that could be win / wins for everyone.
14:40:19 <RoganH> Sorry, I got kicked for a second.  We're having some network issues.
14:40:25 <gmcharlt> no problem
14:40:31 <gmcharlt> kmlussier++
14:40:33 <gmcharlt> RoganH++
14:40:38 <gmcharlt> not hearing any more questions, I'll move on
14:40:47 <gmcharlt> #topic Backfilling Evergreen's documentation
14:40:59 <gmcharlt> yboston: the floor is yours
14:41:09 <yboston> gracias
14:41:13 <yboston> Galen approached me to about DIG practices for dealing with Documentation has never been created for certain Evergreen features,
14:41:26 <yboston> In the couple of years I have been involved, DIG has focused in general on adding documentation for brand new features, and moving older existing documentation to the latest EG manual version. On occasion some volunteers have decided on their own to create documentation for a particular undocumented feature, but this does not happen often.
14:41:34 <yboston> I have always wondered if we could as community raise funds to sponsor an EG community member or documentation professional to help with documentation gaps like this or to mass convert old documentation to our newer AsciiDoc format.
14:41:41 <yboston> Galen and I discussed that we assume would take a lot of training to get a non-EG user / community member to be able to below its documentation. This has been the case when I have worked with MLS interns that needed a lot of training, but there could be exceptions to this with some knowledgeable professionals.
14:41:56 <yboston> While discussing this issue with Galen I suggested that some off-the-cuff ways that we can try to help fund documentation work is to somehow subsidize the costs for a community member to be able to attend existing developer events so that they can collaborate with developers face to face (or online) to be able to better compete documentation. this could be by helping pay for a hotel night so they can attend the hackfest day of the conference, or h
14:41:56 <yboston> pay for transportation to attend the multi-day developer hack-a-way. Of course there would need to be a written agreement that a certain amount of documentation needs to be completed if the subsidy is provided to attend these events.
14:42:46 <yboston> For the record, some of my ideas are inspired by hearing of other open source projects that have paid for a developer to take a sabbatical to work on a specific community project/need.
14:43:19 <RoganH> Where do you envision funds coming from?  And how far out would you like to see us able to act on this?
14:44:15 <yboston> I have only had the idea that requires funds, I have not begun to think about how to acquire them :(
14:44:43 <RoganH> If this were a kickstarter I'd toss funds in.  I like the idea of having someone in this role.
14:44:59 <gmcharlt> on the large end of the doc-writing task, it would be a potential specific project to write a grant for
14:45:11 <gmcharlt> the kickstarter(ish) idea is interesting too
14:45:27 <RoganH> Absolutely.  If we had someone whose work could contribute some of their time that would help with in kind a lot too.
14:45:55 <RoganH> I've wondered if kickstarter could get momentum for small scale fundraising (even small scale development).
14:46:05 <gmcharlt> on the smaller end (e.g., subsidization of a hotel or some sort of conference scholarship), that might just be at the level where the project coffers could cover it
14:46:08 <kmlussier> Have you considered paying current or former community members to do the documentation on their own time? Rather than subsidizing travel expenses?
14:46:34 <yboston> kmlussier: that has crossed my mind
14:47:18 <yboston> I also suggested on the list to have documentation bounties
14:47:45 <kmlussier> I think it's a good idea, but I'm wondering how much this person would get out of the hackfest when developers are focused on their hacking.
14:47:58 <kmlussier> Though it might be worthwhile to give it a try to see how it goes.
14:48:33 <emckinney> Do we have any potential candidates for doing this?
14:48:49 <yboston> kmlussier: I am concerned about that too, but when I try to create documentation I sometimes just need to ask only a handful of questions to make progress
14:49:02 * kmlussier nods.
14:50:03 <yboston> I have thought of contacting at least two of my former interns, and I wondered what Karen Collier was up to (former DIG meeting facilitator)
14:51:29 <gmcharlt> yboston: would you undertake an action item to come up with a couple concrete proposals for the EOB to consider?
14:51:43 <yboston> I have a lot of vacation days and would be interested in being involved, but since I am a board member I will remain an unpaid volunteer
14:51:51 <yboston> gmcharlt: yes
14:51:57 <abneiman> It may be worth asking Karen -- last I talked with her she was pretty busy though.
14:52:02 <kmlussier> yboston++
14:52:11 <RoganH> yboston++
14:52:28 <yboston> abneiman: send her my regards anyway
14:52:48 <abneiman> yboston: will do!  she loved her Evergreen tshirt :)
14:53:09 <gmcharlt> yboston: I know there are some other not-currently-active community members, namely sfortin, who might be intersted as well
14:53:46 <yboston> gmcharlt: yes, she could be a great candidate
14:54:30 <gmcharlt> #action yboston will produce a concrete proposal for the EOB to consider regarding ways to get backfill documentation written
14:55:03 <gmcharlt> so, moving on quickly before we expend the hour
14:55:06 <gmcharlt> #topic Swag sales options
14:55:14 <gmcharlt> #info ideas from swap brainstorming: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-August/000513.html
14:55:19 <RoganH> I have a very limited time in 5 minutes so quickly:
14:55:25 <RoganH> The Conservancy chimed in a on few.
14:55:39 <RoganH> The silent auction they felt would only be useful if we were talking big ticket items.
14:56:12 <RoganH> The bake sale they had concerns about being a regular event but we envisioned it as a one day during the interest group meetings at the conference, if that doesn't pose a problem with the facilities.
14:56:52 <gmcharlt> (where "regular" means that it would be problematic to turn the bake sale into a weekly thing or the like)
14:56:53 <kmlussier> RoganH: I think it might pose a problem with the facilities.
14:56:55 <RoganH> The amazon link we envisioned as being used to promote Evergreen related content - POD copies of Evergreen in Action, books from a speaker at the conference, Postgres books, etc.....
14:57:04 <afterl> I want to get in on this.  i'm not just t-shirts, you know.
14:57:13 <kmlussier> afterl++
14:57:20 <gmcharlt> afterl++
14:57:25 <RoganH> kmlussier: I understand.
14:57:34 <RoganH> afterl++
14:57:36 <gmcharlt> Conservancy already has an Amazon affiliates account, so we could move on the AMZN links quickly
14:57:53 <RoganH> To me the low hanging fruit is the Amazon links and the CafePress store front.
14:58:08 <gmcharlt> their main caveat -- the merchandise linked to has to be reasonably closed to the topics of Evergreen and F/LOSS
14:58:10 <RoganH> CafePress will take more time to design the graphics and that stuff but it doesn't take money up front.
14:58:21 <RoganH> And we don't have to man it.
14:58:39 <montgoc1> We could set up a generic Amazon link and encourage anyone in the community to use the link when purchasing from Amazon.
14:58:47 <RoganH> gmcharlt: do you see the examples I gave as problematic under the Conservancy feedback?
14:58:53 <montgoc1> We use a similar link at our library and get a couple hundred a quarter.
14:59:07 <kmlussier> I love the idea of pinesole quotes on the merchandise.
14:59:10 <gmcharlt> montgoc1: maybe -- we'd have to double-check that one with Conservancy
14:59:31 <RoganH> I'd like to do the open link if we can but we'll wait on feedback from the Conservancy on that.
14:59:35 <gmcharlt> kmlussier: one note -- I think it should be with the explicit permission of the person being quoted
14:59:48 <kmlussier> gmcharlt: Yes, absolutely.
14:59:52 <RoganH> Agreed.
15:00:17 <gmcharlt> #action gmcharlt will check with Conservancy about whether putting up an open Amazon affiliate link is OK
15:00:20 <RoganH> There is still implementation to work out and designs will have to be approved.  We would probably have the community vote on them as well.
15:01:27 <gmcharlt> so, any objections to proceeding with the Amazon and CafePress ideas?
15:01:54 <RoganH> As an action item I would like to survey the community about which items they would like to see / be likely to buy on the cafepress store.
15:01:56 <yboston> none from me
15:02:11 <RoganH> That would let us know where to put more effort.
15:02:13 <rfrasur> RoganH++ #getting this going
15:02:36 <gmcharlt> #action Rogan will survey community about desiderdata for CafePress merchandise
15:03:42 <RoganH> I will also gather a list of pinesol_green quotes and ask the originators if they mind them being used.
15:04:06 <gmcharlt> any last minute thoughts (note that I encourage the other EOB members to paticipate in the active thread that elfsts started today)
15:04:36 <RoganH> I'm in favor of elfsts suggestion, just as a broad comment.
15:04:43 <RoganH> I'll chime in on it later.
15:05:00 <yboston> me too
15:05:13 <gmcharlt> thanks
15:05:17 <abneiman> I'm in favor of the EOB encouraging, as elfsts put it, "strategic development"
15:05:32 <gmcharlt> #info Next EOB meeting is on Thursday, 19 September 2013
15:05:35 <gmcharlt> #endmeeting