14:01:15 <gmcharlt> #startmeeting Evergreen Oversight Board Meeting, 26 September 2013
14:01:15 <pinesol_green> Meeting started Thu Sep 26 14:01:15 2013 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:15 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:15 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__26_september_2013'
14:01:16 <kmlussier> Dyrcona: Yup!
14:01:27 <gmcharlt> #topic Introductions
14:01:35 <gmcharlt> EOB members, please itnroduce yourself with #info
14:01:46 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox Software
14:01:57 <Shauna_> #info Shauna=Shauna Borger, Indiana State Library
14:02:01 <RoganH> #info RoganH = Rogan Hamby, SCLENDS
14:02:09 <elizabethm_> #info elizabethm = Elizabeth McKinney
14:02:17 <StephenGWills> #info Steve Wills, Maine Balsam Consortium
14:02:21 <abneiman> #info abneiman = Andrea Neiman, Kent County Public Library
14:02:33 <dbwells> #info dbwells = Dan Wells, Hekman Library, Calvin College
14:02:34 <montgoc1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:02:43 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:02:55 <George_> #info George = George Rodgers-Clark, La Conner, WA (public library)
14:03:41 <gmcharlt> OK, we have a quorum.  There's a lot to talk about, so I'm moving on, but latecomers please introduce yourselves
14:03:46 <gmcharlt> #topic Action items from previous meeting
14:03:51 <gmcharlt> #info Status of tax rebate for 2013 conference: the conference did not in the end qualify for one
14:03:56 <gmcharlt> #info Net gain from the 2013 conference is about $5,900
14:04:03 <gmcharlt> #info For future conferences outside the U.S., tax implications can be considered when deciding whether to have Conservancy subcontract the conference to the host institution that year.
14:04:20 <yboston> #info ysboston - Yamil Suarez - Berklee College of Music
14:04:23 <gmcharlt> any questions about that?
14:05:02 <gmcharlt> ok
14:05:05 <gmcharlt> #info Conservancy confirmed that an open Amazon referral link is acceptable http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000573.html
14:05:33 <gmcharlt> #info RoganH has surveyed community about options for merchandise
14:05:44 <gmcharlt> that leaves one more
14:05:57 <gmcharlt> yboston: an update on the documentation back-filling proposal?
14:05:58 <RoganH> We've gotten about a dozen items recommended, some duplicates like the Jono Bacon book.
14:06:14 * afterl is Amy Terlaga, Bibliomation (guest)
14:06:23 <RoganH> All are about systems librarianship or Evergreen related technologies so I think they are appropriate.
14:06:44 <yboston> gmcharlt: I am preparing a link to share the draft that I have, need a couple of minutes
14:06:58 <gmcharlt> yboston: OK, we'll come back to you later
14:07:04 <gmcharlt> #topic Financial summary
14:07:09 <gmcharlt> #info Current summary is at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000604.html
14:07:16 <gmcharlt> #info Net gain of $5,850.02 from last month, arising from 2014 conference sponsorships
14:07:38 <gmcharlt> any questions about the bottom line?
14:07:45 <RoganH> nope
14:07:52 <montgoc1> Nope.
14:08:11 <gmcharlt> ok
14:08:12 <gmcharlt> #topic 2.5 Release Manager's report
14:08:18 <gmcharlt> dbwells: you have the floor
14:08:27 <dbwells> thanks
14:08:51 <dbwells> #info A few days ago, I finally accepted the fact that 2.5 will be at least a few weeks late.
14:08:52 <dbwells> Current plans are for an Oct. 14 release, but even that counts on no more bumps and/or
14:08:52 <dbwells> bruises.
14:09:26 <dbwells> #info Looking back, I think a combination a vacation season ending, plus Hack-a-Way activity, plus general procrastination in a few areas, all conspired together to create a brief but intense whirlwind.
14:10:03 <dbwells> #info We ended up with 49 total bugs/features committed for the beta phase, so considering the other phases all had 30-40, it wasn't a /huge/ rush by comparison, but it was noticeable.
14:10:19 <Dyrcona> k
14:10:27 <dbwells> #info The page hasn't been cleaned up yet, but you can see these as "Fix Committed" here: https://launchpad.net/evergreen/+milestone/2.5.0-beta1
14:10:47 <dbwells> #info I am still hopeful that some of the more methodical activity we accomplished over the summer will result in a better overall release.
14:10:55 <dbwells> Any questions?
14:11:12 <gmcharlt> dbwells++ # making the tough decisions
14:11:28 <yboston> dbwells++
14:11:29 <RoganH> dbwells++
14:11:29 <kmlussier> dbwells++
14:11:54 <jeff> dbwells++
14:12:04 <yboston> dbwells I really applaud the approach you took and the time to report back metrics to the community at large
14:12:09 <egbuilder> build #400 of evergreen-master-debian-6.00-x86_64 is complete: Failure [failed test]  Build details are at http://testing.evergreen-ils.org/buildbot/builders/evergreen-master-debian-6.00-x86_64/builds/400  blamelist: Bill Erickson <berick@esilibrary.com>, Jeff Godin <jgodin@tadl.org>
14:12:09 <Dyrcona> dbwells++
14:12:11 <egbuilder> build #376 of evergreen-master-ubuntu-12.04-x86 is complete: Failure [failed test]  Build details are at http://testing.evergreen-ils.org/buildbot/builders/evergreen-master-ubuntu-12.04-x86/builds/376  blamelist: Bill Erickson <berick@esilibrary.com>, Jeff Godin <jgodin@tadl.org>
14:12:12 <egbuilder> build #343 of evergreen-master-fedora-18 is complete: Failure [failed test]  Build details are at http://testing.evergreen-ils.org/buildbot/builders/evergreen-master-fedora-18/builds/343  blamelist: Bill Erickson <berick@esilibrary.com>, Jeff Godin <jgodin@tadl.org>
14:12:13 <yboston> also, you guys were an excellent host
14:12:36 <yboston> for the hack-a-way
14:12:37 <jeff> buildbot likely needs a new dependency installed: Business::ISSN
14:12:44 <bshum> Sorry for the chatter, that's just the buildbots being unhappy.  Yeah.
14:12:55 <RoganH> I had a request that the next hack-a-way have a soft serve ice cream machine because Calvin College had one.
14:13:00 <yboston> its timing is impeccable
14:13:06 <dbwells> yboston: thanks, it was our pleasure
14:13:07 <kmlussier> RoganH++
14:13:27 <gmcharlt> looks like no questions for dbwells; thanks for the update!
14:13:28 <gmcharlt> #topic Evergreen 2014 Conference Committee Report
14:14:01 <kmlussier> We reached the 6 month mark until conference time last week.
14:14:23 <kmlussier> We've opened up registration, but just a few have come in so far.
14:14:40 <kmlussier> Don't forget to get your registrations in before the Early Bird Deadline: http://evergreen-ils.org/conference/eg14/conference-registration/
14:14:57 <afterl> I'll be sending out monthly reminders
14:15:07 <kmlussier> Thanks to the great work of bshum to move the Evergreen site over to Wordpress, we also have a conference web page integrated in with the community web site.
14:15:19 <kmlussier> http://evergreen-ils.org/conference/eg14/
14:15:33 <kmlussier> And the Program Committee is looking for program proposals.
14:15:47 <kmlussier> afterl: Do you want to talk about sponsorships?
14:15:58 <afterl> A word on sponsorships so far:  it appears to be who you know.  If you don't have an in, you don't get a reply back.
14:16:31 <afterl> So we're going to have to regroup on this to make sure we are getting decent sponsorship money coming in
14:16:46 <afterl> In the meantime we're following up on the ones who have touched base with us
14:17:21 <gmcharlt> folks who have committed to a sponsorship can be a good source of specific suggestions and introductions to other
14:17:33 <gmcharlt> ... potential sponsors
14:17:38 <afterl> Okay, good to know
14:17:50 <afterl> That's the kind of advice I need right about now
14:18:23 <afterl> We
14:18:27 <afterl> will keep at it
14:18:32 <elizabethm_> Is there a link to sponsorship info?  I usually send out a request to the PINES vendors no matter the conf location.
14:18:44 <afterl> We're working on it
14:18:44 <kmlussier> elizabethm_: We're working on that now.
14:19:21 <Shauna_> In the past, other local conference planning groups have provided the EOB and past committees with a list of the sponsors/exhibitors from whom they have not heard back.
14:19:46 <Shauna_> Someone else may have a connection with that vendor and has a better opportunity from hearing back.
14:19:57 <Shauna_> Just wanted to throw that out as a suggestion.
14:20:10 <afterl> I can send the Board a link to my spreadsheet, built off of Indiana's
14:20:21 <afterl> so you can follow along with our progress
14:20:30 <afterl> Thanks to Shauna
14:20:40 <gmcharlt> sounds good
14:20:56 <afterl> that's all for now on sponsorships
14:21:12 <gmcharlt> any questions for kmlussier and afterl?
14:21:17 <montgoc1> kmlussier: How many program proposals have you received at this point?
14:21:29 <kmlussier> montgoc1: Just one.
14:21:43 <kmlussier> So if you have any ideas, but were hesitant about submitting, please send them along.
14:22:08 <kmlussier> I will also start posting the proposals to the wiki as we receive them since we are giving the community an opportunity to provide some feedback before we make final selections.
14:22:35 <montgoc1> OK.
14:22:51 <abneiman> kmlussier: I'm sorry if I missed this, but did you guys decide on which track arrangement you were doing?   I know you sent out a survey about it.
14:23:44 <kmlussier> No, you didn't miss it because I dont' think I've communicated it yet. There was wide support for the schedule that starts with tutorials on the day of the hackfest.
14:24:12 <kmlussier> That schedule also has a continuation of programs on the last day of the conference. Interest group meetings would then become part of the regular programming schedule.
14:24:54 * kmlussier will make a note to convey that information to the general list.
14:25:01 <abneiman> Cool, thank you
14:25:46 <gmcharlt> OK, thanks kmlussier and afterl!
14:25:47 <gmcharlt> #topic Merchandising
14:25:53 <gmcharlt> #info Current proposal is at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000600.html
14:26:33 <RoganH> I didn't get a chance to pull together the mockup images due to personal things happening today.
14:26:42 <RoganH> But as it stands are there any questions?
14:27:13 <RoganH> The dozen or so items suggested for the store are fairly straight forward and I will email them to the list soon.  (I think they all came from Galen and I.)
14:28:45 <RoganH> I am making a motion to implement this proposal.
14:29:24 <abneiman> Second
14:29:46 <kmlussier> +1
14:29:49 <montgoc1> +1
14:29:50 <gmcharlt> #startvote Does the Board authorize implementation of the merchandising proposal - http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000600.html? Yes, No, Abstain
14:29:50 <pinesol_green> Begin voting on: Does the Board authorize implementation of the merchandising proposal - http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000600.html? Valid vote options are Yes, No, Abstain.
14:29:50 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:29:53 <RoganH> +1
14:29:53 <elizabethm_> +1
14:30:01 <RoganH> Yes
14:30:02 <gmcharlt> #vote Yes
14:30:05 <kmlussier> #vote Yes
14:30:08 <RoganH> #vote Yes
14:30:09 <StephenGWills> #vote yes
14:30:10 <Shauna_> #vote  Yes
14:30:15 <montgoc1> #vote Yes
14:30:19 <abneiman> #vote yes
14:30:19 <elizabethm_> #vote yes
14:30:25 <George_> #vote yes
14:30:28 <yboston> #vote yes
14:31:14 <gmcharlt> motion carries
14:31:16 <gmcharlt> #endvote
14:31:16 <pinesol_green> Voted on "Does the Board authorize implementation of the merchandising proposal - http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000600.html?" Results are
14:31:16 <pinesol_green> Yes (10): kmlussier, Shauna_, abneiman, StephenGWills, George_, RoganH, elizabethm_, montgoc1, gmcharlt, yboston
14:31:37 <gmcharlt> #agreed The merchandising proposal is accepted.
14:31:42 <gmcharlt> #action RoganH to work with Conservancy and other EOB as needed to implement the merchandising proposal
14:31:47 <RoganH> Followup question.
14:31:48 <kmlussier> RoganH++
14:31:56 <kmlussier> I love the quote that was selected!
14:32:25 <RoganH> Do we want to make a merchandising committee of some kind to handle routine tasks from here?
14:32:52 <RoganH> It doesn't have to be oversight members necessarily though at least one should be on it and a Conservancy rep.
14:33:03 <RoganH> I did too.  Hopefully we will add more later.
14:33:56 <kmlussier> RoganH: I don't think it's a bad idea to have a committee work on it. So that it doesn't all fall on you.
14:34:23 <George_> I could help out with merchandising.
14:34:36 <RoganH> And so that if I get hit by a bus others know what's going on.
14:34:50 <RoganH> Plus we don't want to bring every little thing to the oversight board.
14:35:11 <gmcharlt> I think so.  Given that this touches on project finances, requiring that an EOB member be on it is essential IMO
14:35:15 <yboston> If we use non EOB members, I would say we need to remember to put in writing the pbasic procedures we have to follow areind money because of the conservancy. I could use it too :)
14:35:33 <RoganH> Galen, do you think a conservancy rep would be able to join us on such a group?
14:35:40 <yboston> s/areind/around/
14:35:49 <gmcharlt> in practice, I doubt it  due to time constraints
14:35:57 <gmcharlt> not that an invitation shouldn't be extended, of cousre
14:36:05 <afterl> I would like to volunteer to be on the committee
14:36:22 <gmcharlt> but anything that materially affects the structure of the financial relationship has to go through the EOB and the project rep anyway
14:36:57 <RoganH> gmcharlt: exactly, so I would like to offer a position ex-officio to remind the group in the future that they need to be consulted
14:37:04 <gmcharlt> but things like coming up with ideas, rotating prodcuts, adding new designs, etc. seems like it would be well within the scope of what cuold be delagated
14:37:10 <RoganH> they in this case meaning conservancy
14:38:18 <gmcharlt> OK, so at this point I'd like the sense of the Board -- should a merchandising committee be formed, with detail to be fleshed out in a proposal to be considered and formally voted on?
14:38:22 <RoganH> So, I will work with the volunteers to start coordinating communication and taking it from here and will need to work with the Conservancy to get the financial arrangements in place and satisfy any legal requirements they have.
14:39:07 <kmlussier> +1 to moving foward with a proposal to create a merchandising committee.
14:39:13 <montgoc1> Sounds good.
14:39:13 <RoganH> I'm jumping ahead.  But you have my opinion there.
14:39:36 <kmlussier> Though I tend to agree with gmcharlt that time constraints may make it difficult to get SFC representation on the committee.
14:39:48 <elizabethm_> +1 moving forward with committee
14:39:51 <abneiman> +1, I do think it should be voted on, and at least 1 EOB member be involved
14:40:13 <StephenGWills> +1 for sure.
14:40:25 <gmcharlt> +1
14:41:15 <gmcharlt> #action RoganH to draft a proposal for the Merchandising Committe and start organizational activities, pending EOB approval of the proposal
14:41:53 <gmcharlt> OK, we need to move on
14:41:58 <gmcharlt> #topic Evergreen Hackaway update
14:42:13 <RoganH> The 2013 Hack-A-Way was held this year in Grand Rapids, Michigan hosted by Calvin College and sponsored by Equinox Software.
14:42:33 <RoganH> I'll have a more detailed report in the newsletter so I don't want to duplicate that here.
14:42:45 <RoganH> To me the biggest deals were the great work on the mobile OPAC
14:42:56 <RoganH> and decision to move away from the xulrunner based staff client.
14:43:18 <RoganH> The staff client change will be a big project and there's a lot to figure out still but we agreed to move towards a web based one.
14:43:37 <RoganH> That's all I have now for a .05 dinar update.
14:43:43 <gmcharlt> dbwells++
14:43:49 <RoganH> I'll take proposals for the next one immediately following the next conference.
14:43:55 <RoganH> dbwells++
14:44:02 <yboston> dbwells++ remingtron++
14:44:05 <gmcharlt> Calvin_College++
14:44:14 <RoganH> My only complaint is that I wasn't told the host hotel had a gaming convention that weekend so I could plan to stay.  :)
14:44:21 <gmcharlt> heh
14:44:34 <gmcharlt> this makes for a nice segue to a subtopic
14:44:36 <gmcharlt> #topic Future of the Evergreen staff interface - EOB role
14:44:49 <yboston> I really liked having the time to talk to other EOB members face to face for a couple of days, also with other develoeprs
14:47:03 <RoganH> Well, I didn't ask for this item but I will say that one of the biggest concerns we had during the chat
14:47:25 <RoganH> is that it's such a big project and where will the leadership come from to either allocate resources.
14:47:37 <RoganH> And by that I mean either fund the work or rally the troops to dedicate time.
14:47:48 <RoganH> As Jason put it "my bosses are telling me to do other things" and he's right.
14:48:07 <RoganH> So, could the EOB help convince resource allocators?
14:48:24 <jeff> to interject a minor data point, my boss is saying "contribute to web based staff UI efforts"
14:48:39 <elizabethm_> This looks like a great opportunity for the EOB.
14:48:43 <abneiman> Can we put together a "pitch kit"?  Something simplified for funders to convince them to give us funds?
14:48:46 <gmcharlt> #info EOB mailing list thread on staff interface and resource allocator meeting http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000546.html
14:48:47 <RoganH> And I'm glad for that jeff, I really, really am. :)
14:49:24 <jeff> but this is not a one person or one organization project. :-)
14:49:40 <gmcharlt> this ties directly into the resource summit that Ben Hyman has proposed, so I'm going to merge that agenda item with this
14:50:19 <gmcharlt> and ask the sense of the EOB on Ben's question -- are we in favor of the general idea for an Evergreen summit on resources and big projects, and would we like him to flesh out a proposal?
14:50:39 <elizabethm_> Yes!
14:50:40 <kmlussier> +1 to the idea for a summit.
14:50:52 <elizabethm_> Sorry.  +1 for summit
14:51:18 <RoganH> +1 for summit
14:51:58 <montgoc1> +1 for summit
14:52:00 <abneiman> +1 to summit
14:52:53 <gmcharlt> no dissent, so
14:52:54 <gmcharlt> #agreed The EOB is in favor of calling a resource allocator summit, and requests a fleshed-out proposal from interested parties, including Ben Hyman
14:53:25 <yboston> I wanted to make a comment on a way the EOB can help
14:53:32 <gmcharlt> go for it
14:53:42 <yboston> it is multi line, head up
14:53:47 <yboston> Besides providing funding, the EOB can select a point person or small committee to help push this issue forward by doing non-funding based things like...
14:53:47 <yboston> (off the top of my head)
14:53:49 <yboston> 1) (only) proposing the client be worked on during hack fest or hack-a-way
14:53:50 <yboston> 2) attending dev loper meetings and give feedback thinking as the community as a whole, instead f just a single isntitution
14:53:52 <yboston> 3) running special IRC meeting on the client topic
14:53:53 <yboston> 4) helping set up ddodle polls for these meetings
14:53:54 <yboston> 5) helping create user survey to get more feedback from communtiy
14:53:55 <yboston> 6) volunteer to test prototype web clients, and or provide test data
14:54:30 <yboston> (sorry about the spelling)
14:55:38 <gmcharlt> a champion, as it were
14:56:12 <yboston> yes, also thought of the role of just a facilitator(s)
14:56:34 <gmcharlt> some of that would depend on resources for enough devs to participate -- but I think for now, certainly anybody who is interested should advocate for it
14:57:10 <gmcharlt> but I think some of that also anticipate the final form of how the work gets done and funded
14:57:23 <gmcharlt> (briefly) any other comments?
14:57:38 * gmcharlt is going to charge forward
14:57:40 <gmcharlt> #topic Evergreen testing efforts
14:57:46 <gmcharlt> #info Summary of recent activity - http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-September/000601.html
14:58:14 <gmcharlt> Shauna_: anything to add -- and are there things you need from the EOB?
14:58:50 <Shauna_> Nothing to add unless anyone has documentation they would like to contribute to the effort.
14:59:01 <Shauna_> I did hear back from one other consortia on that front.
14:59:35 <Shauna_> I'll be happy to entertain any questions or comments.
14:59:45 <kmlussier> Shauna_++ This all looks great!
15:00:02 <abneiman> Shauna_: if your model is successful (and personally I think it will be), are you planning to open it up to the community at large?
15:00:02 <gmcharlt> my main comment is that if you want to go ahead and start a testing page on the wiki, I encourage you to go for it
15:00:05 <RoganH> I agree and applaud the work.
15:00:32 <RoganH> I think once your work is up there it will encourage others to add onto.
15:01:31 <Shauna_> abneiman We are writing the documentation using generic project management software that anyone can get access to.
15:01:44 <Shauna_> So that it is accessible for all to recreate.
15:02:14 <Shauna_> RoganH, good point. I can start a wiki page, send an email to the list and get feedback that way.
15:02:22 <abneiman> Shauna_++ excellent, I think this is a great beginning :)
15:02:33 <gmcharlt> thanks, Shauna_
15:02:59 <gmcharlt> kmlussier and I have discussed the last agenda item, the 2015 conference, and agreed to move the initial discussion to the mailing list
15:03:01 <StephenGWills> agreed, this is awesome.  it is going to be so helpful for others doing discovery along that path.  thanks.
15:03:32 <gmcharlt> so as we're at the end of the meeting
15:03:35 <gmcharlt> #topic Next meeting
15:03:58 <gmcharlt> #info Next EOB meeting is scheduled for Thursday, 17 October 2013 at 14:00 Eastern
15:04:04 <gmcharlt> #endmeeting