#evergreen: 2013-10-17 Web Team meeting

Meeting started by kmlussier at 13:02:28 US/Eastern (full logs).

Meeting summary

    1. Agenda is available at http://www.evergreen-ils.org/dokuwiki/doku.php?id=webteam:meetings:agenda:2013-10-17 (kmlussier, 13:02:50)

  1. Introductions (kmlussier, 13:02:57)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 13:03:25)
    2. graced is Grace Dunbar, Equinox (graced, 13:03:35)
    3. is Kate Butler, Rodgers Memorial (kbutler, 13:03:53)
    4. bshum is Ben Shum, Bibliomation (quasi-present) (bshum, 13:04:22)
    5. RoganH, Rogan Hamby SCLENDS (RoganH, 13:04:23)

  2. Action Items for Last Meeting (kmlussier, 13:05:58)
    1. kmlussier created a WordPress committees page at http://evergreen-ils.org/communicate/committees/ (kmlussier, 13:07:10)
    2. graced sent out mockups of the download page to the web team mailing list (graced, 13:09:31)
    3. ACTION: graced to update the downloads page to look like her mock-ups. (kmlussier, 13:19:06)
    4. http://wiki.evergreen-ils.org/doku.php?id=scratchpad:pages_that_need_updating_or_revising (RoganH, 13:34:22)
    5. http://wiki.evergreen-ils.org/doku.php?id=scratchpad:pages_that_need_updating_or_revising (kmlussier, 13:34:50)
    6. https://wiki.archlinux.org/index.php/Template:Out_of_date (RoganH, 13:35:07)
    7. https://wiki.archlinux.org/index.php/Template:Out_of_date (RoganH, 13:35:13)
    8. AGREED: Wiki wrangler(s) will flag pages with two kinds of banners: ) Needs attention, but not flagged for removal. 2) Inaccurate content that is flagged for removal in 30 days. The wrangler will send out both lists to the listserv on a monthly. Content with the second type of flag will be removed if it hasn't been updated within 30 days. (kmlussier, 13:48:45)

  3. Grace asked about doing more mockups versus experimenting with the page. (kmlussier, 13:49:50)
  4. Potential accessibility issues with “Learn More” buttons (kmlussier, 13:51:34)
    1. ACTION: kmlussier to explore options for the "Learn More" buttons on the Evergreen home page. (kmlussier, 13:57:27)


Meeting ended at 13:58:10 US/Eastern (full logs).

Action items

  1. graced to update the downloads page to look like her mock-ups.
  2. kmlussier to explore options for the "Learn More" buttons on the Evergreen home page.


Action items, by person

  1. graced
    1. graced to update the downloads page to look like her mock-ups.
  2. kmlussier
    1. kmlussier to explore options for the "Learn More" buttons on the Evergreen home page.


People present (lines said)

  1. kmlussier (63)
  2. RoganH (61)
  3. graced (38)
  4. kbutler (13)
  5. bshum (10)
  6. StephenGWills (9)
  7. dbs (8)
  8. pinesol_green (3)
  9. gmcharlt (2)


Generated by MeetBot 0.1.4.