14:02:39 <bhyman> #startmeeting Evergreen Oversight Board Meeting, 17 October 2013
14:02:39 <pinesol_green> Meeting started Thu Oct 17 14:02:39 2013 US/Eastern.  The chair is bhyman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:39 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:39 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__17_october_2013'
14:03:19 <bhyman> #topic introductions
14:03:40 <RoganH> #info RoganH = Rogan Hamby, SCLENDS
14:03:42 <bhyman> EOB members, please intro yourself with #info
14:03:51 <pinesol_green> [evergreen|Remington Steed] Fixing little problems in Serials docs - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=3dd5ec0>
14:03:57 <montgoc1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:04:03 <ElizabethM_> #info ElizabethM = Elizabeth McKinney GPLS/PINES
14:04:10 <bhyman> #info bhyman = Ben Hyman BC Libraries Cooperative
14:04:10 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:04:17 <yboston> #info yboston - Yamil Suarez - Berklee College of Music - Evergreen Oversight Board
14:04:39 <dbwells> #info dbwells = Dan Wells, Hekman Library (Calvin College)
14:04:56 <afterl> #info afterl - Amy Terlaga, Bibliomation (guest)
14:05:54 <bhyman> Hi all - good to see you - quorum achieved
14:06:00 <bhyman> #topic Action items from previous meeting
14:07:09 <bhyman> ps - Galen asked me to step in re: his - er - junket in Reno ;)
14:07:12 <StephenGWills> #info Stephen Wills, Maine Balsam Consortium
14:07:52 <kmlussier> Heh
14:08:13 <bhyman> I see the only actions from last meeting relating to themerchandising topic later on our agenda. Am I missing anything?
14:08:31 * kmlussier is looking
14:09:21 <kmlussier> bhyman: Yup. I think you're right.
14:09:38 <bhyman> kmlussier +1
14:09:53 <bhyman> #topic  Financial Report
14:10:20 <bhyman> #action gmcharlt will send after meeting
14:10:48 <bhyman> #topic  Evergreen 2.5 Release Manager's update (Dan Wells)
14:11:32 <gmcharlt> #info Galen Charlton, ESI (multi-tasking)
14:11:57 <dbwells> #info We had a fair amount of testing and bugfixing during the 2.5 beta, which extended it by about a week.
14:12:13 <dbwells> #info After things settled down, 2.5-rc1 was cut on Monday, Oct. 15.
14:12:31 <dbwells> #info Given the level of testing done for the beta, I am hopeful that RC1 will be short, with no surprises.
14:12:39 <dbwells> Any questions?
14:13:19 <yboston> dbwells++
14:13:30 <StephenGWills> for those of us not paying attention, when does 2.3 stop being supported?
14:14:09 <dbwells> StephenGWills: I believe it gets security fixes only for 6 months after 2.5 final is released.
14:14:15 <StephenGWills> does that happen as part of 2.5 going to prod?
14:14:21 <StephenGWills> nod
14:15:01 <ElizabethM_> dbwells ++
14:15:06 <bhyman> dbwells++
14:15:29 <bhyman> ok, moving on
14:15:43 <bhyman> #topic  Evergreen 2014 Conference Committee Report (Kathy Lussier)
14:17:01 <kmlussier> The deadline for conference proposals is quickly approaching. We've only received a couple of proposals at this time, but I expect we'll get an influx closer to the deadline.
14:17:13 <kmlussier> Nevertheless, I think it's time to start prodding people.
14:17:27 <afterl> kmlussier:  I have a reminder set to go out on Monday
14:17:36 <kmlussier> afterl++
14:17:40 <RoganH> kmlussier: are there any areas in particular you want more proposals?
14:17:47 <kmlussier> Registrations are also coming fairly slowly.
14:18:16 <ElizabethM_> How many do we have registered so far?
14:18:55 <kmlussier> RoganH: I would say any of the areas that were identified in our pre-planning survey results. We listed them at http://evergreen-ils.org/conference/eg14/proposals/
14:19:45 <montgoc1> I saw that list. Are there any topics that need covered more than others?
14:20:10 <kmlussier> ElizabethM_: I'm having trouble logging into the site to check on the number. But I can send it out the board after the meeting.
14:21:13 <kmlussier> montgoc1: It's hard to say. We will be sharing these proposals with the community to get their feedback to see what they most want to attend. I wo uld say if there is anything that jumps out at you from that list, go with it.
14:21:51 <kmlussier> There were some people who indicated in the pre-planning survey that they would be willing to present on something, so I'll be following up with them directly.
14:22:11 <ElizabethM_> kmlussier: it is still early for registrations. I think you will see an influx after the holidays.
14:22:12 <kmlussier> We also have a verbal agreement with a keynote speaker. I'm just waiting for the signed agreement before posting an announcement.
14:22:40 <kmlussier> ElizabethM_: I agree. I also know that some people start their fiscal year in January, which may be when they have the funds for conferences.
14:22:50 <kmlussier> afterl: Do you want to talk about sponsorships?
14:22:56 <afterl> Sure.
14:23:17 <afterl> We're redoubling our efforts re: sponsorships.
14:23:32 <afterl> As you know, I have asked for help from the EOB.
14:23:44 <afterl> I have received several emails - volunteers.
14:23:51 <afterl> I am currently following up.
14:24:02 <afterl> The Massachusetts folks have been very generous.
14:24:18 <afterl> MassLNC, NOBLE, and MVLC have all sponsored something.
14:24:48 <afterl> I'll keep at it.
14:25:13 <afterl> That's all for now unless there are questions.
14:25:30 <StephenGWills> MA++ ;)
14:25:38 <kmlussier> Just an FYI, the current sponsorship list is posted at http://evergreen-ils.org/conference/eg14/eg14-sponsors/
14:25:55 <afterl> kmlussier:  thanks for sharing that
14:26:09 <kmlussier> ElizabethM_: We have 7 registrations so far.
14:26:33 <bhyman> kmlussier++ after1++ looking forward to EG2014! If it helps, registrations & sponsorhsips for EG2013 didn't pile on until late-ish
14:26:59 <afterl> bhyman:  good to know!
14:27:08 <kmlussier> bhyman: Thanks for that info! :)
14:27:25 <afterl> and thanks to BC Libraries Cooperative for their sponsorship!
14:27:41 * StephenGWills is called away, sorry guys.
14:28:26 <bhyman> ok
14:28:52 <bhyman> #topic  Merchandising (Rogan Hamby)
14:29:47 <RoganH> Well.... I sent out the proposal late last week.
14:29:52 <RoganH> Has everyone had a chance to look at it?
14:30:11 <montgoc1> Yes.
14:30:45 <gmcharlt> yes
14:31:14 <RoganH> I would like to invite comments and feedback and if there aren't any formally propose it.
14:31:15 <yboston> I read it and it seemed fine to me
14:31:17 <bhyman> yes
14:31:37 <bhyman> #info Rogan's proposal http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-October/000612.html
14:31:43 <montgoc1> It looked good to me also.
14:31:49 <RoganH> thanks bhyman
14:31:50 <kmlussier> +1
14:32:22 <RoganH> I would like to propose it mr chairman and request a vote.
14:33:19 <bhyman> Any questions for RoganH before we proceed to a vote?
14:33:36 <kmlussier> Nothing from me.
14:35:55 <bhyman> keyboard walked away for a moment - standby
14:36:17 <bhyman> Hearing no questions, a motion to move forward on the proposal has been made
14:36:47 <bhyman> #startvote Yes, No, Abstain
14:36:47 <pinesol_green> Unable to parse vote topic and options.
14:37:28 <bhyman> trying that again
14:38:26 <bhyman> #startvote Does the Board authorize implementation of the merchandising proposal - http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-October/000612.html? Yes, No, Abstain
14:38:26 <pinesol_green> Begin voting on: Does the Board authorize implementation of the merchandising proposal - http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-October/000612.html? Valid vote options are Yes, No, Abstain.
14:38:26 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:38:40 <kmlussier> bhyman++
14:38:41 <montgoc1> #vote Yes
14:38:44 <kmlussier> #vote Yes
14:38:44 <RoganH> #vote yes
14:38:53 <ElizabethM_> #vote yes
14:39:23 <yboston> #vote yes
14:39:45 <bhyman> #vote yes
14:41:04 <bhyman> just double checking quorum/voting...standby
14:41:37 <bhyman> and we're good
14:41:39 <bhyman> #endvote
14:41:39 <pinesol_green> Voted on "Does the Board authorize implementation of the merchandising proposal - http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-October/000612.html?" Results are
14:41:39 <pinesol_green> Yes (6): kmlussier, yboston, RoganH, ElizabethM_, montgoc1, bhyman
14:41:56 <kmlussier> RoganH++ Thanks for moving this forward!
14:42:13 <gmcharlt> (FTR, a 'yes' from me)
14:42:40 <RoganH> certainly.  I'm still waiting to hear back from the conservancy on setting up the Amazon and Zazzle accounts but it hasn't been that long.  I will report back at the next meeting on that as well.
14:42:40 <bhyman> RoganH++ we can task you with related action for the next meeting?
14:43:06 <RoganH> Sure.  I will cal for volunteers and start putting the group together to be reviewed at the next meeting.
14:43:40 <bhyman> #action RoganH will provide an update on the mercahndising proposal at the next EOB meeting
14:44:16 <bhyman> #action RoganH will call for volunteers and report at the next EOB meeting
14:44:36 <bhyman> moving on
14:45:09 <bhyman> #topic  Tony Sebro's request to register the literal trademark for Evergreen
14:45:41 <RoganH> Was there any feedback from GPLS about why this either wasn't attempted before or if it was why it didn't succeed?
14:46:44 <RoganH> I'm in favor of doing it now, just curious if there was historical information we should consider.
14:47:01 <gmcharlt> from the correspondance I've seen, they're still in the process of investigating
14:47:21 <ElizabethM_> I have not heard back from the legal staff at Board of Regents.  Our lawyer was going to inquire with the folks they contract to do this work.
14:48:03 <gmcharlt> I suggest that we give authorization for the mark to be registered (at a cost of $275), which Tony can exercise at his discretion depending on the results of his inquiries
14:48:42 <RoganH> I would second that as a proposal.
14:49:42 <bhyman> Thanks all for updates. I like the suggestion from gmcharlt. standby for a vote (or please interject in the interim)
14:50:57 <bhyman> #startvote Does the EOB authorize SFC to expend funds ($275) at its discretion to register the literal trademark for Evergreen? Yes, No, Abstain
14:50:57 <pinesol_green> Begin voting on: Does the EOB authorize SFC to expend funds ($275) at its discretion to register the literal trademark for Evergreen? Valid vote options are Yes, No, Abstain.
14:50:57 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:51:08 <RoganH> #vote Yes
14:51:10 <gmcharlt> #vote Yes
14:51:11 <montgoc1> #vote Yes
14:51:35 <bhyman> #vote Yes
14:51:53 <yboston> #vote yes
14:51:57 <kmlussier> #vote Yes
14:52:38 <bhyman> #endvote
14:52:38 <pinesol_green> Voted on "Does the EOB authorize SFC to expend funds ($275) at its discretion to register the literal trademark for Evergreen?" Results are
14:52:38 <pinesol_green> Yes (6): kmlussier, yboston, RoganH, montgoc1, gmcharlt, bhyman
14:53:18 <bhyman> #action gmcharlt to discuss with Tony (?)
14:53:33 <gmcharlt> bhyman: correct -- I'll send a formal response
14:54:03 <bhyman> gmcharlt++
14:54:12 <bhyman> #topic  Eventbrite sponsorship and request for mention in conference email(s)
14:55:18 <RoganH> I have to admit I'm feeling in favor of this.  Aside from registration savings I don't see the harm in allowing them this kind of sponsorship role.
14:55:54 <gmcharlt> the only unusual thing wrt to sponsorship benefits is the requst for mention in one or more conference emails
14:56:06 <yboston> I am not 100% clear of what will have to be included in our emails
14:56:27 <yboston> a short paragraph mentioning that they are a sponsor and what services they offer?
14:56:39 <RoganH> I was under the impression it would be something like "Eventbrite is a sponsor of the 2014 Evergreen Conference."
14:56:57 <RoganH> Do we need clarification on what the exact requirements are?
14:57:17 <kmlussier> It also involves a link back to the Eventbrite web site.
14:57:27 <ElizabethM_> I am in favor as long as we treat all of our sponsors (based on sponsorship levels of course) equally.
14:58:03 <RoganH> Will there be an issue because that wasn't an advertised benefit of sponsorship for the other kinds up to this point?
14:58:58 <bhyman> Tony's email says: "inclusion in emails: a short blurb about Eventbrite, and a link back to their website."; to be consistent on this, perhaps we could instead say that all conference emails will thank the conference sponsors (with a link back to the conference sponsor web page)
14:59:08 <kmlussier> As I mentioned in my e-mail, the fees could up up to somewhere around $1,500. For similarly priced sponsorships, we are giving things like conference registrations, which could be seen as a larger benefit than getting a mention in an e-mail.
14:59:51 <kmlussier> I also have no problem with mentioning all coference sponsors in the e-mail. Since we didn't advertise it as a benefit for a particular level of sponsorship, I think we would have to do it for everyone.
15:00:34 <montgoc1> Is Eventbrite also giving us a discount on registration fees?
15:00:49 <RoganH> They are waiving the fees as I understand.
15:01:12 <RoganH> Hence the savings kmlussier mentioned.
15:01:22 <montgoc1> Does that warrant some kind of extra recognition?
15:01:26 <kmlussier> Yes, that's what they have done for previous conferences. I believe the fees are 2% of the registration fee.
15:02:26 <kmlussier> bhyman: Is the logo placement on the conference web site and the signage at the event somethig you did for Eventbrite in return for waiving the fees?
15:04:18 <bhyman> kmlussier For EG2013, Eventbrite didn't request specific recognition; rather - IIRC, the arrangement was between SFC and EventBrite. In retrospect, interesting this didn't come up
15:05:16 <kmlussier> montgoc1: The waiving of registration fees is the only benefit Eventbrite gives for their sponsorship. In return they are asking for a logo on the web site, signage at the event, and the inclusion in e-mails sent to attendees. I don't know if that answers your question.
15:05:24 <bhyman> Tony wondered specifically "how [the EOB] feels about the prospects of including a blurb about Eventbrite in any, some, or all of your conference email blasts.
15:06:18 <bhyman> Are we comfortable in proposing that all conference emails will recognize the conference sponsors writ large, with a link back to the EG2014 sponsor page?
15:06:38 <RoganH> I am.
15:06:43 <kmlussier> I am.
15:06:47 <gmcharlt> I am too
15:06:49 <montgoc1> I like that approach.  Will that satisfy Eventbrite?
15:07:09 <gmcharlt> that idea addresses my main reservation of dealing with the broader issue of being consistent for all sponsors
15:07:37 <bhyman> ok - suggest we relay this back to Tony and he can run it up the pole
15:07:43 <afterl> I like this approach.
15:08:15 <bhyman> (assuming we don't need a vote) #action gmcharlt to discuss with Tony
15:08:45 <rfrasur> Is there a meeting going on?
15:08:53 <kmlussier> rfrasur: Yes, but it's almost done.
15:09:05 <bhyman> #topic Next Meeting
15:09:05 <rfrasur> no worries.  Just curious.
15:09:18 <bhyman> Next EOB meeting is scheduled for Thursday, 21 November 2013 at 14:00 Eastern
15:09:40 <bhyman> If there is no further business...
15:09:48 <kmlussier> Briefly
15:10:00 <bhyman> The floor is yours
15:10:10 <kmlussier> I'm going to bring up the 2015 conference selection via e-mail. I dropped the ball on it last month, but I think we need to get moving on this soon.
15:10:31 <kmlussier> That's all. Sorry I didn't add it to the agenda.
15:10:37 <bhyman> #topic EG2015 selection committee
15:10:49 <bhyman> kmlussier++
15:11:14 <ElizabethM_> kmlussier ++
15:11:16 <bhyman> #action kmlussier 2015 conference selection email forthcoming
15:11:53 <bhyman> thanks all - until next time
15:12:09 <ElizabethM_> bhyman ++
15:12:15 <montgoc1> bhyman++
15:12:18 <afterl> bhyman++
15:12:24 <gmcharlt> (confirming that I'll discuss with Tony, and now I turn into a pumpkin for a little bit -- thanks for putting up with my jumping in and out of the meeting)
15:12:30 <gmcharlt> bhyman++
15:12:55 <kmlussier> bhyman++ Nice job for a first-time go-around with meetbot! :)
15:13:43 <bhyman> your patience is appreciated
15:13:48 <bhyman> #endmeeting