14:00:34 <yboston> #startmeeting 2013-11-07 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.
14:00:34 <pinesol_green> Meeting started Thu Nov  7 14:00:34 2013 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:34 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:34 <pinesol_green> The meeting name has been set to '2013_11_07___dig_monthly_meeting_evergreen_documentation_interest_group__dig__monthly_meeting_'
14:00:52 <yboston> The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20131107-agenda
14:01:23 <yboston> #topic Introductions
14:01:24 <yboston> Please feel free to start introducing yourselves...
14:01:35 <krvmga> Jim Keenan - CWMARS
14:01:35 * yboston is Yamil Suarez @ Berklee college of Music - DIG meetings facilitator
14:01:51 * rsoulliere is Robert Soulliere, Mohawk College
14:02:16 * rfrasur is Ruth Frasur, Hagerstown Library - Evergreen Indiana
14:02:38 <yboston> we might be a very small group today :(
14:02:41 * kbutler is Kate Butler, Rodgers Memorial
14:02:51 <yboston> I will give it a few minutes more
14:02:59 <rfrasur> small but mighty?
14:05:10 <yboston> OK, timer went off, time to move forward
14:05:51 <yboston> rsoulliere: do you want to report or comment on anything at this point?
14:05:55 <krvmga> June Stokoe from CWMARS is also here. She's having a little problem with her client.
14:06:00 <rsoulliere> Nothing new to report from me this month.
14:06:01 <krvmga> She's jecs.
14:06:04 <yboston> NO problem
14:06:30 <yboston> I suggest we look at "new business first" today
14:06:45 <yboston> #topic Final planning for DIG hack-a-way
14:07:04 * akilsdonk akilsdonk is Angela Kilsdonk, Equinox--- late, but here
14:07:28 <yboston> Any thoughts of when to start? I would suggest either 9:30 AM EST or 10 Am EST, to give those that are committing far enough time to get to Boston
14:07:31 <yboston> etc
14:07:46 <jecs> 11 :)
14:07:48 <yboston> sorry, that should say "commutting"
14:08:06 <kbutler> I vote for 10, because I know I'd have to leave super early to force my way through traffic before then.
14:08:49 <krvmga> I won't be able to attend the hackaway but I've asked June to come in my place.
14:09:13 <jecs> i can do 10am
14:09:16 <krvmga> i think 10 might be better
14:09:27 <rfrasur> I'll be participating remotely and so will Sarah Childs from Hussey Mayfield Memorial Library
14:09:29 <yboston> The folks coming from Bibliomation mention that 10 AM would make it easier on them
14:09:41 <rfrasur> so, starting time should def be up to the commuters.
14:09:53 <yboston> WE can always start the google hangout earlier just to slowly get things running
14:09:59 <krvmga> June btw is working on her certification in technical writing.
14:10:19 <rfrasur> jecs++
14:10:20 <yboston> krvmga: cool
14:10:27 <jecs> tx
14:11:10 <yboston> Informally I see a couple of votes for 10 AM start, any opposition here?
14:11:55 <yboston> Conversely, should we wrap up at 5 PM or 6 PM?
14:12:18 <yboston> Perhaps, just allow people to leave when they have to, but I can stay late
14:12:22 * krvmga sees the ghost of rush hour looming
14:12:24 <yboston> (I have a very short commute
14:12:52 <jecs> or 4 or 6?
14:13:56 <kbutler> I'm not sure there's any way to avoid the rush hour on the other end, so...
14:14:56 <yboston> I vote that we shoot for 5 PM and let folks decide individually when to wrap up
14:15:10 <krvmga> yboston: i think that's good.
14:15:16 <kbutler> yboston++
14:15:25 <rfrasur> so, 10-5
14:15:26 <yboston> I will plan to stay until like 6 zero to test the asciidoc produced, to look for syntax errors, etc
14:16:02 <yboston> thanks
14:16:08 <yboston> I will move on to other issues, if that is OK
14:16:18 <yboston> yes 10-5 PM
14:17:56 <yboston> next issue: "location coordinators"
14:18:35 <yboston> I just realized I want to set up communication with the "hosts" at the individual communications. lets share telephone numbers by email
14:18:59 <yboston> sorry, that should say individual locations
14:19:40 <yboston> So far I am hosting folks, and ESI is hosting folks. Anybody else acting as a host?
14:20:02 <rfrasur> yboston: I'm fine with that, but I'll be working from home that day and plan to use the hangout.  I don't think, in Indiana, there's going to a centralized location this year.
14:21:36 <yboston> So I think it is just Erica and me hosting. If something goes wrong I can look up Erica's number. ESI should have my cell on file too
14:22:06 <akilsdonk> yboston: sounds good.  I can send you the best contact # for ESI
14:22:18 <yboston> OK
14:22:20 <krvmga> yboston, you're not going to be at Berklee like the last time we did this?
14:22:55 <yboston> Yes, but we don't meet in my office, so I need to be reached on my cell
14:23:05 <krvmga> oh, right, sorry.
14:23:27 <yboston> I can try to have IRC running during the hack-a-way, but I might miss some messages, though others can communicate through IRC during the hack-a-way
14:23:38 <yboston> krvmga: no problem
14:24:57 <yboston> I will move to another small issue, but does anyone have any other comments on the last issue?
14:26:24 <yboston> Moving on
14:26:41 <yboston> issue: google hang out issues
14:27:04 <yboston> does anyone need to practice logging in and / or using Google Hangout before the hack-a-way
14:27:20 <yboston> I want to sort things out before the hack-a-way day
14:27:46 <krvmga> i did the docsprint on google hangout
14:28:51 <yboston> I have used Google Hangouts a bit, but not sure if I start a hang out if I can add others after I start it.
14:29:03 <yboston> I think there is a limit of 8 participants to each hang out?
14:29:29 <yboston> unless we do an "ON Air" Hangout which gets broadcasted on Youtube and it has no limit
14:30:22 <yboston> I might try to create an "ON Air" Hangout so we don't hit the limit during the hack-a-way. Though I don't plan to record the hang out
14:30:38 <yboston> any comments so far?
14:31:13 <jeff> I believe the limit is 15 (10 if you're on a google apps account and have not activated the "premium" hangout bits). on-air hangouts have the same limit for active participants, but an unlimited number of passive viewers.
14:31:44 <jeff> So you may not hit the limit, depending on the number of participants you expect.
14:32:08 <yboston> jeff: thanks. I am on a corporate Google account, and I hit arbitrary limtis all the time with their products :(
14:32:38 <yboston> I'll shoot for the ON Air versions, and we can try to use IRC as a back up to communicate
14:33:21 <rfrasur> it's a max of 10 for normal users (not the on air version)
14:33:57 <rfrasur> is there another IRC channel already set up for DIG that could be used so this channel doesn't get flooded?
14:34:46 <yboston> there is an alternate Evergreen channel that is used when there is a meeting going on, etc
14:35:43 <yboston> I can't find its name right now
14:36:08 <rfrasur> maybe we could use the Google On Air for whatever (virtual presence) and then the alternate channel for chat.  I personally hate chat in Google Hangouts anyway.
14:36:21 <jeff> yboston: i think you're thinking of #openils-evergreen
14:36:57 <yboston> jeff: that must be it
14:37:29 <krvmga> as long as everyone knows which channel to go to, it should be fine
14:37:32 <yboston> not sure if it is easier for debs to switch to that one while we chat away than to teach DIG folks to use an alternate channel
14:37:32 <rfrasur> (there are people in there, too...shhh)
14:37:34 <bshum> Personally I'd rather conduct conversations in the regular channel for logging purposes.  And keeping folks aligned with ongoing DIG activities for the day.
14:38:00 <rfrasur> okay.  I'm fine with either.
14:38:04 * bshum is fighting with crummy internets today, and is showing up late
14:38:05 <krvmga> me too
14:38:07 <yboston> bshum: good point
14:39:12 <yboston> Alos, in case we have catastrophic communication issues in the morning, should each location and individual working by themselves pick one or two things to work on independently as a back up?
14:39:35 <krvmga> i think that's a good idea
14:39:37 <rfrasur> that sounds reasonable
14:39:39 <yboston> while we get communications settled. perhaps we can declare our intentions on the list?
14:41:13 <krvmga> yboston++
14:41:55 <yboston> I can send out a quick email today
14:42:28 <yboston> #action yboston will send out an email to ask DIG members what they want to work at the start of the DIG hack-a-way
14:44:22 <yboston> I was also planning on asking on the DIG list
14:44:53 <yboston> who will be coming to berklee so I can send them directions and my cell number. Erica, did you know who is visiting you yet?
14:45:47 <jecs> moi
14:46:07 <jecs> oh sorry
14:46:10 <yboston> sorry I meant Angela from ESI
14:47:15 <akilsdonk> yboston: so far no one has said they would be joining us.  :(  but we would love to host anyone in the area who is going to be participating
14:47:30 <yboston> #action yboston will send email to list to get RSVPs for those coming to Berklee for DIG hack-a-way
14:47:57 <yboston> akilsdonk: thanks again for your offer. This should be a yearly event, so there is always next year.
14:48:16 <yboston> also, can you send me the login credentials to the test server when it is ready?
14:48:35 <akilsdonk> yes, I will do that as soon as it is ready
14:48:40 <yboston> thanks
14:49:08 <yboston> BTW, it is already 2:48, we should talk a bit about what we can work on, based on what is already listed on the hack-a-way page or any new ideas you may have
14:50:07 <yboston> Here is the link to the agenda
14:50:09 <yboston> http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_hack-a-way
14:50:59 <yboston> also, we might want to finalize a few of our style guide standards before the hack-a-way. though that can be done on the list
14:51:10 <yboston> http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_style_guide
14:52:43 <yboston> any thoughts?
14:53:34 <rfrasur> I still need to read through that list thread when I can let it sink in.
14:55:37 <yboston> BTW, don't forget to fill out the doodle poll to help me pick a time to give the DIG AsciiDoc training
14:56:41 <yboston> http://www.doodle.com/z9uq6h2urapbb8ws
14:57:30 <yboston> ANY other questions or comments as we approach the hour mark?
14:59:44 <yboston> OK folks, lets wrap up. I will send out those emails later today
14:59:51 <rfrasur> yboston++
14:59:51 <krvmga> yboston++
14:59:54 <kbutler> yboston++
15:00:00 <yboston> #endmeeting