#evergreen: 2013-11-21 Web Team meeting

Meeting started by kmlussier at 13:03:42 US/Eastern (full logs).

Meeting summary

    1. Agenda is available at http://evergreen-ils.org/dokuwiki/doku.php?id=webteam:meetings:agenda:2013-11-21 (kmlussier, 13:03:57)

  1. Introductions (kmlussier, 13:04:09)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 13:04:30)
    2. graced is Grace Dunbar, Equinox (graced, 13:04:37)
    3. gvitez is Gordana Vitez Niagara Evergreen Consortium (gvitez, 13:04:52)

  2. Action items from last meeting (kmlussier, 13:08:49)
    1. graced will defer her action item to upload the downloads page to look like her mock-ups until the next meeting. (kmlussier, 13:10:21)
    2. kmlussier will defer her action item to explore options for the "Learn More" buttons on the Evergreen home page until the next meeting. (kmlussier, 13:10:54)
    3. https://docs.google.com/document/d/1AvGW1NTJVM7y5MeokT6um3OjapOCUDqdDDTqpsQ03F0/edit?usp=sharing (kmlussier, 13:16:28)
    4. ACTION: gvitez to create page on logistics for setting up a mini-conference. (kmlussier, 13:20:53)

  3. Page for listing proposed development projects, etc. (kmlussier, 13:23:08)
    1. http://list.evergreen-ils.org/pipermail/evergreen-web-team/2013-November/000450.html (kmlussier, 13:23:23)
    2. ACTION: graced and kmlussier to work on wiki page to track development projects that are part of active RFP's as well as projects seeking funding partners. (kmlussier, 13:38:51)

  4. Editor roles (kmlussier, 13:39:22)
    1. ACTION: RoganH to start listserv discussion about expanding the idea of Google document to track web site needs. (kmlussier, 13:52:24)
    2. ACTION: kmlussier to send earlier meeting reminders for now on. (kmlussier, 13:53:23)


Meeting ended at 13:54:03 US/Eastern (full logs).

Action items

  1. gvitez to create page on logistics for setting up a mini-conference.
  2. graced and kmlussier to work on wiki page to track development projects that are part of active RFP's as well as projects seeking funding partners.
  3. RoganH to start listserv discussion about expanding the idea of Google document to track web site needs.
  4. kmlussier to send earlier meeting reminders for now on.


Action items, by person

  1. graced
    1. graced and kmlussier to work on wiki page to track development projects that are part of active RFP's as well as projects seeking funding partners.
  2. gvitez
    1. gvitez to create page on logistics for setting up a mini-conference.
  3. kmlussier
    1. graced and kmlussier to work on wiki page to track development projects that are part of active RFP's as well as projects seeking funding partners.
    2. kmlussier to send earlier meeting reminders for now on.
  4. RoganH
    1. RoganH to start listserv discussion about expanding the idea of Google document to track web site needs.


People present (lines said)

  1. kmlussier (70)
  2. graced (35)
  3. RoganH (31)
  4. gvitez (17)
  5. csharp (11)
  6. pinesol_green (3)
  7. bradl (1)


Generated by MeetBot 0.1.4.