14:01:57 <gmcharlt> #startmeeting Evergreen Oversight Board meeting, 2013-11-21
14:01:58 <pinesol_green> Meeting started Thu Nov 21 14:01:57 2013 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:58 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:58 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__2013_11_21'
14:02:15 <gmcharlt> #info Agenda is http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2013-11-22
14:02:33 <gmcharlt> #topic Roll call of EOB members
14:02:39 <gmcharlt> #info gmcharlt = Galen Charlton, ESI
14:02:44 <montgoc1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:02:54 <RoganH> #info RoganH = Rogan Hamby, SCLENDS
14:02:55 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:03:03 <ElizabethM_> #info ElizabethM = Elizabeth McKinney, GPLS/PINES
14:03:12 <bhyman> #info bhyman is Ben Hyman, BC Libraries Co-op
14:03:13 <abneiman> #info abneiman = Andrea Buntz Neiman, Kent County Public Library
14:03:28 <abneiman> (also still stuck on Reference, so will be a bit late)
14:03:29 <sborger> #info sborger = Shauna Borger, Indiana State Library
14:03:41 <StephenGWills> #info Steve Wills, Beyond Print, Inc.
14:04:01 <dbwells> #info dbwells = Dan Wells, Hekman Library (Calvin College)
14:04:14 <yboston> #info yboston - Yamil Suarez - Berklee College of Music - EOB Member
14:04:17 <afterl> #info Amy Terlaga, Bibliomation (guest)
14:04:57 <gmcharlt> great, and we have a quorum
14:05:08 <gmcharlt> #topic Action items from previous meeting
14:05:41 <gmcharlt> #info following the October meeting, Conservancy is pursuing registering the literal mark for "Evergreen"
14:05:58 <gmcharlt> the other action items appear to be covered in other items on the agenda
14:06:18 <gmcharlt> #topic Financial summary
14:06:23 <terran> #info Terran McCanna, GPLS/PINES
14:07:11 <gmcharlt> #info Current financial summary: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-November/000635.html
14:08:20 <gmcharlt> #info net gain of about $6K since October; most transactions were conference sponsorships starting to come in, as well as some conference expenses and activity related to GSoC
14:08:36 <gmcharlt> #topic Release manager's report
14:08:42 <gmcharlt> dbwells: you have the floor
14:09:07 <dbwells> #info As most are probably well aware, Evergreen 2.5.0 was released on Nov. 8.  Reports from end users have been scarce, but overall feedback has been positive.
14:09:23 <dbwells> #info I am planning to cut 2.5.1 between now and the holiday next week, and starting in December it will be on the regular point-release schedule.
14:09:55 <dbwells> That's all :)  Thanks again to everyone who made it happen!
14:10:13 <gmcharlt> dbwells++
14:10:17 <gmcharlt> any questions for Dan?
14:10:26 <yboston> dbwells++
14:10:37 <StephenGWills> are we able to track installed base on releases?
14:10:37 <bhyman> dbwells++
14:10:40 <kmlussier> dbwells++
14:11:38 <gmcharlt> StephenGWills: not in any automatic fasion
14:11:42 <gmcharlt> *fashion
14:12:11 <dbwells> StephenGWills: I like the idea, though!
14:12:30 * StephenGWills nods.  thanks.  I was wondering about installed base vs feedback
14:13:08 <gmcharlt> thanks
14:13:11 <gmcharlt> moving on
14:13:25 <gmcharlt> #topic Evergreen 2014 conference committee report
14:13:49 <kmlussier> The deadline for program proposals has passed, and I'm very pleased with the quality of proposals we've received.
14:14:05 <kmlussier> #link http://wiki.evergreen-ils.org/doku.php?id=conference:2014:proposals
14:14:30 <kmlussier> We are also looking for feedback from the community before selecting programs. If you haven't had a chance yet, please submit your feedback!
14:14:56 <montgoc1> Has there been a lot of feedback?
14:15:09 <kmlussier> #link https://www.surveymonkey.com/s/eg14-program-selecti
14:15:34 <kmlussier> montgoc1: We've received feedback from 35 people.
14:15:48 <yboston> #link https://www.surveymonkey.com/s/eg14-program-selection
14:15:57 <yboston> (link was broken)
14:16:01 <kmlussier> yboston: Thank you! Not sure what happened there.
14:16:09 <montgoc1> How many are registered at this point?
14:16:36 <kmlussier> montgoc1: Not much more than last month, but, from what I understand, it isn't unusual for people to wait until just before the early bird deadline.
14:16:51 <montgoc1> Yep.
14:16:56 <montgoc1> OK. Thanks.
14:16:59 <kmlussier> afterl: Do you have anything you want to report on?
14:17:15 <afterl> I just want to say that we're still bringing in sponsorship
14:17:23 <afterl> and now we're focusing on exhibitors
14:17:36 <afterl> An exhibitor information packet went out yesterday
14:17:43 <afterl> and it was added to the website today
14:18:19 <afterl> That's all from me
14:18:36 <bhyman> after1++
14:18:43 <yboston> afterl++
14:18:54 <gmcharlt> kmlussier: afterl: anything you wuld like assistance from EOB and/or community members on for the next month?
14:18:56 <afterl> :)
14:19:13 <afterl> Well some helped to try to bring out more sponsors
14:19:35 <afterl> so if anyone wanted to continue with that ...
14:19:36 <kmlussier> Yeah, I think what afterl said is the big thing.
14:19:51 <kmlussier> And, you know, register. :)
14:20:02 <afterl> byhman said that sponsors often come late to the party
14:20:13 <abneiman> afterl: I have had some positive response from B&T and Midwest
14:20:17 <afterl> so it would be good to remind them
14:20:31 <afterl> abneiman:  oh, good!
14:20:31 <abneiman> But nothing official yet
14:20:38 <afterl> yes, I know that dance
14:20:50 <kmlussier> The current list of sponsors is at http://evergreen-ils.org/conference/eg14/eg14-sponsors/. Though I think there's one I haven't posted yet.
14:21:18 <afterl> Right, ByWater!
14:22:00 <gmcharlt> any other discussion re the 2014 conference?
14:22:57 <gmcharlt> #topic Resource allocator summit
14:23:05 <gmcharlt> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-November/000629.html
14:24:04 <gmcharlt> bhyman: the floor is yours
14:24:34 <bhyman> thanks - from the feedback yesterday, seems we're moving forward
14:24:54 <bhyman> Specific issues re: best way to coordinate with EG2014 room blocks, etc, etc
14:25:14 <bhyman> which inevitably means extra load for kmlussier et al (sorry)
14:25:39 <kmlussier> bhyman: Sure. If we can get a sense of which day people might prefer, I can send out an e-mail to our event coordinator today.
14:26:25 * gmcharlt is on the fence re before the conference (higher energy levels) vs after (lower energy levels, but more information)
14:26:45 <bhyman> IIRC tagging this on at the very end might work best (Saturday aft/evening) - is that correct kmlussier? and if so, does that work for the EOB?
14:27:02 <ElizabethM_> I would prefer BEFORE but just want to make it happen. So either is fine with me...do prefer this is held in conjunction with conference.
14:27:16 <kmlussier> bhyman: Yes. Tuesday is a very busy hotel night in the Boston area. Weekends are less so.
14:27:48 * RoganH wonders which is more valuable, bringing direction into the conference or taking information from the conference into the summit.
14:28:33 <yboston> I am local, so either one works for me
14:28:51 <bhyman> if the room blocks suggest after, my inclination is to go with the least resistance
14:29:50 * gmcharlt can get behind that approach
14:29:55 <abneiman> I'm in favor of Saturday afternoon, but Galen's point about lower energy levels is well-taken.  OTOH so is Rogan's point about taking info from the conference to the summit.  So, Saturday afternoon with espresso service?
14:30:16 <kmlussier> There's a Starbucks in the hotel lobby.
14:30:20 <bhyman> Saturday afternoon energy drinks
14:30:40 <RoganH> kmlussier: quad shot mochas FTW
14:30:49 <terran> I will officially lend my support to anything that involves a mocha.
14:30:59 <kmlussier> terran++
14:31:52 <bhyman> caffeeine gets more support than the idea, but I can live with that ;)
14:32:04 <gmcharlt> OK, it sounds like the general sense is immediately before or after the conference, with the choice most likely to be determined by bhyman and kmlussier based on what works out better with the respect to the hotel
14:32:04 <RoganH> I would support the after conference model.
14:32:22 <gmcharlt> any objections to that approach?
14:32:23 <kmlussier> The one thing I need to know is how many room blocks I should set aside for Saturday night. Other details (e.g. meeting locations) can be worked out offline. I just want to make sure I work on room blocks asap.
14:33:34 <bhyman> gmcharlt no objections from me & happy to work with kmlussier on this
14:33:38 <gmcharlt> great
14:33:58 <afterl> bhyman++
14:34:02 <gmcharlt> as far as room blocks -- I agree that 25 people total is a sensible upper bound
14:34:04 <bhyman> kmlussier I think I suggested max of 25 attendees...does that sound about right?
14:34:13 <gmcharlt> (and 25 would be a little too large, in fact)
14:35:18 <kmlussier> bhyman: Maybe I'll go with 20 on the rooms thinking that some of use are local and some may try to get a late night flight.
14:35:52 <bhyman> Funny, I was just thinking 16 - 20 sounds good to me kmlussier - I'll connect with you next week
14:36:00 <kmlussier> bhyman++
14:36:02 <ElizabethM_> Should the EOB or conf committee put out word about this meeting.  Not assuming this would be limited to EOB members.
14:36:10 <kmlussier> bhyman: I'm on vacation next week, but we'll connect soon after.
14:37:32 <bhyman> ElizabethM makes a good point ...
14:38:22 <bhyman> I can surface the background for the proposal on the grl mailing list as a start
14:38:38 <gmcharlt> I would imagine that a broader announcement can be made in a couple weeks once the logistical details are finalized
14:39:17 <kmlussier> gmcharlt: agreed
14:39:24 <sborger> Perhaps a save the date type of announcement just for starters?
14:39:41 <sborger> We can always fill in details later.
14:39:42 <kmlussier> sborger: I wouldn't want a save the date announcement until we know we have the rooms.
14:40:09 <gmcharlt> regarding the proposed faciliator, I have a question: does the individual being considered have any relevant experience to contribute beyond purely faciilitating?
14:40:49 <gmcharlt> I'm mostly concerned about not having to bring that person up on the basic vocabulary of what we're discussing
14:41:01 <kmlussier> gmcharlt: No. And if the EOB doesn't want an outside facilitator, that's fine too. I was just thinking people might want to actively participate.
14:41:21 <kmlussier> gmcharlt: But if somebody is willing to take on that role, that's fine too. Saves us a beer.
14:42:52 <bhyman> if its not a conflict, and if the facilitator is unavailable or the wrong fit, I'll put my name forward
14:43:00 <ElizabethM_> Can we know more about the proposed facilitator?
14:45:16 <kmlussier> ElizabethM_: Well, since I haven't really even raised the idea with the person, I hate to say too much. I was just thinking we might need somebody, and I know somebody local - a librarian - who does a lot of facilitation and is good at it.
14:45:35 <kmlussier> She knows libraries. She does not know Evergreen other than some broad details of our own local project.
14:45:55 <gmcharlt> fair enough -- I suggest that we hash this out, if hasing out is needed, later
14:46:04 <gmcharlt> bhyman: and thanks for volunteering
14:46:06 <ElizabethM_> agreed
14:46:21 <bhyman> look forward to hashing :)
14:46:27 <kmlussier> To start, I could see if there's any interest from her. The whole question may be moot if there isn't.  :)
14:46:30 <gmcharlt> bhyman: do you think you'll have a firm budget estimate by the next EOB meeting?
14:46:47 <bhyman> checking calendar...
14:47:38 <bhyman> gmcharlt I think we should have a firm'ish budget by then, yes
14:47:46 <gmcharlt> great, thanks
14:48:03 <gmcharlt> #action bhyman to present a firmer budget proposal for the summit by the December EOB meeting
14:48:30 <gmcharlt> pushing onward
14:48:39 <gmcharlt> #topiic Staff interface funding
14:48:50 <gmcharlt> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2013-November/000628.html
14:50:04 <kmlussier> I pretty much said everything in the e-mail. There are two pieces I'm proposing: a) That the EOB actively seek a grant for the web client project and b) that we consider bringing a UI consultant into the project - the sooner the better.
14:50:28 <kmlussier> I think the timing is fairly critical for both pieces.
14:50:28 <ElizabethM_> kmlussier ++
14:51:12 <kmlussier> And while I wasn't willing to say much about my sketchy ideas for a facilitator, I am willing to say more about the UI consultant I've had discussions with. :)
14:51:18 <RoganH> I would like to see a UI person involved by the time we have the prototype work ESI is doing so that UI considerations can be involved before things go too far.
14:51:25 <yboston> kmlussier++
14:51:53 <ElizabethM_> Agreed on UI work with prototype.
14:52:02 <RoganH> Note that I don't think the UI work is important to incorporate into the prototype, but that it would be complimentary to.
14:52:11 <StephenGWills> Balsam is discussing bringing in a UI person so it's perfect timing for us as well.
14:52:26 <terran> Having a good UI on the prototype will help build support for development of the full client.
14:52:27 <kmlussier> StephenGWills: Do you have anyone in mind yet?
14:52:53 <StephenGWills> I think the College of the Atlantic does but they have not shared the name for sure.
14:52:58 <RoganH> terran: keep in mind that isn't in the scope of the prototype which is contracted work, not a community project
14:53:15 <StephenGWills> It is probably the person who did their site
14:53:34 <kmlussier> I've actually had some discussions with graced about UI work and the prototype, and she really doesn't want to slow the prototype work down, which is primarily concerned with the underlying technology.
14:53:44 <RoganH> The scope of the work on that prototype is already set and contracts signed.
14:54:59 <RoganH> But if we wait too long to look at UI and the prototype is successful at helping folks start moving interfaces I think we will have missed an opportunity so that information would be nice to have when the prototype is finished or shortly thereafter.
14:55:00 <kmlussier> But she did show a willingness to maybe do one screen based on the feedback from the UI consultant. Though, I hope I'm not speaking out of turn, graced. I may be misremembering.
14:55:01 <StephenGWills> I'm happy to get more info from COA on their designer for us.
14:55:22 <graced> kmlussier: you are not misremembering.  That's what we discussed.
14:55:36 <kmlussier> graced: Phew! I'm always worried about making false promises.
14:55:59 <kmlussier> The consultant I've been speaking with is from Two Rivers Consulting. http://tworivers.com/
14:56:15 <gmcharlt> regarding the UI consultants or consultants, perhaps the efforts could be complementary in the sense of smaller-scale efforts
14:56:16 <RoganH> As one of the contractual parties I don't mind some work being done on the prototype but don't want to distract from it's core purpose.
14:56:32 <RoganH> (Though I do want to see web sockets.  I won't be a broken record on that at this time though.)
14:56:47 <ElizabethM_> But discussion with a  UI person can ensue while ESI work is being done.  I assume we will talk to several folks to find the right one to fit our community needs, no?
14:56:52 <gmcharlt> what I mean by that is we'd have to first figure out ways that the folks doing the coding, whoever they end up being, and the UI consultants can work together
14:57:01 <kmlussier> They are a husband/wife team, and they both worked for Netscape in the 1.0-4.0 days. She was the team leader for the Netscape 4 interface. What I liked is that she's willing to talk to use for a couple of meetings to help organize us before we even consider contracts.
14:57:17 <gmcharlt> and a small-scale pilot might provide asurance that the end result of bringin in a UI consultant is not a big report that gets ignored
14:58:26 <RoganH> gmcharlt: I would support looking at something small scale.  I'll be honest I'm concerned about any large scale changes being so big they scare people off because of training issues.
14:58:31 <kmlussier> ElizabethM_: I think it's good to talk to several folks. I don't know if anybody else knows of people. I contacted a few in our area and am willing to follow up with some. But I know not all the UI consultants of the world work out of Massachusetts.
14:59:05 <RoganH> Changes in the nature of "reduce these three clicks to two" is the kind of tweaks I would feel more enthusiastic about than new workflows resulting from massive changes.
14:59:41 <kmlussier> RoganH: Well, and we don't want any changes too large scale that would slow down the overall project. I think this needs to be made clear with whatever project we're working on.
15:00:03 <ElizabethM_> kmlussier: understood. I hope we can move forward and see what happens.
15:00:03 <gmcharlt> RoganH: and I think I also mean small scale i the sense of a pillot project that would be fundable short of a massive EOB campaign
15:00:06 <terran> As another of the contractual parties, I agree that the UI work shouldn't be the focus of the prototype. However, I feel that it will be difficult to get broad support for the work if it does not look better than the current client.
15:00:22 <gmcharlt> to allow UI consulting to take place while a bigger grant-seeking effort takes place
15:00:51 <RoganH> gmcharlt: I agree.
15:01:17 <kmlussier> Perhaps it would be good if a group of us volunteered to commit to getting the UI work off the ground.
15:01:22 * kmlussier obviously volunteers.
15:01:46 <RoganH> I will volunteer my time in whatever way is helpful.
15:02:03 <ElizabethM_> I am nominating TerranM to participate
15:02:07 <terran> I am definitely interested in the UI work.
15:02:32 <yboston> I am also interested, but because of conference and DIG work my time is a bit limited
15:02:33 <ElizabethM_> She is our rep on the prototype project and will be on any future client development projects.
15:02:34 <kmlussier> gmcharlt:  Also, do you think somebody from ESI would be willing to be  involved?
15:02:49 <gmcharlt> kmlussier: I'm sure we can scare somebody up
15:03:00 <RoganH> kmlussier: do you still want to revisit the grant opportunities as well?
15:03:12 <kmlussier> RoganH: Yes!
15:03:31 <graced> I volunteer for ESI, if you'll have me
15:03:41 <kmlussier> It might seem like I'm volunteering for a lot, but I know this is a priority for my employers.
15:04:04 <gmcharlt> so let's check an assumption -- it's it fair to say that the EOB as a whole views the web staff interface as something worth pursuing grant funding for?
15:04:07 <ElizabethM_> Graced ++
15:04:16 * gmcharlt is doing the "ask a silly question" dance, but just in case...
15:04:17 <RoganH> gmcharlt: if we put it to a vote I would say yes
15:04:27 <sborger> Yes
15:04:39 <kmlussier> gmcharlt: Well, I guess I was thinking the grant would be for the client project as a whole.
15:05:17 <gmcharlt> kmlussier: I'm not sure I see the distinction there
15:05:39 <gmcharlt> but to clarify, I'm speaking about the broad effort to replace the staff interface
15:05:44 <kmlussier> gmcharlt: OK, I wasn't sure if you were saying the grant would just be for bringing in the UI consultant.
15:05:53 <kmlussier> gmcharlt: OK, gotcha now.
15:07:25 <gmcharlt> kmlussier: indeed, not just the UI consultant (and I really do think we should consider "practicing" a small-scale project with an UI consultant first, and that doesn't necessarily need to involve the EOB)
15:08:18 <gmcharlt> kmlussier: as far as the grant is concerned, I think there's general support for the notion
15:08:28 <gmcharlt> what do you need in order to move forward?
15:08:46 <kmlussier> gmcharlt: I know we're short on time here, but how do you see the small pilot working? Look at an existing staff interface?
15:09:24 <kmlussier> gmcharlt: With the consensus, I think what we need is people to help flesh out the details of all of this. Looks like we have a few for the UI stuff.
15:09:48 <gmcharlt> kmlussier: possibly -- at the broad workflow level, not the counting-clicks level, as obviously any web staff interface would likely change it
15:11:38 <kmlussier> gmcharlt: Sure. My only concern was doing a small project that gets overriden by the web client. But if we think in terms of workflow, that might work.
15:12:28 <gmcharlt> kmlussier: it just occurred to me that OPAC might be a better ground for a small project -- we at least know that there aren't any immediate plans to revamp it
15:13:00 <gmcharlt> anyway, I encourage EOB members to respond to the email thread to volunteer to assit kmlussier on the broader grant project
15:13:32 <gmcharlt> moving on
15:13:38 <gmcharlt> #topic Merchandising
15:13:48 <gmcharlt> RoganH: (briefly) could you give us an update?
15:13:50 <RoganH> Not much to say at this point, I have three volunteers including myself.
15:13:54 <RoganH> Ruth Frasier from Indiana, Rose Schoof from Virginia &  Melissa Ceraso from Bibliomation
15:13:55 <terran> Suggestion - I propose that our small team of UI volunteers works with the prototype to make sure that it is clean and simple, and then we consider bringing in the consultant towards the end to polish it or give advice for developing the full client.
15:14:16 <RoganH> And I'm still waiting to hear back from the conservancy to move forward on the store front details but in the meantime
15:14:24 <gmcharlt> terran: we've moved on -- please take further discussion to the other volunteers or the open-ils-general list, perhaps
15:14:33 <RoganH> will continue the discussion with the volunteers about the Zazzle vs. Cafe Press vs. Whatever options.
15:14:38 <RoganH> That's all for now.
15:15:18 <gmcharlt> RoganH: when do you think that we might be able to put up stuff concretely for sale?
15:15:32 <gmcharlt> (as opposed, I suppose, to putting concrete up for sale)
15:15:40 <RoganH> That's dependent on the conservancy at this point.  I'm ready to have the first items up within a week.
15:15:54 <gmcharlt> cool
15:16:01 <gmcharlt> any questions for Rogan?
15:16:02 <RoganH> I haven't pressed because I'm sure they're busy but it's been a while at this point.
15:16:23 <gmcharlt> I'm happy to press as well
15:16:43 <RoganH> gmcharlt: you interact with them more if you wouldn't mind politely poking I would appreciate it
15:16:53 <gmcharlt> I shall do so
15:17:22 <gmcharlt> #topic Evergreen 2015 Conference site selection
15:17:42 <gmcharlt> kmlussier: I see you've been busy dragooning people^W^Wfinding volunteers
15:18:12 <kmlussier> I have three at-large volunteers from the community - Deborah Luchenbill, Tanya Prokrym, and Beth Longwell.
15:18:21 <kmlussier> We were looking for 2, but I don't think it's a problem to extend it to 3.
15:18:28 <kmlussier> graced volunteered to be our vendor rep.
15:18:47 <kmlussier> sborger and afterl said they could be past conference reps. sborger also serves on the EOB, so maybe she can serve dual roles?
15:19:11 <kmlussier> My name isn't on the list, so I just need one of those people to start the process.
15:20:01 <sborger> Fine with me.
15:20:25 <kmlussier> I'm assuming since I haven't heard any feedback yet on the question of viewing the conference as a money-maker for the community vs. making it as afforable as possible, then people are probably happy going along as we have been until now.
15:20:47 <sborger> <kmlussier> You need either me or after1 to start the selection process?
15:21:07 <sborger> Or am I understanding that incorrectly. Thanks!
15:21:41 <kmlussier> Well, it doesn't have to be one of the two of you. It just has to be somebody. But probably not one of the at-large reps since all three are new to the process.
15:21:55 <kmlussier> So that would be sborger, graced or afterl.
15:22:33 <sborger> Okay, thanks for the clarification. The three of us will touch base offline.
15:22:48 <kmlussier> sborger: If you need contact information for anyone else, let me know.
15:23:08 <gmcharlt> #info Evergreen 2015 conference site-selection committed formed and will start operations
15:23:29 <gmcharlt> kmlussier++ # cat herdiing
15:23:55 <gmcharlt> thanks everybody!
15:23:57 <gmcharlt> #endmeeting