14:00:36 <gmcharlt> #startmeeting Evergreen Oversight Board Meeting, 19 December 2013
14:00:36 <pinesol_green> Meeting started Thu Dec 19 14:00:36 2013 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:36 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:36 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__19_december_2013'
14:00:46 <gmcharlt> #info Agenda is at http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2013-12-19
14:00:51 <gmcharlt> #topic Roll call
14:00:59 <gmcharlt> #info gmcharlt = Galen Charlton, ESI
14:01:07 <montgoc1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:01:20 <sborger> #info sborger = Shauna Borger, Indiana State Library
14:01:22 <RoganH> #info RoganH =  Rogan Hamby, SCLENDS
14:01:29 <kmlussier> #info kmlussier = Kathy Lussier, MassLNC
14:02:03 <emckinney> #info emckinney = elizabeth mckinney PINES
14:03:12 <gmcharlt> hi benhyman, we've just started
14:03:22 <yboston> #info ysboston - Yamil Suarez - Berklee College of Music (EOB)
14:03:23 <terran_> #info terran = Terran McCanna, PINES
14:03:46 <benhyman> #info benhyman = Ben Hyman, BC Libraries Co-op
14:05:30 <gmcharlt> OK, we have 9 EOB members present, including elfstrand, so we've achieved a quorum
14:05:51 <gmcharlt> I will defer the action items from the previous meeting, as the only one is covered by a subsequent topic on the agenda
14:06:00 <gmcharlt> #topic Financial report
14:06:16 <gmcharlt> #action Galen will email the financial summary after today's EOBG meeting
14:06:30 <gmcharlt> #topic Evergreen 2.6 release manager's update
14:06:49 <gmcharlt> it's fair to say that Dan Wells has been confirmed as the release manager for 2.6 this morning
14:06:58 <gmcharlt> #info Dan Wells is confimed as the release manager for Evergreen 2.6
14:07:02 <kmlussier> dbwells++
14:07:09 <gmcharlt> dbwells: are you in a position to give an update now?
14:07:19 <yboston> dbwells++
14:08:36 <gmcharlt> looks like not, so moving on
14:08:45 <gmcharlt> #topic Evergreen 2014 Conference Committee report
14:08:51 <gmcharlt> kmlussier: you have the floor
14:09:14 <kmlussier> The Programming Committee has selected the conference programs and informed all of the presenters. I plan to post the schedule to the conference web site tomorrow.
14:09:27 <kmlussier> We received a great batch of program proposals, and I'm really excited about the quality of programs we'll be able to offer.
14:09:38 <kmlussier> We have 28 conference registrations so far, but I expect that number to be much higher next month as the early registration deadline approaches and after people have an opportunity to see the schedule.
14:09:52 <kmlussier> We set up a one-day conference registration rate to encourage local staff to attend the conference.
14:10:15 <kmlussier> We still have somewhat of a struggle getting sponsors for the conference.
14:10:50 <kmlussier> Most of our recent contacts have primarily been interested in exhibiting, rather than sponsorships, which is good, but we had been expecting to see more metal sponsors in  some of those exhibit slots.
14:11:36 <kmlussier> I know Amy and other planning committee members have been making lots of calls to vendors.
14:12:15 * dbwells arrives late, sorry all
14:12:19 <emckinney> The program looks great Kathy!   I will follow up with any vendors I suggested as sponsors.  Where are we with sponsorship $$$?
14:12:37 <gmcharlt> dbwells: we'll fit you in after the conference committee update is domplete
14:13:29 <kmlussier> The confirmed sponsors are listed here - http://evergreen-ils.org/conference/eg14/eg14-sponsors/. The total we've received in sponsorships so far is $18,600.00
14:13:29 <montgoc1> Great selection of programs.  Looks like it will be an excellent conference.
14:14:27 <kmlussier> In addition to the sponsors, we have six confirmed exhibitors.
14:15:32 <kmlussier> Does anyone have any other questions?
14:16:33 <elfstrand> I'd be interested in learning more aboutthe sponsorship pre-conference
14:17:18 <gmcharlt> if you're referring to the resource allocator summit, that's up coming up soon on the agenda
14:17:26 <elfstrand> ok
14:17:38 <gmcharlt> kmlussier: thanks for the update
14:17:46 <gmcharlt> #topic Evergreen release manager's update
14:17:52 <gmcharlt> dbwells: you have the floor
14:17:57 <dbwells> thanks
14:18:23 <dbwells> I have to first admit I was a little surprised to see myself on the agenda.
14:18:54 <dbwells> That prompted me to send the email this morning, which is something I have been meaning to do for at least a few days now, so that was good.
14:19:41 <dbwells> Aside from things being set, which was already reported above, I guess the only thing I would add is that I hope to have a schedule posted tomorrow for review and feedback.
14:20:06 <gmcharlt> #info Dan Wells will be proposing a schedule for 2.6 soon
14:20:25 <dbwells> I intend to aim for a beta cutoff in early Feb., with the hope that we can be at 2.6 final, or at least RC, but the conference.
14:20:52 <dbwells> s/but/by
14:21:29 <gmcharlt> great
14:21:32 <gmcharlt> any questions for dbwells?
14:22:09 <elfstrand> # news PALS in MN commits to create an NCIP connector that works with the OCLC/VDX product.
14:22:39 <gmcharlt> OK, thanks dbwells!
14:22:45 <gmcharlt> moving on to the next item in the agenda
14:22:48 <gmcharlt> #topic Finding volunteer to update the Evergreen map
14:22:49 <elfstrand> We have a beta version but can't get to test with OCLC untill Late Jan might not make it in tiomne for 2.6
14:22:53 <gmcharlt> sborger: you have the floor
14:23:48 <sborger> Okay, we had a conference program planning committee meeting which prompted us to discuss the State of Evergreen presentation.
14:24:14 <sborger> The State of Evergreen program is traditionally presented at the beginning of the conference and has been accompanied by the Evergreen International map.
14:25:00 <sborger> No one is updating the Evergreen International map and I wondered if the EOB thought it would be valuable to consider soliciting a volunteer to do that.
14:25:19 <sborger> What do you think? Is is important to us to know where new installations are in the world?
14:25:33 <emckinney> Are there shared credentials for accessing the map?
14:26:09 <gmcharlt> I'm not sure, but I know Bob is reachable and I suspect would be happy to hand off any data and credentials
14:26:24 <bshum> The map data is on the web server.  A few of us have access to it.
14:26:31 <bshum> It's actually stored in git last I recall
14:26:34 <gmcharlt> ah, cool
14:26:36 <bshum> Evergreen_Website
14:26:56 <gmcharlt> sborger: do you have anybody in mind who might be interested in volunteering?
14:26:59 <bshum> But to be honest, there was discussion in the webteam to revise and rework the approach taken with the maps.
14:27:20 <sborger> I wondered if there might be a tie-in approach with the web team.
14:27:24 <emckinney> Is this something the folks who maintain the website could take on?
14:27:36 <sborger> bshum: Would you be willing to discuss it with the web team?
14:27:51 <RoganH> I think we may want to see if there are any wordpress tools that could make it easier to maintain.
14:27:58 <bshum> sborger: There were already volunteers who expressed interest in working on it.  But I have yet to see an update from them.
14:28:03 <kmlussier> I think the web team has discussed it, but, the last time it was discussed, nobody had the time to commit to it.
14:28:21 <RoganH> And I think that would still be the situation, we would need a recruit either way.
14:29:45 <sborger> Do we think it is important enough to solicit a volunteer outside of those on the web team who might be able to dedicate more time to this specific task?
14:30:26 <gmcharlt> I think it would be appropriate (perhaps after discussing with web team) to post a call for volunteers
14:30:34 <emckinney> Maybe put out a call for volunteers to bring it up-to-date and hope they stay on as part of web team to maintain it?
14:30:56 <gmcharlt> I'm not seeing any sign that there's any sense that people think it's a /bad/ idea to start maintaining it again
14:31:41 <sborger> I think there is an opportunity to grow it as well. Collect additional stats, WordPress (as was previously suggested), etc.
14:31:42 <kmlussier> I think it's a great idea if we can find somebody who has the tuits to maintain it.
14:31:46 <RoganH> I would love to see it maintained but it's not a small job.
14:32:44 <gmcharlt> another argument for renaming the board
14:32:57 <gmcharlt> if people think we have to be consulted for things like this
14:32:58 <sborger> I volunteer to attend the next web committee meeting to discuss it with the group. I will report back to the EOB on status.
14:33:19 <gmcharlt> sborger++
14:33:21 <emckinney> If we have someone that can decide on technology and develop a process for updating, I have someone in mind that can take care of the data entry part.
14:33:25 <RoganH> Sounds good.  Next one is Jan 16th I think.
14:33:26 <kmlussier> sborger: I don't think it necessarily needs to be discussed.
14:33:30 <gmcharlt> emckinney: great!
14:33:39 <kmlussier> I would recommend just sending the e-mail out and seeing if you get any bites on it.
14:33:55 <gmcharlt> sborger: and to extend my comment -- I agree with kmlussier that you can just go forth and look for a volunteer
14:34:17 <gmcharlt> and work with emckinney, web team members, and anybody else interested in the topic
14:34:20 <sborger> I want to get a better idea of what it might entail. That is why I want to attend the meeting.
14:34:26 <sborger> Thanks for the feedback, all.
14:34:38 <RoganH> I'll look into some wordpress tools to see if we can make it a part of wordpress.
14:34:44 <RoganH> That would lower the bar for entry.
14:34:47 <gmcharlt> sborger: thanks for working on this, and hopefully helping to revive it
14:35:07 <gmcharlt> time to move on
14:35:09 <gmcharlt> #topic Resource allocator summit
14:35:45 <gmcharlt> benhyman: you have the floor
14:36:07 <benhyman> the gist, for now is + kmlussier
14:36:25 <benhyman> update sent yesterday to the list: http://bit.ly/1fJ0pOp
14:36:54 <benhyman> a facilitator has been identified; room block boost and venue being explored
14:37:08 <kmlussier> Actually, the room block boost has been secured.
14:37:37 <benhyman> kmlussier excellent! should have all other pieces in hand next month
14:38:02 <kmlussier> But since we discussed doing the summit in the afternoon, we lowered the number for the Monday night room block to 10. We figured the afternoon meeting would give people a chance to travel the day of if they didn't want to spend an extra night at the hotel.
14:38:02 <gmcharlt> are you two comfortable enough with the $1,500 figure to set that as a budgetary ceiling?
14:39:04 <benhyman> I am; you kmlussier?
14:39:37 <kmlussier> Remind me, the money is for space and food? If so, then yes.
14:39:46 <benhyman> yep
14:40:08 <kmlussier> The space I've requested would be free, but as a fallback, the hotel has space that would fit within that budget.
14:40:23 <kmlussier> Or we could follow up with  a nearby library.
14:40:39 <gmcharlt> it occurs to me that it might make life simpler if we were to tack it on as an addendum to the overall Evergreen conference budget
14:42:25 <emckinney> Do we need to vote on that or does kmlussier need to mull that over?
14:42:29 <kmlussier> Simpler in what way?
14:42:44 <kmlussier> And sorry for the silence. I was indeed mulling.
14:42:52 <RoganH> I'd like to make the motion that we do so.
14:42:59 <gmcharlt> in the sense of giving Conservancy just one event to account for their books, not two
14:42:59 <RoganH> It seems reasonable to me.
14:43:04 <Bmagic> linuxhiker: We would love to use CentOS if it would work with evergreen. What version of Evergreen/opensrf do you have working with centos 6?
14:43:19 <RoganH> bmagic: Board meeting in progress.
14:43:22 <gmcharlt> Bmagic: we're in a meeting now; could you hold your questions?
14:43:36 <Bmagic> gmcharlt: I apologize, I just sat down
14:43:44 <gmcharlt> no worries
14:43:44 <linuxhiker> Bmagic: pm
14:44:09 <kmlussier> I don't think I have any objections to it being included in the conference budget.
14:44:12 <RoganH> I would like to move that we add the event to the conference budget and approve it as a part of it.
14:44:59 <emckinney> I will second.
14:45:16 <gmcharlt> OK, I'm calling the vote, which is for EOB members
14:45:40 <elfstrand> +1
14:45:41 <gmcharlt> #vote Shall the EG Conference 2014 budget be amend to add $1,500 for the resource allocator summit? Yes, No
14:45:43 <emckinney> +1
14:45:48 <RoganH> #vote Yes
14:45:49 <gmcharlt> #startvote Shall the EG Conference 2014 budget be amend to add $1,500 for the resource allocator summit? Yes, No
14:45:49 <pinesol_green> Begin voting on: Shall the EG Conference 2014 budget be amend to add $1,500 for the resource allocator summit? Valid vote options are Yes, No.
14:45:49 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:45:58 <RoganH> #vote yes
14:46:02 <montgoc1> #vote Yes
14:46:02 <gmcharlt> (here we go, sorry for the fumbling)
14:46:06 <elfstrand> #vote yes
14:46:07 <emckinney> #vote yes
14:46:07 <sborger> #vote Yes
14:46:12 <kmlussier> #vote yes
14:46:23 <benhyman> #vote yes
14:46:25 <gmcharlt> #vote yes
14:46:44 <yboston> #vote yes
14:47:19 <gmcharlt> #endvote
14:47:19 <pinesol_green> Voted on "Shall the EG Conference 2014 budget be amend to add $1,500 for the resource allocator summit?" Results are
14:47:19 <pinesol_green> Yes (9): kmlussier, yboston, RoganH, montgoc1, elfstrand, gmcharlt, emckinney, benhyman, sborger
14:48:02 <gmcharlt> #agreed the EG Conference 2014 budget shall be amended to add $1,500 for the resource allocator summit
14:48:22 <gmcharlt> are there any other questions or feedback for benhyman and kmlussier?
14:48:57 <emckinney> Are we firm on the date/time?  We are scheduling flights this week.
14:48:58 <benhyman> thanks everyone - looking forward to this!
14:49:08 <elfstrand> is thisd a brainstorming session or are there specific projects that neet committmnet?
14:49:55 <benhyman> I think date and time are set - I've booked travel around them
14:50:10 <benhyman> elfstrand - concept and outline were sent previously: http://bit.ly/18BA0SS
14:50:20 <gmcharlt> #info The resource allocator preference is scheduled for the afternoon of Tuesday, March 18th
14:52:24 <gmcharlt> any other questions? if not, I"ll move on
14:52:33 <gmcharlt> #topic Merchandising Committee
14:52:39 <gmcharlt> RoganH: you have the floor
14:52:41 <RoganH> As was voted upon the merchandising committee must be approved by the board.  After calling for volunteers we have a small group that I am presenting for approval.
14:52:44 <RoganH> The volunteers consist of myself, Melissa Ceraso from Bibliomation, Rose Schooff from LVA and Ruth Frasur from Hagerstown-Jefferson Township Library.
14:53:17 <gmcharlt> who will be the initial chair?
14:53:24 <RoganH> I will be.
14:53:34 <RoganH> My hope is to chair it for one year and then move on.
14:53:36 <kmlussier> RoganH++
14:53:40 <kmlussier> Looks like a great group!
14:54:22 <RoganH> We have some great enthusiasm among and the group and I hope to have some materials up in time for the conference including a conference shirt (in men's and women's fits).
14:54:35 <gmcharlt> #startvote Shall the Merchandise Committee be formed, with initial membership of Rogan Hamby as chair, Melissa Ceraso, Rose Schooff, and Ruth Frasur? Yes, No.
14:54:35 <pinesol_green> Begin voting on: Shall the Merchandise Committee be formed, with initial membership of Rogan Hamby as chair, Melissa Ceraso, Rose Schooff, and Ruth Frasur? Valid vote options are Yes, No, .
14:54:35 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:54:42 <RoganH> #vote yes
14:54:46 <kmlussier> #vote yes
14:54:48 <montgoc1> #vote Yes
14:54:51 <benhyman> #vote yes
14:54:53 <gmcharlt> #vote yes
14:55:02 <elfstrand> #vote yes
14:55:12 <emckinney> #vote yes
14:55:19 <yboston> #vote yes
14:55:31 * dbwells is abstaining from voting, so don't wait on him
14:55:47 <gmcharlt> #endvote
14:55:47 <pinesol_green> Voted on "Shall the Merchandise Committee be formed, with initial membership of Rogan Hamby as chair, Melissa Ceraso, Rose Schooff, and Ruth Frasur?" Results are
14:55:47 <pinesol_green> Yes (8): kmlussier, yboston, RoganH, montgoc1, elfstrand, gmcharlt, emckinney, benhyman
14:56:00 <gmcharlt> #agreed The merchandise commitee is now formed
14:56:26 <gmcharlt> RoganH++ # I look forward to the onslaught of Evergreen-branded kitty sweaters, followed by Evergreen-branded bandages ;)
14:56:40 <RoganH> Don't forget baby wear!
14:56:58 <gmcharlt> moving on
14:57:02 <gmcharlt> #topic Renaming the board
14:57:15 <RoganH> We don't have time for a lot of discussion about this but my concern is that the name of the group frames what we do.
14:57:23 <RoganH> The board's purpose for a long time has involved our copyrights and trademarks, yet folks have come to us for approval on things they don't need to.
14:57:32 <RoganH> And I think clarity is important especially as we expand our efforts in arenas like the great work Kathy and Ben are doing for the pre-conference.
14:57:52 <RoganH> Still, it's almost 3 EST so I'll be glad to carry this into email but I think we should think strongly about it.
14:57:59 <elfstrand> sorry I must leave  for Dr Appointment
14:58:37 <emckinney> I would like to interject that we should dust off and review our rules of governance doc.  Frame our purpose rather than change the label.
14:59:10 <RoganH> I think it would be good to review those but labels do matter.
14:59:15 <emckinney> I suspect many people don't even know that exists.
14:59:28 <RoganH> Most folks won't read the rules of governance, they hear a name and make assumptions based on that.
15:00:24 <RoganH> #info Rules of Governance http://wiki.evergreen-ils.org/lib/exe/fetch.php?media=governance:rules-of-governance-2012-05-09.pdf
15:00:52 <sborger> Has the "official" name of the board changed before? I seem to vaguely recall something like that but I could be wrong.
15:01:02 <emckinney> I do think perhaps the name of the doc should be changed to reflect our title.  Rules of OVERSIGHT.  Or to be congruent with whatever we are called.
15:01:47 <emckinney> Yes, sborger.  That should all be documented on the website in git.
15:01:48 <RoganH> To oversee something is to supervise others.
15:01:58 <RoganH> That implies supervision of the project, the ability to control it.
15:02:05 <kmlussier> I agree the rules should be dusted off, especially when I see things like "By the end of the 2012 Evergreen International Conference or 30 April 2012, whichever comes sooner, the Board will have
15:02:05 <kmlussier> promulgated rules of governance for this Board and the Evergreen Project to be presented for approval by the general membership
15:02:05 <kmlussier> of the Evergreen Project during the conference."
15:02:15 <kmlussier> Oops. Sorry for the bad copy/paste.
15:02:43 <kmlussier> But I would be open to considering a name change too.
15:02:52 <RoganH> Yet when I read the rules of governance the terms used for purpose are things like promote, support, facilitate.
15:02:57 <RoganH> Those are differing than overseeing.
15:03:24 <RoganH> And when we talk about efforts for the board to do things like name release managers I think some of the confusion may come from that.
15:03:30 <kmlussier> To me, oversight implies control. And I don't think our purpose is to control things in the community.
15:03:46 <benhyman> 1.2a: ...the Board... "makes guiding decisions and leads the project forward" - guides & leads aren't bad descriptors
15:03:57 <RoganH> And frankly, if we are successful at having more of an impact (which is a good thing) the implication that the board controls other areas like development is not good.
15:04:22 <RoganH> benhyman: and frankly I would put some major caveats in there for statement like that
15:06:08 <RoganH> And I would read "Project" as listed there to mean the entity with the Conservancy which is a different issue from the "project" as in the code that is produced.
15:06:30 <gmcharlt> as this is a foundational question -- with respect to the name matching the purpose of the board, and in turn revisiting our view of what the board should do (and revisting periodically is good!) -- we're not going to settle this here and now
15:07:04 <gmcharlt> I suggest that we proceed with discussing this in email with an eye towards making a decision one way or another at the January meeting
15:07:19 <emckinney> agreed
15:08:31 <gmcharlt> OK, as we're now at 1:08 into the meeting -- and it's the week before holidays -- I'll go ahead and end the meeting
15:08:35 <gmcharlt> thanks everybody!
15:08:37 <gmcharlt> #endmeeting