#evergreen: 2014-01-09 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:39 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:28)
    1. ACTION: rfrasur will create a doodle poll for finding alternate January meeting time (yboston, 14:20:12)
    2. IDEA: offer pre-conference DIG training or even during the conference (yboston, 14:37:19)
    3. IDEA: find out if any DIG members are attending the Rogan organized regional conference, to help spread DIG (yboston, 14:39:09)
    4. ACTION: yboston will ask Rogan about some type of DIG participation in the regional conference, however small (yboston, 14:42:54)
    5. IDEA: document workflow for creating/editing DIG documentation on wiki (yboston, 14:57:58)
    6. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_style_guide (remingtron, 15:00:25)


Meeting ended at 15:06:49 US/Eastern (full logs).

Action items

  1. rfrasur will create a doodle poll for finding alternate January meeting time
  2. yboston will ask Rogan about some type of DIG participation in the regional conference, however small


Action items, by person

  1. rfrasur
    1. rfrasur will create a doodle poll for finding alternate January meeting time
  2. yboston
    1. yboston will ask Rogan about some type of DIG participation in the regional conference, however small


People present (lines said)

  1. yboston (86)
  2. rfrasur (53)
  3. remingtron (46)
  4. kbutler (12)
  5. kmlussier (4)
  6. pinesol_green (3)
  7. eeevil (2)


Generated by MeetBot 0.1.4.