14:01:38 <gmcharlt> #startmeeting Evergreen Oversight Board meeting, 16 January 2014
14:01:38 <pinesol_green> Meeting started Thu Jan 16 14:01:38 2014 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:38 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:38 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__16_january_2014'
14:01:50 <gmcharlt> #info Agenda is at http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2014-1-16
14:02:03 <gmcharlt> #topic Role call of EOB members
14:02:17 <yboston> #info ysboston - Yamil Suarez - Berklee College of Music (EOB)
14:02:22 <gmcharlt> #info gmcharlt = Galen Charlton, ESI
14:02:37 <montgoc1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:02:52 <benhyman> #info benhyman= Ben Hyman, BC Libraries Co-op (Sitka)
14:03:08 <abneiman> #info abneiman = Andrea Buntz Neiman, Kent County Public Library
14:03:11 <kmlussier> #info kmlussier = Kathy Lussier, MassLNC
14:03:13 <afterl> #info afterl = Amy Terlaga, Bibliomation (guest)
14:03:23 <dbwells> #info dbwells = Dan Wells, Hekman Library (guest)
14:04:00 <StephenGWills> #info StephenGWills, Maine Balsam Libraries
14:04:23 <EMckinney> #Info Emckinney =Elizabeth McKinney
14:05:42 <gmcharlt> OK, we have a quorum
14:05:50 <gmcharlt> RoganH told me that he'll be joining presently
14:06:32 <gmcharlt> #topic Financial report
14:07:01 <gmcharlt> numbers to come (I'm dealing with a change of the computer I use to generate the summary), but changes have mostly been conference registrations
14:07:20 <gmcharlt> #topic Evergreen 2.6 Release Manager's update
14:07:25 <gmcharlt> dbwells:  you have the floor
14:07:39 <dbwells> #info Evergreen 2.6 is still in the early stages, but that ends soon.
14:07:54 <dbwells> #info Today is the recommended last day to target bugs for inclusion in 2.6.0-alpha1.
14:08:16 <dbwells> #info Next Tuesday will be the actual cutoff for committing to master for the 2.6.0-alpha1 release.
14:08:29 <dbwells> #info Beta is planned for early Feb., so we should have a substantially better idea of the shape of 2.6 by the next board meeting.
14:09:09 <dbwells> Any questions?
14:09:54 <yboston> none from me, thanks for the update
14:10:19 <gmcharlt> dbwells++
14:10:22 <gmcharlt> #topic Evergreen 2014 Conference Committee Report
14:10:31 <gmcharlt> kmlussier and afterl: you have the floor
14:10:35 <kmlussier> #info Registrations need to be in today to get the Early Bird discount.
14:10:47 <kmlussier> afterl and I have been in the customary panic over registrations and hotel bookings that have plagued conference organizers for eternity, but the registrations are looking good.
14:10:59 <kmlussier> #info We have 132 total registrations.
14:11:11 <kmlussier> #info 110 are full registrations, 16 are one-day registrations and six are complimentary ones that came with sponsorships.
14:11:19 <pinesol_green> [evergreen|Lebbeous Fogle-Weekley] In prereq installer, don't try to chown extracted files to original UID/GID - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=d774778>
14:11:33 <kmlussier> Speaking of sponsorships, do you want to talk about those now afterl?
14:11:39 <afterl> Sure
14:11:48 <afterl> Sponsorships are looking much better
14:12:05 <afterl> We are almost to the figure that we budgeted to
14:12:18 <afterl> We have three Platinum sponsorships now!
14:12:40 <afterl> I am working with a few vendors now - they look promising
14:12:47 <afterl> So we are in good shape with sponsorships
14:12:51 <kmlussier> #link http://evergreen-ils.org/conference/eg14/eg14-sponsors/
14:13:00 <afterl> I can also talk about exhibitors
14:13:04 <afterl> If now is the time
14:13:09 <kmlussier> Sure
14:13:09 <gmcharlt> sure
14:13:17 <afterl> We have 10 confirmed exhibitors
14:13:26 <afterl> The hotel can handle 12
14:13:36 <afterl> So we are almost at capacity with exhibitors
14:13:49 <afterl> So we are in good shape there, too!
14:14:19 <gmcharlt> afterl++
14:14:21 <gmcharlt> kmlussier++
14:14:26 <kmlussier> I think the one thing we are concerned about are hotel bookings.
14:14:29 <RoganH> #info RoganH = Rogan Hamby, SCLENDS
14:14:39 <afterl> Yes, that's right
14:14:45 <RoganH> afterl++
14:14:47 <RoganH> kmlussier++
14:14:48 <montgoc1> What are the bookings at this point?
14:14:56 <kmlussier> We are asking people to either book hotel now, or, if they can't, to just let us know their plans so that we can figure out if we need to trim the room block.
14:15:01 <yboston> afterl++
14:15:02 <yboston> kmlussier++
14:15:38 <afterl> The thought is to try to work with the hotel sooner rather than later if we need to let rooms go
14:15:59 <kmlussier> As of yesterday, we had sold 165 room blocks.
14:16:09 <montgoc1> And how many are blocked?
14:16:53 <kmlussier> We need 340
14:17:05 <kmlussier> The room block is higher, but we needed to commit to 80%
14:17:13 <montgoc1> Like conference registrations, is it typical to see rooms increase as you draw closer to the event?  I know that our library still hasn't booked two rooms but we are still working out travel.
14:17:43 <kmlussier> montgoc1: That's what I've head, but we really need to hear from people soon even if they don't book yet.
14:17:51 <kmlussier> Sorry, heard, not head
14:18:02 <montgoc1> OK
14:18:15 <montgoc1> Have you had much response from the email you sent out?
14:18:25 <afterl> A few
14:18:29 <kmlussier> We're going to ask for an update tomorrow. I'm hoping we'll see a big jump.
14:18:45 <afterl> Yes, a BIG jump!
14:19:07 <rfrasur> Is there a notable disparity between the number of registrations and hotel bookings?
14:19:21 <elmckinney> It is not like flights where you are committed to the expediture.  Folks should book and cancel if their travel plans don't come through.
14:19:41 <montgoc1> Good point.
14:19:46 <afterl> Yes, there is no risk with hotel until the very end
14:19:59 <kmlussier> rfrasur: No, not a big one. There are a bunch of local registrations that we don't plan to see hotel bookings on.
14:20:13 <gmcharlt> any other questions?
14:20:27 <montgoc1> At what point do we need to reduce the blocked number?
14:20:52 <kmlussier> We're asking for the update tomorrow. If they still look low, I think we're going to act on it immediately.
14:21:01 <kmlussier> The longer we wait, the less negotiating power we have.
14:21:05 <afterl> Yes, immediately
14:21:27 <montgoc1> OK.  Did that email just go to registrants or to the general listserv; I'm sorry I forget?
14:21:52 <afterl> We singled people out
14:21:57 <elmckinney> What is the price without our group discount.  THe hotel is a bit pricey, so maybe the thought of paying the higher rate would motivate folks.
14:21:57 <montgoc1> Would sending out a general email explaining the situation help any?
14:22:04 <kmlussier> It went out to people who hadn't booked hotels yet but had either registered for the conference or who we thought were likely to register.
14:22:18 <afterl> But the blast also urged people to BOOK NOW!
14:22:51 <kmlussier> elmckinney: I can check into that. Good idea.
14:23:10 <kmlussier> In Boston terms, it's not pricey. But I don't expect people would know that. :)
14:23:24 * rfrasur thought it was very reasonable.
14:23:34 <montgoc1> elmckinney: that is a good idea.
14:23:43 <benhyman> Rack rate was $400 on hotels.com when I looked :)
14:23:52 <afterl> Ouch.
14:24:09 <rfrasur> It's a very nice hotel in a major city center.
14:24:13 <abneiman> Wow, then we're getting a GREAT deal.  Good idea to emphasize the comparison.
14:24:15 <benhyman> what's the emoticon for exaggerated slightly?
14:24:23 <gmcharlt> heh
14:24:31 <afterl> kmlussier: let's come up with a plan of attack later today
14:24:39 <kmlussier> Yup.
14:24:50 <gmcharlt> however, I'm going to rein this in -- further suggestions can be made to afterl and kmlussier directly
14:24:59 <gmcharlt> #topic Merchandising Committee
14:25:00 <kmlussier> And it's hard to know if a lot came through since yesterday. Unlike conference registrations, I can't look the info up whenever I like.
14:25:16 <RoganH> I haven't heard from the Conservancy yet.
14:25:26 <RoganH> But we're ready to move ahead with motivated folks.
14:25:57 * gmcharlt will reach out to Conservancy again
14:26:00 <RoganH> Once we get clearance and are given the protocols we will setup the Zazzle store and get the base shirt designs out.
14:26:26 <RoganH> I also have an idea for a 2014 conference shirt we are going to hash out and maybe put out a poll to the general list to vote on
14:26:36 <rfrasur> RoganH++
14:26:54 <RoganH> If we do that I want to get it out early enough that folks could get the shirts shipped to them before the conference of course.
14:27:01 <RoganH> That's all from me.
14:27:20 <yboston> RoganH++
14:27:39 <gmcharlt> thanks, RoganH
14:27:54 <gmcharlt> #topic Follow-up on resource allocator summit
14:28:05 <gmcharlt> benhyman: you have the floor
14:28:16 <benhyman> thanks - kmlussier is a miracle worker
14:28:42 <benhyman> she's found us a great venue...wait for it...
14:28:54 <benhyman> Google's Cambridge location
14:29:07 <elmckinney> klussier ++
14:29:19 <benhyman> 1 to 5 p.m. Tuesday, March 18, for 30 people "in the round"
14:29:37 <benhyman> kmlussier++
14:30:12 <benhyman> Now that we have facilitator, venue and room size, we can proceed with invitations etc
14:30:38 <benhyman> Plan to draft invitations later this month & run a draft invite list past the group also
14:30:42 <benhyman> Questions?
14:32:51 <gmcharlt> thanks, benhyman and kmlussier
14:33:02 <gmcharlt> #topic Code of conduct of Evergreen events
14:33:10 <gmcharlt> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-January/000650.html
14:34:00 <gmcharlt> as I mentioned in the email, I am proposing that the Evergreen project adopt a code of conduct for events that occur under the project's aegis, e.g., conferences and hackaways
14:34:52 <RoganH> I agree that a policy should be in place.  It's something conferences and other events have had to become much more aware of in the last year.
14:34:53 <gmcharlt> thankfully, to my knowledge there have been no incidents, but I feel that a code would strengthen our stance that the events, and by extension, participation in the project, is open to all
14:35:18 <ldwhalen> gmcharlt++
14:35:26 <pinesol_green> [evergreen|Bill Erickson] make_release cleanup and options - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=7555477>
14:35:46 <RoganH> gmcharlt: Are you proposing a specific policy at this time or a group to compose one?
14:36:20 <gmcharlt> RoganH: I don't think we need to do one from scratch, there are plenty of examples
14:36:32 <gmcharlt> one in particular that seems a good basis is this
14:36:33 <gmcharlt> http://www.gophercon.com/code/conduct/2013/12/19/codeofconduct.html
14:36:58 <RoganH> I've reviewed that one before.
14:37:08 <gmcharlt> but this one http://geekfeminism.wikia.com/wiki/Conference_anti-harassment/Policy also has plenty of building blocks
14:37:08 <StephenGWills> is this something SFC/Tony S. might already have that might extend out to us?  I know you sent several examples but do they have a boilerplate for this already?
14:37:11 <RoganH> I'd be prepared to vote on adopting that one as is if the motion is made.
14:37:35 <gmcharlt> StephenGWills: no
14:37:45 <StephenGWills> they would be involved in defending / prosecuting such a policy if the need arose, right?
14:37:48 <StephenGWills> ok
14:37:50 <StephenGWills> nm
14:38:41 <gmcharlt> StephenGWills: if a matter were to come to litigation, it's unclear were it would stand, although I assume Conservancy would have some involvement
14:38:44 <RoganH> The Gopher one shares a lot of DNA with the geekfeminism one.
14:39:15 <montgoc1> I like the simplicity of the Gopher policy.
14:39:23 <gmcharlt> so any policy we adopt would need to be seen by them, I'm sure
14:39:26 <RoganH> I think the critical parts are the condemnation of the activity and empowering the conference organizers to act when it occurs and outline the steps for resolution.
14:40:19 <abneiman> Am I correct to assume that -- whichever language we adopt -- that this will be included as part of the registration?  I.e. "By registering for this event, you agree to abide by this policy [link]" or something to that effect.
14:40:23 <gmcharlt> one thing to note with the GoperCon policy is that we should ask permission from JSConf to adopt the wording in whole -- but I'm sure that that would be a formality
14:40:40 <RoganH> I think with a few minor tweaks (maybe the staff shirt needs to be a staff lanyard) I like the gopher one.  I think it's clear.
14:41:09 <gmcharlt> abneiman: such verbiage would be a good idea, as well as making the policy prominent on the website
14:41:47 <kmlussier> I like the GopherCon one too.
14:42:52 <kmlussier> Should the policy extend beyond conferences? Like maybe to official Evergreen communication channels?
14:42:54 <gmcharlt> can I get a sense from the EOB members who haven't spoken yet regarding their general support or concerns with the idea?
14:43:02 <yboston> abneiman: I wonder if this comes too late for those that have already registered
14:43:03 <gmcharlt> (before we get to specifics)
14:43:22 <kmlussier> If it's adopted before the conference, we can send it in an e-mail blast to attendees.
14:43:31 <elmckinney> I support the idea.  No particular buy-in for any particular set of words...happy to support what the group likes.
14:43:32 <gmcharlt> kmlussier: I would be in support of that; it's one of the things that the Code4Lib policy features
14:43:54 <yboston> I would want there to be a policy for conference, and for community communications
14:43:58 <gmcharlt> (that being applying the policy to the online communications channels as well as physical events)
14:44:01 <sborger> I'm definitely supportive of the idea and prefer the gopher policy. I agree with Kathy it would be good to extend it to community communications.
14:44:05 <yboston> no ready to vote on any just yet, would like to read more
14:44:17 <elmckinney> Agree on extending this to community communications
14:44:19 <montgoc1> I am in support of it.  I like the idea of a general policy that applies to all activity.  It makes things simple. I am not sure how complicated that is to put together.
14:44:53 <yboston> I wonder if we need to run this by the conservancy before any vote
14:44:59 <abneiman> yboston: kmlussier: for this year I think the email blast would be sufficient; but going forward to I think it should be up-front, especially if violations result in a no-refund ejection (which I am OK with, for the record).
14:45:31 <gmcharlt> yboston: we can do that
14:45:45 <yboston> abneiman: I agree with expanding the policy to include non-refunds for ejection, we are on the same page
14:46:29 <gmcharlt> also, of course, it should be open for broader discussion, although I hope that we can keep the period of time for drafting wording short
14:49:07 <gmcharlt> how about this -- I would like to work out a version of the wording that combines the gophercon policy with text to extend it to the community discussion, and would like two or three volunteers to help with that
14:49:31 <gmcharlt> once it's ready -- which should be a few days -- we can present the results to the community and Conservancy and hold a vote prior to the conference
14:49:41 <gmcharlt> thoughts on this plan of action?
14:50:00 <elmckinney> SOunds like a good way to move forward.
14:50:04 <RoganH> I think that sounds good.
14:50:06 <benhyman> gmcharlt +1 and I can volunteer
14:50:07 <sborger> Agreed.
14:50:16 <RoganH> I'm willing to volunteer as well.
14:50:35 <kmlussier> +1
14:50:46 <gmcharlt> afterl and kmlussier -- can I ask one of you two to volunteer as well, since you'll be folks on the ground implementing any policy?
14:51:13 <kmlussier> Sure. I'm willing.
14:51:28 <gmcharlt> thanks
14:52:02 <gmcharlt> #action Ben, Galen, Kathy, and Rogan will put together a draft of the code of conduct and publish it for community and Conservancy review
14:53:13 <gmcharlt> #topic Planning EOB Elections
14:53:38 <gmcharlt> #info Board elections and terms was decied at the April 2013 meeting - http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2013-4-12
14:54:11 <gmcharlt> #info EOB terms and cohorts as decided at that meeting http://paste.lisp.org/display/140932
14:54:31 <gmcharlt> #info proposal to reduce the size of the EOB http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-January/000652.html
14:55:52 <elmckinney> Ah, there it is.  Never made it to the Rules of Governance document.
14:56:00 <gmcharlt> right (and my bad)
14:56:32 <gmcharlt> the upshot is that currently my board seat as well as that of Elizabeth, Stephen Elfstrand, and Stephen Wills are up for election
14:57:05 <gmcharlt> and I've also proposed reducing the size of the EOB
14:57:26 <gmcharlt> first, in general are folks in favor of that proposal?
14:57:38 <RoganH> yes
14:57:42 <benhyman> yes
14:57:45 <elmckinney> Yes
14:57:49 <montgoc1> yes
14:57:59 <kmlussier> yes
14:58:03 <abneiman> yes
14:58:05 <elmckinney> I would propose 9...3 year terms with 3 members rotating off every year.
14:58:29 <elmckinney> I should say reducing it to 9 members..
14:59:12 <abneiman> I like the "neatness" of the 9 members / 3 year terms / 3 rotate off each year.
15:00:09 <abneiman> Plus I feel 7 may be on the small side, in terms of diversity of opinion/representation etc.
15:00:32 * StephenGWills in favor of a reduction and pockets the millions from my re-election campaign fund.   9 sounds good to me.
15:01:07 <kmlussier> I don't know. I know I originally suggested 9 in the e-mail, but we're also a small community and it may be difficult to keep up with getting new, active members on a regular basis.
15:01:22 * kmlussier is torn.
15:01:29 <gmcharlt> I think 9 is a bit large, and prefer 7, although I certainly grant that 9 would keep the cohorts of equal size
15:02:01 <StephenGWills> so would 6
15:02:03 <montgoc1> I like 7 also.
15:02:11 <RoganH> For nimbleness sake I like 7 though I recognize the argument for 9 and think it has merit.
15:02:22 <gmcharlt> StephenGWills: but 6 would be a rather odd number for a board, so to speak ;)
15:02:27 <yboston> I honestly don't see a problem with an 11 member board, but then again I don't facilitate these meetings and I have not been a member for that long (and have much to learn). I am leaning to not vote for the change, but I am glad that I am in the minority and that the majority want to make the board smaller.
15:02:33 <gmcharlt> because of the potential need for a tiebreaker
15:03:51 <yboston> Also, the board has been taking on some added responsibilities/ projects, and perhaps with the larger numbers more can be accomplished long term. Though I can see that when you have highly motivated and active members, a board of any size could still manage to move mountains
15:04:39 <kmlussier> yboston: I was in charge of finding nominations last year, and I was worried at the last minute that we wouldn't have enough. So I am concerned with getting Board volunteers from year to year.
15:04:52 <montgoc1> Smaller groups tend to be more agile and engaged.   Also, perhaps with smaller numbers the board would feel less obligated to take on so many responsibilities and those could be delegated to committees.
15:04:58 <kmlussier> Though we did ultimately get a good slate, so it worked out in the end.
15:04:59 <yboston> kmlussier: that really helps to know
15:05:27 <gmcharlt> yboston: I think one of the balancing acts, though, is that we don't necessary /want/ the board to be directly doing everything, in favor of keeping community participation broad
15:06:00 <yboston> gmcharlt: that makes sense
15:06:08 <RoganH> And we see with things like the merchandising group that community members can do many things.
15:06:16 <RoganH> Without being board members.
15:08:05 <gmcharlt> since there's a majority in favor of reducing the size of the board, what I could do is to make two specific proposals
15:08:10 <gmcharlt> one that reduces it to 9
15:08:15 <gmcharlt> and another that reduces to 7
15:08:37 <gmcharlt> both structured so that there are EOB elections in 2014 (i.e., not lopping off cohort C entirely)
15:08:47 <gmcharlt> and we can discuss and vote over email
15:09:09 <gmcharlt> as well as setting up for nominations prior to the conference
15:09:14 <gmcharlt> does this sound sensible to folks?
15:09:17 <kmlussier> How about if we rotate down to 9 this year, and see how we feel about it another year from now to rotate down to 7?
15:09:28 <kmlussier> As another possible option.
15:09:43 <gmcharlt> sure, I'm happy to add that to the list
15:09:47 <benhyman> from 9->7 over 2 makes sense to me; possible with attrition?
15:10:08 <montgoc1> That seems reasonable.
15:10:34 <gmcharlt> benhyman: yes; the main logistical issue is getting a volunteer to change cohorts and potentially shorten their term
15:10:42 <gmcharlt> we'd have to work through the scenarios
15:10:51 <elmckinney> I like kmlussier's idea.
15:12:32 <abneiman> I also like kmlussier's idea -- gives us the chance to evaluate & adjust
15:14:16 <montgoc1> benhyman's idea also give us opportunity to adjust and may be more streamlined, if we choose to continue to reduce to 7.
15:14:47 <gmcharlt> OK, then I' can draft a motion that calls for 11->9 in 2014, and 9->7 in 2015, with a built-in decision point for the board to confirm the 9->7 step prior to the 2015 elections
15:14:52 <montgoc1> If we decide to stay at 9, we could always revisit; otherwise, we would automatically move to 7.
15:15:06 <montgoc1> That sounds good to me.
15:15:42 <kmlussier> +1
15:16:19 <yboston> +1
15:17:10 <RoganH> +1
15:17:50 <gmcharlt> #action Galen to draft a motion for reducing the size of the EOB to from 11 to 7 over two years via attrition, with a built-in step for the EOB to confirm the reduction from 9 to 7. Vote on the motion to be held over email
15:18:50 <elmckinney> Do we need to have a nominating committee for this year's election then?
15:18:50 <gmcharlt> any final announcement before we end the meeting?
15:19:23 <gmcharlt> elmckinney: yes, we'll need to get set up, since at least two position would be open for election this year
15:21:19 <gmcharlt> but I anticipate that there shouldn't be any obstacle to getting that machinery running soon enough so that folks have enough time to nominate and vote
15:21:36 <gmcharlt> thanks, everybody!
15:21:39 <gmcharlt> #end_meeting
15:21:46 <gmcharlt> #endmeeting