14:00:08 <gmcharlt> #startmeeting Evergreen Oversight Board Meeting, 27 February 2014
14:00:08 <pinesol_green> Meeting started Thu Feb 27 14:00:08 2014 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:08 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:08 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__27_february_2014'
14:00:41 <dbs> That's "Oversight Boarding Meeting" if I read the subject line correctly. Which makes it sound... torturous :)
14:00:44 <gmcharlt> #link http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2014-2-27 Agenda
14:00:56 <gmcharlt> #topic Introductions
14:01:05 <gmcharlt> EOB members please signfiy your presence with #info
14:01:12 <gmcharlt> #info gmcharlt = Galen Charlton, ESI
14:01:21 <kmlussier> #info kmlussier = Kathy Lussier, MassLNC
14:01:32 <ElizabethM_> #info ElizabethM = elizabeth mckinney, PINES
14:01:33 <yboston> #info ysboston - Yamil Suarez - Berklee College of Music (EOB)
14:01:37 <abneiman> #info abneiman = Andrea Buntz Neiman, Kent County Public Library
14:01:38 <benhyman> #info benhyman is benhyman, BC Libraries Co-op
14:01:41 <sborger> #info sborger = Shauna Borger, Evergreen Indiana
14:02:06 <dbwells> #info dbwells = Dan Wells, Hekman Library (guest)
14:02:46 <afterl> #info afterl = Amy Terlaga, Bibliomation (guest)
14:02:57 <gmcharlt> #info known apologies from Rogan Hamby and Chauncey Montgomery
14:04:18 <gmcharlt> OK, we have a quorum
14:05:42 <gmcharlt> OK, I'm going to be reordering the agenda a bit given the news about the conference
14:05:47 <gmcharlt> so first up will be dbwells
14:05:54 <gmcharlt> #topic Evergreen 2.6 release manager's report
14:06:36 <dbwells> #info Beta cutoff and feature freeze was last Friday.
14:07:01 <dbwells> #info The beta release was packaged and posted on Tuesday, 2/25
14:07:36 <dbwells> #info In all, 35 bugs were committed since alpha, which you can see here : https://launchpad.net/evergreen/+milestone/2.6.0-beta1
14:07:44 <dbwells> (still cleaning up a few)
14:08:43 <dbwells> #info Summary email (similar to other milestones) is pending, hopefully tomorrow.
14:09:07 <dbwells> #info RC cutoff is tentatively scheduled for 3/12
14:10:34 <dbwells> I would be remiss to not mention that at least one feature was held back to the consternation of many, but I believe it will be for the best in the end.
14:11:00 <dbwells> Any questions?
14:11:14 <gmcharlt> do you see any significant blockers to the release candidate cutoff?
14:12:07 <dbwells> The biggest blockers will certainly be the three PG 9.3 related bugs.  Don't have them handy, but they will get mention in the email tomorrow.
14:12:44 <dbwells> I believe we will manage.
14:13:55 <gmcharlt> any other questions
14:13:57 <gmcharlt> ?
14:14:22 <benhyman> dbwells +1
14:14:30 <gmcharlt> ok, thanks Dan
14:14:35 <dbwells> thank you
14:14:38 <gmcharlt> #topic Financial report
14:14:47 <gmcharlt> #link http://evergreen-ils.org/dokuwiki/doku.php?id=governance:minutes:2014-2-27 Current financial summary
14:15:09 <gmcharlt> let's try that again
14:15:32 <gmcharlt> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-February/000669.html The real current financial summary
14:15:58 <gmcharlt> #info as of 2014-02-27, at present the project's account with SFC has a positive balance of $79,512.07
14:16:07 <gmcharlt> any questions?
14:16:26 <RoganH> hello
14:16:36 <benhyman> great to see donations @ $~60K. What is the advertising revenue?
14:19:07 <gmcharlt> benhyman: that represents how a sponsorship from Lyrasis in 2011 was subdivided, in part
14:20:02 <benhyman> gmcharlt - thanks - hadn't noticed it before. No more q's here
14:20:07 <gmcharlt> or to be more clear, all of the advertising revenue comes from that particular transaction
14:20:14 <gmcharlt> any other questions?
14:20:27 <gmcharlt> ok, moving on
14:20:35 <gmcharlt> #topic Evergreen 2014 Conference Committee Report
14:20:44 <afterl> Before kmlussier's report, I just wanted to mention that we had a last minute sponsor/exhibitor appear on the scene - Bibliotheca for an additional $1250 in sponsorships/exhibitors (plus an additional registration).  We are now at capacity for exhibitors.
14:21:08 <yboston> yay!
14:21:09 <kmlussier> afterl++
14:21:15 <sborger> Awesome!
14:21:30 <benhyman> Bibliotheca +1
14:21:47 <ElizabethM_> great!
14:23:01 <kmlussier> I don't have much to add beyond what I sent in my e-mail regarding the budget with one small addition.
14:23:17 <kmlussier> I did receive confirmation that we reached our attrition numbers for the hotel, so I have updated the budget to remove that expense.
14:23:57 <yboston> yay again!
14:24:25 <kmlussier> But the budget is still showing a loss at this point. My hope is that we'll have some more registrations in the next couple weeks. I also am still working to reduce those a/v costs so that we don't end up in the negative.
14:24:58 <kmlussier> Does anyone have any questions about the information I sent out?
14:25:21 <abneiman> I was surprised to see registrations so low -- almost 1/3 less than expected, if I'm mathing right.  Any sense why that is?  Just a down year?
14:25:43 <abneiman> (to be clear, not placing blame AT ALL, just wondering)
14:25:56 <kmlussier> No, I'm not taking it as blame. I honestly don't have an answer.
14:26:19 <kmlussier> It could be because Boston is an expensive venue. It could be the earlier conference. It cold be the proximity to PLA.
14:26:30 <benhyman> kmlussier - sorry - is the loss with or without Biblitheca?
14:26:31 <kmlussier> Or maybe it's something else.
14:26:53 <kmlussier> benhyman: It's with Bibliotheca. I had already accounted for their sponsorship when I sent the budget this morning.
14:27:30 <benhyman> kmlussier thanks. Sooooo close! Great work - we'll get to break even
14:27:43 <kmlussier> afterl and I were looking at the numbers from Indianapolis when we made our projections because we thought Vancouver may have been a down year due to the international travel.
14:27:55 <kmlussier> But it's looking like we'll be closer to the Vancouver numbers.
14:28:17 <kmlussier> benhyman: I really do think we will be at breakeven or above, but I felt like I had to send out the worst case scenario today.
14:28:46 <abneiman> I think you have a good point about PLA -- being the week after probably meant many people had to pick one or the other.
14:28:49 <yboston> I arrived back from Vancouver the day of the Boston Marathon bombings, and I immediately thought that it could affect the desire of people coming to Boston
14:28:53 <ElizabethM_> Question: do we have statistics for use/viewing of taped session?
14:28:59 <yboston> but it may not be related at all
14:29:30 <kmlussier> benhyman: Do you know if we have those stats?
14:29:45 <benhyman> kmlussier standby
14:32:05 <benhyman> we streamed the breakout session in Vancouver; 30 concurrent views day 1 on avg; 60 day two on avg
14:32:41 <benhyman> er - the breakout session was the tech stream
14:34:32 <kmlussier> We weren't planning to stream, but just offer recordings that could be accessed later. But it's still a loss.
14:35:12 <kmlussier> Once we our original plans fell through, we just had a lot of difficulty finding an alternate that was also affordable.
14:36:54 <benhyman> Just peeking at Internet Archives recordings from EG2013...
14:37:12 <gmcharlt> it sounds like the two main budget changes that you're seeking EOB approval are (1) dropping the bandwidth for the wireless and (2) dropping recording
14:37:14 <gmcharlt> is that correct?
14:37:53 <benhyman> a sampling of EG13 recordings were downloaded between 25-66 times each so far, JFYI
14:38:04 <kmlussier> Those are the big ones. There are also other small adjustments that were made in other areas of the budget. Oh, and I did put the preconference down to $500 since we now know the space is free.
14:38:13 <gmcharlt> indeed
14:39:12 <gmcharlt> what is your view of the risk of the current AV sponsors dropping out entirely? low or high?
14:39:24 <afterl> low, I think
14:39:45 <afterl> Heard from Lyrasis.  She's checking with others but didnt' think it would be a problem
14:40:07 <afterl> Haven't heard back from the others so it's just my gut instinct I guess on them
14:40:19 <gmcharlt> it occurs to me that since we don't have a keynote sponsor, offering the current AV sponsors shares in that might be an option
14:40:54 <kmlussier> That's a possibility too. In fact, I think afterl may have suggested that idea to me at one point. :)
14:41:00 <afterl> The concern from Lyarsis - that they retain their sponsorship privileges
14:41:33 <kmlussier> aftel: Acknowlegement in the program and the web site?
14:41:40 <kmlussier> And the complimentary registration?
14:41:43 <afterl> Right
14:42:33 <kmlussier> I think the problem with shifting to keynote at this point is that the program is already out for printing.
14:42:50 <Guest8499> sell access to the recorded sessions for those that didn't attend instead of giving it away for free?
14:42:51 <afterl> Right
14:44:24 <gmcharlt> if I understand correctly, we have at present no financially prudent option for any recording at all; I'm not sure I would expect people to precommit to purchasing recordings in enough numbers
14:44:28 <kmlussier> Guest8499: That would be a possibility, but I think the big problem, before the budget was ever seen as an issue, was the late notice that our team couldn't record. It's been difficult to find another team on short notice.
14:45:20 <kmlussier> I think it might be something for the next conference to consider.
14:47:04 <abneiman> This may sound silly (and it certainly won't be professional quality) but for this conference, could we get volunteers?  I mean, most smartphones can do decent audio recording.  I can bring a little crappy flip video cam.  Etc.  Maybe that would be too much to manage, but if not, it would at least be some form of recording rather than none.
14:47:12 <gmcharlt> #link https://docs.google.com/spreadsheet/ccc?key=0Ar4gDMUDwDXqdFoxZFJGbGxMYXR0bUdNYmZmc3A1M3c&usp=sharing. Feburary 2014 revision to the EG2014 conference budget
14:48:13 <gmcharlt> abneiman: crowdsourcing it is something to encourage, I think, but also to make clear that it's best effort
14:48:34 <gmcharlt> can I have a motion to approve the EG2014 budget revisions?
14:49:00 <ElizabethM_> I make the motion...
14:49:07 <ElizabethM_> to accept revisions.
14:49:07 <abneiman> second
14:50:09 <gmcharlt> #startvote Shall the EOB accept the February revision to the EG2014 budget? Yes, No, Abstain
14:50:09 <pinesol_green> Begin voting on: Shall the EOB accept the February revision to the EG2014 budget? Valid vote options are Yes, No, Abstain.
14:50:09 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:50:15 <gmcharlt> #vote Yes
14:50:23 <benhyman> #vote Yes
14:50:25 <ElizabethM_> #votes Yes
14:50:30 <abneiman> #vote Yes
14:50:43 <yboston> #vote yes
14:50:46 <kmlussier> #vote Yes
14:50:48 <Guest8499> #vote yes (Elfstrand)
14:50:48 <pinesol_green> Guest8499: yes (Elfstrand) is not a valid option. Valid options are Yes, No, Abstain.
14:50:51 <sborger> #vote yes
14:51:03 <Guest8499> #vote yes
14:51:47 <gmcharlt> #endvote
14:51:47 <pinesol_green> Voted on "Shall the EOB accept the February revision to the EG2014 budget?" Results are
14:51:47 <pinesol_green> Yes (7): kmlussier, abneiman, gmcharlt, Guest8499, benhyman, sborger, yboston
14:51:51 <gmcharlt> motion carries
14:53:35 <gmcharlt> #topic EOB elections
14:54:02 <gmcharlt> #info motion to reduce the size of the EOB still needs to be drafted
14:54:23 <gmcharlt> however, I think there was a reasonably clear consensus that dropping it to 9 next year was acceptable
14:54:38 <gmcharlt> so I'd like to proceed under the assumption that two positions will be up for vote this year
14:54:49 <kmlussier> +1
14:54:57 <ElizabethM_> +1
14:55:17 <gmcharlt> also, Conservancy has announced that they have a tool and williness to run the election using STV (single-transferable-vote)
14:55:37 <gmcharlt> but if we go that way, it will first require a period of time for folks who want to vote to be registered
14:55:39 <ElizabethM_> I saw that earlier.  Any charge for using that?
14:55:52 <gmcharlt> since the application needs to be seeded with a fixed voting list
14:55:55 <gmcharlt> *voter list
14:56:26 <ElizabethM_> Can folks self-register?  Sorry, I did not get a chance to investigate prior to meeting.
14:56:40 <kmlussier> Do we have the time for people to register themselves? The conference is only a few weeks off.
14:56:48 <gmcharlt> that said, if we announce a call for folks to register next Monday and give it a week, that would be tight but -- but arguably the folks who are really interested in voting would be paying attention anyway
14:57:04 <gmcharlt> ElizabethM_: I asked, and unfortunately, self-registering is not an option
14:57:12 <kmlussier> We need a couple of weeks to get nominations too, don't we?
14:57:27 <gmcharlt> yeah, concurrently with gathering the rolls of voters
14:58:31 <gmcharlt> OK, how about this
14:58:41 <gmcharlt> - we plan on using Conservancy voting app
14:58:57 <gmcharlt> - we announce a week-long period for folks to add themselves to the list of votors
14:59:56 <gmcharlt> - we solicit nominations during that same week
15:00:22 <yboston> sounds reasonable
15:00:30 <gmcharlt> - we hold the election open from (say) 3/12 through 3/21
15:02:06 <gmcharlt> any objections?
15:02:29 <ElizabethM_> No objections from me.
15:02:43 <kmlussier> It sounds good to me.
15:03:13 <abneiman> OK with me
15:03:21 <Guest8499> sound resonable
15:04:40 <gmcharlt> #action Voter registration will be held next week
15:04:58 <gmcharlt> #action An email will be sent out by Friday to ask for nominations and self-nominations
15:05:15 <kmlussier> gmcharlt: Who is taking those action items?
15:05:40 <gmcharlt> to be decided shortly  :)
15:06:10 <gmcharlt> so first off, can I have three volunteers to be points of contact for potential nominees, and to help solicit them?
15:07:59 <gmcharlt> as far as the votor list is concerned, I'll take it upon myself to send out the call for registration
15:10:05 <ElizabethM_> I can do it
15:10:37 <gmcharlt> I'll add myself to that group
15:10:40 <gmcharlt> one more volutneer?
15:11:06 <abneiman> I'll do it
15:11:10 <yboston> I'd like to help, but I have too much conference work to do still
15:11:32 <gmcharlt> OK, so ElizabethM_, me, and abneiman
15:12:14 <gmcharlt> let's work out the text of the solicitation for nominations so that we can send it out by Monday at the latest, let's say
15:12:37 <abneiman> Sounds good
15:12:41 <gmcharlt> of course, anybody is free to self-nominate earlier
15:12:55 <gmcharlt> (if you are here and wathcing the meeting, you may be interested in joining us! ;)
15:13:31 <gmcharlt> so moving quckly on
15:13:33 <gmcharlt> #topic
15:14:04 <gmcharlt> #topic Action items from previous meeting
15:14:10 <gmcharlt> #action Work on the code of conduct should  be picked up again
15:14:40 <gmcharlt> any final announcements?
15:15:26 <benhyman> just a quick one
15:15:55 <benhyman> 17 RSVP's confirmed for the Resource Allocator summit so far - hoping to round up ~5 more
15:16:08 <gmcharlt> great
15:17:02 <gmcharlt> the next EOB meeting is currently scheduled for 3/20
15:17:20 <kmlussier> In Cambridge?
15:17:37 <gmcharlt> which falls during hte conference, of course - though I wouldn't be surprised if we'll need to tweak the date and time to reflect what else is going on at the conference
15:17:53 <gmcharlt> in Cambridge with Google Hangout, I think
15:18:04 <gmcharlt> or we could all sit in our hotel rooms and conduct it over IRC
15:18:06 <gmcharlt> as you all prefer ;)
15:18:19 <benhyman> lol
15:18:25 <kmlussier> Well, there's meeting space available if we want to see what everyone looks like.
15:18:33 <gmcharlt> +1
15:19:00 <gmcharlt> kmlussier: afterl: shall we defer to you for a time and a space?
15:19:25 <gmcharlt> actually, let's move finalizing that to email
15:19:30 <kmlussier> Well, I guess it depends on when everyone is at the conference. We usually schedule something for the morning or afternoon, right?
15:19:30 <gmcharlt> thanks, everybody!
15:19:41 <gmcharlt> yeah
15:19:45 <gmcharlt> #endmeeting