#evergreen: 2014-04-10 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:24 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:00:42)
    1. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:17)
    2. jihpringle is Jennifer Pringle, Sitka (BC Libraries Cooperative) (jihpringle, 14:02:01)
    3. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:02:05)
    4. akilsdonk is Angela Kilsdonk, Equinox Software (akilsdonk, 14:02:21)
    5. rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana (rfrasur, 14:02:27)
    6. kbutler is Kate Butler, Rodgers Library (kbutler, 14:02:28)
    7. ericar is Erica Rohlfs, Equinox Software (ericar, 14:02:36)
    8. terranm is Terran McCanna, PINES (terranm, 14:02:54)
    9. CarrieC is Carrie Curie, PALS (CarrieC, 14:03:03)
    10. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:03:10)
    11. denials is Dan Scott, Laurentian University (dbs, 14:04:34)
    12. I mostly explain this on the agenda, so in summary, I think DIG should adopt a more formal workflow to ensure that all new features get documented by the time each new version is released. (remingtron, 14:07:21)
    13. AGREED: DIG will document all new 2.6 features by July 1, and all new future version features by the time the version is released. (yboston, 14:29:51)
    14. ACTION: DIG members will sign up for what features the will work on for July 1st on the DIG EG 2.6 to do page (yboston, 14:31:42)
    15. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.6_needs (yboston, 14:31:54)
    16. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_style_guide (remingtron, 14:43:49)
    17. AGREED: If DIG finisshes all of the 2.6 todos, we will shift to the 2.5 missing features (yboston, 14:54:52)


Meeting ended at 15:03:05 US/Eastern (full logs).

Action items

  1. DIG members will sign up for what features the will work on for July 1st on the DIG EG 2.6 to do page


People present (lines said)

  1. yboston (102)
  2. remingtron (50)
  3. kmlussier (34)
  4. rfrasur (25)
  5. tonyb_ohionet (13)
  6. kbutler (12)
  7. dluch (10)
  8. jihpringle (8)
  9. pinesol_green (6)
  10. dbs (5)
  11. jl- (4)
  12. akilsdonk (3)
  13. jeff (2)
  14. shart290 (2)
  15. CarrieC (1)
  16. ericar (1)
  17. terranm (1)
  18. dbwells (1)
  19. dkyle (1)
  20. rsoulliere (1)


Generated by MeetBot 0.1.4.