13:01:01 <gmcharlt> #startmeeting Evergreen Web Team, 16 April 2014
13:01:01 <pinesol_green> Meeting started Wed Apr 16 13:01:01 2014 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:01 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:01 <pinesol_green> The meeting name has been set to 'evergreen_web_team__16_april_2014'
13:01:37 <gmcharlt> #link http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2014-04-16 Agenda
13:01:42 <gmcharlt> #topic Introductions
13:01:48 <gmcharlt> #info Galen Charlton, ESI
13:02:31 <graced> #info Grace Dunbar, Equinox (ESI)
13:02:58 <rfrasur> #info Ruth Frasur, Evergreen Indiana (Hagerstown Library)
13:03:05 * rfrasur is lurking and listening.
13:04:53 <phasefx> #info Jason Etheridge, Equinox (and lurking)
13:05:02 <kmlussier> #info Kathy Lussier, MassLNC
13:05:48 <gmcharlt> thanks
13:05:53 <gmcharlt> #topic Action items from previous meetings
13:06:10 <ericar> #info Erica Rohlfs, Equinox
13:06:25 <gmcharlt> first up, there's an item about feedback for the downloads page
13:06:31 <gmcharlt> kmlussier: graced: any thoughts?
13:07:12 <kmlussier> I'm trying to remember, there was some feedback on the downloads page, and I was supposed to move the discussion forward, but I didn't.
13:07:20 * kmlussier thinks graced should proceed with the changes as planned.
13:07:26 <graced> I'm sure kmlussier reminded me about this and asked for my input but I don't think I got back to her.
13:07:45 <gmcharlt> do I remember correctly that there was a wireframe?
13:08:05 <graced> I did start working on it.
13:08:15 <kmlussier> Yes, there was a wireframe and graced was going to make it live. But then she received some late feedback before she made it live. I think that's where things stalled.
13:08:17 <graced> And there's a mockup
13:08:41 <graced> kmlussier - yes that was it.  But the feedback person later said they hadn't intended to stop what I was doing.
13:08:53 <graced> So, I should probably just proceed then. ;)
13:08:57 <kmlussier> graced: Then I say go for it!
13:08:58 <gmcharlt> I agree
13:08:59 <kmlussier> +1
13:09:14 <gmcharlt> besides, the real feedback will come afterwards, as per the way of things
13:09:20 * graced puts it on her list
13:09:34 <gmcharlt> #agreed Grace will proceed with the redesign of the downloads page
13:10:08 <gmcharlt> #action gdunbar will proceed with the redesign of the downloads page
13:10:30 <gmcharlt> next up, an item for kmlussier to look into options for the "learn more" buttons
13:10:44 <kmlussier> I'll need to defer that one until the next meeting.
13:10:49 <kmlussier> But I'm ready for the next action item. :)
13:11:04 <gmcharlt> #action kmlussier will investigate options for the "learn more" buttons
13:11:19 <gmcharlt> so next up, the page for tracking development projects
13:11:29 <gmcharlt> which was for kmlussier and graced
13:11:35 <kmlussier> I can't remember if I shared this with graced or not.
13:11:53 <kmlussier> But I did come up with a wiki page where Evergreen sites could list upcoming projects.
13:12:04 <kmlussier> #link http://wiki.evergreen-ils.org/doku.php?id=evergreen_features:proposed_development_projects
13:12:14 <graced> kmlussier++
13:12:29 <kmlussier> And I added the MassLNC projects that were part of our RFP at that time. Of course, it needs to be updated now.
13:12:47 <gmcharlt> kmlussier++
13:12:49 <kmlussier> But I figured this could be a low-overhead way to track future projects that haven't made it to the Launchpad stage yet.
13:13:02 <graced> It will require a lot  maintenance but I do volunteer to help with that ongoing maintenance
13:13:16 <graced> a lot *of* maintenance
13:13:21 <kmlussier> Yes, the maintenance piece is difficult. As it is, it's already out of date.
13:13:27 <gmcharlt> cool
13:13:37 <gmcharlt> kmlussier: will you help maintain it as well?
13:13:45 <kmlussier> gmcharlt: Yes, absolutely.
13:14:12 <kmlussier> If it looks good, I can send out an e-mail to the list letting people know it exists and encouraging to post upcoming projects there.
13:14:39 <gmcharlt> +1 # you anticipated and answered a question I was about to ask
13:14:41 <kmlussier> I think the important thing is to stress that it's not just a wishlist for things you want to see.
13:15:00 <graced> yes, exactly
13:15:24 <gmcharlt> I think a link off of the main website would be good as well, perhaps on the get involved page to start
13:16:07 <kmlussier> gmcharlt: Should it be in the dropdown menu? I'm not sure I know how to get a wiki page in that dropdown.
13:16:39 <gmcharlt> a drop down menu works for me, though I think a landing page for development stuff would be good at some point
13:17:10 <gmcharlt> to add a link to menu, from the dashboard one goes to Appearance -> Menus
13:17:25 <graced> gmcharlt: what else would you envision there?  The dev stuff page?
13:17:35 <kmlussier> gmcharlt: OK, thanks for that tip!
13:18:36 <gmcharlt> kmlussier: I've gone ahead and add it to the get involved menu; feel free to tweak or suggest tweaks
13:18:47 <kmlussier> gmcharlt++
13:19:01 <gmcharlt> #action kmlussier will publicize the existance of the proposed development projects page
13:19:18 <gmcharlt> #agreed graced and kmlussier will take the lead on maintaining the proposed dev projects page
13:20:36 <gmcharlt> next up
13:20:55 <gmcharlt> ElliotFriend has kindly built the Google spreadsheet for tracking task
13:21:10 <gmcharlt> #link https://docs.google.com/spreadsheet/ccc?key=0Ap6xBlSDakSudFFiRERMRGdRQlpGVmpNazBtX1FPaGc&usp=sharing#gid=4 Evergreen website task tracker
13:21:21 <gmcharlt> next up
13:21:38 <gmcharlt> jeff and dbs were to collborate an ways to generate an Evergreen libraries directory
13:23:00 <gmcharlt> I also note that ericar has been maintaining the roster at http://wiki.evergreen-ils.org/doku.php?do=revisions&id=evergreen_libraries
13:23:01 * ericar is still interested in helping with that project
13:23:03 <gmcharlt> ericar++
13:23:19 <kmlussier> ericar++
13:24:15 <gmcharlt> ericar: would you be willing to take over the action item and check in with jeff and dbs?
13:24:35 <ericar> gmcharlt: sure
13:25:02 <gmcharlt> #action ericar to work with jeff and dbs on the  Evergreen libraries directory
13:25:38 <gmcharlt> finally, the last action item is kmlussier to start discussion to the list on web site from previous eg conferences.
13:25:54 <kmlussier> Can we defer that one too?
13:26:21 <gmcharlt> sure
13:26:31 <gmcharlt> #action kmlussier to start discussion to the list on web site from previous eg conferences.
13:27:09 <gmcharlt> props to yboston for working on getting the presentations from the 2014 conference uploaded
13:27:10 <gmcharlt> yboston++
13:27:18 <graced> yboston++
13:27:20 <kmlussier> yboston++
13:28:17 <gmcharlt> OK, that does it for previous action items
13:29:12 <gmcharlt> #topic Old and ongoing business
13:29:26 <gmcharlt> #info Web team tracker is https://docs.google.com/spreadsheet/ccc?key=0Ap6xBlSDakSudFFiRERMRGdRQlpGVmpNazBtX1FPaGc&usp=sharing#gid=2
13:29:41 <gmcharlt> I'm just gong to run through the in-progress tasks quickly
13:30:07 <gmcharlt> there's one for adding the search bar back that is marked as assigned to Anoop, but I believe bshum has been working on that
13:30:33 <gmcharlt> I'll just change to assignee to him, pending configuration that my belief is correct
13:31:18 <gmcharlt> and RoganH has been working on, or at least thinking about, a Get Help/Get Support page a la Koha's version
13:31:53 <gmcharlt> next is how to use launchpad, which is currently assigned to ericar
13:31:55 <gmcharlt> any updates?
13:32:35 <ericar> I'm working on the wording, but it's there
13:32:58 <ericar> *there on paper not shared
13:33:53 <gmcharlt> great
13:35:11 <gmcharlt> for this one, not that I think it should delay it unreasonably, running the wording by open-ils-dev might be a good idea to make sure that the user instructions don't have an impedence mismatch with the developer workflows around LP
13:36:40 <gmcharlt> regarding the trademark policy page, I'm still willing to do it, but
13:36:58 <gmcharlt> #action gmcharlt will coordinate with the EOB regarding the trademark policy page
13:37:44 <gmcharlt> ericar: is an action item for you regarding the LP user page OK, or would you prefer to defer it
13:38:04 <ericar> it's cool as an action item
13:38:32 <gmcharlt> #action ericar will continue working on creating the "How to use Launchpad" page
13:38:46 <gmcharlt> so moving on
13:38:50 <gmcharlt> #topic New business
13:39:31 <gmcharlt> #info GPLS will be moving the VMs that they host for the Evergreen project to a server at some point in the next while
13:40:08 <gmcharlt> dates to be announced as they firm up, but my understanding is that the transition should be mostly seamless, save for a bit of downtime during the actual move
13:41:02 <gmcharlt> one big benefit is that community members will have admin access to the VM host, meaning that we'll be able to deploy new VMs at will for things like build servers or whatever
13:41:42 <gmcharlt> so moving on to new tasks/projects
13:41:58 <gmcharlt> I started a "blue sky" tab on the spreadsheet
13:42:32 <gmcharlt> and I'd like to (a) encourage folks to add their wild ideas to it and (b) find out the level of interest of the ones I've added already
13:42:56 <kmlussier> gmcharlt: I would be willing to put myself down to solicit more folks to write for the blog.
13:43:02 * kmlussier will do so right now.
13:43:07 <gmcharlt> kmlussier++
13:43:26 <kmlussier> For the social media propogation idea, we already have a certain level of propogation.
13:43:41 * phasefx would like to help with FAQ's, make up for having written some of the original ones
13:43:53 <kmlussier> All of the Planet Evergreen posts automatically propogate to the Evergreen Twitter account.
13:44:08 <kmlussier> The Evergreen FB page automatically publishes all new posts from the official blog.
13:45:27 <gmcharlt> ok, that hits the big ones
13:45:39 <gmcharlt> is there a Google Plus page for the project?
13:45:58 <kmlussier> gmcharlt: There is. I can look into it.
13:46:35 <kmlussier> What would we want to propogate to Google Plus? Just the official blog posts?
13:46:50 <gmcharlt> I think so
13:47:00 <kmlussier> OK, I'll see what I can do.
13:47:38 <gmcharlt> #action kmlussier will investigate getting Google Plus to automatically publish posts from the official blog
13:48:01 <gmcharlt> by the way, that by itself may sufficient reason to go and and install the Jetpack plugin
13:48:23 <gmcharlt> does anybody know if we have an official wordpress.com account?
13:50:03 <gmcharlt> OK, any more feedback on the blue sky tab?
13:50:26 <gmcharlt> also
13:50:31 <gmcharlt> #action phasefx will work on the FAQs
13:53:35 <gmcharlt> on the new tab, just one question - who in particular is driving the representative library profiles project?
13:54:23 <graced> I will volunteer for that.
13:54:23 <kmlussier> Is anyone driving any of the projects on the "new" tab?
13:54:44 <graced> I don't think those were ever really "assigned".
13:54:56 <gmcharlt> right; I believe assignee implies in-progress
13:55:29 <gmcharlt> #agreed graced will drive the representative library profiles project
13:56:08 <gmcharlt> I'll take on the old images task to come to a final determination as to whether there's anything to be done
13:57:12 <gmcharlt> is there any concrete idea or plan associated with the "involved => involved/advocacy" item?
13:58:53 <kmlussier> gmcharlt: Not that I'm aware of. I'm not quite sure where that idea came from.
13:59:14 <gmcharlt> any objection to my putting it in the dustbin?
13:59:34 <graced> none from me
13:59:54 <shart290> hey everyone, is anyone available for a little troubleshooting?
13:59:59 <kmlussier> I'm wondering...we've talked in the past about improving the "get involved" page. Maybe it's related.
14:00:38 <gmcharlt> shart290: there's a meeting going on, but it will be finished in a few minutes
14:00:44 <shart290> ok, thanks
14:01:16 <kmlussier> I have no objections to improving the "get involved" section, but it does need a champion. Maybe we can put it in Blue Sky for now with the idea that somebody may pick it up?
14:01:18 <gmcharlt> kmlussier: entirely possible, but that probably belongs on the blue sky list for now
14:01:25 <gmcharlt> snap
14:01:43 <kmlussier> :)
14:02:02 <gmcharlt> OK, I've updated the spreadsheet
14:02:28 <gmcharlt> not sure where the documentation repo item fits
14:02:42 <gmcharlt> on the one hand, we're now dong better about capturing conference presentations
14:03:00 <gmcharlt> on the other hand, I don't know if the doc repo as such is a good place for them
14:03:19 <gmcharlt> I'm inclined to punt that one to blue sky
14:03:37 <kmlussier> gmcharlt: I agree with you. I think it's important they are on the community server. But I don't see the doc repo as being the best place for them.
14:06:25 <gmcharlt> and I'll take on the welcome/about evergreen page consolidation
14:06:47 <kmlussier> gmcharlt++
14:06:59 <gmcharlt> #action gmcharlt will consolidate the welcome and about evergreen pages
14:07:11 <gmcharlt> any new items that folks want to bring up (quickly)?
14:07:41 <kmlussier> Not from me.
14:07:50 <gmcharlt> #info gmcharlt has tweaked the Akismet settings to automatically discard what it considers "pervasive" spam
14:08:28 <gmcharlt> going once
14:08:48 <gmcharlt> going twice
14:08:57 <gmcharlt> thanks, everybody
14:09:00 <gmcharlt> #endmeeting