14:02:16 <bbqben> #startmeeting Evergreen Oversight Board Meeting, 17.04.14
14:02:16 <pinesol_green> Meeting started Thu Apr 17 14:02:16 2014 US/Eastern.  The chair is bbqben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:16 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:16 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__17_04_14'
14:02:35 <bbqben> #topic introductions
14:02:51 <bbqben> EOB members, please introduce yourself with #info
14:02:57 <RoganH> #info RoganH = Rogan Hamby, SCLENDS
14:03:05 <kmlussier> #info kmlussier is Kathy Lussier MassLNC
14:03:08 <montgoc1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:03:12 <bbqben> #info bbqben = Ben Hyman, BC Libraries Co-op
14:03:32 <graced> #info graced is Grace Dunbar, Equinox
14:03:40 <bshum> #info bshum = Ben Shum, Bibliomation
14:03:48 <bshum> (made it!)
14:04:07 <shart290> back
14:04:36 <kmlussier> Darn! There goes my chance to volunteer bshum for everything.
14:04:39 <bbqben> #topic Minutes & Action items from previous meeting
14:05:05 <bbqben> Everyone happy with the minutes (thanks kmlussier)?
14:06:34 <bshum> Looks good to me.
14:06:45 <montgoc1> Same here.
14:07:19 <bbqben> #action kmlussier: post minutes from in-person meeting
14:07:48 <bbqben> #topic Adoption of Code of Conduct amended to include OpenStack definition list as examples
14:08:26 <bbqben> kmlussier: thanks for circulating the draft & thanks all for feedback so far. Any further comments?
14:08:39 <kmlussier> I think it looks good.
14:08:54 <bshum> +1
14:09:06 <abneiman> OK here (sorry for lateness btw)
14:09:24 <bshum> It's a good addition
14:10:36 <RoganH> I'd like to see it adjusted to include Chauncey's feedback but I'm glad to see up moving forward with it.
14:11:24 <graced> RoganH: You mean that those are examples not an exhaustive list?
14:11:25 <bbqben> ok, so with montgoc1 suggested amendment I'll call a vote here in a moment unless there are other amendments
14:11:37 <pastebot> "csharp" at 64.57.241.14 pasted "trying to pay a bill via srfsh - not sure what I'm doing wrong" (15 lines) at http://paste.evergreen-ils.org/62
14:11:40 <RoganH> graced: correct
14:11:49 <graced> +1 to that
14:11:53 <kmlussier> +1
14:11:57 <csharp> oops - sorry - forgot about the meeting!
14:12:11 * csharp hides head in shame
14:12:19 <bbqben> csharp: lol
14:12:33 <kmlussier> :)
14:13:43 <bbqben> #startvote (To adopt the draft code of conduct as amended to include the OpenStack definition of harassment as examples) Yes, No, Abstain
14:13:43 <pinesol_green> Unable to parse vote topic and options.
14:13:56 <bbqben> flubs - but will persisit
14:15:19 <pastebot> "gmcharlt" at 64.57.241.14 pasted "full text" (63 lines) at http://paste.evergreen-ils.org/64
14:15:38 <gmcharlt> offerred in the hope that it helps
14:15:38 <bbqben> sorry - when it rains. standby for keyboard
14:16:13 <kmlussier> gmcharlt++
14:17:06 <bbqben> #help vote
14:17:45 <gmcharlt> bbqben: #startvote Shall we foo? yes, no, abstain
14:17:49 <bshum> I think without the parenthesis
14:17:53 <gmcharlt> i.e., it looks for the question mark
14:18:00 <bshum> Or yeah, the ?
14:18:09 <bbqben> gmcharlt: ah its the parentheses - cheers
14:18:19 <bbqben> #startvote To adopt the draft code of conduct as amended to include the OpenStack definition of harassment as examples Yes, No, Abstain
14:18:41 <kmlussier> #vote Yes
14:18:44 <montgoc1> #vote Yes
14:18:51 <bshum> Too many spaces leading I think that time.
14:19:00 <gmcharlt> and you do need the quesiton mark
14:20:29 <bbqben> trying again.
14:20:35 <bbqben> #startvote Shall Evergreen adopt the draft code of conduct as amended to include the OpenStack definition of harassment as examples? Yes, No, Abstain
14:20:35 <pinesol_green> Begin voting on: Shall Evergreen adopt the draft code of conduct as amended to include the OpenStack definition of harassment as examples? Valid vote options are Yes, No, Abstain.
14:20:35 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:20:46 <kmlussier> #vote Yes
14:20:56 <montgoc1> #vote Yes
14:20:56 <abneiman> #vote Yes
14:20:58 <graced> #vote Yes
14:21:17 <bbqben> #vote Yes
14:21:17 <RoganH> #vote Yes
14:21:46 <bshum> #vote Yes
14:22:24 <bbqben> #endvote
14:22:24 <pinesol_green> Voted on "Shall Evergreen adopt the draft code of conduct as amended to include the OpenStack definition of harassment as examples?" Results are
14:22:24 <pinesol_green> Yes (7): kmlussier, abneiman, bbqben, graced, RoganH, montgoc1, bshum
14:22:31 <kmlussier> Hooray! :)
14:22:38 <gmcharlt> yay!
14:23:17 <graced> bbqben++  Perseverence!
14:23:30 <RoganH> bbqben++
14:23:33 <bbqben> graced: newb, with apologies.
14:24:04 <graced> you're doing better than I would
14:24:21 <bbqben> #action kmlussier to communicate code of conduct expansively
14:24:26 <bbqben> #info Resource allocator summit next steps
14:24:57 <bbqben> realizing that sborger should actually be doing that piece.
14:25:45 <bbqben> #topic Resource Allocator summit next steps
14:26:00 <bbqben> As I suggested by email -  hoping we can discuss which of our actions is/are the top priority, following which perhaps we can call for volunteers to get started.
14:27:00 <bbqben> for reference: http://libmail.georgialibraries.org/pipermail/open-ils-general/2014-March/009713.html
14:28:58 <bshum> As a suggestion
14:29:14 <bbqben> of the 6 bullet action items at bottom it seems to that focusing on the establishment of an emergency fund for the EG project encapsulates most if not all of the other items
14:30:40 <kmlussier> bbqben: Would establishing an emergency fund include exploring methods for getting money into that funds? Whether those methods be grants, membership fees, etc.
14:31:12 <bbqben> kmlussier: exactly, and what fees may apply etc
14:31:29 <graced> kmlussier: And should we explore the revenue allocation to the SFC before we build the funds?
14:31:56 <montgoc1> graced: I think we should.
14:31:58 <graced> This is a very chicken/egg set of action items. :)
14:32:02 <bshum> I was going to suggest what graced says, that we need to look at what we're allocating to the SFC before we get too far in the process.
14:32:18 <bbqben> graced: right, so discussing the ins and outs before actually establishing anything
14:32:32 <RoganH> the allocation to the SFC derails the conversation every time it comes up so I think it should be dealt with
14:33:29 <graced> Should we lump in the environmental scan of other initiatives along with reviewing our SFC allocation?  It might be beneficial to do those at the same time.
14:34:21 <bbqben> so perhaps starting with the question for SFC "We are considering establishing an emergency fund for the project - what do we need to know; what examples can you point us to etc?"
14:34:23 <kmlussier> Would that environmental scan be limited to initiatives that are part of the SFC or could we look at other open source initiatives?
14:34:46 <graced> I'm open to expanding it.
14:35:00 <RoganH> +1 to expanding it
14:35:03 <kmlussier> I agree.
14:36:13 <bbqben> Great! So, volunteers to (a) draft a terms of reference for the investigation into establishing an emergency fund, and (b) start investigating?
14:37:27 <kmlussier> Well, since I'm the SFC rep, I guess I should volunteer.
14:37:46 <bbqben> kmlussier: +1 I'll join you
14:38:38 <bshum> I'd be interested to assist too.  Since I'm curious about what other SFC projects do in this area.
14:38:58 <bbqben> bhsum +1
14:39:48 <bbqben> #action kmlussier bshum and bbqben to draft a TOR re: investigating the establishment of an emergency fund
14:40:04 <bbqben> #topic Financial report
14:40:26 <bbqben> gmcharlt +1 for making it available
14:40:57 <bshum> gmcharlt: Who else presently knows how the ledger CLI works?
14:41:28 <gmcharlt> bshum: dbs had used it back in the day, but I think it's just the two of us
14:41:37 <gmcharlt> I'm happy to give a little presentation on it
14:42:34 <bbqben> gmcharlt: that'd be great - cheers!
14:43:04 <gmcharlt> ok, I'll propose a time; won't be for a couple weeks, though
14:43:58 <bbqben> #action group mindmeld with gmcharlt re: Ledger CLI
14:44:02 <bbqben> gmcharlt +1
14:44:16 <bbqben> #topic Evergreen 2.6 Release Manager's Update
14:44:38 <bbqben> dbwells: how goes today?
14:45:50 <kmlussier> dbwells usually introduces himself at the beginning of the meeting. He might not be around.
14:46:11 <dbwells> Sorry, not *really* around, but can speak a little.  2.6 is cut.
14:46:12 <bbqben> kmlussier: 10-4 - we'll watch for updates on the list
14:46:28 <graced> dbwells++
14:46:36 <kmlussier> dbwells++
14:46:41 <bbqben> dbwells++
14:46:54 <gmcharlt> dbwells++
14:47:05 <dbwells> Still hoping for someone to give the "preview" of the download a run-through, but I'm not counting on it.  I'll probably update the downloads page later today or tomorrow
14:47:39 <bbqben> dbwells: thanks for the update
14:47:56 <dbwells> I'll also send out a "close-out" email sometime next week.  Thanks.
14:47:56 <bshum> dbwells++
14:48:22 <bbqben> #info Evergreen 2014 Conference Committee Report
14:48:28 <bbqben> oops
14:48:32 <bbqben> #topic Evergreen 2014 Conference Committee Report
14:48:43 <bbqben> kmlussier: are you recovered?
14:48:59 <kmlussier> Yes, I have!
14:49:01 <kmlussier> I believe all of the invoices are in, and we should be able to close out the books on the conference over the next month.
14:49:27 <kmlussier> We did receive a concession for the construction noise. Our fees for not reaching room attrition we waived.
14:49:36 <kmlussier> Sorry, were waived.
14:49:52 <kmlussier> And the survey results were positive. Overall, it was a good conference.
14:50:01 <kmlussier> That is all.
14:50:18 <bbqben> kmlussier ++ thanks to the entire crew
14:50:22 <graced> kmlussier++  It was a great conference.
14:50:25 <gmcharlt> kmlussier++
14:50:28 <montgoc1> kmlussier++ I have heard nothing but positive comments about the conference.
14:50:52 <kmlussier> Thanks all!
14:51:00 <bbqben> #topic Evergreen 2015 Conference Site Selection status
14:51:27 <bbqben> graced: are you able to provide an update?
14:51:31 <graced> We received a wonderful proposal and we are finalizing some details with the site's representative now.
14:51:39 <graced> Amy Terlaga will likely be sending out the confirmation within  a few days.
14:51:42 <bbqben> graced: wahoo!
14:51:50 <graced> I won't steal her thunder.  :)
14:52:19 <bbqben> mystery, intrigue and thunder - excellent!
14:52:48 <bbqben> #topic Standing Conference Planning Committee proposal
14:53:23 <bbqben> kmlussier: you have the floor
14:53:25 <kmlussier> This came out of our post mortem discussion for the conference.
14:53:51 <kmlussier> Throughout the planning phase, I had been thinking it would be very useful if we had a standing conference committee so that local people aren't reinventing the wheel every year.
14:54:26 <kmlussier> So I just wanted to float that idea by the EOB. I was thinking it could a committee that includes some reps who have planned previous conferences as well as some local reps.
14:54:43 <graced> I agree with the idea wholeheartedly.
14:54:47 <kmlussier> There are a few other people here who have planned past conferences, so I'm curious to hear if they think it's a good idea.
14:55:13 <bbqben> kmlussier++
14:56:47 <kmlussier> I hadn't really thought further as to what the structure would be.
14:57:12 <bbqben> kmlussier: want to think on that for the next meeting?
14:57:41 <kmlussier> I can do that. I'll pull together something that's ready for a vote.
14:58:22 <bbqben> #action kmlussier to draft Standing Conference Planning Committee proposal
14:58:57 <bbqben> folks, I killed some time earlier - with apologies - shall we press on through items 9 and 10 or bring them forward to another day?
14:59:20 <montgoc1> Pressing on is fine with me.
14:59:55 <graced> pressing on is okay for me
15:00:37 <kmlussier> Either way. The photography thing isn't time critical.
15:01:15 <bbqben> ok, let's roll through 9 and 10 (no later than 15 after the hour then)
15:01:24 <bbqben> #action Conference photography policy proposal
15:01:50 <bbqben> omg
15:02:01 <bbqben> #topic Conference photography policy proposal
15:02:34 <kmlussier> This idea actually came from bshum. We had a volunteer taking pictures at this year's conference, and it made me realize we needed a better method for opt-in opt-out in place.
15:02:53 <kmlussier> We did have a couple of people who did not want to be photographed, but it's really hard to identify them.
15:03:02 <kmlussier> #link https://adainitiative.org/2013/07/another-way-to-attract-women-to-conferences-photography-policies/
15:03:13 <kmlussier> I thought the policy mentioned in the above link offered a good approach.
15:03:32 <kmlussier> If others like the idea, I would be willing to work with bshum to draft something up.
15:04:02 <abneiman> If it's not too hard, I like the idea of color-coding lanyards -- it's an easy visual
15:04:21 <bshum> I saw it in practice when I went to the Google Summer of Code Mentor summit.  I picked green, fwiw.
15:04:45 <montgoc1> zypper search
15:04:50 <bbqben> bshum: love the colour palette of your mind ;)
15:04:52 <montgoc1> Oops.
15:04:57 <montgoc1> Sorry about that.
15:05:00 <graced> +1 to the colored lanyards - I think it's a good policy.  The lanyards are a very visible indicator.
15:05:18 <montgoc1> I like the lanyard approach.  Easy to spot.
15:06:16 <bbqben> #action kmlussier and bshum to draft a photography policy with inclusion of coloured layards
15:06:36 <bbqben> #topic Reinstating community IRC meetings
15:07:58 <bbqben> kmlussier: over to you
15:08:33 <bshum> A note about community meetings (as someone who ran a few in the old days); I like the idea of them, but I would like to encourage that we use them for more discussion topic and space them out well.
15:09:05 <bshum> One of the reasons I think it didn't work out in the long run was that it was basically a really long time for people to paste paragraphs about their various committees.
15:09:14 <bshum> Which isn't bad, but I feel there's other ways of disseminating information.
15:09:41 <kmlussier> Yes, I concur with what bshum said. There was a lot of discussion in the early meetings, but then they were just committee reports.
15:10:08 <kmlussier> Still I think there is value in trying to get the community together on a regular basis between conferences.
15:10:24 <bshum> kmlussier's suggestion of quarterly sounded nice though.  And maybe we should do topic themes maybe?
15:11:18 <kmlussier> bshum: Do you have any good topics in mind?
15:11:46 <bshum> kmlussier: Not off the top of my head.  I have a bunch of other dev things to juggle :)
15:12:11 <jl-> I'm curious why  \i auth_concerto.sql
15:12:26 <montgoc1> Were past meetings directed by the EOB?
15:12:46 <jl-> in load_concerto.sql does not create an import table, but directly dumps it into authority.record_entry
15:12:59 <kmlussier> Sure, I think topics are good, but I also think it's good to have places where the community can hear updates on what we're exploring for the community funding or, if the web team has done something new and interesting, to show it to the community.
15:13:01 <jl-> vs. bibs_concerto.sql
15:13:12 <kmlussier> montgoc1: No, they were mostly organized by bshum.
15:13:35 <kmlussier> But I brought it up with the EOB last year because I thought it fit with our efforts to outreach more to the community.
15:13:56 <kmlussier> jl-: We have a meeting going on right now, but we should be finishing up in just a minute.
15:14:01 <jl-> sure, sry
15:14:08 <montgoc1> I see these meetings as a way for the broader community to not only get informed but also provide feedback -- depending on participation.
15:14:42 <bbqben> conscious of time, propose that we comeback to this topic at the next meeting if thats ok
15:15:32 <kmlussier> That's fine with me. In the meantime, maybe we can think a bit about what we might want to see happen at a community meeting.
15:16:05 <bbqben> #action all - think on community IRC meetings vis a vis board strategy
15:16:13 <bbqben> #info next meeting is 1100 Pacific 15.05.14
15:16:28 <bbqben> thanks all for enduring my hacks
15:17:02 <bbqben> #endmeeting