#evergreen: Evergreen Oversight Board Meeting, 15.05.14

Meeting started by bbqben at 14:03:27 US/Eastern (full logs).

Meeting summary

  1. introductions (bbqben, 14:03:43)
    1. Kathy Lussier, MassLNC (kmlussier, 14:04:10)
    2. bbqben = Ben Hyman, BC Libraries Co-op / Sitka (bbqben, 14:04:11)
    3. sborger=Shauna Borger, EI (sborger, 14:04:15)
    4. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:04:20)
    5. abneiman = Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:04:26)
    6. RoganH = Rogan Hamby, SCLENDS (RoganH_, 14:04:30)
    7. graced is Grace Dunbar, Equinox (graced, 14:04:31)
    8. yboston - Yamil Suarez, Berklee College of Music (yboston, 14:04:39)

  2. Minutes/Actions from last meeting (bbqben, 14:05:29)
    1. http://evergreen-ils.org/meetings/evergreen/2014/evergreen.2014-04-17-14.02.html (bbqben, 14:05:40)

  3. Terms of Reference - Establishment of Emergency Project Fund (bbqben, 14:06:39)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-May/000785.html (bbqben, 14:06:53)
    2. http://cdn.trendhunterstatic.com/thumbs/illuminated-faux-taxidermy-moose.jpeg (RoganH_, 14:14:04)
    3. VOTE: Voted on "Adopt the Terms of Reference for the investigation into the establishment of an Emergency Fund for the Evergreen Project, as amended?" Results are, Yes: 8 (bbqben, 14:17:06)

  4. Conference Photography Proposal (Kathy) (bbqben, 14:17:31)
    1. thread at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-May/000748.html (bbqben, 14:17:47)
    2. ACTION: : kmlussier to discuss amended draft policy with SFC for next meeting (bbqben, 14:26:22)

  5. Reinstating Community IRC meetings (Kathy) (bbqben, 14:27:36)
    1. ACTION: kmlussier et al to generate four themes / discuss by email before next eob meeting (bbqben, 14:39:08)

  6. Financial Report (bbqben, 14:39:33)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-May/000772.html (bbqben, 14:39:44)

  7. Evergreen 2.7 Release Manager's Report (bbqben, 14:46:53)
  8. Evergreen Conference Report(s) (bbqben, 14:49:08)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-May/000787.html (bbqben, 14:52:22)
    2. ACTION: kmlussier and graced to draft a Terms of Reference for a Standing Confernce Planning Committee (bbqben, 14:57:16)
    3. ACTION: call for volunteers for standing conference planning committee (bbqben, 14:57:56)

  9. Research if EG community can use OCLC records (bbqben, 15:01:27)
    1. ACTION: carry on conversation via mail (bbqben, 15:01:41)

  10. Next meeting (bbqben, 15:01:51)


Meeting ended at 15:07:59 US/Eastern (full logs).

Action items

  1. : kmlussier to discuss amended draft policy with SFC for next meeting
  2. kmlussier et al to generate four themes / discuss by email before next eob meeting
  3. kmlussier and graced to draft a Terms of Reference for a Standing Confernce Planning Committee
  4. call for volunteers for standing conference planning committee
  5. carry on conversation via mail


Action items, by person

  1. graced
    1. kmlussier and graced to draft a Terms of Reference for a Standing Confernce Planning Committee
  2. kmlussier
    1. : kmlussier to discuss amended draft policy with SFC for next meeting
    2. kmlussier et al to generate four themes / discuss by email before next eob meeting
    3. kmlussier and graced to draft a Terms of Reference for a Standing Confernce Planning Committee
  3. UNASSIGNED
    1. call for volunteers for standing conference planning committee
    2. carry on conversation via mail


People present (lines said)

  1. bbqben (80)
  2. kmlussier (38)
  3. sborger (12)
  4. yboston (11)
  5. graced (10)
  6. abneiman (9)
  7. RoganH_ (9)
  8. montgoc1 (8)
  9. pinesol_green (8)
  10. gmcharlt (6)
  11. krvmga (5)


Generated by MeetBot 0.1.4.