14:03:27 <bbqben> #startmeeting Evergreen Oversight Board Meeting, 15.05.14
14:03:27 <pinesol_green> Meeting started Thu May 15 14:03:27 2014 US/Eastern.  The chair is bbqben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:27 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:27 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__15_05_14'
14:03:43 <bbqben> #topic introductions
14:03:53 <bbqben> EOB members, please introduce yourself with #info
14:04:10 <kmlussier> #info Kathy Lussier, MassLNC
14:04:11 <bbqben> #info bbqben = Ben Hyman, BC Libraries Co-op / Sitka
14:04:15 <sborger> #info sborger=Shauna Borger, EI
14:04:20 <montgoc1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:04:26 <abneiman> #info abneiman = Andrea Buntz Neiman, Kent County Public Library
14:04:30 <RoganH_> #info RoganH = Rogan Hamby, SCLENDS
14:04:31 <graced> #info graced is Grace Dunbar, Equinox
14:04:39 <yboston> #info yboston - Yamil Suarez, Berklee College of Music
14:05:29 <bbqben> #topic Minutes/Actions from last meeting
14:05:40 <bbqben> #info http://evergreen-ils.org/meetings/evergreen/2014/evergreen.2014-04-17-14.02.html
14:06:21 <bbqben> so, several pieces here; will break them down by topic
14:06:39 <bbqben> #topic Terms of Reference - Establishment of Emergency Project Fund
14:06:53 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-May/000785.html
14:07:56 <bbqben> one piece omitted in this draft - that the mascot might properly be the illuminated moose from our meeting room in Cambridge
14:08:11 <bbqben> all good task groups need a mascot?
14:08:28 <bbqben> any discussion on that or the actual draft?
14:08:30 <kmlussier> bbqben: +1
14:09:28 <kmlussier> bbqben: I just thought of something that I hadn't thought of on my first read. Should we be identifying the scope of what the Emergency Fund might be used for?
14:10:25 <graced> kmlussier: good point, that might be useful in focusing the process
14:10:30 <bbqben> kmlussier: yes, perhaps as a recommendation at the end? In other words - we may discover that the scope is pre-determined along the way
14:12:28 <kmlussier> Sure. I don't have much opinion on where in the process it falls. But if we don't define what might constitute an emergency, the funds may just sit there doing nothing or they might be used for frivolous things like purchasing a big illuminated moose for the conference.
14:12:52 <bbqben> ok, so with that amendment (to revise the scope of recommendations to include commentary on the fund's purpose), lets see if I can whip up a vote for us unless anyone has further comment
14:13:12 <bbqben> kmlussier: illuminated moose is not frivolous!
14:13:28 <kmlussier> bbqben: I agree that it can be useful to encourage brainstorming.
14:13:38 * gmcharlt has an idea for a debate panel at the next conference
14:14:04 <RoganH_> http://cdn.trendhunterstatic.com/thumbs/illuminated-faux-taxidermy-moose.jpeg
14:14:06 <graced> and by debate panel, gmcharlt means "bar"
14:14:33 <kmlussier> bbqben: I'm prepared to vote in favor.
14:14:46 <bbqben> #startvote Adopt the Terms of Reference for the investigation into the establishment of an Emergency Fund for the Evergreen Project, as amended Yes, No, Abstain
14:14:46 <pinesol_green> Unable to parse vote topic and options.
14:14:54 <bbqben> blech. syntax help pls
14:15:19 <graced> bbqben: are you missing a "?" again?
14:15:23 <gmcharlt> yep
14:15:46 <bbqben> punctuation is so 1990's
14:15:50 <bbqben> #startvote Adopt the Terms of Reference for the investigation into the establishment of an Emergency Fund for the Evergreen Project, as amended? Yes, No, Abstain
14:15:50 <pinesol_green> Begin voting on: Adopt the Terms of Reference for the investigation into the establishment of an Emergency Fund for the Evergreen Project, as amended? Valid vote options are Yes, No, Abstain.
14:15:50 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:16:18 <kmlussier> Yes
14:16:23 <kmlussier> #vote Yes
14:16:24 <sborger> #vote Yes
14:16:24 <montgoc1> #vote Yes
14:16:24 <graced> #vote Yes
14:16:31 <RoganH_> #vote Yes
14:16:36 <yboston> #vote yes
14:16:37 <abneiman> #vote yes
14:16:39 <bbqben> #vote yes
14:17:06 <bbqben> #endvote
14:17:06 <pinesol_green> Voted on "Adopt the Terms of Reference for the investigation into the establishment of an Emergency Fund for the Evergreen Project, as amended?" Results are
14:17:06 <pinesol_green> Yes (8): kmlussier, yboston, bbqben, graced, montgoc1, RoganH_, sborger, abneiman
14:17:25 * kmlussier makes a note to add voting to the Evergreen wiki page with Meetbot commands
14:17:31 <bbqben> #topic Conference Photography Proposal (Kathy)
14:17:47 <bbqben> #info thread at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-May/000748.html
14:18:11 <bbqben> kmlussier: care to open?
14:18:46 <kmlussier> I don't think there has been much disagreement on the text of the policy. Most of the questions have revolved around implementation and whether a speaker should be covered under the policy.
14:20:00 <RoganH_> My question at this point is what enforcement will the policy have?
14:20:51 <kmlussier> Well, I guess the first question is whether willfully violating this policy would be considered a violation of the code of conduct. In some cases, it might be, but maybe not all.
14:21:37 <bbqben> suggesting some discretion on the part of the organizing committee perhaps
14:22:03 <RoganH_> I don't have a strong objection to allowing speakers to opt in but I think violation is inevitable whether accidental or willingly and I think we have to know how we're going to handle it and outline it in the policy.
14:22:31 <kmlussier> Do we need to add something that says, when there is a violation, a request will be made to take the photograph down. If the photograph isn't taken down, then more repercussions (banning from the conference) might be considered?
14:22:51 <kmlussier> RoganH_: I think that type of scenario could happen with both speakers and attendees.
14:23:21 <graced> Well, if the offense is caught on-site, then the person should be deleting the photograph from the device, too.
14:23:22 <RoganH_> kmlussier: I agree.
14:23:51 <bbqben> agreement ++ ;)
14:23:54 <kmlussier> graced: I agree.
14:24:22 <RoganH_> There needs to be an outline of escalation.  Asking to delete, explaining policy and moving up to removal and/or ban from future events.
14:24:47 <graced> I think that's a fair outline.
14:24:53 <montgoc1> That sounds good.
14:24:59 <RoganH_> That also helps protect us legally by outlining consequences.
14:25:07 <kmlussier> OK, I can add that.
14:25:22 <graced> And we should probably consider putting a slide up between presentations outlining the policy as a reminder.
14:25:35 <kmlussier> I also haven't run this by the SFC other than including them in the original e-mail. I probably should get some feedback from them before it's approved.
14:25:40 <kmlussier> graced: That's a good idea.
14:25:43 <yboston> grace beat me to it, should we send a message to those in the next conference planning committee (and the proposed "standing" comittee) to ensure that the harrasment policy and photography policy be mentioned or posted in a clear way at the start of the ocnference or during registration. that way to better educate our community, and to help cut down on misunderstandings
14:26:04 <yboston> *conference
14:26:22 <bbqben> #action: kmlussier to discuss amended draft policy with SFC for next meeting
14:26:32 <kmlussier> yboston: I've already spoken to the next conference planning group about getting the word out widely about the new policies.
14:26:43 <yboston> kmlussier: excelent
14:26:51 <gmcharlt> the proposal for a standing conference committee dovetails nicely with the possibility of having to enforce bans in the future
14:27:12 <bbqben> Good convo - thanks everyone. More chance to discuss next meeting pending SFC feedback
14:27:13 <gmcharlt> (unless the EOB choose not to delegate that particular responsiblity)
14:27:36 <bbqben> #topic Reinstating Community IRC meetings (Kathy)
14:28:24 <kmlussier> At the last meeting, there seemed to be a lot of support for reinstating the meetings.
14:28:42 <kmlussier> I think the action item was for everyone to think of what might be covered at the meetings.
14:29:20 <kmlussier> We had talked about how the old meetings ended up devolving into a one-hour timeframe where the different community groups delivered reports.
14:29:56 <kmlussier> I would like to offer those community groups the opportunity to discuss or show something at the meeting, but perhaps not make it a standing agenda item for every group to report.
14:30:13 <kmlussier> Did anyone else have some other ideas?
14:31:03 <montgoc1> I liked the idea that reports would be posted prior to the meeting.
14:31:26 <yboston> montgoc1 +1
14:31:30 <montgoc1> Then there could be discussion at the meeting.
14:31:41 <bbqben> kmlussier; correct re: action items. One of the concerns was the devolution you reference - is there a way to sync the theme of the meetings with broader strategic initiatives underway (e.g. in a post-emergency fund established type world)
14:31:55 <yboston> we can alwats ask the community if there are topics that poeple want to dicsuss
14:32:05 <sborger> Not sure how this would actually work but it would be really valuable to talk about the most current Evergreen hot topics and then ask participants to give their local updates with regards to those topics.
14:32:31 <sborger> Example: Acquisitions. Then we can ask participants to talk a bit about what they are currently doing with acquisitions.
14:32:45 <sborger> yboston +1
14:33:08 <abneiman> sborger +1
14:33:15 <kmlussier> So this goes along with the theme idea that was mentioned at the last meeting?
14:33:43 <abneiman> like how we have the interest groups at the conference -- what are you doing, what are your questions, but more than once a year
14:33:54 <sborger> Yes, the theme idea is a good one.
14:34:27 <yboston> we can suggest a few topics to the community and get votes to see which ones to cover at the first couple of meetings
14:34:28 <sborger> abnieman Yes, that's exactly right. We get a lot out of sharing that information so let's try to do it more often.
14:34:30 <kmlussier> But maybe the themes could be a little broader than a specific interest group area?
14:34:57 <bbqben> I've lost the thread - were we thinking quarterly? or?
14:35:00 <kmlussier> Because I'm thinking there are already interest groups meeting (well, one interest group) between conferences outside the context of community meetings.
14:35:28 <kmlussier> I personally was thinkning quarterly. Monthly seems like it would be difficult.
14:35:48 <graced> +1 to quarterly
14:35:50 <montgoc1> I think attendance would be better if it were quarterly.
14:35:54 <yboston> on a related note, I was really enjoying the monthly EG newsletter. Perhpas we can promote that the interest group try to feed their reports more directly to those that are creating the newsletter
14:36:02 <abneiman> I was under the impression that we were considered quarterly.  And I'm certainly not opposed to broader topics.
14:36:15 <abneiman> considering, rather
14:36:15 <montgoc1> yboston +1
14:36:25 <bbqben> quarterly, with pre-set themes for the year would enable cross promotion in the newsletter & maximum procrastination time too
14:38:34 <bbqben> ok, so I'll invent an action here
14:39:08 <bbqben> #action kmlussier et al to generate four themes / discuss by email before next eob meeting
14:39:33 <bbqben> #topic Financial Report
14:39:44 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-May/000772.html
14:39:53 <bbqben> gmcharlt +1
14:40:16 <krvmga> here's a search http://bark.cwmars.org/eg/opac/results?query=moby+dick&fg%3Aformat_filters=6&qtype=keyword&locg=153&sort=
14:40:28 <krvmga> i don't understand why the children's stuff shows up first
14:40:30 <kmlussier> krvmga: We're in the middle of a meeting right now, but we'll be wrapping up in about 20 minutes.
14:40:41 * krvmga apologizes
14:40:47 <bbqben> JFYI - kmlussier has initiated her own access to ledger via SFC
14:41:15 <bbqben> & thanks to gmcharlt for offering mind meld session / getting scheduling underway
14:41:30 <bbqben> any q's / observations about the finances?
14:41:59 <bbqben> kmlussier - books closed on the 2014 conference?
14:42:24 <kmlussier> bbqben: I think so, but let me check on that. I'll let you know.
14:42:32 <sborger> I assume the graphic design expenses are to do with designing conference materials. Or are they design expenses for the t-shirts?
14:43:56 <RoganH_> The Zazzle tshirts?
14:44:43 <kmlussier> sborger: If they included printing in there, that looks along the lines of what we did for the conference.
14:45:31 <abneiman> Stupid question, but I've always wondered.  Why are liabilities listed positive, and assets listed negative?
14:45:51 <gmcharlt> abneiman: just the accounting convention that the ledger users
14:45:53 <gmcharlt> *uses
14:46:15 <abneiman> OK, thanks.
14:46:23 <bbqben> abneiman: reverse accounting psychology
14:46:41 <bbqben> ok, moving on
14:46:53 <bbqben> #topic Evergreen 2.7 Release Manager's Report
14:47:21 <kmlussier> bshum is in London.
14:47:22 <bbqben> mmm ... bhsum away, IIRC
14:47:28 <bbqben> London ++
14:48:11 <bbqben> sorry, heavily caffeinated today. anyone else care to comment on 2.7 or shall we move on?
14:49:00 <bbqben> fair enough - we'll catch up on this next time
14:49:08 <bbqben> #Topic Evergreen Conference Report(s)
14:49:29 <bbqben> How are Buzzy and gang doing in Oregon?
14:50:37 <kmlussier> Amy and I had a call with Buzzy a couple of weeks ago to hand things off. I'm pulling together lots of documents to send to him.
14:50:50 <kmlussier> I think I forgot to mention that there are conference committee reports at the EOB meetings.
14:51:36 <bbqben> Glad to hear the hand off has begun. kmlussier reminds me that I skipped a relevant topic so let's go there now
14:51:48 <bbqben> #Topic Standing Conference Planning Committee Proposal
14:52:22 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-May/000787.html
14:52:29 <bbqben> kmlussier, over to you
14:52:49 <kmlussier> The proposal's in the e-mail. Does it look good to everyone?
14:52:59 <yboston> yes
14:53:07 <montgoc1> Yes
14:53:15 <graced> yes
14:53:21 <bbqben> marvelous
14:53:23 <abneiman> yes
14:54:09 <sborger> kmlussier +1
14:54:11 <bbqben> fair if we write up a terms of reference
14:54:23 <bbqben> if not an insane idea, will make that an action
14:54:39 <sborger> I think this will make a huge different for ease of local planning and consistancy between conferences.
14:55:35 <kmlussier> A terms of reference might be good. But, if possible, can we begin recruiting for the standing committee now so that we can begin working with Buzzy and his crew as soon as possible?
14:55:48 <sborger> bbqben What do you mean by terms of reference?
14:56:00 <bbqben> kmlussier: works for me
14:56:26 <bbqben> sborger: outlining the scope of the standing committee just to keep things clear for all parties, including the SFC
14:56:50 <sborger> Thanks, sounds good.
14:57:12 <bbqben> great, ok 2 actions then...
14:57:16 <bbqben> #action kmlussier and graced to draft a Terms of Reference for a Standing Confernce Planning Committee
14:57:56 <bbqben> #action call for volunteers for standing conference planning committee
14:58:43 <bbqben> kmlussier: were you wanting to call for volunteers like _now_?
14:58:56 <krvmga> i'm willing to volunteer.
14:59:29 <kmlussier> Now, as in this IRC room? No. But I can send out an e-mail.
14:59:48 <kmlussier> Maybe tomororw?
14:59:52 <bbqben> kmlussier - ok. krvmga - thanks!
15:00:33 <bbqben> conscious of time - yboston ok if we carry on the thread re: oclc records via mail?
15:00:42 <yboston> sure
15:00:52 <bbqben> yboston: thank you sir!
15:01:27 <bbqben> #topic Research if EG community can use OCLC records
15:01:41 <bbqben> #action  carry on conversation via mail
15:01:51 <bbqben> #topic Next meeting
15:02:20 <bbqben> I wondered whether we might like to meet by phone perhaps at the next (or the one after) regular meeting.
15:02:43 <bbqben> I'll get a survey out next week to see what you think
15:02:58 <kmlussier> bbqben: Out of curiousity, why by phone?
15:03:12 <bbqben> kmlussier: thought you'd never ask!
15:04:16 <bbqben> Came to my attention at the conference that some folks feel a little je ne sais quoi about IRC - just wanting to test the waters on that especially around strategic discussions, e.g.
15:05:07 <bbqben> Obviously IRC provides a very full record of the conversation, and is totally inclusive - not wanting to sacrifice that, but perhaps go after some of the tonal qualities
15:05:31 <bbqben> e.g. a recorded teleconference once / twice a year
15:05:40 <bbqben> anyways, you asked. I'll survey :)
15:05:54 <krvmga> and there could be a transcript anyway
15:06:35 <bbqben> ok, unless there's no other business (in 10 seconds...)
15:07:22 <bbqben> our next meeting is 19.06.14 @ 11 Pacific
15:07:51 <bbqben> thanks all for coming out / have a great Thursday & here's hoping you maybe get Monday off
15:07:59 <bbqben> #endmeeting