13:01:07 <gmcharlt> #startmeeting Evergreen Web Team meeting, 21 May 2014
13:01:07 <pinesol_green> Meeting started Wed May 21 13:01:07 2014 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:07 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:07 <pinesol_green> The meeting name has been set to 'evergreen_web_team_meeting__21_may_2014'
13:01:21 <gmcharlt> #info Agenda is http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2014-05-21
13:01:25 <gmcharlt> #topic Introductions
13:01:30 <gmcharlt> #info Galen Charlton, ESI
13:01:38 <kmlussier> #info Kathy Lussier, MassLNC
13:01:42 <bshum> #info Ben Shum, Bibliomation
13:01:48 <phasefx> #info Jason Etheridge, ESI
13:01:55 <ElliotFriend> #info Elliot Voris; McCaslin Library, St. Louis Christian College
13:02:18 <jeff> #info Jeff Godin, Traverse Area District Library (TADL)
13:03:03 <gmcharlt> thanks
13:03:09 <gmcharlt> #topic Announcements
13:03:25 <gmcharlt> #info bshum has upgraded the wiki software; there's a new theme in place
13:03:32 <gmcharlt> #info the PayPal donation link was fixed
13:04:04 <gmcharlt> any other announcements?
13:05:21 <gmcharlt> OK, moving on
13:05:27 <gmcharlt> #topic Action items from previous meetings
13:06:01 <gmcharlt> #info gmcharlt has consolidated the welcome and about evergreen pages => http://evergreen-ils.org/about-us/
13:06:23 <gmcharlt> #info kmlussier has completed the Google+ integration; JetPack is now used to publish to FaceBoko and Google+
13:06:43 <gmcharlt> so moving on to the ones not yet done
13:07:21 <gmcharlt> the redesign of the downloads page (graced) is pending, I assume
13:08:31 <gmcharlt> regarding the "learn more" buttons, it lookis like you're looking for another volunteer to take that on, kmlussier?
13:09:15 <kmlussier> Yes, I keep deferring that task and putting other tasks ahead of it. I looked into it far enough to see that there doesn't seem to be an easy way within the theme to deal with the accessibility issue.
13:10:30 <gmcharlt> would changing the text like this ("Learn more" => "Download Evergreen", => "Read documentation", => "Get involved") suffice for the moment?
13:11:17 <kmlussier> It's been a while since I looked at it, but, IIRC, you can't use distinct labels on each of the buttons.
13:12:07 <gmcharlt> ah
13:12:10 <gmcharlt> OK, I see that now
13:12:32 <bshum> That's what I remember about the template too. It's a bit inflexible there.
13:12:35 <kmlussier> gmcharlt: But if you could do that, then, yes, I think that would address the problem.
13:13:23 <ElliotFriend> Is there a Wordpress hook that you could tap into for that?
13:14:18 <gmcharlt> might require making a child theme to add the hook
13:14:25 <gmcharlt> I'll take a look at it, though as a low-priority item
13:14:40 <gmcharlt> #action gmcharlt will investigate options for adjusting the "Learn More" labels
13:14:43 <kmlussier> gmcharlt++
13:15:02 <gmcharlt> next up, publicizing the proposed devs page.  kmlussier?
13:15:22 <kmlussier> Defer to next week?
13:15:28 <gmcharlt> sure
13:15:43 <gmcharlt> #action kmlussier will publicize the existance of the proposed development projects page
13:16:13 <gmcharlt> next up - jeff, I see you responded to ericar's inquiry just now
13:16:23 <gmcharlt> so I think we'll just carry the action item over
13:16:31 <gmcharlt> #action ericar to work with jeff and dbs on the Evergreen libraries directory
13:16:54 <gmcharlt> kmlussier: so, regarding the discussion to the list on web site from previous eg conferences?
13:17:16 <kmlussier> I can send something to the list before the next meeting.
13:17:24 <jeff> gmcharlt: thanks!
13:17:24 <gmcharlt> #action to start discussion to the list on web site from previous eg conferences.
13:17:27 <gmcharlt> er
13:17:31 <gmcharlt> #action kmlussier to start discussion to the list on web site from previous eg conferences.
13:17:39 <jeff> erohlfs++
13:17:41 <gmcharlt> and another carry-off
13:17:46 <gmcharlt> #action gmcharlt will coordinate with the EOB regarding the trademark policy page
13:17:56 <gmcharlt> #action ericar will continue working on creating the “How to use Launchpad” page
13:18:21 <gmcharlt> so, phasefx has started a draft of a rewrite of the FAQs
13:18:29 <gmcharlt> #info FAQ rewrite draft is at http://evergreen-ils.org/dokuwiki/doku.php?id=phasefx:faq
13:18:35 <gmcharlt> is there any immediate feedback for him?
13:18:50 <bshum> phasefx++
13:18:51 <phasefx> yeah, just need sanity checking/feedback.. if that looks good, I can finish the skeleton that is there and slip it in place
13:19:14 <kmlussier> I have nothing immediate, but I'll take some time to look at it and send any feedback I have to the list.
13:19:21 <phasefx> gracias
13:19:25 <gmcharlt> sounds good
13:19:30 <bshum> I liked what I saw so far.
13:19:34 <kmlussier> phasefx++
13:19:35 <gmcharlt> #action folks to send phasefx feedback on the FAQs draft
13:19:37 <gmcharlt> phasefx++
13:19:53 <bshum> But maybe we need to show it to people who arent as connected to Evergreen
13:19:58 <kmlussier> I'm happy to see some FAQ's disappear. ;)
13:20:30 <gmcharlt> :)
13:20:40 <gmcharlt> speaking of things disappearing
13:20:50 <gmcharlt> #topic Deleting wiki pages
13:21:03 <gmcharlt> kmlussier: you have the floor
13:21:25 <kmlussier> We've talked about this at previous meetings, and I think we even came up with some labor-intensive process for deleting wiki pages.
13:21:36 <kmlussier> But, being labor intensive, I don't think anything's happened with it.
13:21:57 <kmlussier> I'm just wondering if there is some kind of threshold where we are "allowed" to delete wiki pages.
13:22:10 <kmlussier> For example, this one: http://wiki.evergreen-ils.org/doku.php?id=evergreen-admin:customizations:opac
13:22:20 <gmcharlt> labor-intensive because of an approvals process?
13:22:26 <bshum> +1 to liberal deleting. One of the themes last night put the whole navigation visible and it scared me how old some things are.
13:22:29 <kmlussier> Yes, I think it was.
13:22:33 <PSM> Hi, I just installed server and client 2.6 and I am unable to restart Postgres using pl_ctl restart, for some reason I am getting error 'command not found'. I would appreciate if someone can help me with this, thanks.
13:22:53 <kmlussier> In the above example, the content is old, and updated content has been added to the official docs, so it seems like an easy one to ax.
13:23:06 <bshum> I think if its in official docs, or deprecated, we should remove the wiki version
13:23:41 <phasefx> I'm not sure how dokuwiki works; if we delete something, can we still get at the history?
13:23:47 <gmcharlt> +1 to streamlining pruning the wiki
13:23:51 <ElliotFriend> Would it make sense to have some kind of "wiki museum" to move the ancient stuff to?
13:23:59 <gmcharlt> phasefx: yes, I believe so
13:24:13 <bshum> phasefx: Yes, the show history of even a deleted page will reflect past writings
13:24:24 <phasefx> cool deal
13:24:35 <kmlussier> ElliotFriend: The problem is, if it's in a wiki museum, people still find it and then try to use the instructions.
13:24:35 <bshum> It'll just load initially as a "no page here" view
13:24:58 <ElliotFriend> kmlussier: good point. And I didn't realize that history is still available for a deleted page
13:25:11 <gmcharlt> ElliotFriend: I agree with kmlussier, though there may be a place for a musuem for pages that are more about project culture than about how to use or set up Evergreen
13:26:17 <ElliotFriend> How do we keep track of wiki pages that have been deleted, then? Is there a log of that within dokuwiki?
13:26:45 <bshum> There is the recent changes view
13:26:47 <gmcharlt> yes, e.g. http://wiki.evergreen-ils.org/doku.php?id=start&do=recent
13:27:14 <bshum> Yeah deletions would show there in red
13:28:19 <gmcharlt> and behind the scenes, there are logs of even older chanegs
13:28:39 <gmcharlt> so I don't think we need to wrry about permanently losing stuff if a page gets deleted in error
13:29:25 <ElliotFriend> Then I'd say delete away ha!
13:31:00 <gmcharlt> #agreed Wiki editors should feel empowered to delete outdated content, particularly if it's marked as deprecated or is described in the official documentation
13:31:26 <kmlussier> Thank you!
13:31:33 * kmlussier wanders away for a minute to start deleting. :)
13:31:40 <gmcharlt> :)
13:31:53 <gmcharlt> #topic Going over website task list
13:31:59 <gmcharlt> #info Task list is at https://docs.google.com/spreadsheet/ccc?key=0Ap6xBlSDakSudFFiRERMRGdRQlpGVmpNazBtX1FPaGc&usp=sharing#gid=0
13:32:32 <gmcharlt> OK, marking the publicization of posts to Google+ done
13:33:11 <gmcharlt> bshum: I know you were playing around the site search recently... any updates?
13:33:24 <bshum> Oh... Now that page makes sense. Other tabs
13:33:35 <bshum> It looked so empty last night...
13:34:17 <bshum> So for site search, I couldn't figure out how to embed the search page into wordpress
13:34:34 <bshum> I did get it to do a pop up area with results
13:34:49 <bshum> But it was narrow and ugly with the coloring based on our theme
13:35:02 <bshum> Needs more work before we can get it forward
13:35:33 <gmcharlt> ok
13:35:48 <gmcharlt> need any help, or just a matter of time and tuits?
13:36:28 <bshum> Probably could use a second pair of eyes to check my work. But yeah seems mostly time and tuits I think.
13:36:36 <gmcharlt> ok
13:36:47 <gmcharlt> #action bshum will continue to poke away at site search
13:36:50 <gmcharlt> and for the next one
13:37:10 <gmcharlt> #action gmcharlt will ping RoganH about his thinking for the support page
13:37:47 <gmcharlt> I know ericar has been working on the how to use launchpad writeup
13:38:05 <gmcharlt> and I'll get on the trademark policy page in the next few weeks
13:38:59 <gmcharlt> ok, are there any current tasks that folks think need more discussion
13:39:10 <gmcharlt> and are there any ideas for new projects that folks would like to jump on?
13:41:36 <bshum> Nothing new on my end.
13:42:16 <gmcharlt> ok
13:42:48 <gmcharlt> #info the next meeting is currently scheduled for 1 p.m. EDT on 18 June 2014
13:42:52 <gmcharlt> thanks, everybody!
13:42:54 <gmcharlt> #endmeeting