14:09:27 <bbqben> #startmeeting Evergreen Oversight Board Meeting, 19.06.14
14:09:27 <pinesol_green> Meeting started Thu Jun 19 14:09:27 2014 US/Eastern.  The chair is bbqben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:09:27 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:09:27 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__19_06_14'
14:09:43 <bbqben> #topic introductions
14:09:51 <bbqben> EOB members, please introduce yourself with #info
14:10:05 <bbqben> #info bbqben = Ben Hyman, BC Libraries Co-op
14:10:15 <montgoc1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:10:18 <kmlussier> #info kmlussier = Kathy Lussier, MassLNC
14:10:21 <bshum> #info bshum = Ben Shum, Bibliomation
14:10:59 <jeff> @decide parts or many-bibs
14:10:59 <bshum> I think there are netsplits going on
14:10:59 <pinesol_green> jeff: Zoia knows how to make fusilli.
14:11:00 <bshum> This may not end well
14:11:24 <kmlussier> Like I said, it's going to be one of *those* meetings.
14:11:37 <bbqben> checking re: quorum - standby
14:11:55 <yboston> #info Yamil Suarez EOB  - aka yboston
14:12:00 <kmlussier> jeff: Parts, definitely
14:12:23 <bbqben> ok, we have 5/9 EOB members, so let's proceed
14:12:34 <bbqben> #topic Minutes/Actions from last meeting
14:12:42 <bbqben> #info Minutes: http://evergreen-ils.org/meetings/evergreen/2014/evergreen.2014-05-15-14.03.html
14:13:01 <bbqben> #topic ACTION updates
14:13:25 <bbqben> #topic Emergency Project Fund Investigation
14:13:54 <bbqben> So, was just saying to kmlussier that I'm hoping to make some headway on this before our next meeting. Will report then
14:14:11 <bbqben> #topic Conference photography policy
14:14:45 <bbqben> kmlussier posted a revision just before the conference ...
14:15:07 <bbqben> er, conference call, that is
14:15:58 <bbqben> switching from def leppard to ween
14:16:26 <kmlussier> So the only revision is to be very clear about whose photographs get the Creative Commons Licensing.
14:16:39 <kmlussier> Just those taken by event staff.
14:17:13 <bbqben> kmlussier: thanks. any questions anybody?
14:17:14 <kmlussier> Tony had posed the idea of requiring creative commons licensing for anyone who takes photos, but I personally think that's a little too much.
14:17:35 <montgoc1> I agree.
14:17:38 <kmlussier> And I don't think there are many conference policies out there that do so.
14:17:59 <kmlussier> Generally, I think it's ready for a vote.
14:18:17 <bshum> Reads well to me.
14:19:05 <bbqben> kmlussier: appreciate the legwork on this one. will queue up a vote...
14:20:22 <bbqben> #startvote Are you in favour of the Evergreen conference photography policy circulated 19.06.14? Yes, No, Abstain
14:20:22 <pinesol_green> Begin voting on: Are you in favour of the Evergreen conference photography policy circulated 19.06.14? Valid vote options are Yes, No, Abstain.
14:20:22 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:20:37 <bshum> #vote Yes
14:20:40 <montgoc1> #vote Yes
14:20:43 <kmlussier> #vote Yes
14:20:44 <sborger> #vote Yes
14:20:53 <yboston2> #vote yes
14:20:56 <bbqben> #vote Yes
14:21:16 <bbqben> #endvote
14:21:16 <pinesol_green> Voted on "Are you in favour of the Evergreen conference photography policy circulated 19.06.14?" Results are
14:21:16 <pinesol_green> Yes (6): kmlussier, bbqben, montgoc1, bshum, yboston2, sborger
14:22:25 <bbqben> #action distribute photography policy widely (sborger)
14:22:43 <bbqben> #topic Community IRC themes
14:22:43 <sborger> Okay, got it.
14:22:49 <bbqben> sborger: thanks
14:23:07 <bbqben> kmlussier: thought on themes since our last mtg?
14:23:28 <kmlussier> Sorry. I dropped the ball on this one. For next time?
14:23:51 <bbqben> kmlussier: sounds fine to me, thanks
14:24:07 <bbqben> #topic DRAFT Terms of Reference for Standing Conference Planning Committee
14:24:42 <bbqben> kmlussier or graced - any updates or shall we bf for next?
14:25:08 <kmlussier> Well, I sought volunteers, but forgot about the Terms of Reference.
14:25:26 <kmlussier> For volunteers, we have graced and me. :)
14:25:42 <bbqben> kmlussier ++
14:25:45 <bbqben> graced ++
14:25:54 <kmlussier> We each can cover former conference planners and EOB members. And graced also is a vendor.
14:26:10 <kmlussier> What I really would like to see is an at-large community member or two.
14:26:20 <kmlussier> So maybe I'll put out another all?
14:26:32 <kmlussier> That is, call.
14:26:59 <bbqben> kmlussier: sounds good to me - will watch for that
14:27:40 <bbqben> #action kmlussier to issue a 2nd call for interest re: standing conference committee participation
14:28:09 <bbqben> #topic Status of discussion re: EG community use of OCLC records
14:28:24 <bbqben> yboston: any updates on this front?
14:28:36 <yboston2> I don't have major updates so far.
14:29:09 <bbqben> yboston: ok, please keep us posted
14:29:12 <yboston2> hold on, technical dificulties
14:29:20 <yboston2> I stated a EOB list thread about this topic right before the May meeting. Rogan and Dan Wells were very helpful with their feedback , Mike Rylander chimed in too
14:29:44 <yboston2> at some point I would like to consider getting the SFC involved, but I might not be there yet
14:29:54 <yboston2> Questions about sharing OCLC records comes up often for me and a few others, even before working on RDA issues. For example, when dealing with troubleshooting authorities issues, there are times I would like to share a few bib and authority record from OCLC to illustrate certain issues I am having. Therefore I would love to get straight answer, and would like to get the SFC involved so we can get legal guidance from them. Though o
14:30:20 <bshum> yboston2: Cut off at "Though o..."
14:30:21 <yboston2> reach out to OCLC directly.
14:30:38 <yboston2> Though of course, the SFC might need to reach out to OCLC directly.
14:31:07 <bbqben> #info the thread on the list http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-May/000769.html
14:31:35 <yboston2> Some in the community, like Dan Wells, think that we can use the OCLC records, and he is willing ot host them.
14:31:57 <yboston2> Andrea also provided a new link for trying to get RDA records from LC
14:32:13 <yboston2> I need to try it out, since the previous LC site/link I used gave me mixed results
14:32:29 <bbqben> yboston2: thanks for the refresher
14:32:32 <kmlussier> That's my question. If we can share records from LC, is there a reason why we need to use the OCLC ones?
14:33:00 <yboston2> I will think about this issue more, but I could use some suggestions about how and when we should involve the SFC
14:33:07 <yboston2> assuming the majority wants them involved
14:33:14 <bbqben> I guess I see 2 issues: 1. Having SFC weigh in on the OCLC terms of use; and 2. determining if/how much community wide interest their is
14:33:17 <yboston2> that is about it
14:33:20 <yboston2> for now
14:35:09 <bbqben> would asking SFC to examine the terms jeopardize anything at this point? If not, can anyone think of a reason not to start there?
14:35:45 <bbqben> I'm thinking that without knowing what the potential opportuinty is, it may be difficult to assess interest
14:36:35 <yboston2> I don't think it would jeopardize anything, though I want to make sure I have collected all the documentation they might night to start looking into this to save them time
14:36:35 <bbqben> going once...
14:36:36 <kmlussier> bbqben: Seems like a good place to start.
14:37:06 <yboston2> sorry having technical issues with the IRC channel
14:37:27 <bbqben> yboston2: no worries. standby for an action, and thanks
14:37:42 <kmlussier> yboston: Yeah, it's a tricky connection today.
14:38:06 <bbqben> #action: yboston2 to compile documentation in preparation for inquiry to SFC re: shared OCLC records as community resource
14:38:22 <bbqben> #topic Financial Report
14:38:28 <yboston2> thanks Ben
14:38:33 <bbqben> #info #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-June/000804.html
14:39:00 <bbqben> gmcharlt: thanks again
14:39:08 <gmcharlt> sure
14:39:17 <bbqben> any questions / observations about the financial report?
14:40:06 <kmlussier> No questions, but I do want to let the EOB know that bbqben and I requested that the SFC allow gmcharlt to continue to access the ledger even though he is no longer a member of the Board.
14:40:30 <kmlussier> The SFC asked that I inform the EOB since access is usually only allowed for Board members.
14:40:51 <bbqben> kmlussier: right, thanks
14:40:59 <montgoc1> Is the unearned income conference reg. fees that are not paid yet?
14:41:39 <sborger> Galen was going to reschedule the training for the ledger, right? So he can pass on that duty to someone on the board?
14:41:39 <kmlussier> I wouldn't think so. That seems awfully high, and most of the registration fees were paid immediately by credit card.
14:41:54 <gmcharlt> sborger: yes; I'll try scheduling smoething after ALA
14:42:34 <sborger> Sounds good!
14:43:11 <bbqben> kmlussier: mind checking with Bradley - the unearned income entry may simply need an adjustment assuming the conference books are now closed
14:43:12 <yboston2> gmcharlt++
14:43:15 <gmcharlt> montgoc1: no; as I understand it, it's an accounting term that refers to income received before it is earned by delivering the service
14:43:30 <gmcharlt> i.e., any prepayment of anything would count as unearned income
14:43:53 <bbqben> kmlussier: what gmcharlt said ;)
14:44:03 <montgoc1> OK.  That makes sense.
14:44:04 <kmlussier> Makes sense to me! :)
14:44:16 <bbqben> ok, moving on then
14:44:17 <kmlussier> There's a reason I didn't pursue a career in accounting.
14:44:37 <bbqben> #topic Evergreen 2.7 Release Manager's Report
14:44:56 <bshum> Okay
14:45:04 <bshum> So things are in motion on that front.
14:45:14 <bshum> I asked developers to start targeting new features for review.
14:45:30 <bshum> I'm revising our 2.7 roadmap later this next week with some of the key things I see changing.
14:45:37 <bshum> And then I'll send out some updates to the general list on that.
14:46:14 <bshum> What I'll be trying to do is to follow the dates I've marked on the Evergreen calendar for different milestones for development.  But we'll see how that progresses in real time.
14:47:07 <bshum> #info 2.7 development has begun, roadmap plans to be updated and released by end of June.
14:47:53 <bbqben> Thanks Ben! Any questions anyone
14:48:50 <bbqben> ok, moving on
14:48:55 <bbqben> #topic Evergreen Conference Report(s)
14:49:13 <kmlussier> Sorry - unfortunate timing, but I need to run.
14:49:20 <bbqben> kmlussier advises that she reached out to the 2014 crew, and we hope to see standing reports starting next meeting
14:49:30 <bbqben> kmlussier: have fun at the airport!
14:49:36 <kmlussier> Thanks. Bye all!
14:49:55 <bbqben> #topic Report on EOB survey re: IRC and Teleconferences
14:51:14 <bbqben> So, I summarized the responses on the mailing list. Seems that this day/time is good for all but 1, sometimes. And there's interest in perhaps a quarterly _recorded_ teleconference
14:51:34 <bshum> bbqben: For Q4 results, is the total number of entries less because not everyone selected a choice?  4 vs. 7 otherwise.
14:51:50 <bbqben> bshum: correct
14:52:10 <bshum> Cool, just curiously checking.
14:52:33 <bbqben> there was some question logic, so if you answered "I hate teleconferences" or its moral equivalent, you got redirected to the end of the survey
14:52:46 <bshum> Aha
14:53:47 <bbqben> I'm thinking we could aim for a fall teleconference - sort of a mid year check in on our progress; perhaps we could invite the 2014 conference folks to attend etc.
14:54:17 <yboston2> sounds good
14:54:28 <sborger> I like that idea. We could also get a report on the hackaway.
14:54:28 <gdunbar> bbqben: That sounds good to me, too
14:54:31 <bbqben> If that doesn't sound horrible, I'm happy to host & record it on our service. I'll propose some dates at our next meeting
14:54:56 <bbqben> we can download recordings as audio files for the purposes of minutes
14:55:44 <bbqben> #action bbqben to propose fall teleconference meeting dates & arrange to host / record call
14:56:11 <bbqben> Anyone have any new business?
14:56:53 <bbqben> Going once....
14:57:09 <bbqben> Going twice ....
14:57:24 <bbqben> bshum: thanks for all your assistance wrangling the bot
14:57:59 <bbqben> Its been a pleasure, as always
14:58:04 <bbqben> #endmeeting