15:00:46 <kmlussier> #startmeeting 2014-08-14 - Evergreen for Academics meeting
15:00:46 <pinesol_green> Meeting started Thu Aug 14 15:00:46 2014 US/Eastern. The chair is kmlussier. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:46 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:46 <pinesol_green> The meeting name has been set to '2014_08_14___evergreen_for_academics_meeting'
15:00:59 <kmlussier> #info Meeting agenda is available at http://wiki.evergreen-ils.org/doku.php?id=academics:2014-08-14
15:01:08 <kmlussier> #topic Introductions
15:01:16 <kmlussier> Please introduce yourselves with the #info command.
15:01:25 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
15:01:31 <graced> #info graced is Grace Dunbar, Equinox
15:01:54 <mdriscoll> #info mdriscoll is Martha Driscoll, NOBLE
15:02:01 <kakes> #info Kelly Drake, FLO
15:02:02 <Shae> #info Shae is Shae Tetterton, Equinox
15:02:18 <mmorgan> #info mmorgan is Michele Morgan, NOBLE
15:02:31 <tspindler> #info /me is Tim Spindler, C/W MARS
15:02:34 <yboston> #info yboston - Yamil Suarez - Berklee
15:02:43 <jihpringle> #info jihpringle is Jennifer Pringle, BC Libraries Cooperative
15:02:55 <Christineb> #info Christineb is Christine Burns, BC Libraries Cooperative
15:03:02 <jforce-berklee> #info jforce-berklee - Jenée Morgan Force - Berklee
15:04:33 <kmlussier> OK, people can continue introducing themselves as they come in, but let's move on to the next topic.
15:04:49 <kmlussier> #topic Review the Evergreen for Academics Areas of Interest wiki page
15:05:02 <kmlussier> #link http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics
15:06:07 <kmlussier> So yboston and kakes have spent a bit of time pulling this page together. Does it seem to cover the interest areas everyone has?
15:06:54 <tspindler> I think so for us
15:07:16 <Kathy__> It does for us as well
15:07:27 <kakes> So far, for us
15:07:56 <kakes> Certainly seems like a good list to start with
15:07:58 <jihpringle> one thing we've looked into in the past for our academics that I don't see listed is the booking module
15:08:31 <kakes> By booking module do you mean things like room booking?
15:08:43 <kmlussier> jihpringle: Yeah, I was thinking of booking the other day. Is that something you wanted to add to the list?
15:09:19 <jihpringle> yes please, most of our academics have stopped using the current booking module because it doesn't meet their needs
15:09:43 <jihpringle> kakes: yes, room and equiptment booking
15:09:50 <graced> The booking module was originally development for an academic library that wanted to give professors the ability to "book" materials in advance for use in their classes.
15:10:13 <kakes> What is the current status of the module?
15:10:30 <graced> hasn't been touched since initial development I don't believe
15:10:45 <graced> It works for what it was intended.
15:11:19 <graced> But if I'm wrong about that, someone please correct me!
15:11:25 <yboston> what version did it first apepar in?
15:11:31 <yboston> *appear
15:11:35 <kmlussier> graced: I think you're right about it not being touched since it was initially developed.
15:11:49 <jihpringle> I think 2.0
15:11:52 <graced> yboston: it's been years...
15:11:58 <kmlussier> I think it could be a nice feature with a little added functionality.
15:12:04 <yboston> thanks jihpringle
15:12:12 <graced> kmlussier: yes! It just needs some love.
15:12:12 <kmlussier> I was thinking 1.6. It was a lightning talk at my first EG conference. :)
15:12:22 <graced> I think it was 1.6.
15:12:28 <kmlussier> kakes: Thank you for adding it to the matrix!
15:12:40 <gmcharlt> #info Galen Charlton, ESI
15:12:42 <Shae> it is very basic but allows for the creation of booking resources like rooms or equipment. then you add a reservation to a patron's account, much like a hold. there's a booking pull list and then you can check it out. I don't think it does any consideration of set up or cleanup ti me, which some might want. what other features are you guys looking for with booking?
15:12:50 <kakes> not sure i should add the "love' part
15:13:16 <kmlussier> Heh
15:13:17 <graced> :)
15:13:56 <kmlussier> OK, so building the list is the easy part. I think the difficulty is finding areas to focus on.
15:14:01 <jihpringle> Shae: the main need our libraries identified was a calendar to see current and future bookings
15:14:15 <kmlussier> Maybe we should be start by seeing if there is any work currently being done in any of these areas?
15:14:21 <kakes> Now that it's on the list do we want to identify who is interested?
15:14:26 <Shae> jihpringle: that makes sense
15:15:31 <kakes> The idea of the matrix is to gather all the goals, identify who is interested and the difficulty of development
15:15:33 <dbs> #info Dan Scott, Laurentian University
15:15:45 <kakes> Sounds like BC is very interested
15:15:52 <kmlussier> kakes: Should we go through each of these one by one?
15:16:38 <kakes> I tried to put them in a logical order
15:16:50 <kakes> so that would be a good idea
15:16:51 <yboston> I am OK in going through these one by one, but we should decide who will update the wiki. That way we don't overwrite each other's work
15:17:27 <kakes> yboston: if you want to that's fine
15:17:45 <yboston> OK
15:18:15 <kmlussier> OK. since we're already talking about booking, let's start there and then we'll jump to the top of the list.
15:18:52 <kakes> Booking is a low priority for us
15:19:04 <kmlussier> So it would be good to know who, outside of BC Libraries, is interested in seeing improvements in Booking. I dont know how specific we want to be on the goals at this juncture.
15:19:12 <Kathy__> UCN - booking is not a high priority for us
15:19:25 <tspindler> Not a high priority at C/W MARS
15:19:48 <yboston> I plan to only add those organizations that have high interest(?)
15:19:53 <yboston> in each topic
15:19:59 <kmlussier> yboston: Sounds like a good idea.
15:20:09 <jihpringle> we're interested, but it's not a high priority for us at this time
15:20:28 <kmlussier> I've heard some questions from academics on bookings, but I think there are other items on this list that might be higher in priority.
15:20:45 <yboston> we can ask for other folks to chime in on the mailing list after the meeting
15:21:13 <kmlussier> It sounds like there is enough level of interest in keeping booking on the list, but not a big priority at this point in time?
15:21:16 <yboston> and I can update the list accordingly
15:21:38 <kakes> yboston: agreed
15:21:58 <yboston> quick suggestion, may I just list BC for booking at this early junction, then move on to the next goal?
15:22:27 <jihpringle> sure
15:22:31 <kmlussier> Does somebody want to take an action item to send a follow-up e-mail to the list to gauge interest in all of these issues?
15:22:55 <yboston> I can do that
15:23:02 <kmlussier> yboston++
15:23:20 <kakes> Seems like another idea might be to ask folks to prioritize the items in the list
15:23:29 <kmlussier> #action yboston to e-mail list to gauge interest in development areas from people who could not make the meeting.
15:24:11 <kmlussier> kakes: Yes, I think doing it oustide of the meeting gives people time to think about it before committing to priorities.
15:24:29 <kmlussier> A simple prioritization scale where 1 is very important, 2 is somewhat important, and 3 is not important at all?
15:25:06 <kakes> kmlussier++
15:25:06 <jihpringle> that sounds good to me
15:25:07 <yboston> Like…. Booking | Berklee(3)
15:25:38 <yboston> to make it more obvious each institutions priority
15:26:09 <kakes> one other thing we're trying to gauge is how interested the institutions are in working on the development of the goal
15:26:15 <kmlussier> Should we do it right on the wiki or maybe set up some kind of form. Or maybe a Google spreadsheet.
15:26:18 <kakes> not sure how to get that into the matrix
15:26:38 <kmlussier> kakes: By working on the development, do you mean either contributing development time or money?
15:27:01 <kakes> specing, as well as coding
15:27:06 <phasefx> domain expertise
15:27:24 <yboston> We can put the extra info in a seperate section or wiki page, so the main matrix does not get to complicated?
15:27:39 <kakes> yboston: sounds good
15:27:43 <yboston> *too complicated
15:29:21 <kakes> It sounds like we are agreeing to rate the Goals offline?
15:29:40 <kmlussier> OK, how about this? Whatever we use (wiki or spreadsheet) how about if we have a place where each institution can identify how high of a priority it is, but also add a place saying what they would be willing to contribute to make it happen.
15:29:59 <kmlussier> It could be help in specing out the goals. Coding. And funding may need to come into play too.
15:30:16 <kmlussier> kakes: Yes, I think doing it offline makes sense.
15:31:04 <kakes> Ok. Being new to the community does it sound reasonable that this could be rated by the end of August?
15:31:05 <jihpringle> do we want institutions to be saying what they can contribue? coding, funding, testing etc.
15:31:26 <kmlussier> jihpringle: Yes, that's what I was thinking.
15:31:28 <yboston> jihpringle: I would like to see that
15:31:45 <kakes> Before we can decide on coding and funding, don't we have to see what the current state is?
15:31:49 <yboston> we could have the letter that we send out, have a sample format on what answers to provude for each goal
15:31:58 <jihpringle> kakes: it would work better for us if it was sometime in September - quite a few the staff at our academics are on holidays right now
15:31:59 <yboston> or we can use a google online form too
15:32:54 <kakes> jihpringle: Sept should be fine and give us time to set up another meeting
15:33:02 <tspindler> if you say you can support funding, how firm of a commitment is that?
15:33:45 <kmlussier> kakes: I was thinking the "what we can contribute" part was not so much a firm commitment on a particular amount of money or time spent coding. I see it as a way to see if people are willing to contribute resources to making the goal happen.
15:34:16 <tspindler> kmlussier: sounds good
15:34:33 <kakes> We might need to clarify the goal before we could decide commitment
15:34:45 <kmlussier> I'm guessing most people can't make a firm commitment to funding something until there are detailed specs and code in hand, but they might have an idea that it's a project their institution is willing to fund.
15:35:22 <kakes> For instance Authorities management might mean different things to different libraries
15:37:30 <kmlussier> OK, so let me take back what I just said. Instead of "are you willing to contribute resources", we have something that says "are you willing to work to flesh out the goal"? Is that what you had in mind kakes?
15:38:12 <kakes> kmlussier: sounds good
15:38:29 <tspindler> kmlusser ++
15:39:00 <terran> kmlussier++
15:39:08 <mdriscoll> kmlussier++
15:39:23 <jihpringle> kmlussier++
15:39:41 <kmlussier> OK, who wants to take the action item to set up something to collect this feedback?
15:40:11 <kakes> yboston: could this be added to your form?
15:40:29 <yboston> I think so, but I may want another collaborator just in case
15:40:48 <kakes> I'm in but on vacation next week
15:41:01 <kmlussier> I can help out too.
15:41:15 <kmlussier> yboston: So you're thinking of a form? I think I like that idea better than a wiki page.
15:41:21 <yboston> kmlussier & kakes: thanks
15:41:35 <yboston> yes, I am thinking of a google form
15:41:57 <yboston> then maybe making a recap simplified table on the wiki afterwards?
15:41:58 <kakes> can I ++ google form?
15:42:21 <kmlussier> #action yboston, kakes, kmlussier to work on a form where people can priortize goals on a scale of 1-3 and identify which areas they are willing to spec out further.
15:42:40 <kmlussier> Does that capture what we just discussed?
15:42:55 <yboston> I think so
15:42:58 <kmlussier> kakes: Sure, you can ++ anything you like here. :)
15:43:19 <yboston> authorities++
15:43:43 <tspindler> authorities ++
15:43:47 <kakes> authorities++
15:43:55 <kmlussier> @karma authorities
15:43:55 <pinesol_green> kmlussier: Karma for "authorities" has been increased 2 times and decreased 1 time for a total karma of 1.
15:44:55 <kmlussier> Looking at the agenda, we also had a piece on discussing the current state of any existing development or projects in this area.
15:45:25 <yboston> we can send a letter ont he dev list to get feedback from devs on that
15:45:37 <yboston> but also on the general list
15:45:38 <kmlussier> Looking at the list, I don't see anything that has any ongoing development, but I can say tspindler and I have been working hard at sorting out authority issues in the OPAC.
15:45:55 <kmlussier> And when I say we've been working hard, I mean tspindler. :)
15:46:23 <tspindler> kmlussier @bar
15:46:35 <kakes> Is there somewhere we can see what the status is? or what tsplindler is working on?
15:47:07 <kmlussier> The best place to track it is probably in one of the bug reports. I would need to find it.
15:47:17 <yboston> there is a page dedicated to authoriities that on occasion I try to update http://wiki.evergreen-ils.org/doku.php?id=authorities
15:47:26 <tspindler> kakes: I have been trying to fix issues with our browse search, I am almost to the point where i can put some things out there
15:47:53 <kakes> tsplindler++
15:47:57 <graced> You can see the current state of authorities on the Equinox 2.6 demo system http://demo.evergreencatalog.com/eg/opac/browse
15:48:04 <kmlussier> kakes: Yeah, I thinnk we're still at a point where we're trying to nail things down.
15:48:16 <kakes> tspindler++
15:48:24 <yboston> tspindler++
15:48:57 <kakes> graced: We'll take a look
15:49:36 <kmlussier> We'll keep everyone posted.
15:50:17 <kmlussier> It seems like we have a good plan for going through these goals. Are there any other specific goals we want to discuss before moving on the the next agenda item?
15:50:22 <yboston> BTW, kmlussier, are you the one that will send out the meeting minutes?
15:50:30 <kmlussier> yboston: I can do that.
15:50:34 <yboston> thanks
15:50:44 <kmlussier> #action kmlussier to send out minutes from the meeting
15:51:11 <yboston> should we consider the date of a next meeting here or on the list?
15:51:24 <kmlussier> yboston: I think that's the next agenda item. :)
15:51:34 <yboston> sorry
15:51:37 <kmlussier> #topic Plan for next steps -- meeting schedule, etc.
15:51:37 <kakes> kmlussier: I agree we're ready to move on
15:51:53 <kmlussier> How often do we want to meet?
15:52:00 <kakes> next meeting date should be after the rating is complete
15:52:50 <kmlussier> We talked about completing the rating in September, right? Should we shoot for late September for a meeting?
15:52:58 <kmlussier> We don't want the date to conflict with the hack-a-way.
15:53:02 <terran> kmlussier: although PINES isn't academic, there are some topics here we might be interested in as well - shall we respond to the survey too?
15:53:04 <kakes> Monthly?
15:53:07 <yboston> kmlussier: September works for me
15:53:12 <yboston> monthly works for me
15:53:20 <tspindler> kakes ++
15:53:40 <kmlussier> When is DIG doing their big doc day? That's before late September, right?
15:53:43 <kakes> terran ++
15:54:11 <jihpringle> kmlussier: before Sept 18th
15:54:15 <yboston> BTW, to give karma I think you cannot have a space between the name and the plus signs
15:54:16 <kmlussier> terran: I personally don't see a problem with it, especially if you're willing to help out with the specs. :)
15:54:34 <yboston> I can't remember the DIG plans, need to check my notes
15:54:53 <kakes> yboston:
15:54:57 <kakes> thanks
15:55:00 <kmlussier> yboston: That's okay, I think jihpringle is right. Because that's the official release date.
15:55:05 <terran> kmlussier: no promises, but maybe - depends on timing and budget!
15:55:10 <jihpringle> yboston: between Sept 8th and 18th - poll is going out today
15:55:25 <yboston> jihpringle: thanks and sorry I forgot to send you some dates
15:55:29 <kmlussier> So the hack-a-way is scheduled for the week of the 22nd, right? So we might want to shoot for the week after (the 29th)
15:56:11 <jihpringle> the week of the 29th sounds good to me
15:56:14 <kakes> Thursdays seemed good and 3:00 for the west coast is a good time
15:56:32 <kakes> 3:00 est is good for west coast
15:56:44 <kmlussier> That would bring us to October 2. Does that work for everyone?
15:56:52 <kmlussier> Or should we do another Doodle poll?
15:57:18 <kakes> How about we set the meeting for the first thursday of the month at 3:00
15:57:29 <Christineb> kakes++
15:57:33 <kakes> starting oct 2
15:57:35 <kmlussier> +1
15:57:41 <jihpringle> +1
15:57:47 <Christineb> +1
15:57:52 <Kathy__> +1
15:57:53 <mdriscoll> +1
15:57:55 <tspindler> +1
15:58:15 <yboston> +1
15:58:16 <kmlussier> Also, I 'm one of the people who strongly encouraged kakes to hold this meeting in IRC. I see a lot of people here who don't typically use IRC.
15:58:29 <jforce-berklee> +1
15:58:43 <kmlussier> Is this meeting format okay with everyone?
15:58:47 <kakes> Is IRC working for those folks?
15:58:55 <terran> kmlussier++
15:59:13 <yboston> IRC might not be the best place to ask if IRC for some :)
15:59:21 <kakes> Right!
15:59:25 <kmlussier> yboston: Heh, fair enough.
15:59:37 <yboston> I can host another practice sesssion
15:59:44 <yboston> IRC practice session
15:59:57 <kakes> Please email kelly@flo.org if you'd like to discuss other meeting options
16:00:07 <kmlussier> kakes++
16:00:19 <terran> I endorse yboston's practice sessions!
16:00:24 <kakes> We don't want to leave anyone out and could maybe do other formats
16:00:37 <kmlussier> Anything else before we wrap up?
16:00:52 <yboston> also, in the future I can see this group breaking up into sub groups to work on specific goals. then with a smaller crowd other options might be more feasible
16:00:57 <yboston> nothing from me
16:01:10 <mdriscoll> I just thought of another goal to add: Batch Patron Delete
16:01:12 <kmlussier> yboston: Yeah, I think you're right. I don't see that work happening here.
16:01:32 <yboston> mdriscoll++
16:01:36 <kakes> mdriscoll: I'll add that to the list
16:01:46 <kmlussier> mdriscoll: Or maybe it could be rolled into Batch Patron Loading as batch patron operations?
16:02:10 <mdriscoll> kmlussier: Sure. both functions are important
16:02:11 <jihpringle> do we want to have space on the form for additional goals?
16:02:27 <kmlussier> jihpringle: I think that's a very good idea.
16:02:30 <kakes> jihpringle: Yes
16:02:58 <kakes> This should be a continuous list of development items
16:03:28 <kmlussier> Yes, I would say we should all feel free to continue adding ideas to that wiki page, even after we're done collecting feedback.
16:03:50 <kmlussier> OK, I'm going to wrap up now. Thanks everyone for attending!
16:03:55 <kmlussier> #endmeeting