13:03:19 <gmcharlt> #startmeeting Evergreen Web Team meeting, 20 August 2014
13:03:19 <pinesol_green> Meeting started Wed Aug 20 13:03:19 2014 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:19 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:03:19 <pinesol_green> The meeting name has been set to 'evergreen_web_team_meeting__20_august_2014'
13:03:29 <gmcharlt> #link http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2014-08-20
13:03:38 <gmcharlt> #topic Roll call
13:03:44 <gmcharlt> #info Galen Charlton, Equinox
13:04:00 <kmlussier> #info Kathy Lussier, MassLNC
13:04:16 <RoganH> #info Rogan Hamby, SCLENDS
13:04:55 <bshum> #info Ben Shum, Bibliomation
13:05:48 <gmcharlt> ok
13:05:54 <gmcharlt> #topic Actions items
13:06:03 <gmcharlt> first off, kmlussier++ for blogging
13:06:39 <kmlussier> It wasn't just me. gmcharlt++ bshum++
13:07:32 <gmcharlt> it looks like some of the action items will continue to need to carry over
13:07:51 <gmcharlt> so first, to name check the people who aren't ostensibly here
13:07:59 <gmcharlt> #action (carry-over) gdunbar will proceed with the redesign of the downloads page
13:08:40 <gmcharlt> #action (carry-over) phasefx will work on the FAQs
13:08:51 <gmcharlt> #action phasefx will put up the completed FAQ entries
13:09:07 <gmcharlt> so, I'll leave those standing unless folks can provide an update now
13:10:11 <gmcharlt> oh, also
13:10:17 <gmcharlt> #action (carry-over) ericar to add more libraries to the current roster
13:10:39 <gmcharlt> so moving on
13:10:54 <gmcharlt> I will be creating a child theme on the blog today so that the "learn more" buttons can be changed
13:11:12 <bshum> gmcharlt++
13:11:21 <gmcharlt> #action gmcharlt will create a child theme on the website for the purpose of managing minor tweaks like the "learn more" buttons
13:11:40 <bshum> When you do that, I'll be curious to see if maybe we can add the footer contents more appropriately in that child theme too.
13:11:48 <kmlussier> gmcharlt++
13:12:01 <bshum> I've never worked with them yet, so I'll watch carefully on your examples first.
13:12:20 <gmcharlt> bshum: ok, I'll be sure to write up what I do
13:12:31 <gmcharlt> next up - kmlussier, how goes it with putting up previous conference materials
13:13:04 <kmlussier> Sorry - I haven't worked on it. Add it as an action item for the next meeting so I don't forget?
13:13:17 <gmcharlt> #action (carry-over) kmlussier to create pages with handouts, schedule, logo etc. from the previous conference (as material is/becomes available)
13:13:29 <gmcharlt> #action (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page
13:13:37 <kmlussier> gmcharlt: On that action item...
13:13:46 <gmcharlt> yep?
13:13:51 <kmlussier> I also noticed a trademark statement on http://wiki.evergreen-ils.org/doku.php?id=contributing:contributors
13:14:15 <kmlussier> I was going to update it, but wasn't quite sure of the language.
13:15:22 <gmcharlt> let's work together on that -- we need to dig up the language from previous meeting logs/minutes
13:15:30 <kmlussier> Fun!
13:17:03 <gmcharlt> bshum: ericar was working on a how to use LaunchPad page -- is that still pending, do you know?
13:17:22 <bshum> gmcharlt: I haven't seen a draft
13:17:27 <bshum> So I assume it's still pending
13:17:44 <ericar> I am still working on it. I know I'm behind the deadline.
13:17:50 <gmcharlt> ericar: no worries!
13:17:55 <gmcharlt> #action (carry-over) ericar will complete the how to use LaunchPad page and give it to bshum to put up
13:18:22 <gmcharlt> next up - bshum, anything further to report on the Google CSE settings
13:18:55 <bshum> gmcharlt: Nothing specific. I think when we started talking about it last, dbs or phasefx started tweaking a few things and I didn't want to touch it while everyone else was.
13:19:01 <bshum> I didn't follow up on it further after that.
13:19:12 <gmcharlt> ok
13:19:18 <bshum> I think we've got most things covered by it.
13:19:28 <gmcharlt> shall we consider the matter closed for now?
13:19:32 <bshum> But if anybody notices anything that's needed, they can drop a line on the list or IRC
13:19:51 <bshum> I would consider it closed as a general issue.  We can deal with any further tweaks on case-by-case
13:20:24 <gmcharlt> sounds good
13:20:50 <gmcharlt> #info Andy Witter has completed the move of the website VM to the community server
13:20:52 <gmcharlt> awitter++
13:20:54 <gmcharlt> GPLS++
13:21:15 <kmlussier> awitter++
13:21:50 <gmcharlt> #topic New business
13:22:04 <bshum> awitter++
13:22:35 <gmcharlt> #info Chauncey Montgomery has proposed that the website contain a place for job listings related to Evergreen
13:22:49 <gmcharlt> so far folks seem amenable to that
13:22:59 <gmcharlt> so I'd like to discuss ideas for implementing it
13:23:31 <gmcharlt> one possibiity is to steal^Wborrow shorttimer, which is what runs jobs.code4lib.org
13:23:46 <gmcharlt> #link https://github.com/code4lib/shortimer
13:23:56 <gmcharlt> dbs++ for pointing the way
13:24:03 <bshum> Are there any wordpress plugins for this sort of thing?
13:24:51 <kmlussier> Yeah, I was just looking for some. https://wordpress.org/plugins/wp-job-manager/
13:24:59 <gmcharlt> yeah
13:25:01 <kmlussier> I'm sure there are more.
13:25:01 <gmcharlt> #link http://wordpress.org/plugins/wp-job-manager/
13:25:17 <bshum> I like code4lib's approach to things, but I'm thinking it'd be nice to avoid another piece of infrastructure if we can use anything that already exists (like wordpress)
13:25:32 <gmcharlt> yeah
13:26:10 <gmcharlt> the tradeoff is that if I'm reading the shorttimer description correctly, it works by in part by scraping job postings from the mailing lists
13:26:28 <gmcharlt> which is easy-peasy for folks posting the jobs
13:26:58 <gmcharlt> but bshum's point is good as well
13:27:26 <gmcharlt> how about this... we can toss up the WP Job Manager plugin and run it through its paces
13:28:10 <kmlussier> Sounds reasonable. I'm looking at an article on 6 WP job solutions, but Job Manager was the only free one listed.
13:29:01 <gmcharlt> I think we also will need a volunteer to curate the job postings and assist employers with adding them, whichever technical solution we go with
13:30:11 <kmlussier> gmcharlt: Is that a volunteer opportunity that could be put out to the general list?
13:31:03 <gmcharlt> kmlussier: sure; since you'll be following the EOB discussions tomorrow, may I task you with putting out that call for volunteers?
13:31:43 <kmlussier> Sure
13:32:18 <gmcharlt> #action kmlussier will put out a call for a volunteer for somebody to curate the job listings
13:32:32 <gmcharlt> #action gmcharlt will install the WP Job Manager plugging for testing
13:33:35 <gmcharlt> any other discussion regarding the jobs listing service?
13:34:37 <RoganH> I'm willing to work on the job listings.
13:35:01 <kmlussier> RoganH++
13:35:03 <gmcharlt> #info Rogan Hamby has volunteered to assist with the job listings
13:35:05 <gmcharlt> RoganH++
13:35:07 <csharp> <option>Athens Regional Library System</option><option>Atlanta-Fulton Public Library System</option><option>Augusta-Richmond County Library System</option><option>Bartow County Library System</option><option>Bartram Trail Regional Library</option><option>Brooks County Public Library</option><option>Catoosa County Library System</option><option>Chattahoochee Valley Libraries</option><option>Chattooga County Library System</option><option>Cherokee Regi
13:35:14 <csharp> doh
13:35:17 <csharp> so sorry
13:35:19 * berick chuckles
13:35:37 <RoganH> csharp won the Rogan Award for not paying attention to the paste target.
13:35:38 <gmcharlt> csharp: oh, I just thought you were getting a head start on posting some jobs ;)
13:35:44 <csharp> "drat! now they know our library system names!
13:35:45 <csharp> "
13:35:50 <csharp> ha!
13:36:25 <gmcharlt> #topic New business - hosting the Evergreen Planet (RSS aggregator)
13:37:06 <gmcharlt> #info dbs has expressed that it would be a good idea to host the planet on the community server (and he continues to be willing to admiister it)
13:37:32 <gmcharlt> dbs: anything you want to say to expand on that?
13:39:03 <dbs> gmcharlt: not much more than it makes sense for me not to be a single point of failure if I get hit by a bus or whatever
13:39:18 <gmcharlt> (may that day never happen)
13:39:24 <dbs> and probably makes it easier to reuse CSS / images etc
13:39:50 <dbs> I envision just keeping the config in a git repo so that anyone could commit changes to add / remove blogs or whatever
13:39:58 <gmcharlt> what software is the planet using?
13:40:06 <dbs> "or whatever" is my new thing, apparently
13:40:20 <dbs> planet-venus - a simple cron-based RSS aggregator
13:40:46 <gmcharlt> and is there any technical reason to prefer creating a separate VM for it or just adding it to the main EG website VM?
13:41:04 <dbs> none that I can think of.
13:41:45 <gmcharlt> ok
13:42:03 <gmcharlt> before we move forward, any objection to the notion of moving the planet over to the community server?
13:42:13 <bshum> No objection.
13:42:34 <kmlussier> None from me.
13:43:03 <gmcharlt> great
13:43:16 <gmcharlt> #action gmcharlt will coordinate/assist with dbs to move the planet
13:43:31 <bshum> :)
13:43:51 <gmcharlt> (such coordination, of course, may simply consist of sitting on hands while dbs does all the work ;)
13:46:14 <gmcharlt> moving on
13:46:24 <gmcharlt> #link https://docs.google.com/spreadsheet/ccc?key=0Ap6xBlSDakSudFFiRERMRGdRQlpGVmpNazBtX1FPaGc&usp=sharing#gid=2
13:46:37 <gmcharlt> while I take a moment to update the website tasks spreadsheet
13:46:45 <gmcharlt> any comments on existing projects listed there?
13:47:20 <bshum> My task to "Add search bar back" is complete :)
13:47:29 <kmlussier> bshum++
13:48:04 <bshum> Aside from that, nothing new from me right now.
13:48:25 * kmlussier hasn't made progress on her task.
13:50:45 * gmcharlt shakes fist at summer and vacations
13:50:48 <gmcharlt> wait a second
13:50:51 <gmcharlt> I like vacations!
13:50:59 * gmcharlt does an anti-fist-shake
13:51:37 <csharp> there is, alas, a downside to everyone taking beach trips at the same time ;-)
13:51:59 <gmcharlt> any other new business?
13:54:36 <gmcharlt> ok
13:54:41 <gmcharlt> #topic Next meeting
13:55:01 <gmcharlt> #info The nex web team meeting is scheduled for 17 September 2014 at 13:00 EDT
13:55:10 <gmcharlt> thanks, everybody!
13:55:14 <gmcharlt> #endmeeting