14:03:33 <bbqben> #startmeeting Evergreen Oversight Board Meeting, 21.08.14
14:03:33 <pinesol_green> Meeting started Thu Aug 21 14:03:33 2014 US/Eastern.  The chair is bbqben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:33 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:33 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__21_08_14'
14:03:33 <Dyrcona> Well, yeah.
14:03:50 <bbqben> #topic introductions
14:03:57 <bbqben> EOB members, please introduce yourself with #info
14:04:12 <bbqben> #info bbqben = Ben Hyman, BC Libraries Co-op
14:04:15 <bshum> #info bshum = Ben Shum, Bibliomation
14:04:25 <graced> #info graced = Grace Dunbar, Equinox
14:04:37 <montgoc1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:04:47 <yboston> #info yboston is Yamil Suarez - Berklee College of Music
14:05:07 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:05:28 <bbqben> Hey everyone, happy Thursday!
14:05:32 <csharp> #info csharp is Chris Sharp, GPLS
14:05:45 <bbqben> #topic Minutes / Actions from last meeting
14:06:01 <bbqben> #info http://evergreen-ils.org/meetings/evergreen/2014/evergreen.2014-06-19-14.09.html
14:06:44 <bbqben> I see 4 action items there - not 100% sure all are done
14:07:27 <bbqben> #4 will be addressed in this agenda... kmlussier, yboston - your bits?
14:07:57 <kmlussier> #info kmlussier did not put out a 2nd call for conference committee volunteers because shortly after the last meeting, jboyer-isl volunteered to serve as a community rep.
14:07:59 <RoganH> Apologies for being, late small crisis.
14:08:04 <kmlussier> jboyer-isl++
14:08:27 <bbqben> jboyer-isl++
14:08:35 <jboyer-isl> Let
14:08:49 <jboyer-isl> 's see how helpful I am before we get too carried away. ;D
14:08:58 <bbqben> Welcome, RoganH and hi csharp
14:09:05 <csharp> hi!
14:09:23 <bbqben> ok, will follow up with yboston later
14:09:29 <yboston> I am here
14:09:37 <yboston> I submitted some links and text to the board list to be sent to the SFC, but I can repackage in all inside a word doc if that would be better.
14:09:52 <bbqben> hey yboston - perrrfect!
14:10:03 <bbqben> #topic Evergreen vendor listing and related correspondence received
14:10:48 <RoganH> Related to this, kmlussier, what was the final status of the Edusys listing?
14:11:20 <kmlussier> RoganH: Ooh, I forgot about. They never responded to my e-mail, so I'll put out an e-mail to the general list today and remove their listing.
14:11:44 <kmlussier> Sorry, I got sidetracked after that discussion.
14:12:00 <bbqben> kmlussier ++
14:12:09 <RoganH> 'tis OK, you (we all) are busy.
14:12:14 <bbqben> so, that solves one bit.
14:12:25 <RoganH> I brought up the original point so I'll restate it a bit.
14:12:32 <RoganH> We implemented the vendor policy roughly a year ago.
14:13:05 <RoganH> We've had some community feedback from several vantage points since then and we've said we should live with it a year first before we entertain changes and we are now at that year.
14:13:31 <RoganH> Sometimes I've wanted to change since I think it would benefit those browsing the entries would be that if we linked directly to descriptions of services.
14:14:02 <RoganH> (imagine commas where I omitted them there)
14:14:58 <kmlussier> RoganH: I don't think that's a bad idea, but, in most cases, I also see that providers are listing their services on the support provider page.
14:15:07 <kmlussier> #link http://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_companies
14:15:58 <RoganH> Sometimes it's buried, I think for convenience we should have a direct link.  That might mean two links on a listing but I don't think that's a great hardship.
14:16:28 <RoganH> It also means that if they change information on their site users can easily see that since it might be more up to date than what they provide us with for their page listing.
14:16:37 <graced> That could be beneficial to people searching for information so long as the links are kept up to date.
14:17:06 <RoganH> graced: Agreed.  Of course as we saw with Edusys we should probably check occasionally since the whole vendor can disappear.
14:17:35 <graced> The web team could probably at least take on periodic link checking
14:18:20 <kmlussier> I try to check occasionally, but the timing varies.
14:18:26 <RoganH> graced: I would even volunteer to do it.  I wouldn't be checking validity of content or anything like that, just whether the links still went to sites and if their product page still had Evergreen services on it (if that part is agreed upon and becomes policy).
14:18:28 <kmlussier> Usually when I'm adding a new vendor to the page.
14:19:12 <RoganH> If I checked once a month or so and kmlussier checked when she adds someone that would probably cover it reasonably well I think.
14:19:34 <graced> Well, I see the value of linking directly to services in addition to a generic company link.  But do we want to require it?  Or should it be optional?
14:20:07 <yboston> We can consider adding a note for cumminty memebers to report bad links right from that page (I don't such a note right now)
14:20:24 <montgoc1> yboston: good idea
14:20:25 <yboston> might help catch bad pages / compnaies on the earlier side
14:20:32 <bbqben> graced right, and anything required will take resources to monitor. Maybe start with suggested and give that a go for a year?
14:20:50 <graced> bbqben++  I can get behind that.
14:21:18 <RoganH> If we go with suggested I recommend we ask the vendors to supply us links to those services pages so that we can go ahead and add them.
14:21:48 <kmlussier> FWIW, I don't think requiring it will take any more resources to monitor than the link back to the page.
14:22:17 <graced> I'm happy to email current vendors and request the additional services link.
14:22:28 <bbqben> graced++
14:22:30 <RoganH> My preference would be to make it required as I think having them would be highly beneficial.
14:22:44 <graced> If they want to supply us with more than one for some reason will we accept that?
14:22:48 <kmlussier> +1 to required
14:23:03 <RoganH> But, if the consensus is to go with preferred I still think it's a good thing.
14:23:41 <RoganH> If they're each pages that link to service offerings I don't have an objection to that.
14:23:43 <bbqben> anyone strongly opposed to required?
14:23:48 <graced> I'm okay with required.
14:23:59 <montgoc1> OK with me.
14:24:03 <bbqben> no scaly wags here
14:24:07 <bbqben> :)
14:24:38 <bshum> Hmm, required but do we want to offer a grace period for existing listed companies to provide us this information?
14:24:40 <kmlussier> We'll also need to update the policy at http://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_companies:listing_policy
14:24:44 <RoganH> bshum: yes
14:24:46 <bshum> *the community (not just us specifically)
14:25:07 <RoganH> I think we should publish the idea to the list before we vote on it.
14:25:17 <RoganH> Gather feedback from community members and vote next meeting.
14:25:26 <kmlussier> RoganH: I agree. I was just thinking the same thing.
14:25:29 <bshum> +1 RoganH's idea
14:25:32 <graced> +1
14:25:50 <graced> I think Rogan just volunteered to write that email....
14:25:54 <RoganH> I will do so.
14:26:01 <yboston> I am always cocnerned about maintaining the same content in two location
14:26:02 <graced> RoganH++
14:26:10 <bbqben> RoganH - willing to dangle the idea on the list for us?
14:26:19 <bbqben> hah. reading too slow!
14:26:27 <yboston> so these companies need to maintain the wiki page updated with their services and their own services page?
14:26:43 <yboston> just playing devil's advocate
14:26:49 * kmlussier expects they're already updating their own services page.
14:26:57 <bbqben> #action Roganh will draft email to vendors re: service delineation etc
14:26:58 <yboston> would we want to ask them to only list their services in their own page and not on the wiki?
14:27:27 <montgoc1> That may be more efficient for them.
14:27:34 <montgoc1> Only one place to update services.
14:27:35 <graced> Well, I think people going to the wiki might want to know if a certain vendor is a "development only" vendor or a "support" vendor.
14:27:48 <graced> So I think it's valuable to have that on the wiki.
14:28:40 <yboston> graced: I agree with you, but just trying to see an alternitive viewpoint.
14:29:02 <graced> We could just have standard service categories, though.  And pare down the amount of info on the page.
14:29:26 <bbqben> the follow through on required is a concern for me, but lets see what the community input is
14:29:31 <bshum> Valuable, but perhaps not required.  If we require that we have a link to a services page/area, I'd say it's at discretion of company as to how complete their entry appears in the community listing.
14:29:57 <bshum> The ones who put more effort will naturally shine better in my eyes.  (But that's just my personal opinion)
14:30:29 <kmlussier> I agree with bshum. As it is, it really has been at their discretion as to how they want to describe their services.
14:30:49 <RoganH> I don't want to judge how complete an entry is, just have something that folks can look at and potential customers can judge themselves once they link through to it.
14:31:38 <bbqben> other thoughts on this thread before we move to replying to the correspondence received?
14:31:49 <RoganH> No more from me.
14:31:59 <kmlussier> bbqben: As far as following through, as it is, I always check the vendor page for their link back to the community. It's just one more step to visit their services page.
14:32:22 <RoganH> And you should be thanked for that effort.  kmlussier++
14:32:35 <kmlussier> The only problem I see is if a vendor were to take it down after they were listed. Which would be a bizarre thing to do.
14:33:05 <RoganH> Then I think it would fall under the same rule as the link back.
14:33:13 <bbqben> kmlussier++
14:33:36 <kmlussier> Do we need to have the larger discussion of how to handle complaints about a vendor?
14:34:22 <graced> I think that was the next issue up
14:35:11 <bbqben> yes and no; definitely we should follow up on the complaint with correspondence (compaint received)...
14:35:46 <bbqben> but I'm looking at our agenda and the time - think we'll need to take the chat away / revisit asap
14:36:05 <RoganH> Since it's not time critical can we follow up on that on list?
14:36:12 <kmlussier> +1`
14:36:15 <bbqben> RoganH totally
14:36:25 <yboston> +1
14:36:33 <graced> +1
14:36:36 <montgoc1> +1
14:36:46 <bbqben> #action dealing with complaints about vendors
14:37:16 <bbqben> ok, moving on ...
14:37:26 <bbqben> #topic outreach Program for Women (Kathy)
14:37:40 <kmlussier> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-August/000850.html
14:38:51 <bbqben> Thanks kmlussier - care to walk us through?
14:39:03 <kmlussier> I would love to see the Evergreen community work with this project, but the big issue is whether we can allocate the funding and if we can find volunteers willing to mentor interns.
14:39:26 <kmlussier> Is there any interest in using community funds for this program?
14:41:14 <graced> I certainly have interest but I worry about having good entry points and mentorship - just like GSOC.
14:41:59 <kmlussier> Yes, I was concerned about the mentoring aspect too. I think we would need to make sure we had good projects and committed mentors before moving forward.
14:42:16 <kmlussier> But I didn't really want to put those questions out to the community if there wasn't a means for funding our participation either.
14:43:18 <kmlussier> I also would like to explore the idea of co-mentoring, which was done with GSoC too because committing something like 5 hours a week can be a lot of small organizations. But if mentors shared the responsibility, it might not be so much of a burden.
14:43:34 <gmcharlt> having multiple mentors would be good, based on GSoC experience
14:45:13 <graced> kmlussier: I think I'd feel better if we worked backwards - ID some projects that need doing and are accessible and get committed mentors who know that area and then ask for the funding?
14:45:13 <bbqben> kmlussier re: the $6250 ...
14:45:14 <yboston> For the record, I have used three seperate MLS students as interns. I ended up spending a huge amount of time training them for what I needed them to do (build test servers, AciiDoc, etc.). Luckily I have saved some of my trainign materials, and would be willing to help mentor
14:45:42 <bbqben> ...is there flexibility in how the funds are applied?
14:45:53 <kmlussier> Flexibility in what sense?
14:46:06 <graced> The sponsorship per intern includes $5,500 (USD) stipend, $500 travel allowance, and a $250-500 administrative fee for the GNOME Foundation.
14:46:13 <yboston> also, in my case Berklee did not have to pay, we went through a local college witn an MLS program, and two out of the three interns were female
14:46:32 <bbqben> graced - thanks, that explains it
14:46:49 <graced> :)
14:47:09 <bbqben> so, seems like general support. kmlussier - care to propose language for a vote?
14:47:19 <kmlussier> Also, I was told that if we ultimately had two solid projects with promising mentors, there *might* be funding for the project to pick up the expense of the other internship. A strong *might* based on the projects and applicants.
14:48:28 <kmlussier> Motion to allocate community funds to sponsor one intern through the Outreach Project for Women if we find strong projects and committed mentors?
14:49:08 <kmlussier> I think we would need to follow up via e-mail after we've had the community discussion just to confirm that everyone is on board with it.
14:49:17 <kmlussier> Since the deadline is before our next meeting.
14:49:26 <bbqben> #startvote Motion to allocate community funds to sponsor one intern through the Outreach Project for Women if we find strong projects and committed mentors? Yes, No, Abstain
14:49:26 <pinesol_green> Begin voting on: Motion to allocate community funds to sponsor one intern through the Outreach Project for Women if we find strong projects and committed mentors? Valid vote options are Yes, No, Abstain.
14:49:26 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:49:38 <bshum> #vote Yes
14:49:40 <montgoc1> #vote Yes
14:49:46 <graced> #vote Yes
14:49:50 <kmlussier> #vote Yes
14:49:50 <bbqben> #vote Yes
14:49:54 <RoganH> #vote yes
14:49:55 <yboston> #vote yes
14:50:07 <bbqben> #endvote
14:50:07 <pinesol_green> Voted on "Motion to allocate community funds to sponsor one intern through the Outreach Project for Women if we find strong projects and committed mentors?" Results are
14:50:07 <pinesol_green> Yes (7): kmlussier, yboston, bbqben, graced, RoganH, montgoc1, bshum
14:50:41 <bbqben> #action kmlussier follow up with email to community, introducing topic
14:50:48 <kmlussier> Thanks all!
14:50:56 <bbqben> kmlussier ++
14:50:58 <gmcharlt> kmlussier++
14:51:05 <bshum> kmlussier++
14:51:11 <bbqben> #Topic SFC update (Emergency Fund & OCLC topics)
14:51:39 <bbqben> kmlussier and I spoke with Karen S this am briefly...
14:52:30 <bbqben> Broached the Emergency fund topic in broad strokes and will follow up in a little more detail shortly. Glad to have had the conversation as a start!
14:53:47 <bbqben> Also gave a heads up re: the OCLC topic. RoganH is going to get this ball rolling with a legal opinion, institutionally; we can determine if the issue scales nicely to"project level" from there, meriting more of SFC's attention, e.g.
14:54:04 <bbqben> kmlussier anything to add?
14:54:18 <kmlussier> Nope
14:54:29 <bbqben> ok, questions on these pieces?
14:55:10 <bbqben> #action bbqben update for next meeting on SFC topics
14:55:22 <bbqben> #Topic Election of a new Secretary
14:55:29 <bbqben> Any volunteers?
14:55:41 <kmlussier> Wait! Who's taking minutes? ;)
14:55:57 <graced> I volunteer csharp!
14:55:58 <bbqben> haha
14:55:59 <RoganH> Can we nominate csharp before he's inducted?
14:56:01 <bshum> Before we do that, should we formally affirm our newest member?
14:56:09 <kmlussier> We need to rearrange the agenda topics.
14:57:28 <bbqben> scaly waggery in action
14:57:37 <csharp> backroom deals are afoot
14:57:45 <bbqben> We have shamed csharp into dual duties
14:57:50 <RoganH> csharp: they're not very backroom really
14:58:02 <bbqben> so, a procedural adjustment here
14:58:05 <csharp> haha
14:58:34 <csharp> "the new secretary isn't even on the board!"
14:58:39 <bbqben> #Topic appointment of a new Board member
14:59:24 <bbqben> csharp was the runner up in the last STV vote for an EOB conducted by the community. Propose his appointment to replace sborger, given her resignation
14:59:24 <jboyer-isl> Gentlemen, you can't take notes in here, this is the Secretary's office!
14:59:42 <bbqben> any discussion?
15:00:27 * csharp fidgets uncomfortably
15:00:29 <bbqben> #startvote Motion to appoint csharp as an EOB member? Yes, No, Abstain
15:00:29 <pinesol_green> Begin voting on: Motion to appoint csharp as an EOB member? Valid vote options are Yes, No, Abstain.
15:00:29 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
15:00:44 <kmlussier> #vote Yes
15:00:44 <bshum> #vote NO
15:00:45 <montgoc1> #vote Yes
15:00:45 <RoganH> #vote yes
15:00:47 <bshum> #vote Yes
15:00:49 <bshum> :)
15:00:52 <csharp> heh
15:00:53 <bbqben> #vote Yes
15:00:54 <graced> #vote Yes
15:00:56 <yboston> #vote yes
15:01:06 <bbqben> #endvote
15:01:06 <pinesol_green> Voted on "Motion to appoint csharp as an EOB member?" Results are
15:01:06 <pinesol_green> Yes (7): kmlussier, yboston, bbqben, graced, RoganH, montgoc1, bshum
15:01:17 <kmlussier> csharp++
15:01:21 <csharp> thanks!
15:01:27 <csharp> I'm honored, truly
15:01:33 <graced> congrats csharp!
15:01:36 <gmcharlt> csharp++
15:01:38 <bshum> Welcome aboard
15:01:41 <bshum> csharp++
15:01:44 <bbqben> csharp honored? In that case...
15:01:48 <bbqben> #startvote Motion to appoint csharp as EOB Secretary? Yes, No, Abstain
15:01:48 <pinesol_green> Begin voting on: Motion to appoint csharp as EOB Secretary? Valid vote options are Yes, No, Abstain.
15:01:48 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
15:02:01 <kmlussier> Did he accept the nomination?
15:02:14 <csharp> I accept your nomination - yes - thank you!
15:02:19 <RoganH> #vote yes
15:02:21 <kmlussier> #vote Yes
15:02:23 <bbqben> #vote Yes
15:02:23 <montgoc1> #vote Yes
15:02:24 <graced> #vote Yes
15:02:25 <yboston> #vote yes
15:02:25 <bshum> #vote Yes
15:02:33 <bbqben> #endvote
15:02:33 <pinesol_green> Voted on "Motion to appoint csharp as EOB Secretary?" Results are
15:02:33 <pinesol_green> Yes (7): kmlussier, yboston, bbqben, graced, RoganH, montgoc1, bshum
15:02:38 <bbqben> csharp ++
15:02:47 <graced> csharp++
15:02:53 <csharp> I gladly accept that too ;-)
15:02:53 <montgoc1> csharp++
15:03:00 <bbqben> Realize we're running late. Shall we continue?
15:03:32 <kmlussier> I'm not going anywhere.
15:03:36 <bshum> What's next?
15:03:37 <montgoc1> I can continue.
15:03:39 <yboston> I can continue
15:03:41 <csharp> I'm good
15:03:47 <graced> continue
15:03:58 <bbqben> #Topic Evergreen community job postings
15:04:39 <bbqben> montgoc1 proposed a place for EG postings on the website, and there was some discussion on the list. Discussion?
15:04:51 <RoganH> The web team discussed this yesterday as well.
15:04:52 <kmlussier> We discussed it at yesterday's web team meeting.
15:05:00 <kmlussier> RoganH: I win!
15:05:06 <bbqben> poifect - update from the web team?
15:05:12 <RoganH> Some idiot offered to add job entries when they're posted.
15:05:20 <kmlussier> RoganH++
15:05:29 <gmcharlt> and we'll be trying out a couple ways to manage the listings
15:06:08 <bbqben> Excellent - glad to hear it. Will watch for updates
15:06:09 <montgoc1> I can help if you need.
15:06:27 <bbqben> #Topic Evergreen 2.7 Release Manager's Report
15:06:29 <RoganH> montgoc1: great!
15:06:36 <pmurray> Any reason not to use an RSS feed from http://jobs.code4lib.org/jobs/Evergreen/
15:07:01 * pmurray goes back into lurking mode.
15:07:07 <bshum> #info Ben Shum wrote a blog post about 2.7.0-beta1 at http://evergreen-ils.org/evergreen-2-7-0-beta1-released/
15:07:24 <bshum> Big thanks to everyone who participated in development, testing, writing release notes
15:07:39 <bshum> I think it's the first time we've had such comprehensive coverage of all new features in the notes on first pass.
15:08:06 <bshum> Later today/tomorrow, we'll make a final call on the web client preview going in (pending further testing)
15:08:25 <csharp> pmurray: nice - I didn't know about that
15:08:45 <bbqben> bshum ++
15:08:49 <bshum> I expect that we'll get some more work done during the Bug Squashing Day (see http://evergreen-ils.org/evergreen-bug-squashing-day/)
15:08:49 <kmlussier> bshum++
15:08:54 <csharp> bshum++
15:08:59 <bshum> And that'll lead us to a better 2.7.0-RC1 if all goes according to timeline
15:09:20 <graced> As an aside, Equinox will have the public test/demo server for the web based client up by tomorrow.
15:09:24 <yboston> bshum++
15:09:59 <RoganH> graced: yay!
15:10:13 <bbqben> Wahoo, thanks for the update bshum and graced
15:10:32 <bbqben> #Topic Financial Report
15:10:49 <bbqben> gmcharlt ++
15:10:59 <gmcharlt> quick note on the numbers
15:11:16 <kmlussier> Can we reschedule that date for accessing the ledger sometime soon?
15:11:34 <gmcharlt> they reflect $312.19 for book sales via Lulu
15:11:53 <gmcharlt> which were mostly earned last year, but were added to the ledger this summer
15:12:04 <gmcharlt> as well as a $250 donation by graced
15:12:26 <gmcharlt> kmlussier: yes - I will send out a survey for dates in September
15:12:33 <kmlussier> gmcharlt: Thanks!
15:12:40 <bbqben> yboston ++ for the diff log on the financials too
15:13:22 <bbqben> #Topic Evergreen Conference Report
15:13:36 <yboston> I am storing the reports in a lcoal git repo, may push it to github at some point
15:13:36 <kmlussier> buzzy had to leave early, but left me some notes to report.
15:14:05 <kmlussier> #info the 2015 local conference team has been meeting with the site on details and and still seeking conference committee members.
15:14:26 <kmlussier> #info the website for the venue, if anyone wants to check it out, is http://www.hoodriverinn.com/
15:14:47 <kmlussier> That's all he gave me before he had to run off.
15:15:32 <bbqben> nice pool!
15:15:46 <montgoc1> Nice view.
15:15:49 * csharp wants to go to there
15:15:54 <yboston> very nice
15:15:55 <bbqben> Thanks for the update kmlussier
15:16:04 <graced> kmlussier: do you know if he's seeking local committee members or general community?
15:16:22 <kmlussier> I don't know. I thought local, but I'll double check with him.
15:16:29 <graced> Thanks!
15:16:41 <bbqben> # Topic September teleconference call
15:17:02 <bbqben> oops #Topic September Teleconference call
15:17:26 <bbqben> So, basically proposing that our next scheduled meeting be via teleconference rather than IRC
15:17:30 <kmlussier> Will that work with the oops in there?
15:17:47 <bbqben> #Topic September Teleconference call
15:17:53 <bbqben> beats the horse
15:18:11 <bbqben> 18.09.14 @ 11 Pacific
15:18:22 <bbqben> The call will be recorded
15:18:41 <csharp> the new secretary can take old school minutes, too
15:19:14 <bbqben> csharp like, with a pen & paper? Too much!
15:19:32 <csharp> :-D
15:19:44 <RoganH> csharp: I think you can use a laptop though you'd get style points for clay tablets
15:20:09 <bbqben> #action bbqben to send out conference coordinates in advance
15:20:30 <bbqben> Before we wrap, any other items, thoughts, jokes?
15:20:45 <RoganH> No jokes shareable in a publicly logged forum.
15:21:21 <bbqben> Fair enough, thanks all for your time today!
15:21:24 <bbqben> #endmeeting