#evergreen: 2014-10-02 - Evergreen for Academics meeting

Meeting started by kmlussier at 15:00:50 US/Eastern (full logs).

Meeting summary

    1. Meeting agenda is available at http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics:2014-10-02 (kmlussier, 15:01:03)

  1. Introductions (kmlussier, 15:01:20)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:01:42)
    2. mdriscoll is Martha Driscoll, NOBLE (mdriscoll1, 15:01:48)
    3. jihpringle is Jennifer Pringle, BC Libraries Cooperative (jihpringle, 15:02:08)
    4. kakes is Kelly Drake, FLO (kakes_, 15:02:15)
    5. mmorgan is Michele Morgan, NOBLE (mmorgan, 15:02:30)
    6. Em is Gail Blayney at Emily Carr (Em, 15:02:38)
    7. DonB is Don Butterworth, Asbury Seminary (DonB_, 15:02:41)
    8. Christineb is Christine Burns @ BC Libraries Cooperative (Christineb, 15:03:07)
    9. ericar is Erica Rohlfs, Equinox Software (ericar, 15:03:37)
    10. yboston is Yamil Suarez @ Berklee College of Music (yboston, 15:03:58)

  2. Action Items from Last Meeting (kmlussier, 15:04:08)
    1. tspindler is Tim Spindler, C/W MARS (tspindler, 15:04:19)
    2. jck is Joan Kranich, C/W MARS (jck_, 15:04:21)
    3. yboston, kakes, kmlussier completed the action item to work on a form where people can prioritize goals on a scale of 1-3 and identify which areas they are willing tospecĀ out further. (kmlussier, 15:07:16)
    4. kmlussier completed action item to send out minutes from the meeting (kmlussier, 15:07:52)

  3. Results of Poll and Next Steps (kmlussier, 15:08:59)
    1. http://wiki.evergreen-ils.org/lib/exe/fetch.php?media=evergreen_for_academics:academics_for_evergreen_poll_1_responses_.pdf (kmlussier, 15:09:17)
    2. http://georgialibraries.markmail.org/thread/rwta4qh2u5j5syjf (kmlussier, 15:20:20)
    3. ACTION: yboston and kmlussier to lead Academic PAC flavor group (kmlussier, 15:51:21)
    4. ACTION: mdriscoll to lead patron loading group (kmlussier, 15:51:37)
    5. ACTION: tspindler to lead authorities group (kmlussier, 15:52:09)
    6. ACTION: yboston to lead Call Number Sorting group (kmlussier, 15:52:40)

  4. Next meeting date (kmlussier, 15:55:56)


Meeting ended at 16:00:54 US/Eastern (full logs).

Action items

  1. yboston and kmlussier to lead Academic PAC flavor group
  2. mdriscoll to lead patron loading group
  3. tspindler to lead authorities group
  4. yboston to lead Call Number Sorting group


Action items, by person

  1. kmlussier
    1. yboston and kmlussier to lead Academic PAC flavor group
  2. tspindler
    1. tspindler to lead authorities group
  3. yboston
    1. yboston and kmlussier to lead Academic PAC flavor group
    2. yboston to lead Call Number Sorting group


People present (lines said)

  1. kmlussier (80)
  2. yboston (42)
  3. kakes_ (28)
  4. DonB_ (25)
  5. tspindler (17)
  6. mdriscoll1 (9)
  7. Em (6)
  8. jihpringle (6)
  9. jck_ (5)
  10. Christineb (4)
  11. pinesol_green (3)
  12. dbwells (1)
  13. mmorgan (1)
  14. bshum (1)
  15. ericar (1)


Generated by MeetBot 0.1.4.