15:00:50 <kmlussier> #startmeeting 2014-10-02 - Evergreen for Academics meeting
15:00:50 <pinesol_green> Meeting started Thu Oct  2 15:00:50 2014 US/Eastern.  The chair is kmlussier. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:50 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:50 <pinesol_green> The meeting name has been set to '2014_10_02___evergreen_for_academics_meeting'
15:01:03 <kmlussier> #info Meeting agenda is available at  http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics:2014-10-02
15:01:20 <kmlussier> #topic Introductions
15:01:28 <kmlussier> Please introduce yourselves with the #info command.
15:01:42 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
15:01:48 <mdriscoll1> #info mdriscoll is Martha Driscoll, NOBLE
15:02:08 <jihpringle> #info jihpringle is Jennifer Pringle, BC Libraries Cooperative
15:02:15 <kakes_> #info kakes is Kelly Drake, FLO
15:02:30 <mmorgan> #info mmorgan is Michele Morgan, NOBLE
15:02:38 <Em> #info Em is Gail Blayney at Emily Carr
15:02:41 <DonB_> #info DonB is Don Butterworth, Asbury Seminary
15:03:07 <Christineb> #info Christineb is Christine Burns @ BC Libraries Cooperative
15:03:37 <ericar> #info ericar is Erica Rohlfs, Equinox Software
15:03:51 <kmlussier> OK, people can keep introducing themselves as they join in. I'll move on to the next agenda topic.
15:03:58 <yboston> #info yboston is Yamil Suarez @ Berklee College of Music
15:04:08 <kmlussier> #topic Action Items from Last Meeting
15:04:19 <tspindler> #info tspindler is Tim Spindler, C/W MARS
15:04:21 <jck_> #info jck is Joan Kranich, C/W MARS
15:04:30 <kmlussier> yboston to e-mail list to gauge interest in development areas from people who could not make the meeting.
15:05:01 <kmlussier> yboston: Is that something you did or is that something that didn't need to be done since the poll was sent out?
15:05:57 <yboston> Sorry, I did not do that
15:06:35 <kmlussier> I was thinking it probably didn't need to be done since people who didn't attend the meeting had the opportunity to participate in the poll.
15:06:38 <yboston> though I hope we gleam a bit of that info form the survey
15:06:44 <yboston> exactly
15:06:49 <kmlussier> Yeah. I think we can cross it off the list.
15:07:16 <kmlussier> #info yboston, kakes, kmlussier completed the action item to work on a form where people can prioritize goals on a scale of 1-3 and identify which areas they are willing tospecĀ out further.
15:07:34 <kmlussier> Though I will say it was mostly yboston and kakes.
15:07:52 <kmlussier> #info kmlussier completed action item to send out minutes from the meeting
15:08:03 <kakes_> The scale ended up being 1 -5
15:08:21 <kmlussier> Is there anything we need to discuss from the action items before we look at the results of the poll?
15:08:48 <kakes_> nope. Lets go to the poll
15:08:59 <kmlussier> #topic Results of Poll and Next Steps
15:09:06 <kakes_> Demographics and preliminary poll Results are at the bottom of the meeting page at: http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics:2014-10-02
15:09:17 <kmlussier> #link http://wiki.evergreen-ils.org/lib/exe/fetch.php?media=evergreen_for_academics:academics_for_evergreen_poll_1_responses_.pdf
15:09:42 <kmlussier> kakes: I'm going to turn it over to you. Anything of note that you want to highlight?
15:10:26 <kakes_> Thanks. well to start Data collected for the Goal priorities is inconsistent.
15:10:41 <kakes_> Some folks ranked every entry on the basis of 1 to 5, some selected only their top 5 and then ranked them from 1 to five.
15:10:51 <kakes_> Goals section therefore is listed first, and actually seems pretty clear.
15:11:36 <kakes_> The most popular item was the Academic Flavor PAC
15:12:09 <kakes_> and by popular I mean most interest and also the one folks volunteered most to work on in some capacity
15:12:52 <kakes_> But before we get into specifics does anyone have any questions on how this works, or what they are seeing?
15:13:39 <DonB_> Hi all ... What's a Flesh Specs?
15:14:03 <kmlussier> Help with writing up specifications for the project.
15:14:16 <DonB_> OK
15:14:22 <DonB_> New term for me
15:14:23 <kakes_> Flesh specs= flesh out the spec.  ie help write up what we want the system to do
15:14:42 <kakes_> Also, given your previous experience with Evergreen, does this list and the ranking fit with your expectations?
15:15:59 <yboston> I am surprised how popular the PAC flavor was, but the rest makes sense
15:16:01 <kakes_> bueller?
15:16:16 <kmlussier> I don't think I knew what to expect, but I think I was somewhat surprised course reserves didn't rank higher. Maybe because people are generally happy with the solutions they came up with?
15:16:52 <kmlussier> Yes, the PAC flavor surprised me too. I would be interested in seeing what we come up with specs for that. Some may be things that are of value to multiple audiences, but it's hard to say.
15:16:56 <DonB_> We are moving to mostly electronic reserves
15:17:05 <kmlussier> DonB_: That makes sense.
15:17:06 <yboston> I did get a comment from a co-worker that they wished we had links explainign what each goal was, liek they did not know what LDAP was
15:17:09 <tspindler> PAC flavor surprised me also
15:17:39 <kmlussier> I also tend to think RDA support is a general wishlist item, not something specific to academics. But I digress.
15:17:40 <yboston> or maybe PAC flavor means soemthing different to some people
15:18:01 <DonB_> I'm one pushing the PAC flavor
15:18:08 <kakes_> I too am curious as to what the PAC Flavor would be?
15:18:34 <Christineb> +1 to links explaining what each goal is
15:18:48 <kakes_> especially in light of the authority goals, and searching rating lower
15:19:03 <DonB_> I sent an email to the list outlining some of my concerns about PAC
15:19:13 <kmlussier> Also, for LDAP, I think we already have a certain level of LDAP authentication. I wonder how much of it is dissemination more information about LDAP authentication or if there is something more that's needed there.
15:19:32 <yboston> DonB_: I rmemmber reading your emails, though I am drawong a blank now
15:19:39 <yboston> *drawing
15:19:53 <DonB_> As a cataloger I spend a lot of time making sure that the bib records have lots of data available for researchers.
15:20:12 <DonB_> I think there is room for improvement in how the bib records are displayer
15:20:18 <yboston> BTW, I plan to set up LDAP in the next month or two, I can report back on my succes
15:20:20 <kmlussier> http://georgialibraries.markmail.org/thread/rwta4qh2u5j5syjf
15:20:49 <DonB_> And the number of fields that are included for display in the default Evergreen PAC
15:21:32 <kakes_> Several other's indicated interest also - what are others looking for?
15:21:38 <DonB_> I created a concept drawing that is an attachment
15:21:47 <DonB_> on my earlier email
15:23:13 <Em> We would like to be able to toggle between really limited results lists and the fuller record. Some instructors are looking for DVD titles we have, for instance.
15:23:46 <bshum> yboston: When you poke at LDAP setup, I know that dbwells helped me through some of it when I had to set it up for a school library Biblio consulted with.  Perhaps there's stuff that needs to be better spelled out in the setup process.  But generally it works.
15:23:54 <kmlussier> If it's adding additional fields, I think it could be easily added as an additional template. But I think I would call it "expanded bib view" rather than academic.
15:24:12 <yboston> bshum++
15:26:05 <kmlussier> I guess the question is what we want to do for next steps.
15:26:31 <kmlussier> Should we pick the top few and see if we can get a group of volunteers to flesh out the specs? Or do we want to have more discussion here on what people were looking for?
15:27:10 <kakes_> kmlussier: correct. but i was also wondering if the top 4 were related or separate?
15:27:36 <kakes_> ie are they all considered part of the Academic Pac, or are they seen as different?
15:27:43 <kmlussier> Reports is definitely separate.
15:27:50 <kmlussier> And federated searching is bigger than Academic PAC.
15:28:05 <yboston> kmlussier: I agreee on reports; at least functionally
15:28:28 <kmlussier> What were people looking for on reports. Canned reports specific to academics?
15:28:31 <jck_> is the thought one Academic PAC flavor or customized PACS more specific to academics?
15:28:45 <yboston> I would argue it is bigger than EG
15:28:59 <yboston> federation would be a departure from current functionality of EG
15:29:24 <kmlussier> Does the current batch of Evergren canned reports (the ones presumably more geared towards public libraries) still work for recent releases?
15:29:34 <tspindler> i agree, I think federated search is a lot bigger
15:29:36 <DonB_> We are neck deep preparing for accreditation visits. We need reports that deal specifically with what is required by these agencies
15:30:17 <tspindler> for reports, i'm not sure its really a question of functionality but the canned reports that need to be developed
15:30:44 <jck_> I think Evergreen reports by call number can be difficult
15:30:52 <kmlussier> Speaking personally, and not for all of MassLNC, one concern I have is that we might be overlooking real development needs with things that can be customized locally. Specifically the PAC academic flavor and the reports.
15:30:54 <kakes_> I think we found that some of the reports we needed might not be possible
15:30:54 <DonB_> Perhaps we need a Reports Repository somewhere
15:31:10 <tspindler> one area that would help a lot in accreditation might be being able to quickly add batches fo stat cats for reporting purproses
15:31:11 <kakes_> like jck_ says
15:31:17 <dbwells> yboston: The LDAP code has gotten gradually more robust as more people have used it.  Feel free to ask if you get stuck.  We'll get it to work one way or another.
15:31:30 <yboston> dbwells: thanks!
15:32:08 <kmlussier> Didn't there used to be an area of the Evergreen wiki where people could share SQL reports?
15:32:23 <kakes_> Is RDA possible, or like Federated searching outside EG
15:32:31 <yboston> I agree with Kathy that the goals of Academic PAC and Academic reports could be msotly achived by making a small gorup of people to put together documentation or sampel PAC templates
15:33:00 <kmlussier> kakes_: RDA is possible. I think it goes beyond academics, but it's something the developers have been incorporating a bit at a time.
15:33:14 <jihpringle> we're creating the reports our libraries need for reporting yearly stats ourselves as they are for a BC organization and so probably not relevant for others
15:33:16 <yboston> I volunteer to lead a sub-group exploring changes to PAC templates
15:33:33 <DonB_> Budget reports are another area that are important to us. We need a snapshot of Available/Spent/Encumbered by various categories
15:34:00 <kmlussier> If there's consensus on an academic PAC flavor, I can help with the coding something that can be added as an additional template in Evergreen.
15:34:11 <jihpringle> those are good reports to have but would be useful for any acq library (not just academic)
15:35:28 <yboston> lest set a time to flesh out these two most popular goals either at a different IRC meeting and/or on the mailing list. I would probaly make a sub wiki page for these two topics too
15:35:45 <kmlussier> +1
15:36:16 <DonB_> +1
15:36:20 <kmlussier> Does that sound like a good idea to everyone else?
15:36:20 <tspindler> +1
15:36:22 <yboston> I would start with getting on the same page of what the goals mean
15:36:32 <Em> 1+
15:36:33 <kmlussier> I'm willing to help with yboston on PAC flavor.
15:36:33 <mdriscoll1> +1
15:36:55 <DonB_> I'd like to be involved with PAC flavor also
15:36:55 <tspindler> ybost: yes, it is unclear to me what an academic PAC flavor would be
15:36:58 <kmlussier> Is there anyone who would like to lead the reports effort?
15:37:04 <yboston> perhpas once we have a path for the first two, which might not need much expensive development, we can more easily look at the other goals
15:37:42 <kmlussier> Are there other items on this list that somebody would like to make a pitch for moving forward on now rather than waiting?
15:38:17 <yboston> I need to work on authorites stuff as much as possible, and will be submitting some rudementary code at some point
15:38:18 <kmlussier> Also, we do need somebody to volunteer to get the ball rolling on reports to make it happen.
15:38:23 <DonB_> Improved call number sorting is important for Academics
15:38:38 <DonB_> The vast majority of Academics us LC
15:39:11 <DonB_> Tangentially the bug when printing an LC call number is very painful for us
15:39:11 <mdriscoll1> Batch patron functions is important to me.  I do lots of patron loading and many academic want to purge as well.
15:39:44 <tspindler> i think for us any improvement on authorities management would be most valuable
15:40:45 <kmlussier> I know several libraries that have been concerned about authorities. Have other academics been experiencing the same problems DonB_ notes with LC call number sorting?
15:41:08 <yboston> i have had soem issues with call number sorting
15:41:29 <mdriscoll1> NOBLE has over 1,000 report templates.  Maybe i can convince our report guru to lead the effort?
15:41:31 <tspindler> as jck pointed out, it is a problem in reporting sometimes, you can get around it some but it is klunky
15:41:39 <Em> We have issues with call number sorting
15:41:41 <yboston> will be looking into call number sorting this semster at some point
15:41:45 <kakes_> We noted the Call number issue in our trial, and it is an issue, especially in regards to reporting
15:41:45 <tspindler> LC sorting that is
15:42:36 <yboston> I have been affected by call number sorting when using the "shelf browser", have not used cal number sorting in reports
15:42:48 <kmlussier> But it seemed to rank fairly low in the results
15:43:08 <Em> Call number sorting in reports is a real issue for us.
15:43:43 <DonB_> We need to be able to report quantities by call number range
15:43:54 <jck_> It may rank low for PAC searching but very much needed for reports and pull lists for Holds.
15:43:59 <DonB_> How many in BX, or BR etc
15:44:11 <tspindler> DonB: one way we have been faciliting that is by using stat cats, its preliminary at this point
15:44:31 <kakes_> and unfortuanetly that was the one 'goal' that the data wasn't collected for. - LC Call numbewr
15:44:39 <kmlussier> For the pull list, I knwo we do have a recent fix to LC call number sorting in staff client interfaces, including the holds interfaces. So I think that may already be good.
15:44:41 <yboston> the call number sorting might be something that will require development
15:45:07 <yboston> does someone want to lead a group to list the current complaints and the fucntionality that would be preffered
15:45:09 <kmlussier> So if we add the three items that people pitched, that would be a total of five projects to possibly flesh out specs on. Is that too much or should we just start with the two?
15:45:29 <kmlussier> Excuse my typos. I'm typing too fast. :)
15:45:33 <yboston> then that group could solicit a bib for a developer to address those specific issues
15:45:39 <tspindler> could you repeat the 5 projects?
15:45:44 <kakes_> What are the five?
15:45:50 <kmlussier> Unless the group included somebody who could work on the code.
15:46:16 <kmlussier> academic flavor, reports, authorities management, patron loading, and lc call number sorting.
15:46:32 <kmlussier> It seems like authorities and patron loading would be larger projects to tackle.
15:46:43 <tspindler> i can't work on code but I would be willing to help in any with with yboston on authorities
15:47:17 <kmlussier> It seems like we would keep ourselves very busy with that list. :)
15:47:25 <mdriscoll1> DonB_: select count(*) from asset.call_number where label ilike 'BX%'
15:47:35 <yboston> we can start with the PAC flavor becuase we have one person that would lead that gorup (me)
15:47:48 <yboston> don't think we can start without a group leader(s)
15:47:51 <kmlussier> mdriscoll1: Can I ask you to lead something for patron loading. I know it's something you've wanted to see for a very long time.
15:48:02 <mdriscoll1> Sure.
15:48:08 <kmlussier> mdriscoll++
15:48:34 <yboston> we can definelty start threads on the mailing list to flesh out ideas of each goal, and we can store ideas on the wiki, until a leader emerges.
15:48:45 <kmlussier> mdriscoll1 was also going to see if she could recruit somebody for reports, but if somebody else here would like to work on it, feel free to speak up.
15:49:02 <kmlussier> Is there anyone who would like to lead on authorities or on LC call number sorting?
15:49:14 * kmlussier will turn these things into action items shortly.
15:49:17 <yboston> I can lead authoritites
15:49:17 <tspindler> i can lead on authorities
15:49:25 <tspindler> or yboston ;)
15:49:26 <yboston> I'll do call number
15:49:47 <yboston> though soemone else might want to lead call numbers
15:49:49 <DonB_> I'm still so new at Evergreen that I don't feel qualified to lead anything. But I'm willing to be involved with Reports and PAC flavor
15:50:33 <kmlussier> Newbies can lead too! Look what kakes has done! :)
15:50:34 <yboston> DonB_: contact me so I can give you wiki access, that is one way to help with a group(s)
15:51:06 <kmlussier> ok, I'm going to write up some action items.
15:51:21 <kmlussier> #action yboston and kmlussier to lead Academic PAC flavor group
15:51:37 <kmlussier> #action mdriscoll to lead patron loading group
15:51:55 <yboston> anybody else that wants to help fill up wiki pages with relevant bug reports or wishlist items, just contact me
15:52:09 <kmlussier> #action tspindler to lead authorities group
15:52:10 <yboston> kmlussier: put me down to create wiki sub pages
15:52:30 <kmlussier> I took yboston off that one since he volunteered for call number sorting
15:52:40 <kmlussier> #action yboston to lead Call Number Sorting group
15:52:48 <kmlussier> yboston: I think the group leaders should create their own wiki pages.
15:52:49 <Christineb> I am available to test, etc... I cannot do code
15:53:10 <kmlussier> Christineb: We're starting with building of specs, so that might be something to help with too.
15:53:31 <kakes_> lots of the survey respondents indicated they would help with specing and testing
15:53:32 <kmlussier> Did I miss anything?
15:53:44 <Christineb> kmlussier: ok I would like to help where I can
15:54:07 <kmlussier> So the group leaders will be responsible for soliciting volunteers and starting to pull together needs/specs? Does that sound right?
15:54:14 <kmlussier> And we report back at the next meeting?
15:54:36 <kakes_> sounds good
15:55:08 <jihpringle> +1
15:55:25 <Em> 1+
15:55:27 <tspindler> +1
15:55:28 <kmlussier> Speaking of the next meeting, any objections to me moving on to a topic not on the agenda related to the next meeting date?
15:55:28 <yboston> kmlussier++
15:55:28 <mdriscoll1> +1
15:55:31 <yboston> +1
15:55:41 <yboston> go ahead kathy
15:55:56 <kmlussier> #topic Next meeting date
15:56:15 <kmlussier> I know we agreed to meet on the first Thursday of the month, but I dont' think I realized at the time that the meeting time is right after the DIG meeting.
15:56:43 <kmlussier> Which isn't totally undoable, but there are a couple of us who participate in both.
15:57:16 <kmlussier> I was just wondering if people would be amenable to scheduling it for another Thursday in the month.
15:57:23 <kmlussier> But not the 3rd Thursday, because then we have EOB.
15:57:26 <yboston> what about the second Thursday of the month as an alternatively
15:57:37 <DonB_> Works for me
15:57:39 <yboston> I have EG board meeting the third thursday of the month
15:58:17 <kakes_> fine for us
15:58:33 <jihpringle> works for me
15:58:38 <kmlussier> OK, anything else before we end the meeting?
15:58:40 <tspindler> works forme
15:58:45 <mdriscoll1> ok with me
15:58:56 <kmlussier> Going one, going twice...
15:58:57 <jihpringle> since we're not going to be right after DIG could we do an hour earlier?
15:59:29 <jck_> sounds good
15:59:33 <DonB_> Also fine with me
15:59:39 <yboston> fine with me
15:59:45 <mdriscoll1> fine with me too
15:59:56 <kmlussier> Works for me.
16:00:03 <kmlussier> kakes: How does it look for you?
16:00:25 <kakes_> that's fine tooo!
16:00:51 <kmlussier> OK. We'll meet again at 2 p.m. Eastern November 13 then.
16:00:54 <kmlussier> #endmeeting