13:01:16 <gmcharlt> #startmeeting Evergreen web team meeting, 15 October 2014
13:01:16 <pinesol_green> Meeting started Wed Oct 15 13:01:16 2014 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:16 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:16 <pinesol_green> The meeting name has been set to 'evergreen_web_team_meeting__15_october_2014'
13:01:26 <gmcharlt> #info Agenda is http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2014-10-15
13:01:32 <gmcharlt> #topic Introductions
13:01:34 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
13:01:37 <gmcharlt> #info Galen Charlton, ESI
13:02:41 <RoganH> #info Rogan Hamby, SCLENDS
13:02:52 <kmlussier> Could be a quiet meeting
13:02:54 <gmcharlt> bshum sent his apologies
13:03:20 <gmcharlt> #topic Action Items From Previous meetings
13:03:40 <gmcharlt> I think it's been a quiet past couple months, but to go them...
13:03:53 <gmcharlt> kmlussier: any news on gather pages from previous conferences?
13:04:12 <kmlussier> I've got nothing
13:05:07 <kmlussier> Sorry, I promise I'll try for next month.
13:05:21 <gmcharlt> no problem
13:05:42 <gmcharlt> #action (carry-over) kmlussier to create pages with handouts, schedule, logo etc. from the previous conference (as material is/becomes available)
13:06:40 <gmcharlt> #info The WP Job Manager plugin is now available on the main website
13:07:06 <kmlussier> gmcharlt++
13:07:13 <gmcharlt> at the moment, the submission form is available at http://evergreen-ils.org/post-a-job/
13:07:17 <RoganH> gmcharlt++
13:07:48 <kmlussier> gmcharlt: Where will the listing show up?
13:07:54 <gmcharlt> RoganH: I recalled that we discussed this the other day... do you want to put it through its paces a bit before we make an announcement?
13:08:09 <RoganH> Yeah, let me play with it for a couple of days.
13:08:10 <gmcharlt> kmlussier: very creatively... http://evergreen-ils.org/jobs/
13:08:19 <RoganH> I'll do some test posts, deletions, etc...
13:08:39 <gmcharlt> RoganH: it also exposes a jobs dashboard
13:08:46 <gmcharlt> http://evergreen-ils.org/job-dashboard/
13:08:50 <kmlussier> When you've run it through its paces, I would like to share the link with OPW. As OPW sponsors, I think we get a benefit of having our jobs page listed on their site.
13:08:59 <gmcharlt> great
13:10:13 <gmcharlt> RoganH: and there are also settings available via the admin interface
13:10:27 <RoganH> gmcharlt: I'm looking at those now.
13:10:58 <gmcharlt> ok, so one of the related action items was putting out a call for somebody to curate the job listsings
13:11:19 <RoganH> I had offered to do that last time.
13:11:25 <RoganH> I think the action item got made before I chimed in.
13:11:32 <gmcharlt> ah, OK
13:11:39 <kmlussier> Yes, I was just looking at the log. RoganH is correct.
13:11:39 <gmcharlt> then accept this shiny new ball
13:11:53 <RoganH> shiny ball received
13:11:59 <gmcharlt> RoganH++
13:12:07 <kmlussier> RoganH++
13:12:29 <gmcharlt> so, noting a couple action items for myself
13:12:35 <gmcharlt> #action (carry-over) gmcharlt will coordinate/assist with dbs to move the planet
13:12:49 <gmcharlt> #action gmcharlt with work with DIG to get a test VM for doc-building set up
13:13:14 <kmlussier> gmcharlt++
13:13:27 <RoganH> gmcharlt++
13:13:52 <gmcharlt> next up, the FAQs...
13:13:58 <gmcharlt> phasefx: anything to report?
13:15:13 <gmcharlt> #action gmcharlt will ping phasefx about the FAQs
13:15:30 <gmcharlt> #action (carry-over) gdunbar will proceed with the redesign of the downloads page
13:15:45 <kmlussier> Does graced need help with that?
13:16:07 <gmcharlt> if you're offerring ... you know where to find her ;)
13:16:29 <gmcharlt> also, tuits are tight at the moment
13:16:51 <kmlussier> I'm offering and will follow up with Grace.
13:16:56 <gmcharlt> kmlussier++
13:17:29 <gmcharlt> #action gmcharlt will follow up with ericar re libraries roster and LP instructions page
13:18:19 <gmcharlt> #info Child theme is in place
13:18:27 <gmcharlt> #action gmcharlt will tweak the "learn more" buttons shortly
13:18:40 <gmcharlt> and bshum mentioned that he has some tweaks he wants to do
13:19:04 <gmcharlt> #action (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page
13:19:22 <gmcharlt> and, I believe that covers all of the past action items
13:19:43 <gmcharlt> #topic New business
13:20:12 <gmcharlt> so, now that EG2015 is confirmed, I'll ping Buzzy again about starting the conference web pages
13:20:55 <kmlussier> gmcharlt: I'll be working with the conference team on their web site too.
13:21:06 <gmcharlt> great
13:21:23 <gmcharlt> and to clarify, planning of EG2015 is still in progress
13:22:39 <gmcharlt> RoganH: kmlussier: any other new business to bring up?
13:23:13 <RoganH> Not really.  At some point I'd like to revisit the Evergreen location listing pages and do some new things with it but I don't have the bandwidth right now.
13:23:17 <kmlussier> I sent an e-mail last month about my revised Getting Started page.
13:24:00 <RoganH> kmlussier: I thought it looked good.
13:24:52 <kmlussier> So if it looks good to everyone else, I could use it to replace the current Getting Started page. I just haven't had the tuits yet.
13:25:01 <kmlussier> I think RoganH was the only person who gave feedback.
13:25:16 <kmlussier> There are also a couple of other items I would like to add, but they're not necessary before making the page live.
13:25:27 <gmcharlt> kmlussier: +1 to your going for it when you get the time
13:25:50 <RoganH> +1
13:26:50 <gmcharlt> #action kmlussier will apply the updates she's suggested to the Getting Started page
13:27:36 <kmlussier> Actually, Getting Involved page. Sorry, I'm a little distracted today. http://evergreen-ils.org/involvement/
13:27:52 <gmcharlt> no problems
13:30:28 <gmcharlt> OK, looking at the website tasks spreadsheet, I think we've mostly discussed all of the current ones
13:30:34 <gmcharlt> bshum is still poking at the IRC logs
13:31:59 <gmcharlt> any other topics to discuss today?
13:32:16 <RoganH> Nope, not from me.
13:32:31 <kmlussier> Nothing from me.
13:32:49 <gmcharlt> OK, thanks everybody!
13:32:51 <gmcharlt> #endmeeting