14:02:07 <bbqben> #startmeeting Evergreen Oversight Board Meeting, 16.10.14
14:02:07 <pinesol_green> Meeting started Thu Oct 16 14:02:07 2014 US/Eastern.  The chair is bbqben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:07 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:07 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__16_10_14'
14:02:18 <bbqben> #topic introductions
14:02:24 <bbqben> EOB members, please introduce yourself with #info
14:02:33 <RoganH> #info RoganH = Rogan Hamby, SCLENDS
14:02:34 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:02:35 <montgoc1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:02:38 <bbqben> #info bbqben = Ben Hyman, BC Libraries Co-op
14:02:47 <yboston> #info ysboston - Yamil Suarez - Berklee College of Music (EOB)
14:03:19 <abneiman> #info abneiman - Andrea Buntz Neiman, Kent County (MD) Public Library
14:03:49 <bbqben> hi all
14:03:53 <bbqben> #topic Minutes / Actions from last meeting
14:04:25 <graced> #info graced = Grace Dunbar, Equinox
14:04:33 <bbqben> #info http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2014-9-18
14:05:14 <bbqben> looks like each of the actions is covered with agenda topics today.
14:05:27 <bbqben> so, if no objections we'll move on
14:05:43 <bbqben> hearing none...
14:05:59 <bbqben> #topic Financial Report
14:06:31 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-October/000891.html
14:06:48 <bbqben> gmcharlt ++
14:06:53 <bbqben> questions about finances?
14:07:21 <montgoc1> Thanks to Grace for the donation.
14:07:33 <csharp> #info csharp = Chris Sharp, GPLS
14:07:33 <bbqben> graced++
14:07:45 <graced> It's a worthy cause
14:08:03 <kmlussier> graced++
14:08:10 <RoganH> graced++
14:08:49 <bbqben> ok, moving on then
14:09:13 <bbqben> #topic Evergreen 2015 Conference Report
14:09:20 <bbqben> buzzy - thanks for joining us today!
14:09:44 <buzzy> no problem. thanks for having me! buzzy nielsen, hood river county library district (in the sage library system)
14:09:59 <kmlussier> Welcom buzzy!
14:10:00 <bbqben> what's new in "the hood"?
14:10:16 <buzzy> the 2015 conference will be held may 13-16 at the hood river inn (http://hoodriverinn.com/)
14:10:22 <csharp> bbqben++
14:10:28 <buzzy> yes, our area really looks like that
14:10:31 <csharp> yay!
14:10:57 <buzzy> the committee has started work, although if anyone else wants to join, we'd welcome the help
14:11:01 <bbqben> buzzy++
14:11:27 <buzzy> i'm going to be sending the EOB a conference budget next week, and the venue agreement should begin finalization the following week with the SFC
14:12:18 <bbqben> great to hear the planning is moving along
14:12:20 <buzzy> we're excited to have everyone come out. hood river is a much smaller community than has hosted the conference in the past, but we believe people will nonetheless have a good time, and likely will want to stay afterward for some vacation time
14:12:56 <buzzy> questions?
14:13:19 <bbqben> buzzy - do you prefer Double Mountain or Full Sailing brewing?
14:13:47 <kmlussier> No questions, but I just wanted to mention to the rest of the board that we should probably do the budget vote via e-mail once buzzy sends it so that the SFC can start working on the agreement ASAP.
14:13:59 <buzzy> i feel like a bad columbia river gorge resident for saying this, but i like neither beer nor wine.
14:14:12 <buzzy> however, we did have a craft distillery just open up: camp 1805. quite good
14:14:39 <kmlussier> Sounds like the perfect place for a good pub crawl. :)
14:14:53 <buzzy> definitely. we've also had several hard cideries open up in the last year
14:15:02 <bbqben> ooh - craft distillery. Excellent. ...impressed with the number of microbrews in the region (now I'll stop being distracted)
14:15:23 <julialima> hello evergreeners
14:15:23 <buzzy> we love our alcohol in the pnw
14:15:25 <bbqben> we'll watch for budget news from you. Other questions for buzzy?
14:15:30 <RoganH> buzzy: I'm a big fan of card ciders so I'm definitely interested in that.  :)
14:15:48 <kmlussier> julialima: Hi! We're in the middle of a meeting right now, but if you stick around, we should be wrapping up in about 45 minutes.
14:15:49 <csharp> buzzy++
14:16:14 <graced> buzzy++  thanks for the update!
14:16:20 <kmlussier> buzzy++
14:16:21 <bbqben> buzzy++ look forward to hearing more from you in the coming months
14:16:37 <buzzy> np. you'll be hearing from me next week
14:17:07 <bbqben> ok, moving on
14:17:10 <bbqben> #topic Evergreen 2.7 RM report
14:17:32 <bbqben> but methinks "other ben" is AWOL
14:18:13 <yboston> was Ben traveling this week?
14:18:25 <kmlussier> yboston: No, I don't think he leaves until Friday.
14:18:30 <yboston> oh
14:18:47 <bbqben> #action supplemental EG2.7 RM report by email, if possible - bshum
14:19:12 <bbqben> #topic SFC update (emergency fund)
14:19:54 <bbqben> So, I emailed Karen S @ SFC on the 10th as follow up to the conversation that kmlussier and I had with her in August. No response yet, but I'll keep us posted
14:20:25 <bbqben> hopefully we'll have something back to discuss for our next mtg
14:21:44 <bbqben> ok, if no q's, let's move to yboston's update
14:21:57 <bbqben> #topic  Evergreen web FAQ development
14:22:12 <bbqben> yamil - thanks for fleshing things out!
14:22:12 <yboston> I sent to the board list me draft
14:22:14 <yboston> http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-October/000893.html
14:22:20 <yboston> *my
14:22:40 <yboston> this is just a start, questiosn are not in any particular order
14:23:04 <montgoc1> Order looks logical to me.
14:23:13 <yboston> feel free to bring up some comments or questions now, or reply to the thread
14:23:34 <kmlussier> yboston: I think I could come up with some more questions to ask when hiring a vendor for development.
14:23:48 <yboston> one next step to take is to put this draft on a wiki page so others can make cahnges
14:23:49 * kmlussier could probably create an entire wiki page on that topic alone. :)
14:24:08 <yboston> on the other hand, I don't want to make the FAQ too long
14:24:18 <yboston> we could create a seperate docuemnt for a template of questions
14:24:39 <graced> I cna also think of a few things to add... Our challenge will likely be to make it useful without being overwhelming.
14:24:44 <bbqben> #action shift draft FAQ's to wiki - yboston
14:24:46 <kmlussier> yboston: Don't worry. I could come up with a shortened list.
14:24:57 <yboston> also, at some point I would like feedback from the community at large, speccially from vendors
14:25:33 <bbqben> yboston++ a great start here, I think
14:25:45 <yboston> graced: any suggestions from you?
14:25:50 <yboston> (as a vendor)
14:26:08 <kmlussier> yboston++ indeed!
14:26:11 <graced> Gosh... yes, but I think you've got a great start
14:26:18 <graced> yboston++
14:26:45 <yboston> muchas gracias
14:27:05 <bbqben> #action all to hop in with expanded & shortened ideas for the FAQ
14:27:19 <csharp> yboston++
14:27:26 <bbqben> but no sentence fragments or dangling participles
14:27:27 <montgoc1> yboston++
14:27:47 <bbqben> ok, moving on
14:28:03 <bbqben> #topic code of conduct - procedures
14:28:42 <bbqben> kmlussier - over to you
14:29:06 <kmlussier> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-October/000894.html
14:29:56 <kmlussier> I would like to see if we can pull together some good procedures for handling code of conduct complaints before the next conference.
14:30:19 * gmcharlt gives a hearty +1 to that
14:30:36 <kmlussier> In addition to the link to the Geek Feminism wiki I shared in the e-mail, dbs just shared with me some procedures from another conference we might be able to use as a model.
14:30:48 <kmlussier> https://github.com/python/pycon-code-of-conduct/
14:31:25 <kmlussier> My hope is that we never have to handle a complaint, but if we do, I would like to see that we have people on hand who know how to properly respond to it.
14:31:56 * csharp agrees
14:31:58 <RoganH> I'm in agreement.
14:32:18 <bbqben> kmlussier thanks for the think on this. Certainly has implications for conference planning, I think (e.g. - securing a private space for incident debrief etc)
14:32:26 <RoganH> I think it's nice to have an anti-harassment policy but we need to be prepared to follow through with it.  And this is part of that.
14:32:48 <gmcharlt> it also has consequences for the EOB itself, as the potential exists for issues to span the lifetime of a single conference
14:33:01 <gmcharlt> span *past* the lifetime, I should say
14:33:20 <kmlussier> bbqben: Yes, it does. I can follow through with buzzy to see if we have anything like that this year, but, in upcoming years, maybe it needs to be included in site requirements when doing the conference selection process.
14:34:05 <RoganH> Even if we can't create ideal spaces this year, at least an awareness of the space needs puts in a better place.
14:34:10 <bbqben> kmlussier++
14:34:31 <kmlussier> Anyone want to help me draft our procedures?
14:34:50 <abneiman> kmlussier : I'm interested in this
14:34:58 <kmlussier> abneiman++ Thanks!
14:34:58 * gmcharlt is as well
14:35:02 <RoganH> I'm willing.
14:35:04 <csharp> kmlussier: I'm willing to help
14:35:07 <montgoc1> Me too.
14:35:17 <bbqben> hot topic!
14:35:21 <RoganH> Since you have plenty of offers I'll withdraw mine :)
14:35:25 <kmlussier> Sounds like we have a committee! :)
14:35:42 <kmlussier> RoganH: That's okay. I'm sure I'll have a chance to hit you up for something else.
14:35:54 <bbqben> #action kmlussier et al to develop sagacious draft procedures asap
14:37:24 <bbqben> one q re: budget - if we agree this is a project-wide element, would we cover, e.g. training costs at the Project level or the conference budget level?
14:37:50 <bbqben> I don't think we need the answer, like now, but maybe back of mind as we build to "the Hood"
14:38:50 <kmlussier> bbqben: I think it would be worth the expense. FWIW, I think the Ada Initiative offer for training by phone was at no cost.
14:39:38 <bbqben> kmlussier - totally agree it would be worth the cost and additionally awesome that the Ada training is free
14:40:11 <bbqben> any other thoughts / q's for kmlussier for now?
14:40:14 <abneiman> Would be nice if someone in the community has counseling (or similar) background
14:40:50 <abneiman> (to be involved in any potential response, that is)
14:41:29 <montgoc1> abneiman: good point.
14:41:55 <montgoc1> We could recruit on the listserv perhaps.
14:42:10 <kmlussier> abneiman: After we get the procedures together, maybe we can put the question out to the community to see if anyone has that background who also is willing to help out.
14:43:09 <bbqben> ok, sounds great. Thanks all for the volunteerism!
14:43:26 <bbqben> Any new business or additional topics?
14:43:39 <kmlussier> Where are we on the vendor listing policy?
14:44:27 <bshum> #info bshum = Ben Shum, Bibliomation (late arrival)
14:44:32 <bbqben> kmlussier I think we're at fleshing out the FAQ's first and foremost
14:44:48 <bbqben> this was the element on which we achieved consensus.
14:45:10 <kmlussier> OK, at some point I think some kind of clarification needs to be made since there is confusion over what the existing policy says.
14:45:59 <kmlussier> I'm happy to put it off until the next meeting.
14:46:28 <csharp> I'll make a motion
14:47:04 <csharp> I move that we change the wording "Evergreen offering page" to "company website"
14:47:31 <kmlussier> I'll second that motion.
14:47:39 <csharp> so that the full sentence reads: Show support for the Evergreen community by adding a visible link on their company website to the Evergreen community web site at http://evergreen-ils.org
14:48:08 <bshum> +1
14:48:41 <bbqben> any concerns about the proposed motion?
14:49:05 <kmlussier> I went back to re-read the original discussion, and I believe that was the intent of the policy when it was originally voted.
14:50:20 <bbqben> kmlussier - jives with my fading memory / recollection also
14:50:25 <csharp> Slight wording variation to prevent "website" vs. "web site" awkwardness: Show support for the Evergreen community by adding a visible link on their company website to the Evergreen community site at http://evergreen-ils.org
14:50:53 <bbqben> so, standby for fingers / vote, with csharp's amendment
14:51:16 <csharp> vote now?
14:51:26 <csharp> (sorry)
14:51:55 <bbqben> #startvote Vote Show support for the Evergreen community by adding a visible link on their company website to the Evergreen community site at http://evergreen-ils.org? Yes, No, Abstain
14:51:55 <pinesol_green> Begin voting on: Vote Show support for the Evergreen community by adding a visible link on their company website to the Evergreen community site at http://evergreen-ils.org? Valid vote options are Yes, No, Abstain.
14:51:55 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:52:05 <csharp> #vote Yes
14:52:06 <montgoc1> #vote Yes
14:52:07 <RoganH> #vote yes
14:52:17 <graced> #vote Yes
14:52:24 <yboston> #vote yes
14:52:33 <kmlussier> #vote yes
14:52:36 <bshum> #vote yes
14:52:39 <bbqben> #vote Yes
14:52:53 <abneiman> #vote yes
14:53:10 <bbqben> #endvote
14:53:10 <pinesol_green> Voted on "Vote Show support for the Evergreen community by adding a visible link on their company website to the Evergreen community site at http://evergreen-ils.org?" Results are
14:53:10 <pinesol_green> Yes (9): kmlussier, yboston, bbqben, graced, RoganH, montgoc1, csharp, bshum, abneiman
14:53:37 * kmlussier can update the policy wiki page with the change.
14:53:45 <bbqben> kmlussier++
14:54:47 <bbqben> any additional new business (bshum will provide his update via email)?
14:55:35 <bbqben> if none, then I look forward to our 20.11.14 meeting
14:55:58 <bbqben> going once ....
14:56:09 <bbqben> #endmeeting