#evergreen: Evergreen Oversight Board Meeting, 20.11.14

Meeting started by bbqben at 14:01:15 US/Eastern (full logs).

Meeting summary

  1. introductions (bbqben, 14:01:30)
    1. RoganH = Rogan Hamby, SCLENDS (RoganH, 14:01:34)
    2. csharp = Chris Sharp, GPLS (csharp, 14:01:44)
    3. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:01:46)
    4. bbqben = Ben Hyman, BC Libraries Co-op (bbqben, 14:01:49)
    5. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:01:50)
    6. abneiman = Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:01:57)
    7. graced is Grace Dunbar, Equinox (graced, 14:02:06)

  2. 2. Minutes / Actions from last meeting (bbqben, 14:02:58)
    1. http://evergreen-ils.org/meetings/evergreen/2014/evergreen.2014-10-16-14.02.html (bbqben, 14:03:12)
    2. bshum = Ben Shum, Bibliomation (bshum, 14:07:31)
    3. ACTION: kmlussier to call for volunteers re: penultimate code of conduct procedures (bbqben, 14:09:58)

  3. Financial Report (bbqben, 14:11:51)
    1. #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-November/000928.html (bbqben, 14:11:59)
    2. ACTION: bshum mastering the financial kingdom (bbqben, 14:13:51)

  4. Evergreen Conference Report (bbqben, 14:14:01)
  5. Evergreen 2.8 Planning (bbqben, 14:17:04)
    1. berick is the new 2.8 release manager (bshum, 14:17:31)
    2. http://markmail.org/message/4a7hfqmdox3rbbro (berick's email to the lists) (bshum, 14:18:18)

  6. Research design proposal (bbqben, 14:21:23)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-October/000900.html (bbqben, 14:21:32)
    2. VOTE: Voted on "Should the EOB issue a letter of support for Michelle Purcell to proceed with her research proposal re: Evergreen?" Results are, Yes: 8 (bbqben, 14:26:33)
    3. ACTION: bbqben will issue the letter (bbqben, 14:26:51)

  7. Evergreen web FAQ development (bbqben, 14:27:09)
  8. new business (bbqben, 14:28:20)
    1. http://evergreen-ils.org/welcome-julia-to-the-evergreen-opw-internship-program/ (kmlussier, 14:29:55)
    2. http://evergreen-ils.org/dokuwiki/doku.php?id=faqs:evergreen_companies:faqs (yboston, 14:35:47)
    3. ACTION: (all) further suggestion and edits for vendor FAQ (bbqben, 14:38:56)

  9. next meeting (bbqben, 14:40:28)


Meeting ended at 14:46:20 US/Eastern (full logs).

Action items

  1. kmlussier to call for volunteers re: penultimate code of conduct procedures
  2. bshum mastering the financial kingdom
  3. bbqben will issue the letter
  4. (all) further suggestion and edits for vendor FAQ


Action items, by person

  1. bbqben
    1. bbqben will issue the letter
  2. bshum
    1. bshum mastering the financial kingdom
  3. kmlussier
    1. kmlussier to call for volunteers re: penultimate code of conduct procedures


People present (lines said)

  1. bbqben (66)
  2. kmlussier (32)
  3. csharp (14)
  4. bshum (11)
  5. montgoc1 (10)
  6. graced (9)
  7. yboston (8)
  8. pinesol_green (7)
  9. rfrasur (6)
  10. abneiman (5)
  11. RoganH (4)
  12. gmcharlt (3)
  13. berick (1)


Generated by MeetBot 0.1.4.