14:01:15 <bbqben> #startmeeting Evergreen Oversight Board Meeting, 20.11.14
14:01:15 <pinesol_green> Meeting started Thu Nov 20 14:01:15 2014 US/Eastern.  The chair is bbqben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:15 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:15 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__20_11_14'
14:01:30 <bbqben> #topic introductions
14:01:34 <RoganH> #info RoganH = Rogan Hamby, SCLENDS
14:01:44 <csharp> #info csharp = Chris Sharp, GPLS
14:01:46 <montgoc1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:01:49 <bbqben> #info bbqben = Ben Hyman, BC Libraries Co-op
14:01:50 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:01:57 <abneiman> #info abneiman = Andrea Buntz Neiman, Kent County Public Library
14:02:06 <graced> #info graced is Grace Dunbar, Equinox
14:02:41 <bbqben> Thanks all - noting that yboston will be late
14:02:58 <bbqben> #topic 2. Minutes / Actions from last meeting
14:03:12 <bbqben> #info http://evergreen-ils.org/meetings/evergreen/2014/evergreen.2014-10-16-14.02.html
14:04:07 <bbqben> kmlussier - did you want to provide an update on code of consuct procedures?
14:04:15 <kmlussier> Sure
14:04:27 <kmlussier> We have work-in-progress draft procedures at https://docs.google.com/document/d/1J6v_EytMv3vQfFQ9QcLh_3M4knSIC671GnMaYt8qVRs/edit?usp=sharing
14:05:00 <kmlussier> And at https://docs.google.com/document/d/1ZhBsQvudCcEa06DD3L7Id086pb_FkeGh31WI9HNca1Y/edit?usp=sharing
14:05:26 <kmlussier> I don't think their quite ready to be finalized yet.
14:05:42 <bbqben> you've all been busy!
14:05:53 <kmlussier> But I do think we all agree that we would like to have some volunteer safety staffers to be available to handle reports.
14:06:06 <kmlussier> bbqben: There was a lot of copying and pasting from the PyCon procedures. :)
14:06:11 <kmlussier> dbs++ for sharing those with me.
14:06:32 <bbqben> kmlussier++
14:06:46 <rfrasur> (everybody clicks the link)
14:06:51 <bbqben> anyone have comments for kmlussier et al?
14:06:55 <kmlussier> I was thinking it might be good to solicit volunteers now so that they can be involved in the finalization of procedures. Also, after they get trained, I imagine there will be more adjustment of the procedures.
14:07:31 <bshum> #info bshum = Ben Shum, Bibliomation
14:07:49 <montgoc1> kmlussier: that's a good idea. They may have some good ideas to refine the procedures.
14:07:57 <kmlussier> abneiman++ montgoc1++ gmcharlt++ csharp++ for helping with the procedures
14:07:59 <rfrasur> kmlussier: can we edit that?
14:08:07 <csharp> kmlussier++ # herding cats
14:08:08 <montgoc1> Especially if they have some experience, training, etc.
14:08:12 * rfrasur doesn't touch without permission.
14:08:47 <kmlussier> rfrasur: I just gave permission for people with the link to comment, which I *think* means you can edit in suggesting mode.
14:08:55 <kmlussier> It helps us more easily track any changes that are made.
14:09:24 <rfrasur> I can technically...but it more of an ettiquette question (that seems like too many t's)
14:09:52 <kmlussier> rfrasur: Yes. :)
14:09:58 <bbqben> #action kmlussier to call for volunteers re: penultimate code of conduct procedures
14:10:24 <rfrasur> (oh, I just crashed a meeting...sorry...talk about bad ettiquette).
14:11:02 <bbqben> rfrasur++
14:11:06 <bbqben> :)
14:11:19 <bbqben> moving on in 5...
14:11:24 <rfrasur> (I'm ashamed)
14:11:51 <bbqben> #topic Financial Report
14:11:59 <bbqben> #info #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-November/000928.html
14:12:03 <bbqben> oops
14:12:09 <bbqben> gmcharlt++
14:12:18 <bbqben> and noting no change since last
14:12:37 <bbqben> so moving on...
14:12:47 * gmcharlt jumps in to make a quick note that bshum is in the process of get the keys to the (financial reporting) kingdom
14:12:51 <gmcharlt> *getting
14:13:08 <bshum> gmcharlt: I did send an email, but I haven't gotten any action from bkuhn yet.  I was going to poke again later today.
14:13:09 <kmlussier> gmcharlt: Are you still planning to train us on the financial reporting kingdom?
14:13:16 <gmcharlt> yep
14:13:29 <bbqben> bshum++ gmcharlt++
14:13:51 <bbqben> #action bshum mastering the financial kingdom
14:14:01 <bbqben> #topic Evergreen Conference Report
14:14:14 <bbqben> noting that Buzzy isn't here - anyone else have an update?
14:14:51 <kmlussier> The only update I have is that I'm looking at potential WordPress plug-ins that will allow us to handle registration on the Evergreen site.
14:15:02 <csharp> oooooh
14:15:07 <csharp> that sounds awesome
14:15:09 <bbqben> aaaah
14:15:12 <kmlussier> Which will save us from paying Eventbrite fees.
14:15:26 <csharp> yeah, registration is always a bugaboo
14:16:07 <kmlussier> I just pinged Tony Sebro to see how things are going with the contract, but he's not around.
14:16:32 <bbqben> kmlussier - thanks on all fronts. registration via site would be a great addition
14:16:46 <bbqben> moving on in 5...
14:17:04 <bbqben> #topic Evergreen 2.8 Planning
14:17:31 <bshum> #info berick is the new 2.8 release manager
14:17:37 <csharp> berick++
14:17:39 <graced> berick++
14:17:43 <csharp> kcls++
14:17:46 <kmlussier> berick++
14:17:53 <bbqben> berick++
14:17:56 <berick> i'm around, but also on a call, so kind of distracted at the moment :)
14:17:56 <montgoc1> berick++
14:18:18 <bshum> #link http://markmail.org/message/4a7hfqmdox3rbbro (berick's email to the lists)
14:18:22 <bshum> I added the link for the notes
14:19:37 <bshum> I guess we'll have more soon once plans continue to be worked on :)
14:19:44 <bshum> berick++
14:20:12 <bbqben> bshum++
14:20:24 <bbqben> moving on in 7....
14:21:15 <bbqben> and I'm going to mess with the agenda JIC yboston isn't here yet
14:21:23 <bbqben> #topic Research design proposal
14:21:32 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-October/000900.html
14:22:48 <bbqben> We had some feedback from the EOB, all positive, but wanted to check in formally today before issuing a letter of support for this to proceed
14:23:32 <RoganH> No objections from me.
14:23:38 <abneiman> Go for it
14:23:47 <csharp> no objections here either
14:24:16 <bbqben> lets have some fun with a vote, while we're here then :) - standby
14:25:14 <bbqben> #startvote Should the EOB issue a letter of support for Michelle Purcell to proceed with her research proposal re: Evergreen? Yes, No, Abstain
14:25:14 <pinesol_green> Begin voting on: Should the EOB issue a letter of support for Michelle Purcell to proceed with her research proposal re: Evergreen? Valid vote options are Yes, No, Abstain.
14:25:14 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:25:21 <RoganH> #vote yes
14:25:26 <bshum> #vote yes
14:25:27 <montgoc1> #vote Yes
14:25:32 <abneiman> #vote yes
14:25:34 <bbqben> #vote yes
14:25:38 <csharp> #vote Yes
14:25:47 <kmlussier> #vote Yes
14:25:53 <graced> #vote Yes
14:26:33 <bbqben> #endvote
14:26:33 <pinesol_green> Voted on "Should the EOB issue a letter of support for Michelle Purcell to proceed with her research proposal re: Evergreen?" Results are
14:26:33 <pinesol_green> Yes (8): kmlussier, abneiman, bbqben, graced, RoganH, montgoc1, csharp, bshum
14:26:51 <bbqben> #action bbqben will issue the letter
14:27:09 <bbqben> #topic Evergreen web FAQ development
14:27:26 <bbqben> yboston - you able to hop in here?
14:27:35 <yboston> not yet
14:27:50 <bbqben> ok, we'll come back
14:28:20 <bbqben> #topic new business
14:28:38 <bbqben> he says, thinking there may be - anyone?
14:28:53 <kmlussier> bbqben: I have something
14:29:02 <bbqben> kmlussier - you have the floor
14:29:37 <kmlussier> In case anyone missed it, we will have an intern working on a user interface style guide over the next few months as part of the OPW program.
14:29:51 <kmlussier> You can read up on the details on the community blog.
14:29:55 <kmlussier> #link http://evergreen-ils.org/welcome-julia-to-the-evergreen-opw-internship-program/
14:30:12 <kmlussier> dbwells and graced will be mentors for the project
14:30:19 <kmlussier> dbwells++ graced++
14:31:44 <bbqben> intern++ ;) dbwells++ graced++ kmlussier++
14:32:42 <bbqben> any q's for kmlussier?
14:32:45 <graced> julialima++  (the intern)
14:33:00 <bbqben> ah, julialima++
14:33:02 <csharp> all_y'all++
14:33:07 <kmlussier> julialima++
14:33:37 <bbqben> moving on - any other new business?
14:34:49 <bbqben> ok, circling back to yboston (and we can table until next time of the timing's still bad)
14:34:59 <bbqben> *if*
14:35:02 <yboston> I can talk now
14:35:03 <bbqben> whoa
14:35:09 <bbqben> graet - over to you
14:35:32 <yboston> #topic vendor FAQ
14:35:47 <yboston> #link http://evergreen-ils.org/dokuwiki/doku.php?id=faqs:evergreen_companies:faqs
14:35:54 <yboston> Jason from ESI (phasefx) made a bunch of updates to my initial draft. I really like what he added. Feel free to add your own.
14:36:01 <yboston> thatis basically it
14:36:31 <yboston> any comments or questions?
14:37:16 <bshum> Interesting.
14:37:23 <bshum> yboston++ phasefx++
14:37:25 <csharp> yboston: looks like a great guide
14:37:29 <montgoc1> Looks good. Easy to follow.
14:37:37 <csharp> yboston++ phasefx++
14:37:49 <montgoc1> yboston++ phasefx++
14:38:12 <graced> yboston++ phasefx++
14:38:14 <bbqben> yboston++ phasefx++
14:38:16 <kmlussier> yboston++ phasefx++
14:38:56 <bbqben> #action (all) further suggestion and edits for vendor FAQ
14:40:01 <bbqben> running ahead a bit today...
14:40:28 <bbqben> #topic next meeting
14:41:06 <bbqben> Looks like we meet 18 December - rough show of hands - will we achieve quorum that close to the holidays?
14:41:29 <bshum> So far, so good for me.
14:41:34 <abneiman> OK here
14:41:34 <graced> I'll be here
14:41:38 <yboston> good for me too
14:41:44 <kmlussier> I'll be there
14:41:52 <montgoc1> I should be OK.
14:42:03 <bbqben> me too, looks like we're covered then.
14:42:07 <graced> (workaholics)
14:42:23 <csharp> I'll be here too
14:42:34 <kmlussier> graced: It's not like I'm planning to work on Christmas. :)
14:42:51 <bbqben> Great, misery loves company - and y'all are good company :)
14:43:00 <graced> fair enough, kmlussier :)
14:43:07 <abneiman> We public services people are lucky to have any days in addition to Christmas off :)
14:43:15 <bbqben> kmlussier - slacker ;)
14:43:29 <RoganH> We have Christmas and Christmas Eve off, that's it.
14:43:40 <montgoc1> I'll be counting fine money on Christmas Eve until midnight at least.
14:43:52 <kmlussier> Same here, but I'm taking a week's vacation too.
14:44:14 <kmlussier> Same here on the getting Christmas and Christmas Eve off. Not on counting fine money.
14:44:28 <kmlussier> montgoc1: That sounds like something Scrooge would be doing. ;)
14:44:42 <montgoc1> Perhaps a visit from ghosts later too.
14:44:49 <bbqben> if I thought it'd help, we could vote on making a week mandatory paid vacation at xmas, Evergreen-wide
14:45:03 <csharp> #vote Yes
14:45:30 <graced> csharp++
14:46:04 <bbqben> :)
14:46:18 <bbqben> Thanks for your time today, everyone - see you soon
14:46:20 <bbqben> #endmeeting