#evergreen: 2014-12-11 - Evergreen for Academics meeting

Meeting started by kmlussier at 14:03:22 US/Eastern (full logs).

Meeting summary

    1. The meeting agenda is available at http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics:2014-12-11 (kmlussier, 14:03:41)

  1. Introductions (kmlussier, 14:03:52)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:04:20)
    2. yboston is Yamil Suarez - Berklee College of Music (yboston, 14:04:26)
    3. mdriscoll is Martha Driscoll, NOBLE (mdriscoll, 14:04:34)
    4. phasefx is Jason Etheridge - Equinox (and lurking) (phasefx, 14:04:42)
    5. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:04:47)
    6. D0nB is Don Butterworth - Asbury Theological Seminary (D0nB, 14:05:13)
    7. jihpringle is Jennifer Pringle, BC Libraries Cooperative (jihpringle, 14:06:10)
    8. Christineb is Christine Burns, BC Libraries Cooperative (Christineb, 14:06:23)

  2. Action Items fromthe Last Meeting (kmlussier, 14:07:16)
    1. kmlussier sent an e-mail to the list to ask about academic PAC flavor ideas (kmlussier, 14:08:06)
    2. http://markmail.org/message/ficcz33r4gb6ngwh (kmlussier, 14:08:43)
    3. dbs is Dan Scott, Laurentian University (dbs, 14:13:46)
    4. ACTION: jck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor. (kmlussier, 14:16:53)
    5. mdriscoll sent a message to Evergreen list to get feedback on requirements for batch patron load and for batch batch patron updates/deletes through patron buckets (kmlussier, 14:18:43)
    6. http://markmail.org/message/nfxovop3xxerxs33 (kmlussier, 14:18:58)
    7. http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics:batch_patron_functions (kmlussier, 14:21:00)
    8. ACTION: yboston to share authorities code he has been working on. (kmlussier, 14:35:32)
    9. D0nB identified reaining LC Call Number issues and reported back to the group. (kmlussier, 14:36:08)
    10. http://markmail.org/message/ppf4dmovfjy2lw4j (kmlussier, 14:36:20)
    11. posted testing feedback for bug 1389403 and has signed off on it. (kmlussier, 14:42:18)

  3. Next steps for projects (kmlussier, 14:46:24)
    1. ACTION: jeffdavis to put out a call for current patron loading scripts that are already in use. (kmlussier, 14:58:27)


Meeting ended at 15:08:54 US/Eastern (full logs).

Action items

  1. jck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor.
  2. yboston to share authorities code he has been working on.
  3. jeffdavis to put out a call for current patron loading scripts that are already in use.


Action items, by person

  1. jck_
    1. jck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor.
  2. jeffdavis
    1. jeffdavis to put out a call for current patron loading scripts that are already in use.
  3. kmlussier
    1. jck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor.
  4. yboston
    1. yboston to share authorities code he has been working on.


People present (lines said)

  1. kmlussier (100)
  2. yboston (34)
  3. mdriscoll (19)
  4. D0nB (13)
  5. jck_ (10)
  6. jihpringle (5)
  7. pinesol_green (4)
  8. phasefx (4)
  9. eeevil (4)
  10. dbs (3)
  11. jeffdavis (2)
  12. jeff (1)
  13. Christineb (1)
  14. sandbergja (1)


Generated by MeetBot 0.1.4.