13:03:29 <gmcharlt> #startmeeting Evergreen Web Team meeting, 17 December 2014
13:03:29 <pinesol_green> Meeting started Wed Dec 17 13:03:29 2014 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:29 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:03:29 <pinesol_green> The meeting name has been set to 'evergreen_web_team_meeting__17_december_2014'
13:03:35 <gmcharlt> #info Agenda is http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2014-12-17
13:03:39 <gmcharlt> #topic Roll call
13:03:43 <gmcharlt> #info Galen Charlton, ESI
13:04:00 <kmlussier> #info Kathy Lussier, MassLNC
13:04:16 <jeff> #info Jeff Godin, TADL
13:04:58 <RoganH> #info Rogan Hamby, SCLENDS
13:05:14 <gmcharlt> thanks
13:05:23 <RoganH> And I'll be in and out of paying attention as I have something else going on at the same time (a reference materials meeting).
13:05:35 <gmcharlt> I will need to keep this meeting short today, so let's just focus on highlights, please
13:05:55 <gmcharlt> #topic Action items from previous meetings
13:06:36 <gmcharlt> I've had very little time, what with crossing the continent, so first...
13:06:45 <gmcharlt> #action (carry-over) gmcharlt will coordinate/assist with dbs to move the planet
13:07:03 <gmcharlt> #action (carry-over) gmcharlt with work with DIG to get a test VM for doc-building set up
13:07:23 <gmcharlt> #action gmcharlt will follow up with ericar re libraries roster and LP instructions page
13:07:39 <gmcharlt> #action gmcharlt will tweak the “learn more” buttons shortly
13:07:52 <gmcharlt> #action (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page
13:08:19 <gmcharlt> kmlussier: could you talk about your action items as well as the current status of the conference registration & events plugin?
13:08:56 <kmlussier> I'll get the easy one out of the way first.
13:09:19 <kmlussier> #info kmlussier has applied updates to the Getting Started page. The page now contains sections for testing code and funding projects.
13:09:49 <kmlussier> I haven't worked on the action item to bring over previous conference materials, because I have been focusing on getting an event registration solution for this year's conference.
13:10:34 <kmlussier> Mainly because it looks like we won't be able to get continued sponsorship to get Eventbrite fees, but also because I think it would be good if we didn't have to send our info to a third party.
13:11:22 <kmlussier> I looked at a couple of plug-ins. The one that looks like it would work best for our conference is the Pro version of events manager.
13:11:45 <kmlussier> #link http://wp-events-plugin.com/
13:12:26 <kmlussier> At this point, there are 2 things that could delay the conference registration. 1) we still are waiting for the venue contract to be signed.
13:12:58 <kmlussier> And the SFC has concers about this plug-in because it isn't fully licensed as GPL.
13:13:12 <kmlussier> I'm still waiting to hear back from them on those concerns.
13:14:10 <kmlussier> My preference is to use it because I think it's a better solution to using Eventbrite.
13:14:21 <gmcharlt> thanks for the update
13:15:03 <gmcharlt> I believe that phasefx has completed the update the FAQs page
13:15:04 <gmcharlt> phasefx: correct?
13:15:11 <phasefx> correct
13:15:39 <gmcharlt> #info update of the FAQs page by phasefx is complete
13:15:41 <gmcharlt> phasefx++
13:15:45 <gmcharlt> kmlussier++
13:16:03 <phasefx> related, yamil has put together some vendor-related faq's, linked off of the vendor page
13:16:24 * phasefx is using "vendor" as short-hand, of course :)
13:17:55 <gmcharlt> thanks
13:18:48 <gmcharlt> on a different note, I believe that the test of the jobs plugin that RoganH did was a success
13:18:58 <gmcharlt> so I think next steps are to get the jobs listing pages linked up
13:19:05 <gmcharlt> and publicize their existance
13:19:07 <kmlussier> Yay! RoganH++
13:20:27 <gmcharlt> #info Jobs plugin installed and tested; now needs to be linked to navigation and publicized
13:20:51 <gmcharlt> in system administration news...
13:21:02 <gmcharlt> #info Galen has updated dokuwiki after a security release
13:21:12 <gmcharlt> #action jeff will upgrade the web server to Squeeze LTS
13:23:33 <bshum> gmcharlt++ jeff++
13:23:39 <gmcharlt> so at this point, except for potentially some minor maintenance tasks and possibly installation of the events manager plugin
13:23:51 <gmcharlt> we'll be in a holding pattern until next year
13:24:17 <gmcharlt> (and gah -- is it really almost 2015? why was only six months allocated to 2014?!?!)
13:24:39 <gmcharlt> so, any topics are areas of concern that folks would like to bring up now?
13:24:48 <kmlussier> None from me.
13:26:46 * kmlussier needs to disappear
13:26:49 <gmcharlt> ok
13:26:51 * gmcharlt as well
13:26:57 <gmcharlt> thanks, everybody!
13:27:01 <gmcharlt> #endmeeting