#evergreen: Evergreen Oversight Board Meeting, 20.12.14

Meeting started by bbqben at 14:03:58 US/Eastern (full logs).

Meeting summary

  1. introductions (bbqben, 14:04:17)
    1. bshum = Ben Shum, Bibliomation (bshum, 14:04:27)
    2. RoganH = Rogan Hamby, SCLENDS (RoganH, 14:04:36)
    3. ysboston - Yamil Suarez - Berklee College of Music (EOB) (yboston, 14:04:41)
    4. bbqben = Ben Hyman, BC Libraries Co-op (bbqben, 14:04:42)
    5. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:04:43)
    6. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:04:57)
    7. abneiman Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:05:06)

  2. Minutes / Actions from last meeting (bbqben, 14:05:52)
    1. http://evergreen-ils.org/meetings/evergreen/2014/evergreen.2014-11-20-14.01.html (bbqben, 14:06:00)

  3. Financial Report (bbqben, 14:06:49)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-December/000931.html (bbqben, 14:07:04)

  4. Evergreen Conference Report (bbqben, 14:09:10)
  5. conference registration platform (bbqben, 14:14:22)
    1. graced is Grace Dunbar (better late than never) (graced, 14:24:29)
    2. ACTION: bbqben call a vote at 1600 Pacific on 19.12.14 re: registration platform for EG2015 (bbqben, 14:39:44)

  6. Evergreen 2.8 Release Manager's Report (bbqben, 14:40:38)
    1. Latest from the dev list: http://libmail.georgialibraries.org/pipermail/open-ils-dev/2014-December/009764.html (bbqben, 14:40:50)

  7. SFC update (Emergency Fund) (bbqben, 14:45:41)
    1. ACTION: bbqben summarize SFC feedback & survey board on relevant topics (bbqben, 14:48:27)

  8. Evergreen web FAQ development (bbqben, 14:48:43)
    1. ACTION: yboston will press into production the revised vendor FAQ's (bbqben, 14:52:57)

  9. Code of Conduct - Procedures (bbqben, 14:53:33)
  10. new business (bbqben, 14:55:16)
  11. happy holidays everyone! (bbqben, 14:56:35)


Meeting ended at 14:57:54 US/Eastern (full logs).

Action items

  1. bbqben call a vote at 1600 Pacific on 19.12.14 re: registration platform for EG2015
  2. bbqben summarize SFC feedback & survey board on relevant topics
  3. yboston will press into production the revised vendor FAQ's


Action items, by person

  1. bbqben
    1. bbqben call a vote at 1600 Pacific on 19.12.14 re: registration platform for EG2015
    2. bbqben summarize SFC feedback & survey board on relevant topics
  2. yboston
    1. yboston will press into production the revised vendor FAQ's


People present (lines said)

  1. bbqben (69)
  2. kmlussier (38)
  3. yboston (15)
  4. keynote2k (15)
  5. montgoc1 (10)
  6. RoganH (9)
  7. bshum (7)
  8. graced (6)
  9. abneiman (5)
  10. berick (5)
  11. pinesol_green (3)
  12. gmcharlt (2)


Generated by MeetBot 0.1.4.