14:01:41 <bbqben> #startmeeting Evergreen Oversight Board Meeting, 15.01.15
14:01:41 <pinesol_green> Meeting started Thu Jan 15 14:01:41 2015 US/Eastern.  The chair is bbqben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:41 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:41 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__15_01_15'
14:01:54 <bbqben> #topic introductions
14:02:06 <bbqben> EOB members, please introduce yourself with #info
14:02:20 <bshum> #info bshum = Ben Shum, Bibliomation
14:02:28 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:02:35 <abneiman> #info abneiman = Andrea Buntz Neiman, Kent County Public Library
14:02:35 <graced> #info graced is Grace Dunbar, Equinox
14:03:02 <RoganH_> #info RoganH = Rogan Hamby, SCLENDS
14:03:13 <bbqben> #info bbqben is Ben Hyman, Co-op
14:03:31 <bbqben> Chauncey sends his regrets
14:03:37 <csharp> #info csharp is Chris Sharp, GPLS
14:03:44 <bbqben> Looks like we have quorum :)
14:04:01 <bbqben> #topic Minutes/Actions from last meeting (18.12.14)
14:04:55 <bbqben> #info http://evergreen-ils.org/meetings/evergreen/2014/evergreen.2014-12-18-14.03.html
14:05:10 <bbqben> csharp++ for posting those / keeping us honest :)
14:05:20 <csharp> sorry they were late
14:05:27 <bbqben> pas de probleme
14:05:37 <bbqben> (French for no worries)
14:05:39 <bshum> csharp++
14:05:49 <bbqben> ok, moving on
14:05:59 <bbqben> #topic EG2015 Conference Report
14:06:23 <bbqben> buzzy - great to see registration open!
14:06:25 <buzzy> i think things are moving along swimmingly. registration is up, hotel bookings are open
14:06:56 <RoganH> Is there going to be a conference discount for the hotel?
14:06:56 <buzzy> the programming committee is getting to work, and info about sponsorships and exhibitors will be out soon. i was actually just meeting with the hotel yesterday about exhibit space
14:07:15 <buzzy> yes, if you tell them you're with the evergreen conference they should give you the conference rate
14:07:29 <abneiman> I'm also interested in knowing if there's a conference rate for the hotel.
14:07:35 <abneiman> (sorry)
14:07:39 <buzzy> our first choice keynote unfortunately was unavailable, but we have a hot lead on another
14:07:42 <kmlussier> buzzy: Do they have a link for people to register under the conference rate?
14:07:58 <RoganH> That wasn't clear from materials sent out so you may want to send that out in some form.
14:08:28 <buzzy> i don't believe they do, but i;ll check with them and try to make that happen.
14:08:39 <buzzy> yes, RoganH, i can do that. thanks for the suggestion!
14:08:44 <kmlussier> Also, when you send out that info, it might be good to identify what the conference rate is.
14:09:52 <buzzy> it depends on the room, of course, but yes, i can do that. for everything other than the suites, the range is from $109-129
14:10:14 <kmlussier> Thanks!
14:10:18 <bbqben> buzzy++ Any other questions / suggestions for the EG2015 team?
14:10:31 <kmlussier> That rate looks much more affordable than Cambridge! :)
14:10:52 <buzzy> yes, an advantage of the smaller area and still mostly being in the off-season
14:11:36 <bshum> buzzy++ # thanks for keeping us in the loop, looking forward to seeing more!
14:12:18 <bbqben> ok, moving on...
14:12:31 <bbqben> #topic Financial Report
14:12:38 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-January/000947.html
14:12:42 <bbqben> bshum++
14:13:44 <bshum> bbqben: Thanks, I'll try to remember to update before I print so that I don't get it wrong the first go next time
14:13:46 <bbqben> Did EventBrite come through with the discount?
14:14:31 <bbqben> sorry - that was a bit of a non sequitur - re: EG2015, I meant?
14:15:17 <bbqben> ok then :)
14:15:33 <kmlussier> I haven't heard anything on the Eventbrite discount.
14:15:36 <bbqben> We're in the black, and should see registration revenue trickling in soon, I suppose
14:16:03 <bbqben> thanks kmlussier - anyone have other  financial questions?
14:16:23 <bbqben> moving on...
14:16:36 <bbqben> #topic Evergreen 2.8 Release Manager's Report
14:16:46 <buzzy> re: EG2015, tony didn't mention anything about a discount or listing them as a sponsor, as with last year
14:17:01 <bbqben> berick around & about for a quick update?
14:17:21 <bbqben> thanks buzzy - worth following up with him on that
14:19:37 <bbqben> #info - a meaty thread on 2.8 scheduling http://libmail.georgialibraries.org/pipermail/open-ils-dev/2014-December/009764.html
14:20:34 <berick> *sigh* the EOB meetings conflict with another regular meeting of mine
14:20:40 <bbqben> :)
14:22:16 <bbqben> ...the other meeting is winning ;)
14:22:46 <bshum> Heh, in the future, perhaps one of us can remind berick to write us a snippet to put down for logs.
14:22:57 * bshum can happily do so.
14:23:05 <bbqben> Its ok though, for the price of a chocolate at EG2015
14:23:06 <bshum> Alternatively we move the EOB meeting, but meh
14:23:43 <bbqben> bhsum++
14:24:09 <bbqben> #action bhsum will coordinate with berick pre EOB mtgs for pithy update
14:24:28 <bbqben> Moving on...
14:24:44 <bbqben> #Topic 2015 EOB Elections
14:25:04 <bbqben> Kathy, Rogan & Ben H terms are up this year
14:25:24 <bbqben> #info see:
14:25:25 <bbqben> http://evergreen-ils.org/governance/
14:25:55 <kmlussier> bbqben: Remind me. Last year, wasn't there discussion of possibly decreasing the number of seats again.
14:26:08 <bbqben> Just a heads up for now, but we'll need to pull together some nominations communications
14:26:23 <bbqben> and coordinate with SFC for polling, I suppose
14:26:35 <RoganH> I recall discussion of reducing by 2 so that we kept it an odd number.
14:26:35 <graced> kmlussier: I seem to remember that same discussion
14:26:42 <bbqben> kmlussier: IIRC you are correct
14:26:57 <bbqben> #action bbqben to check target board size
14:27:07 <kmlussier> Sorry, if I hadn't been at a meeting earlier today, I would have pulled up the minutes.
14:27:16 * bshum personally likes 9 (3 per year), but recalls the discussion to further reduce to 7.
14:27:40 <kmlussier> I think I like 9 too, but if we were to do 9, I think it would be good to evenly allocate them to 3 per year.
14:28:15 <abneiman> agreed on 9 and 3 per year.  but maybe that's just because it's nice and neat.
14:28:18 <bshum> With Shauna stepping down early and csharp moving in to fill her seat, I wasn't sure if we could make a motion to make that a permanent seat time change.
14:28:28 <kmlussier> Another question I would like to raise before we get too far with nominations is the voting system that will be used.
14:28:31 <kmlussier> bshum: +1. I was thinking the same thing.
14:28:33 <bshum> Shauna's seat was grouped with four
14:28:54 <bshum> But if we make csharp's seat part of the group that elected me and graced, then we make that a nice 3 set.
14:28:59 <bshum> And every year will be 3 from now on.
14:29:19 <abneiman> +1 to bshum's idea
14:29:35 <kmlussier> We voted something into the bylaws at the last conference on using the voting software provided by the Conservancy, but I'm still unsure about the system it uses to count votes.
14:29:36 <bshum> +1 to kmlussier's point on the voting system.  Last time, I know I was confused because I didn't properly research the method employed.
14:29:36 <csharp> that number/process works well for PINES Executive Committee
14:29:55 <csharp> I think everyone was confused :-/
14:30:13 <kmlussier> csharp: The Single Transfer Vote System?
14:30:18 <csharp> yes
14:30:29 <yboston> #info yboston is Yamil Suarez @ Berklee College of Music (sorry I am late)
14:30:43 <yboston> (I have read what I have missed so far)
14:30:52 <kmlussier> I think the reason I'm skeptical is because, when I thought about it, I realized only 1 of my votes was counted. Since my #1 vote was somebody who made it on the Board.
14:30:57 <kmlussier> It just feels a little weird to me.
14:31:35 <csharp> I think it's a bad idea to have complex voting systems for something so straightforward
14:31:47 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-March/000711.html
14:32:06 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-March/000710.html
14:32:34 <bbqben> These two links provide context for the STV voting system and for the total board compsoition
14:32:38 <abneiman> yes -- what csharp said.  Overly complex, and I was also confused by the allocations/process.
14:32:49 <bshum> So by terms of governance, it's up to the board to suggest alternatives for voting procedures.
14:33:07 <bshum> Otherwise, we use Conservancy to manage a vote process using the Scottish Single Transferable Vote system
14:34:10 <kmlussier> So I guess that means we don't have to update the bylaws if we use something else?
14:34:39 <bshum> Technically not, but it might be good to amend the bylaws anyways, if we feel that it's the better direction to take long-term
14:34:55 <bshum> And not force each subsequent board to formally introduce alternatives.
14:35:13 <abneiman> Didn't we just use SurveyMonkey or Doodle in prior years?
14:35:15 <bshum> Though maybe they'll feel that way about whatever we decide this year.
14:35:18 <bshum> :)
14:35:24 <kmlussier> abneiman: I don't remember. I know gmcharlt always set it up.
14:35:33 <kmlussier> Maybe he remembers.
14:35:46 <graced> I am in agreement that the STVS is overly complex.  I also think that most community members don't know that they can vote.
14:36:17 <abneiman> According to the ol' email archive, SurveyMonkey was used in 2012 & 2013.
14:36:47 <csharp> abneiman++ # I was just looking for that
14:36:50 <kmlussier> graced: If that's true, then that's another problem we probably should try to address. I would like people to feel engaged in the process.
14:37:08 <graced> kmlussier: agreed.
14:37:48 <graced> I'm happy to work on a document on community engagement ideas for the EOB if desired.
14:38:23 <bbqben> Ok, call for volunteers to work with me on all things 2015 elections?
14:38:37 <graced> I volunteer
14:39:17 <bbqben> To include: draft amendment to rules (#2.4) if we don't want to use STV; nominations language; get the vote out materials; review of target board size
14:39:31 <bbqben> graced++
14:39:36 <abneiman> I volunteer as well
14:39:55 <graced> abneiman++
14:40:02 <bbqben> abneiman++
14:40:06 <bshum> abneiman++ graced++
14:40:37 <bbqben> #action bbqben abneiman and graced to draft amendment to rules if we don't want to use STV; nominations language; get the vote out materials; review of target board size
14:41:41 <bbqben> Ok, moving on if nothing further here for now
14:41:57 <bbqben> oh, and kmlussier++ for putting this agenda topic in
14:42:06 <csharp> abneiman++ graced++ bshum++
14:42:32 <csharp> bbqben++ that is (though bshum++ anyway ;-))
14:42:39 <bbqben> csharp++
14:42:42 <kmlussier> LOL
14:42:47 <bshum> Haha
14:42:55 <bbqben> #topic 2016 Conference Site Selection
14:43:04 <graced> Is it that time already?
14:43:07 <graced> ;-)
14:43:08 <bbqben> can we pick somewhere warm?
14:43:23 <csharp> Evergreen Cruise 2016!
14:43:34 <bbqben> kmlussier with another zinger agenda topic!
14:43:45 <bbqben> csharp++ with Jimmy Buffet?
14:43:45 * kmlussier likes coming up with agenda topics.
14:43:49 <yboston> csharp++
14:43:54 <kmlussier> We need an Evergreen library in the Caribbean.
14:44:12 <bbqben> # action we need an Evergree Library in the Caribbean
14:44:13 <graced> I tried to get us one in Ireland... but failed.  :(
14:44:13 <yboston> I will work on Puerto Rico
14:44:22 <abneiman> Or like, San Diego area
14:44:22 <kmlussier> yboston++
14:44:27 <bbqben> yboston++
14:44:37 <yboston> actually, I should look into it.
14:44:41 <graced> yboston++
14:44:46 <RoganH> yboston++
14:45:03 <yboston> a full spanish translation woudl help
14:45:08 <kmlussier> Anyway, since we now have a semi-standing conference planning committee, I was thinking it might make the most sense to have those people participate in conferece selection too.
14:45:13 <yboston> (somehting else for me to work on)
14:45:22 <kmlussier> Though I wouldn't object to pulling in previous conference planners too.
14:45:36 <bbqben> ok then - never too early to start planning. kmlussier, were you thinking that ideally we'd get the call for sites out such that we could name the successful response at EG2015?
14:45:52 <kmlussier> That would be a good start.
14:46:25 <graced> I think I might own that mailing list...
14:46:37 <csharp> graced: you and I are co-administrators
14:46:51 <graced> csharp++  memory
14:46:55 <bbqben> kmlussier: could the committee use a selaed envelope?
14:46:56 <kmlussier> I think in previous years we have started around now or even earlier. One year, we started in August 2 years earlier.
14:47:34 <graced> Yeah, I think we're behind (again)
14:49:23 <bbqben> so, we're thinking something like "task the site selection comm with reviewing site selection framework, and planning launch of 2016 site selection process"?
14:49:46 <graced> +1
14:50:00 <kmlussier> +1
14:50:07 <yboston> +1
14:50:09 <bshum> +1
14:50:19 <bbqben> ok then ...
14:50:46 <csharp> +1
14:50:48 <bbqben> #action site selection committee will review site selection framework, and planning launch of 2016 conference site selection process
14:51:09 <bbqben> (with special consideration for warmth)
14:51:14 * csharp can't remember if he's on that committee or not
14:51:32 <kmlussier> Just for clarification, do we have a site selection committee with current members or are we talking about the community members of the conference planning committee?
14:51:37 <csharp> I sort of end up on some conference committee each year
14:51:57 <kmlussier> csharp: Quite often, you're on programming. I guess the question is, do you want to be on site selection committee?
14:52:08 <csharp> heh - sure
14:52:17 <csharp> that is, yes, I would like to be on it
14:52:58 <bbqben> chsarp++
14:53:00 <kmlussier> bbqben: Do you want me to nail down the details on who the site selection comm is? ;)
14:53:12 <bbqben> kmlussier++ please & thanks
14:53:22 <graced> I can provide who has been on it in the past if that's helpful.
14:53:35 <bbqben> #action kmlussier will nail down the details on who the site selection comm is
14:53:42 <kmlussier> graced: Thanks!
14:53:45 <bbqben> #topic new business
14:54:03 <bbqben> Anyone have a topic / new business?
14:54:33 <kmlussier> It's not new, but I want to announce that I have heard from 6 people so far who are interested in helping out with Code of Conduct complaints.
14:54:55 <bbqben> kmlussier that's awesome
14:55:51 <bshum> Excellent!
14:56:04 <bshum> Hope that we don't need them, but it's good that people are volunteering.
14:56:12 <bbqben> agreed
14:56:34 <bbqben> any other new business / topics / updates?
14:57:29 <bbqben> ok then, thanks all for your time - we now return to regular programming. Reconvene on 19.02.15, same time, same place
14:57:36 <bshum> bbqben++ # thanks!
14:57:38 <yboston> bbqben++
14:57:40 <bbqben> #endmeeting