#evergreen: Web Team Meeting, 2015-01-28

Meeting started by gmcharlt at 13:02:26 US/Eastern (full logs).

Meeting summary

    1. Agenda is http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2015-01-28 (gmcharlt, 13:02:33)

  1. Roll call (gmcharlt, 13:02:38)
    1. gmcharlt = Galen Charlton, ESI (gmcharlt, 13:02:43)
    2. kmlussier is Kathy Lussier, MassLNC (kmlussier, 13:05:49)

  2. Updates (gmcharlt, 13:06:16)
    1. ACTION: gmcharlt will install (or verify that it was installed) the libc6 fixes for the "GHOST" vulnerability today on the evergreen-ils.org boxes (gmcharlt, 13:06:57)
    2. ACTION: after ALA Midwinter, gmcharlt will get the documentation test VM provisioned (gmcharlt, 13:08:06)
    3. There's discussion about one or more folks building Mac staff clients; the web team has extended an offer to assist with mechanics of getting them on the webserver for download (gmcharlt, 13:11:28)


Meeting ended at 13:13:22 US/Eastern (full logs).

Action items

  1. gmcharlt will install (or verify that it was installed) the libc6 fixes for the "GHOST" vulnerability today on the evergreen-ils.org boxes
  2. after ALA Midwinter, gmcharlt will get the documentation test VM provisioned


Action items, by person

  1. gmcharlt
    1. gmcharlt will install (or verify that it was installed) the libc6 fixes for the "GHOST" vulnerability today on the evergreen-ils.org boxes
    2. after ALA Midwinter, gmcharlt will get the documentation test VM provisioned


People present (lines said)

  1. gmcharlt (19)
  2. kmlussier (5)
  3. pinesol_green (3)


Generated by MeetBot 0.1.4.