13:02:26 <gmcharlt> #startmeeting Web Team Meeting, 2015-01-28
13:02:26 <pinesol_green> Meeting started Wed Jan 28 13:02:26 2015 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:26 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:26 <pinesol_green> The meeting name has been set to 'web_team_meeting__2015_01_28'
13:02:33 <gmcharlt> #info Agenda is http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2015-01-28
13:02:38 <gmcharlt> #topic Roll call
13:02:43 <gmcharlt> #info gmcharlt = Galen Charlton, ESI
13:05:35 <kmlussier> Sorry, I wasn't paying attention.
13:05:49 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
13:05:52 <gmcharlt> :)
13:06:03 <kmlussier> Small meeting? :)
13:06:12 <gmcharlt> appears so...
13:06:16 <gmcharlt> #topic Updates
13:06:57 <gmcharlt> #action gmcharlt will install (or verify that it was installed) the libc6 fixes for the "GHOST" vulnerability today on the evergreen-ils.org boxes
13:08:06 <gmcharlt> #action after ALA Midwinter, gmcharlt will get the documentation test VM provisioned
13:08:17 <gmcharlt> kmlussier: any quick updates from you?
13:08:36 <kmlussier> gmcharlt: No, I haven't done anything for the web site this month.
13:08:58 <gmcharlt> I saw that ericar has sent out a query about updated the roster
13:09:07 <gmcharlt> I believe she's on the road today, though
13:10:42 <gmcharlt> kmlussier: any topics/queries you'd like to bring up?
13:10:56 <gmcharlt> actually, here's another from me
13:11:09 <kmlussier> Nothing that I can think of.
13:11:28 <gmcharlt> #info There's discussion about one or more folks building Mac staff clients; the web team has extended an offer to assist with mechanics of getting them on the webserver for download
13:11:58 <gmcharlt> kmlussier: in that case, I'm inclined to carry every else to February
13:12:17 <gmcharlt> and send scheduling ninjas to track people down to attend the February meeting :)
13:13:21 <gmcharlt> kmlussier: thanks!
13:13:22 <gmcharlt> #endmeeting