14:00:27 <yboston> #startmeeting 2015-02-12 - Evergreen for academics monthly meeting.
14:00:28 <pinesol_green> Meeting started Thu Feb 12 14:00:27 2015 US/Eastern.  The chair is yboston. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:28 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:28 <pinesol_green> The meeting name has been set to '2015_02_12___evergreen_for_academics_monthly_meeting_'
14:00:35 <yboston> The agenda can be found here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:2015-02-12
14:01:03 <yboston> #topic Introductions
14:01:04 <yboston> Please feel free to start introducing yourselves...
14:01:10 <yboston> #info yboston is Yamil Suarez @ Berklee College of Music
14:01:25 <krvmga> #info krvmga is Jim Keenan @ CWMARS
14:01:37 <mdriscoll> #info mdriscoll is Martha Driscoll, NOBLE
14:01:52 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:01:57 <DonB__> #info DonB_ is Don Butterworth, Asbury Seminary
14:02:49 <yboston> I will wait another minute before we start
14:03:26 <yboston> OK
14:03:37 <yboston> #topic last meeting's action items
14:03:51 <yboston> 1) ck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor.
14:04:22 <kmlussier> Sorry all. I need to defer that action item to the next meeting.
14:04:29 <kmlussier> I think the other person in it was Joan Kranich from C/W MARS?
14:04:30 <yboston> OK, I will defer it
14:04:48 <yboston> #action ck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor.
14:04:53 <yboston> moving on
14:05:09 <yboston> 2) yboston to share authorities code he has been working on.
14:05:33 <yboston> IN late December I did finally post some code on the Git working repository
14:05:45 <yboston> bug 1403967
14:05:45 <pinesol_green> Launchpad bug 1403967 in Evergreen "Display 'subject heading thesaurus' value in Manage Authorities results" (affected: 1, heat: 6) [Undecided,New] https://launchpad.net/bugs/1403967
14:05:56 <yboston> #link https://bugs.launchpad.net/evergreen/+bug/1403967
14:06:31 <yboston> The change is small, and it has given me a chance to get familiar with the "manage authorities" UI
14:06:36 <yboston> here is the exact change http://git.evergreen-ils.org/?p=working/Evergreen.git;a=commitdiff;h=89f863b742e8f92c8d5c07df6e541e7576243ae3
14:07:07 <yboston> I got some feedback on the list, need to find the list link
14:07:23 <yboston> and it looks like there is still time to add this small change to the 2.8 release
14:07:45 <kmlussier> yboston: I think there was somebody here who asked me to load it on a Sandbox. I'll touch base with her to get some feedback.
14:07:48 <yboston> I have until next Friday to finish my code changes AND have someone else "sign off" on my change
14:08:51 <yboston> yesterday I got some feedback from the Canadian Statitical library, they want me to speel out the MARC code full value. Though I still need to figure out how to do that
14:09:29 <yboston> any other comments on this action item before we move on?
14:09:44 <yboston> I did want to mention another atuhority improve,nt that is in the works
14:10:10 <kmlussier> yboston: If, in general, it is an improvement, I would say whatever your finished code does, even if you don't figure that last bit out, could go in for 2.8.
14:10:20 <kmlussier> And then you could work on the other bit for the future.
14:10:55 <yboston> kmlussier: that is my "worse case scenario" approach for next week
14:11:14 <yboston> can I mention the other feature while we are talking about authorities?
14:11:20 <kmlussier> yboston++
14:11:38 <yboston> bug #1171984
14:11:38 <pinesol_green> Launchpad bug 1171984 in Evergreen "add support in Vandelay for overlaying authorities during import using match sets" (affected: 5, heat: 22) [Wishlist,Confirmed] https://launchpad.net/bugs/1171984
14:12:17 <yboston> this is a feature that needs to be tested out for inclusion in EG 2.8. Again there is one week left to have someone test it and "sign off" on it
14:12:33 <yboston> Kathy or I will try to do the signing off
14:13:01 <yboston> I am bringing this up partially to showcase how improvements are made to EG
14:13:28 <yboston> that is all for me on authoritites. I can move to the nexr past meeting's action item
14:14:01 <yboston> moving on
14:14:12 <yboston> 3) jeffdavis to put out a call for current patron loading scripts that are already in use.
14:14:37 <yboston> I am not sure if jeffdavis is available now, will wait a bit before defring
14:15:08 <yboston> moving on
14:15:17 <yboston> #action  jeffdavis to put out a call for current patron loading scripts that are already in use.
14:15:40 <yboston> at this point there are now more outstanding past meetign action items
14:15:54 <yboston> we can now shift to talk about other issues
14:16:09 <yboston> for example, thoughts on the earlier discussion on call number search
14:16:26 <yboston> or something completely different
14:16:34 <Cybrarian> PAC flavors?
14:16:38 <DonB__> I sent out a couple of emails to the list regarding call numbers
14:17:19 <DonB__> It seems there is broad consensus in two areas
14:17:20 <yboston> Lets go in order of reponses
14:17:33 <DonB__> "Bib Call Number" search can/should be eliminated.
14:17:34 <yboston> #topic PAC Flavors
14:17:45 <yboston> (sorry Don)
14:17:54 <DonB__> No problem
14:18:04 <yboston> Cybrarian: do you have a specific comment or question?
14:18:06 <DonB__> Call Number (Shelf Browse) results screen with a “List View”
14:18:24 <DonB__> Both of these topics received support
14:18:31 <Cybrarian> I'd be grateful for more documentation about how to change specific features in the online catalog.
14:19:04 <yboston> Cybrarian: by features do you also mean the look of the catalog or do you only mean actual functions?
14:19:10 <DonB__> Another topic that came up regarding PAC flavor was the use of a "more..." feature
14:19:20 <DonB__> for long texts on MARC records
14:19:55 <DonB__> Not sure where to proceed from here on the Call Number and more... issues
14:20:18 <kmlussier> FWIW, the code to remove the bib call number search has been merged into Evergreen.
14:20:32 <DonB__> Good!
14:20:53 <kmlussier> Cybrarian: Have you seen http://docs.evergreen-ils.org/2.7/_designing_your_catalog.html?
14:21:04 <Cybrarian_> Sorry.  I keep getting bumped off the network.  I should not have tried this.
14:21:24 <kmlussier> Cybrarian: No worries! It's happend to all of us at one time or another. :)
14:21:52 <DonB__> I have nothing more to report on Call Numbers at this time
14:22:01 <yboston> Cybrarian:  you can email me for help with IRC and comments or questions for the academics group if you continue to have issues
14:22:03 <Cybrarian_> Yes.  I saw that document just recently.  It is pretty general to get started.
14:22:36 <yboston> Cybrarian: did you see my earlier question? "by features do you also mean the look of the catalog or do you only mean actual functions?"
14:22:51 <Cybrarian_> I would think it would be nice for new members to see specific examples of really cool catalogs with how to achieve what was done.
14:23:11 <yboston> also, I am pondering submitting a presentation for the next conference to cover tips on how to cusotmize the look of the catalog, maybe I can turn that into new docuemtnation
14:23:21 <Cybrarian_> I mostly mean look.  But also some functions - like locations searching.
14:23:59 <yboston> Cybrarian_: I also want to get representatives of "cool"   looking catalogs to share their tricks
14:24:23 <Cybrarian_> Like how do we set up a search for our Music collection in the catalog and then show it in the OPAC interface?
14:26:02 <Cybrarian_> I'm a person who likes specifics.  :-)
14:26:06 <yboston> Cybrarian_: at first glance that might not be too hard
14:26:07 <kmlussier> Cybrarian_: I guess a lot of that depends on how you identify records in your Music collection. Are they in a specific copy location or identified in some other way?
14:26:08 <yboston> Cybrarian_: contact me by email so I can give you some suggestions on your music question and then share it on the EG list  ysuarez@berklee.edu
14:26:31 <kmlussier> Cybrarian_: Yeah, yboston is probably the best person to talk to about music collections. :)
14:26:34 <Cybrarian_> They are in a specific copy location.  And I have seen other evergreen catalogs that have a copy location search.  But how did they do that?
14:27:10 <yboston> Cybrarian_: this sounds like somethign we might want to work on outside of this meeting, so we can preserve time
14:27:45 <yboston> do you mind if we revisit it later on or by email?
14:28:10 <Cybrarian_> Thanks.  No worries.  But it is also related to PAC flavors I would think.  I'll move on.
14:28:53 <yboston> Cybrarian_: absolutly it is related to PAC flavors, I am very glad you brought it up, and I hope we can come back to de whole group with tips
14:29:13 <yboston> *absolutely
14:29:46 <yboston> Cybrarian_: any other comment or qeustion before we turn to DonB__ on PAC flavors?
14:30:24 <Cybrarian_> Nope.  I'm good.  Don has pressing issues...
14:30:27 <kmlussier> Cybrarian_: I sent you a pm that might get you started.
14:31:00 <yboston> Cybrarian_: you have my email, pelase don't hesitate to reach out. I am glad you ventured out on IRC
14:31:29 <yboston> DonB__: your turn
14:31:46 <yboston> where were we on PAC flavors?
14:32:00 <DonB__> Oops, looks like I jumped the gun
14:32:10 <yboston> no worries
14:32:29 <DonB__> Do you want a repeat on what I already entered?
14:32:54 <yboston> "Another topic that came up regarding PAC flavor was the use of a "more..." feature
14:32:54 <yboston> for long texts on MARC records"
14:33:03 <yboston> (I just reposted)
14:33:57 <yboston> I need to find the link for that discussion on the list, have not foudn it yet
14:33:59 <kmlussier> Based on the response to that question, I didn't see that as a pac flavor issue. It sounded like something that lots of people wanted. So more of a new PAC feature.
14:34:01 <DonB__> Looks like everyone like the idea of using "more..." regardless of the library type
14:34:53 <yboston> I definetly see this happening on occasion, what might seem like an academic only cahnge turns out something others want.
14:35:36 <yboston> I don't mind that this group helps identify things that should be EG defaults moving forward
14:35:45 <DonB__> Who would be in charge of implementing this feature?
14:36:14 <DonB__> Did we ever get it on the wish list?
14:36:22 <kmlussier> yboston: I totally agree. But it might be worth a LP wishlist bug.
14:36:55 <yboston> absolutely I agree that it becomes an LP bug
14:37:06 <yboston> is this the right link for the discussion?
14:37:07 <kmlussier> DonB__: As far as who is in charge of implementing, I guess it falls into who ever has the time/ability.
14:37:07 <yboston> http://georgialibraries.markmail.org/thread/3njox5yvjicuapwa
14:38:01 <kmlussier> Is there already an Evergreen site that does this? I thought there was.
14:39:42 <yboston> Michael from Fort Erie Public Library said they had this working on their site
14:39:57 <yboston> #link http://georgialibraries.markmail.org/thread/3njox5yvjicuapwa
14:40:11 <kmlussier> Yes, I was just reading that. But it looks like he was using a jquery plugin, which could be problematic for getting it into core?
14:40:39 <kmlussier> I don't know if any of the devs are paying attention or have thoughts on that.
14:41:37 <yboston> in the meantime we can start with a wish list LP bug
14:41:53 <yboston> DonB__: would you like to team up to create a whish list LP bug for the "see more" feature?
14:42:17 <DonB__> I'm happy to write up that wishlist item
14:42:56 <DonB__> Anybody want to look it over before I post it?
14:43:09 <kmlussier> DonB__: Nah. I'm sure it will be fine. :)
14:43:18 <DonB__> OK
14:43:19 <yboston> #action DonB__ write up a Launcpad wishlist bug to propose "see more" style cuntionality on OPAC record view
14:43:56 <yboston> feel free to run it by me, even if it is to tell you it looks fine as Kathy said
14:44:05 <DonB__> K
14:44:31 <yboston> you shoudl either reply to the the same thread with the link or write a new eamil to the list to get more feedback or look for volunteers to work on it
14:45:07 <DonB__> Check
14:45:35 <yboston> any other comments or questions about PAC flovor related stuff? If not we could double back to talk about call number search,
14:45:59 <yboston> DonB__ had started saying some things earlierand I want to make sure we don't miss anything
14:46:16 <DonB__> Deja vous  ...
14:46:40 <DonB__> It seems that there is broad consensus that the "Bib Call Number" search can/should be eliminated.
14:47:16 <DonB__> There seems to be broad consensus for a Call Number (Shelf Browse) results screen with a “List View”
14:47:49 <DonB__> We have already deleted Bib Call Number from out catalog options
14:48:34 <yboston> good recap
14:48:38 <DonB__> Again, these two items need to be part of the wish list
14:49:09 <DonB__> End report
14:49:13 <yboston> yes I would create a seperate wishlist item for the call number "list view"
14:50:08 <yboston> BTW, anyone that is also subscribed to the Code4LIb list, did you catch the dsicussion they had in the last few weeks about call number search UI? I glanced at it but I wondered if there were some good ideas there
14:50:45 <kmlussier> I'm subscribed but missed that discussion.
14:50:58 <DonB__> Sounds like it's above my pay grade
14:51:34 <yboston> I'll try to double back and check it out, and then report back
14:52:49 <yboston> here is the link to the EG list discusion on call number search
14:52:52 <yboston> #link http://georgialibraries.markmail.org/thread/eihp5dmflaleje3f
14:53:21 <yboston> I remember reading that Mike from ESI thought it might not be that hard to make the change that is needed
14:53:33 <yboston> though of course someone one needs to put in the time.
14:53:59 <yboston> I may have enought skills to look into it, but I may not have the time before the conference.
14:54:23 <yboston> maybe this is soemthing that can be a mini project during the upcoming EG conference hack-fest
14:54:39 <yboston> at least to get a prototype
14:55:26 <yboston> any volunteers, specially someone that has not used Launpad before...
14:55:28 <DonB__> Cool
14:55:39 <yboston> that would like to team up with me to write the wishlist LP bug?
14:56:29 <DonB__> I would be glad to
14:56:40 <yboston> OK
14:56:47 <DonB__> Question about the source of the call number
14:56:57 <yboston> go ahead
14:57:09 <DonB__> Should it come from the copy record or the Bib record?
14:57:28 <DonB__> I'm guessing it would have to be the copy record, eh?
14:57:31 <kmlussier> A list-based call number browse is something I've considered looking into doing every once in a while. If I do get some time to look at it, I'll post something on the wishlist bug.
14:57:44 <kmlussier> DonB__: Not the bib record.
14:57:56 <kmlussier> It should be the volume call number.
14:58:09 <kmlussier> If it's the bib record, I don't think it helps a majority of the consortia out there.
14:58:10 <DonB__> OK
14:58:30 <yboston> #action DonB__ and yboston will write out an LP wishlist bug for call number search "list view"
14:58:42 <yboston> we are almost out of time
14:58:50 <yboston> any final comments or questions?
14:59:05 <yboston> specially fromt those that have not had a chance to say anythitng?
15:00:03 <yboston> thanks again to Cybrarian_ for jumping in
15:00:45 <yboston> OK then
15:00:56 <yboston> I think the next meeting would be...
15:01:15 <yboston> Thuesday March 12
15:01:23 <yboston> Thursday, March 12
15:01:41 <yboston> thanks for participating
15:01:46 <yboston> #endmeeting