14:04:10 <bbqben> #startmeeting Evergreen Oversight Board Meeting, 19.02.15
14:04:10 <pinesol_green> Meeting started Thu Feb 19 14:04:10 2015 US/Eastern.  The chair is bbqben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:10 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:10 <pinesol_green> The meeting name has been set to 'evergreen_oversight_board_meeting__19_02_15'
14:04:24 <bbqben> #topic introductions
14:04:32 <bbqben> EOB members, please introduce yourself with #info
14:04:35 <csharp> #info csharp is Chris Sharp, GPLS
14:04:37 <graced> #info graced is Grace Dunbar, ESI
14:04:40 <julialima_> #info julialima_ = Julia Lima. UI Style Guide (OPW), Argentina.
14:04:44 <bshum> #info bshum is Benjamin Shum, Bibliomation
14:04:45 <montgoc_1> #info montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries
14:04:50 <bbqben> #info bbqben = Ben Hyman, BC Libraries Co-op
14:04:55 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:04:59 <dbwells> #info dbwells = Dan Wells, Hekman Library
14:05:01 <abneiman> #info abneiman = Andrea Buntz Neiman, Kent County Public Library
14:05:17 <bbqben> Hi all!
14:05:29 <bbqben> #topic Minutes/Actions from last meeting (15.01.15)
14:05:38 <bbqben> #info http://wiki.evergreen-ils.org/doku.php?id=governance:minutes
14:06:38 <bbqben> Looks like actions are covered in today's agenda, mostly. So, moving on...
14:06:52 <bbqben> #topic OPW project update
14:07:03 <yboston> #info yboston is Yamil Suarez @ Berklee College of Music
14:07:08 <dbwells> Good afternoon everyone.  The OPW group gave a brief progress report at the dev meeting a couple days ago, and we were invited to do the same for the EOB, and perhaps answer any questions you might have.  Our intern julialima_ has joined us today to give the update.
14:07:34 <julialima_> Good afternoon! We have been working very hard and we have made a lot of progress.
14:07:44 <julialima_> We are focused, mainly, in ensuring consistency and providing the best  user experience we can. Of course it is a working progress, we are still testing some ideas and thinking new solutions for different situations. We still have 3 weeks until my internship is finished so we have a lot of time to try new things.
14:07:55 <julialima_> You can find the UI style guide in https://github.com/JuliaLima/Evergreen/tree/patch-1/docs/style_guide, remember that we are working on it, so nothing is definitive; and also you can check my blog for updates about our progress: http://lima-julia.tumblr.com/EG-style-guide.
14:08:03 <julialima_> Feel free to contact us and give your opinion and ideas, we need your feedback in order to improve our work, it is very important for us.
14:08:49 <dbwells> julialima_ also posted a similar update to the mailing list a few days ago, so that might be the best overall venue for feedback at this point.
14:09:26 <kmlussier> julialima++ dbwells++
14:09:36 <bbqben> julialima++ dbwells++
14:09:54 <bbqben> any q's from the EOB at this point that can't be directed to the list?
14:10:15 <yboston> julialima++ dbwells++
14:10:46 <bbqben> Ok then, thanks for your time today julialima & dbwells
14:11:05 <dbwells> One last thing...
14:11:22 <bbqben> doh - that's julialima_++
14:11:27 <bbqben> moving on ...
14:11:35 <dbwells> We've also been trying to have weekly conversations in this channel, and the next should be tomorrow at 10:00am (or so).
14:11:48 <dbwells> Thanks, all
14:11:58 <bbqben> dbwells ++
14:12:02 <bbqben> #topic EG2015 Conference Report
14:12:16 <bbqben> Buzzy sends his regrets but will follow up with a note later on
14:13:06 <bbqben> He did ask that I raise the conference shuttle topic. Seems arranging a shuttle may come in ~$1500 over budget but budget has tolerance as other areas are coming down
14:13:24 <bbqben> I asked that he update us when final number is known and we can amend budget as necessary then
14:13:32 <kmlussier> Sounds good
14:13:36 <bshum> +1
14:14:02 <montgoc_1> +1
14:14:03 <bbqben> Meantime, wondering if conference committee can indicate on the conference site that shuttle arrangements are being explored (unless I missed something already there)?
14:14:37 <kmlussier> bbqben: That should be doable. I can add it now.
14:14:44 <bbqben> kmlussier++
14:14:47 <kmlussier> If it's not there
14:14:55 <abneiman> also for the conference site -- Amtrak & Greyhound available between Portland and Hood River, for those of us on weirdly-timed flights
14:15:18 <csharp> abneiman++ # I was just wondering about alternatives
14:15:25 <bbqben> abneiman++
14:15:47 <montgoc_1> Is the shuttle free for riders or will there be a charge?
14:15:48 <kmlussier> OK, I think I'll reach out to the local planners then since they would be more familiar with those details. :)
14:15:54 <bbqben> I have visions of y'all hitch hiking ;)
14:15:59 <kmlussier> montgoc_1: It will be free for riders.
14:16:10 <kmlussier> It's one of the opportunities for sponsorship.
14:16:28 <bbqben> kmlussier "sponsor a hitchhiker" ?
14:16:30 <montgoc_1> OK.  Just wondering if we could charge a small fee if it goes over budget?
14:16:41 <yboston> +1
14:17:18 <bbqben> ok, moving on
14:17:20 <csharp> we have a very good track record for conferences not exceeding budgets, so I'm not concerned
14:17:28 <abneiman> +1 with a small fee for shuttle, if it means keeping in budget
14:17:54 <kmlussier> I agree with csharp. I don't have any concerns with the budget so far. buzzy built in a lot of padding in other places.
14:17:55 <csharp> (having said that, I'm cool with a fee too)
14:18:06 <graced> +1 to a fee it if it's communicated clearly in advance.
14:18:47 <bbqben> #action pending final EG15 shuttle costing, amend budget/consider nominal shuttle fee
14:18:59 <bbqben> #topic Financial Report
14:19:08 <bbqben> #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-February/000954.html
14:19:11 <bbqben> bshum ++
14:19:40 <bbqben> Good to see registration $ trickling in
14:20:07 <bbqben> #action - all - register for EG15 and get the word out
14:20:31 <kmlussier> An action item I've already accomplished! Yay! :)
14:20:34 <bbqben> Any q's / concerns re: finances?
14:20:36 <yboston> me too
14:21:29 <bbqben> Ok, moving on in 10....
14:21:56 <bbqben> #Topic Evergreen 2.8 Release Manager's Report
14:22:45 <bbqben> berick or bshum out there?
14:23:05 <graced> Didn't berick say this conflicted with another meeting he has?
14:23:13 * bshum is not release manager, so crawls back under his rock
14:23:21 <bshum> But that said.
14:23:30 <bshum> The deadline for 2.8 beta new features merge is tomorrow.
14:23:40 <bshum> And berick says he's going to cut 2.8 beta next week.
14:23:58 <bshum> I'm sure he'll send out some summary information to the lists.
14:24:22 <bbqben> bhsum++ minutes from last said "bhsum will coordinate with berick pre EOB mtgs for pithy update" - you've just succeeded :)
14:25:30 <bbqben> any q's for berick via bshum that can't be handled via the list(s)?
14:26:11 <bbqben> Hearing none, we're moving on ...
14:26:23 <bbqben> #Topic 2015 EOB Elections
14:26:34 <bbqben> #Info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-February/000950.html
14:27:48 <kmlussier> I'm in favor of keeping the Board size to 9 members.
14:27:48 <bbqben> So, the gist: Its with us to consider whether we keep the EOB at 9 member or reduce to 7.
14:28:01 <kmlussier> I think it's worked well in the past year.
14:28:14 <bshum> +1 to keeping to 9 and doing 3 election seats per year.
14:28:18 <csharp> +1
14:28:31 <abneiman> +1
14:28:48 <montgoc_1> +1
14:29:17 <yboston> +1
14:29:36 <bbqben> graced ?
14:29:56 <graced> I'm actually in favor of a smaller board - but I'm clearly outvoted.  :-)
14:30:03 <bbqben> :)
14:30:27 <kmlussier> graced: Any particular reasons that we may be missing? Maybe we can be swayed.
14:31:38 <graced> I think we can represent most (or all) of the Evergreen community with 7.
14:32:00 <graced> And I wonder if involvement/discourse would increase wiht a smaller board.
14:32:30 <graced> but it's probably not worth it just for the experiment - it would be better if I had something empirical to back it up.
14:33:25 <graced> I'm more curious as to why everyone else is completely set on 9.
14:33:26 <kmlussier> I will say that in some elections, it was difficult to find candidates, which was one conern for me.
14:33:34 <montgoc_1> In general I think smaller boards are more active, agile, and move faster. However, this group now seems to work well with 9.
14:34:08 <kmlussier> But we didn't seem to have that problem last year. I think if we started to struggle with candidates again, I might want to reconsider.
14:34:16 <kmlussier> But I won't be on the Board by then. :)
14:34:27 <graced> lame duck!  :)
14:34:55 <kmlussier> :)
14:35:24 <bbqben> Noting that I didn't actually call a vote (oops), shall we do that or are we essentially at consensus here?
14:35:52 <kmlussier> graced: I can't say I have a particular reason other than what montgoc_1 said about it seeming to work well this year. I also like the idea of doing elections for the same # of seats each year.
14:37:45 <graced> kmlussier: well, there's consensus and I have no compelling reason to sway anyone so, I think it's good to stay where we are if everyone is happy.
14:38:09 <bbqben> ok then - thanks for the discussion - let the minutes reflect that #Action Maintain EOB composition at 9 members, with 3 election seats per year
14:38:57 <bbqben> and this leaves some of the work from last meeting still: #Action bbqben abneiman and graced to draft amendment to rules if we don't want to use STV; nominations language; get the vote out materials
14:39:51 <abneiman> I was going to ask about that -- did we want to talk about SVT vs other options as part of today's discussion?
14:41:00 <bbqben> abneiman - sure could. IIRC STV is the solution that SFC can provide for us. Now that we know we're looking at 3 seats, if we explain how STV works to the community in advance, are we ok using it? Else, we'll need to find a differenmt solution.
14:41:17 <csharp> I think we need a different solution
14:41:50 <csharp> I found SVT to be confusing and without a clear benefit
14:42:13 <graced> Well it certainly was confusing!
14:42:17 <abneiman> I don't oppose STV per se, as long as it's clearly explained to the community -- I just wonder if it isn't too complicated for what we're going for.
14:42:38 <graced> Agreed, it wasn't explained well and may be overkill for our community.
14:42:43 <montgoc_1> abneiman: agreed
14:42:43 <csharp> and informal conversations about it with others bore out my impressions about it
14:43:07 <bbqben> csharp - any suggested solutions? Don't think we'd need anything too terribly robust, but the solution should guard against vote stacking (i.e. one entry per IP address)
14:43:42 <bbqben> oh, and no dimpled ballots either
14:43:44 <csharp> I think there are many many possibilities out to accommodate a straight count vote
14:43:55 <kmlussier> One entry per IP address? Would that cause issues for two people from the same organization voting?
14:44:04 <abneiman> Frankly, SurveyMonkey did fine for the first two years -- I'm pretty sure you can set it to one entry per computer.
14:44:29 <csharp> surveymonkey is definitely a contender in my mind, and yes you can limit responses per IP
14:44:53 <abneiman> Of course a committed fraudster could still go around that -- but I don't know that is a huge concern with us.  I'm more concerned about making voting easy & accessible.
14:44:54 <csharp> however, crafty vote stackers would get around that too (though I don't think that's really a concern
14:44:57 <csharp> )
14:45:04 <csharp> abneiman: jinx!
14:45:17 <abneiman> LOL @ csharp, clearly we're the criminal minds here
14:45:18 <csharp> and with that, I need to buzz out and go pick up my kid from school
14:45:21 <csharp> laterz
14:45:28 <bbqben> #info http://help.surveymonkey.com/articles/en_US/kb/What-settings-allow-multiple-responses-from-one-computer
14:45:46 <bbqben> csharp++
14:46:02 <Dyrcona> I just want to point out that one vote per IP would prevent different people from voting if they're behind a NAT'd firewall/router.
14:46:45 <eeevil> there's also this: https://github.com/code4lib/diebold-o-tron
14:47:14 <eeevil> (how code4lib votes on program and hosting proposals)
14:47:15 <abneiman> "Email invitation collector" on SurveyMonkey would avoid that IP issue
14:48:28 <bbqben> Cool - graced abneiman - should we bundle a quick review of surveymonley & github options (possibly others) with our todo list?
14:48:46 <graced> +1 to that
14:48:57 <abneiman> sure
14:49:03 <bbqben> Drycona++ eeevil++
14:49:56 <bbqben> #action bbqben graced abneiman review EOB voting platforms including  github, surveymonkey
14:49:58 <eeevil> FTR, diebold-o-tron uses oauth2, so we should be able to wire it up to facebook/google/twitter ;)
14:50:22 <abneiman> eeevil: and it has that confidence-inspiring name....
14:50:32 * graced makes a note to get eeevil to ghost write that portion
14:50:53 <bbqben> Giggling here
14:51:00 <bbqben> Moving on ....
14:51:16 <bbqben> #Topic Increasing Evergreen's visibility in the larger library community
14:51:27 <bbqben> #Info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-February/000951.html
14:51:35 <bbqben> Over to you kmlussier
14:51:57 <kmlussier> I don't have anything to add to my email. I just would like to hear what everyone thinks about the proposal.
14:52:21 <bshum> +1 to kmlussier's proposal
14:52:28 <bshum> I only wish I was going to ALA to help :)
14:52:31 <montgoc_1> +1
14:52:34 <yboston> +1
14:52:38 <kmlussier> And, if you like the idea behind it, would it be okay for the MassLNC partners to line something up for San Francisco?
14:52:39 <abneiman> I think it's a great idea!
14:52:53 <graced> I think it's a good experiment.  +1
14:54:01 <bbqben> Kudos to MassLNC partners and kmlussier for their leadership on this
14:54:20 <graced> kmlussier++
14:54:35 <bbqben> kmlussier++
14:54:59 <kmlussier> To start things off, I think we would need to put out a call for volunteers to serve on the committee and contact the SFC regarding a good way to do targeted fundraising.
14:54:59 <montgoc_1> kmlussier++
14:55:09 <abneiman> kmlussier++
14:55:33 <graced> As someone who knows a lot about setting up booths at ALA I volunteer to serve.
14:55:46 <bbqben> The proposal calls for the establishment of a fund and that a PR committee be struck by the EOB....before calling a vote on these two items ...
14:57:08 <bbqben> wondering if we want to put parentheses around the scope - e.g. pilot the initiative through Dec 2016 with a designated list of events/conferences. Mainly to frame expectations and such. Thoughts?
14:57:54 <kmlussier> bbqben: I like that idea
14:58:08 <graced> I think that's a good time frame
14:59:11 <bbqben> ok, maybe best if that scope get written into the committee's terms of reference
14:59:11 <abneiman> Other than ALA what conferences did you have in mind for this year?
15:00:12 <kmlussier> abneiman: Beyond ALA, I was thinking it would be good for the committee to nail those down.
15:00:29 <abneiman> Right on
15:00:41 <kmlussier> PLA is one that crossed my mind. I'm not sure about MidWinter. The Canadian Library Association seemed like it might be another good venue.
15:00:46 <graced> next year PLA for sure...
15:01:12 <kmlussier> I think the important thing is it has to be places that Evergreen community members are already attending.
15:01:30 <bbqben> For Canada, the Ontario "SuperConference" is about 4 times the size of CLA - might be a better fit.
15:01:30 <abneiman> Computers in Libraries is a smaller, but more focused one to keep in mind.  This year's is the end of April, which is probably too short notice (but I may be attending).
15:01:37 <bbqben> Internet Librarian?
15:02:04 <kmlussier> bbqben: Ah, that's good to know re SuperConference
15:02:15 <graced> Special Libraries Association would be good, too.
15:02:40 <graced> And it's in Boston in June this year.
15:02:46 * graced looks at kmlussier
15:03:09 <kmlussier> graced: It depends if I still have to drive through mounds of snow to get there.
15:03:24 <bbqben> So, thinking about the sequence of all of this, and hearing that folks like the proposal ...
15:03:28 <kmlussier> I think we near to be fairly targeted to start with.
15:03:31 <graced> Fair. I'll give you a pass if there's still snow in June.
15:04:17 <bbqben> looks like we need volunteers first  - noting that graced has already  - others?
15:04:40 <kmlussier> I don't think it just needs to be EOB members to volunteer.
15:04:49 <kmlussier> Oh, but I volunteer. If it wasn't clear.
15:04:51 <bbqben> kmlussier good point
15:05:35 <bbqben> kmlussier & graced willing to pull together a pithy terms of reference? Following which we can do a call for interest and establish budget, then setup the account?
15:05:39 <kmlussier> I see it as something similar to the Merchandising Committee.
15:06:20 <graced> I am willing (and hopefully able)
15:06:21 <kmlussier> bbqben: You're looking for a terms of reference more detailed than what was in the proposal?
15:06:59 <bbqben> kmlussier - just to include the 2016 scope and maybe a proposed budget too
15:07:37 * dbs as an OLA board member perks up at the mention of SuperConference
15:07:48 <bbqben> dbs++
15:07:55 <dbs> CLA is not a good venue, it has a very uncertain future
15:08:01 <kmlussier> bbqben: OK.
15:08:41 <kmlussier> Is there any problem with starting the process of getting the ALA booth in the meantime? Since we already have a few organizations already committed to funding it?
15:09:14 <bbqben> #Action kmlussier and graced refine PUBLIC RELATIONS PROPOSAL to include 2016 scope and proposed budget
15:09:23 <bbqben> kmlussier I don't see a problem with that at all
15:09:45 * bshum agrees, go ahead and get this year's ALA booth in motion.
15:10:02 <kmlussier> It might be good to have a Canadian rep on the committee.
15:10:16 <bshum> +1 Canada
15:10:32 <bbqben> We can vote to establish the project fund at the next meeting
15:11:09 <kmlussier> Also, we were thinking it would be good to get some meeting space at the conference (only about $80) so that we can have a general meeting among Evergreen users. Or interested Evergreen users.
15:11:21 <bbqben> kmlussier - will talk it up here for sure!
15:11:56 <graced> I'd love to see Evergreen users take over the unconference space for a meeting though - make it more visible.
15:12:46 <kmlussier> graced: Yes, absolutely.
15:12:55 <graced> so, both!
15:14:02 <bbqben> thanks again for bringing this proposal forward kmlussier++
15:14:14 <graced> kmlussier++
15:14:24 <bbqben> and your support of it graced++
15:14:37 <kmlussier> Kudos really go to Ron Gagnon at NOBLE who was the inspiration for this idea.
15:15:03 <gmcharlt> (and who, BTW, is slated to speak at a session at ALA re managers & open source)
15:15:16 <kmlussier> gmcharlt: Yes, that's right.
15:15:19 <bbqben> We need a Ron Gagnon mascot for the booth then
15:15:52 <bbqben> #Topic New Business
15:15:58 <bbqben> Anyone?
15:16:03 <kmlussier> And kudos should also go to Tim Spindler, C/W MARS, and Eric Graham, MVLC, for supporting it very quickly and pledging funds (along with Ron.)
15:16:19 <graced> All those people++
15:16:27 <bbqben> that's a more complex mascot
15:16:43 <kmlussier> It would require photoshop
15:16:54 <yboston> did we ever hear back fromt he SFC or OCLC about sharing MARC records?
15:16:57 * kmlussier waves to RoganH
15:17:06 <bbqben> kmlussier please do relay our thanks to All those people
15:17:09 <kmlussier> yboston: No
15:17:17 <yboston> thanks
15:17:43 <RoganH> sorry, day has been chaos with people calling in sick like crazy
15:18:11 <bbqben> RoganH no worries
15:18:24 <bbqben> #Topic Next Meeting
15:18:36 <bbqben> Looks like we meet 19.03.15 @ 11 Pacific
15:19:11 <bbqben> And unless anyone has other topics - thanks all for your time today - chat with you in a month or less.
15:19:30 <bbqben> #endmeeting